Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1692 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème Drivers Carte graphique ATI RADEON 9600 XT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Drivers Carte graphique ATI RADEON 9600 XT

n°4127149
neo76910
Posté le 09-06-2005 à 11:14:37  profilanswer
 

Bonjour,
 
J'ai réinstallé mon PC hier et impossible d'installer correctement ma carte ATI radeon 9600 XT.
Résultat : 640x480 en  16 couleurs : génial  :fou:  
 
J'ai installé les derniers catalyste 5.5 , l'installation se passe bien mais au redémarrage il m'affiche "Impossible d'afficher le panneau d'affichage ATI car les drivers sont incorrects....".Quand je vais dans Systeme, Materiel et gestionnaire de périphérique , dans carte video, il m'affiche 2 périph : primaire et secondaire.... Le primaire est indiqué en conflit...Si je clique sur ce périph, il me dit que le périph manque de ressource....
 
Kelkin peut m'aider, car ej commence à m'arracher les cheveux là.... :fou:  
 
D'avance un grand merci !!! :)  
 

mood
Publicité
Posté le 09-06-2005 à 11:14:37  profilanswer
 

n°4127156
K@MIK@ZE
Posté le 09-06-2005 à 11:17:28  profilanswer
 

C'est tout a fait normal d'avoir un peripherique primaire et secondaire avec les ATI Radeon
 
Tu a bien brancher la prise molex 12V suplémentaire sur la carte graphique ?


Message édité par K@MIK@ZE le 09-06-2005 à 11:18:24
n°4127188
neo76910
Posté le 09-06-2005 à 11:34:10  profilanswer
 

la prise molex 12v? euh, non... Pourtant je ne l'ai jamais fait et je n'ai jamais eu de problème comme çà...
 
Une prise molex?? à partir de mon boitier d'alim ???

n°4127195
K@MIK@ZE
Posté le 09-06-2005 à 11:36:38  profilanswer
 

Une prise comme ça a brancher sur la carte graphique !!! http://www.nuggetlab.com/comptia_f [...] nector.jpg
 
 
 


Message édité par K@MIK@ZE le 09-06-2005 à 11:38:39
n°4127197
neo76910
Posté le 09-06-2005 à 11:37:32  profilanswer
 

okay, je vais essayer çà !
 
Merci !
 

n°4127198
Ouiche
Posté le 09-06-2005 à 11:37:59  profilanswer
 

K@MIK@ZE a écrit :


Tu a bien brancher la prise molex 12V suplémentaire sur la carte graphique ?


 

Citation :

ATI radeon 9600 XT


 
Ya pas de molex a brancher sur les 9600xt  :D

n°4127200
K@MIK@ZE
Posté le 09-06-2005 à 11:38:44  profilanswer
 

dsl, je viens de voir que les 9600Xt n'ont pas besoind d'alimentation suplémentaire :D , c'est pas comme les 9800Pro, donc ton probleme viens d'ailleur.
 
 
Avant tu avait une CG autre que ATI ?


Message édité par K@MIK@ZE le 09-06-2005 à 11:39:10
n°4127259
neo76910
Posté le 09-06-2005 à 12:03:19  profilanswer
 

J'ai toujours eu cette carte graphique....

n°4127384
samycookie
Posté le 09-06-2005 à 13:11:17  profilanswer
 

Ta esayer de réinstaller les pilotes une seconde fois?
 
PS : si tu as un antivirus, désactive le pendant l'install des pilotes

n°4127398
v-nom
Posté le 09-06-2005 à 13:18:09  profilanswer
 

Désinstalle tes drivers ensuite tu redémarre en mode sans échec et passe un coup de driver cleaner pour virer tout ce qui est ati, et après reboot et t'installe les cata que tu veux ou les oméga et sa devrai roulé.

mood
Publicité
Posté le 09-06-2005 à 13:18:09  profilanswer
 

n°4127544
neo76910
Posté le 09-06-2005 à 14:10:23  profilanswer
 

Le problème, c'est que j'ai installé les drivers Catalystes alors que je venais de refaire une install Windows2000... :??:  
çà aurait du fonctionner correctement normalement....
 
 
 
Dans gestionnaire de périphériques, quand je clique sur le périph "Ati 9600Xt Gecube primary" qui est en conflit, voici ce que j'ai :
Ce périphérique ne peux pas trouver suffisament de ressources libres pour son fonctionnement (code 12).
 
Et dans l'onglet plage mémoire , j'ai :
 
Plage mémoirer D0000000-DFFFFFFFF Non disponible
 
Au secours !! :heink:


Message édité par neo76910 le 09-06-2005 à 14:14:44
n°4129853
neo76910
Posté le 10-06-2005 à 11:42:17  profilanswer
 

Bon, çà y est, j'ai trouvé.!!!
 
En faite, j'ai eteint le PC, enlevé la pile bouton de la carte mère débranché le cordon d'alimentation du PC et ainsi attendu qq minutes...Paf : la carte n'a plus de conflit !!!!!

n°4129860
K@MIK@ZE
Posté le 10-06-2005 à 11:45:24  profilanswer
 

Comme quoi des fois, c'est des petits truc qui font tout


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème Drivers Carte graphique ATI RADEON 9600 XT

 

Sujets relatifs
Problème bizarre de gravurePb carte PCMCIA USB2.0
PROBLEME RACCODEMENT MODEM GSM/PCma carte mere debloque
nouvelle carte mere abit nf7-s2 (nforce 2 ultra 400)quel carte mere nforce2+zalman 7000+antec sonata
probléme avec 6600gt et asus a7s8xUrgent : Problème de température mobo
[Radeon 9600 pro 128mb] Problemes de frequences 
Plus de sujets relatifs à : Problème Drivers Carte graphique ATI RADEON 9600 XT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR