Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1664 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème de sata après SP1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème de sata après SP1

n°3262105
asarnil
Posté le 12-06-2004 à 16:16:06  profilanswer
 

voilà j'ai un disque dur serial ATA seagate 120Go branche sur le controleur silicon image de mon NF7-S rev 1.2 (flashee avec le bios 2.4).
 
Mon disque fonctionne tres bien lorsque j'install windows XP ou quyand je le branche comme disque supplementaire. Cependant des que j'install le SP1 dessus, il ne boot plus. Il bloque sur un ecran noir en faisant un bruit de grattage lancinant. J'ai donc essaye de booter le disque sur une autre machine, il boot parfaitement sur une a7n8x deluxe. Je ne comprends pas ...........
 
j'ai ensuite voulu faire les test SMART, sur l'a7n8x ca ne donne rien, il ne veut pas les faire. Sur la nf7-s ca donne ca :
 
-----------------------------------------------------------------
 
              DIAGATA.EXE Version 3.07.30214ML
Copyright (c) 2002 by Seagate Technology, LLC.  All rights reserved.
 
-----------------------------------------------------------------
Timer Resolution: 0.000122
Short Test Begin: 11-Jun-2004 22:25:24
Cable Test - 0 Errors
Buffer Test - 0 Errors
Identify Data
   Model Number: ST3120026AS
   Serial Number: 3JT21ZS1
   Firmware Revision: 3.05
   Default CHS: 16383-16-63
   Current CHS: 16383-16-63
   Current Capacity: 16514064 Sectors
   Total Capacity: 234441648 Sectors
   ID Method: Unknown
SMART Check: Passed
DST - Errors - Status: 07
SMART Check: Passed
Short Test Failed: 11-Jun-2004 22:25:39
Scanning sectors...
 
Performing Complete Surface Scan on drive: ST3120026AS
Scan Completed... NO PROBLEMS FOUND
==============================================================
 
J'ai donc une erreur sur le short test. Mais est-ce que ca peut venir du controleur sata ?
 
En fait je ne sais pas si c'est le hdd qui foire vu qu'il marche sur une autre config ou si c'est le controleur.
 
Si il y a deja eu un problème similaire ou si vous avez une idee ..... MERCI

mood
Publicité
Posté le 12-06-2004 à 16:16:06  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème de sata après SP1

 

Sujets relatifs
probléme videoproblème ventilo
Problème d'affichage (nvidia?)Problème Ati Radéon 9000 Pro, help svp :-(
probleme de driver pour modem elsaProbleme soit ma carte mere soit la memoire
Probléme graphiqueUn HDD SATA 80Go, 8Mo de cache ?
probleme avec 2 HD SATA sur Asus P4R800 
Plus de sujets relatifs à : problème de sata après SP1


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR