Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1516 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  probléme video

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

probléme video

n°3262051
snip_059
Posté le 12-06-2004 à 15:37:51  profilanswer
 

Salut tt le monde
 
j'ai un athlon Xp 2000+ (qui était à 1.2 Ghz (FSB 100 par défaut définit par ma carte mère MSI KT4V) je l’ai mis à sa puissance d’origine 1.67Ghz (FSB 133).
Seulement depuis je ne peux plus jouer car mes jeux plantent (Vietcong, unreal tournament 2003 et (2004 demos), hitman contact ...) , reviennent à windows sans message d’erreur ou me redémarrent l’ordinateur. J’ai mis à jour ma carte vidéo MSI GF4 Ti 4200 64 mo, j’ai formaté windows (XP pro) mais rien à faire cela me fait toujours le même problème.  
Je ne sais pas quoi faire mais je voudrai garder mon CPU à 1.67 Ghz aidez moi svp !!!

mood
Publicité
Posté le 12-06-2004 à 15:37:51  profilanswer
 

n°3262052
Profil sup​primé
Posté le 12-06-2004 à 15:39:15  answer
 

T as quoi comme RAM ?

n°3262055
snip_059
Posté le 12-06-2004 à 15:41:39  profilanswer
 

J’ai 2 barrettes de Pc 2100 une de 256 Mo et une de 128 Mo et une autre barrette de PC 2700 a 128 Mo au total j'ai 512 Mo

n°3262060
Profil sup​primé
Posté le 12-06-2004 à 15:45:14  answer
 

ton probleme c est une instabilité due a la RAM ou au proco ,ou bus AGP/PCI non fixés a 66/33.........
 
Passe un coup de memtest : www.memtest86.com
Tu telecharges, tu mets sur disquette et tu boot sur la disquette , apres avoir configuré le bios pour booter sur la disquette, fais 1 passe et dis nous si tu as des erreurs?

n°3262097
snip_059
Posté le 12-06-2004 à 16:10:53  profilanswer
 

j'ai téléchargé memt30 j'ai fait un cd boutable je relence mon ordi et après il me demande d'écrire un truc [dr-dos]a:
je c pas ce qu'il faut faire

n°3262108
Profil sup​primé
Posté le 12-06-2004 à 16:19:17  answer
 

Tu as du te planter quelque part :heink:  
Pkoi t as pas d/l le prog a mettre sur disquette? :heink:  
 
Sinon, la version a d/l pour faire un cd bootable ,elle se termine en .ISO et tu dois la graver comme une image de CD avec nero ou autre...

n°3262123
snip_059
Posté le 12-06-2004 à 16:25:43  profilanswer
 

au dépard je les mis sur disquette mais il me demandé de retiré la disquette alors j'ai fait un cd bootable avec nero

n°3262130
belokan
Posté le 12-06-2004 à 16:29:10  profilanswer
 

d'ailleurs il y a une new version de memtest : la 3.1a
 
Voici les corrections apportées par rapport à la 3.0 :  

  • Added processor detection for newer AMD processors  
  • Added new "Bit Fade" extended test  
  • Fixed a complile time bug with gcc version 3.x.  
  • E7500 memory controller ECC support  
  • Added support for 16bit ECC syndromes  
  • Option to keep the serial port baud rate of the boot loader  


si tu as le malheur de voir ne serait-ce qu'une seule erreur, DDR --> poubelle !  :D

n°3262133
belokan
Posté le 12-06-2004 à 16:30:35  profilanswer
 

snip_059 a écrit :

au dépard je les mis sur disquette mais il me demandé de retiré la disquette alors j'ai fait un cd bootable avec nero


 
tu télécharge la version pour diskette (le lien dans mon post précédent), tu dézippes et tu clic sur l'éxécutable, il te fera une diskette bootable de test !


Message édité par belokan le 12-06-2004 à 16:30:55
n°3262136
snip_059
Posté le 12-06-2004 à 16:31:59  profilanswer
 

avec la version que j'ai mis sur mon cd bootable  en redémaran j'ai vu des truc défillé et j'ai vu écrit érror mais je vé essai avec cette version la !!

mood
Publicité
Posté le 12-06-2004 à 16:31:59  profilanswer
 

n°3262139
Profil sup​primé
Posté le 12-06-2004 à 16:33:04  answer
 

Belokan a écrit :

d'ailleurs il y a une new version de memtest : la 3.1a
 
Voici les corrections apportées par rapport à la 3.0 :  

  • Added processor detection for newer AMD processors  
  • Added new "Bit Fade" extended test  
  • Fixed a complile time bug with gcc version 3.x.  
  • E7500 memory controller ECC support  
  • Added support for 16bit ECC syndromes  
  • Option to keep the serial port baud rate of the boot loader  


si tu as le malheur de voir ne serait-ce qu'une seule erreur, DDR --> poubelle !  :D


 
pas forcement poubelle , desfois il suffit de descendre la frequence ou monter le voltage ;)

n°3262150
snip_059
Posté le 12-06-2004 à 16:38:11  profilanswer
 

j'ai télécharger la memt31a je le dézip et kan je clic sur le seul fichier exe il me dit d'inséré un disquette

n°3262158
belokan
Posté le 12-06-2004 à 16:39:22  profilanswer
 

franck75 a écrit :

pas forcement poubelle , desfois il suffit de descendre la frequence ou monter le voltage ;)


 
ok mais elle ne marchera plus que sur 3 pattes ta DDR  :D  
elle a sauté sur une mine ?

n°3262160
belokan
Posté le 12-06-2004 à 16:40:02  profilanswer
 

snip_059 a écrit :

j'ai télécharger la memt31a je le dézip et kan je clic sur le seul fichier exe il me dit d'inséré un disquette


 
ben fais ce que te dis le mÔsieur !!!
 
EDIT : c'est normal si, une fois la diskette créée, tu ne vois rien dessus sous windows, t'inkiète pas ! elle marchera très bien sous dos !!!


Message édité par belokan le 12-06-2004 à 16:41:31
n°3262165
snip_059
Posté le 12-06-2004 à 16:41:03  profilanswer
 

oui mais j'ai déja une disquette d'inséré !!!

n°3262170
belokan
Posté le 12-06-2004 à 16:42:34  profilanswer
 

snip_059 a écrit :

oui mais j'ai déja une disquette d'inséré !!!


 
le .exe te demande la lettre de ton lecteur de diskette, tu lui réponds donc a: (dans la plupart des cas !)
puis tu fais la diskette !
 
j'en ai fait une hier et ça a très bien marché !

n°3262173
Profil sup​primé
Posté le 12-06-2004 à 16:43:33  answer
 

Belokan a écrit :

ok mais elle ne marchera plus que sur 3 pattes ta DDR  :D  
elle a sauté sur une mine ?


 
ne dis pas n importe quoi .
 
il peut y avoir plusieurs problemes :
-incompatibilité avec carte mere
-incompatibilité entre les barettes, il en a plusieurs non identiques
-frequence de la RAM trop overclockée >>>>> erreurs , alors qu a frequence d origine il est possible qu il n y ait aucune erreur .
-timings memoire trop violents par rapport a la frequence.
-et bien sur comme tu le dis, sdresses memoire irremediablement mortes.
 
 [:aras qui rit]

n°3262186
belokan
Posté le 12-06-2004 à 16:48:12  profilanswer
 

franck75 a écrit :

ne dis pas n importe quoi .
 
il peut y avoir plusieurs problemes :
-incompatibilité avec carte mere
-incompatibilité entre les barettes, il en a plusieurs non identiques
-frequence de la RAM trop overclockée >>>>> erreurs , alors qu a frequence d origine il est possible qu il n y ait aucune erreur .
-timings memoire trop violents par rapport a la frequence.
-et bien sur comme tu le dis, sdresses memoire irremediablement mortes.
 
 [:aras qui rit]


 
c'est ce que je dis !
si incompatible ac carte mère, rien à faire !
si incompatible avec autres DDR, rien à faire !
si morte .... euh ... la réssussiter !  :whistle:  
 
pour ce qui est des autre causes, il faut bien sûr effectuer des tests à fréquences et timings initiaux voire inférieurs
et si ça marche là, la barette marchera ... mais sur 3 pattes !

n°3262191
Profil sup​primé
Posté le 12-06-2004 à 16:49:57  answer
 

Belokan a écrit :

c'est ce que je dis !
si incompatible ac carte mère, rien à faire !
si incompatible avec autres DDR, rien à faire !
si morte .... euh ... la réssussiter !  :whistle:  
 
pour ce qui est des autre causes, il faut bien sûr effectuer des tests à fréquences et timings initiaux voire inférieurs
et si ça marche là, la barette marchera ... mais sur 3 pattes !


 
un petit 'restore default settings' dans le bios , ca fait du bien pour que la RAM reprenne sa frequence et ses timings initiaux [:franck75]

n°3262201
belokan
Posté le 12-06-2004 à 16:53:08  profilanswer
 

franck75 a écrit :

un petit 'restore default settings' dans le bios , ca fait du bien pour que la RAM reprenne sa frequence et ses timings initiaux [:franck75]


 
+1
 
bonne chose à faire avant un memtest en effet

n°3262215
Profil sup​primé
Posté le 12-06-2004 à 16:56:14  answer
 

Belokan a écrit :

+1
 
bonne chose à faire avant un memtest en effet


 
le probleme c est que sa mobo reset le bios a FSB 100 , alors que son proco /defaut est en 133 .......... il a monté le FSB a 133 , mais je ne sais pas si la RAM s est calée a 133 ou 166 ................ si c est 166 , c est bien possible que de la DDR2100 ne le supporte pas  [:aras qui rit]

n°3262216
snip_059
Posté le 12-06-2004 à 16:56:27  profilanswer
 

quand je clic sur le fichier exe il ma dit enter disk image scouce file name j'ai mis a: et enter ca marche pas et j'ai mis aussi l'adresse des fichier ca marche pas. j'ai mis le fichier sur cd boot ca me fait pareil !! [dr-dos] un truc comme ca je c plus  
 
mais vous m'avais donné une une idée kan je mé mon pros a 1.2 Ghz il me mé la mémoire a 200 (la mé jeux pass) si je mé mon pros a 1.7 Ghz et la mémoire a 200 (alors qui me la passe a 266 ) est ce que ca peu marché ????

n°3262224
Profil sup​primé
Posté le 12-06-2004 à 16:59:15  answer
 

snip_059 a écrit :

quand je clic sur le fichier exe il ma dit enter disk image scouce file name j'ai mis a: et enter ca marche pas et j'ai mis aussi l'adresse des fichier ca marche pas. j'ai mis le fichier sur cd boot ca me fait pareil !! [dr-dos] un truc comme ca je c plus  
 
mais vous m'avais donné une une idée kan je mé mon pros a 1.2 Ghz il me mé la mémoire a 200 (la mé jeux pass) si je mé mon pros a 1.7 Ghz et la mémoire a 200 (alors qui me la passe a 266 ) est ce que ca peu marché ????


 
tu dois double cliquer sur le fichier qui finit par .bat pour faire ta disquette , si j ai bien compris le mode d emploi :heink:

n°3262227
Profil sup​primé
Posté le 12-06-2004 à 17:00:42  answer
 

snip_059 a écrit :

quand je clic sur le fichier exe il ma dit enter disk image scouce file name j'ai mis a: et enter ca marche pas et j'ai mis aussi l'adresse des fichier ca marche pas. j'ai mis le fichier sur cd boot ca me fait pareil !! [dr-dos] un truc comme ca je c plus  
 
mais vous m'avais donné une une idée kan je mé mon pros a 1.2 Ghz il me mé la mémoire a 200 (la mé jeux pass) si je mé mon pros a 1.7 Ghz et la mémoire a 200 (alors qui me la passe a 266 ) est ce que ca peu marché ????


 
si le bios de ta carte mere le permet, oui, dsl, je ne la connais pas, mais tu vas perdre bcp de performance :/

n°3262256
belokan
Posté le 12-06-2004 à 17:21:52  profilanswer
 

snip_059 a écrit :

quand je clic sur le fichier exe il ma dit enter disk image scouce file name j'ai mis a: et enter ca marche pas et j'ai mis aussi l'adresse des fichier ca marche pas. j'ai mis le fichier sur cd boot ca me fait pareil !! [dr-dos] un truc comme ca je c plus


 
manqué !  :whistle:  
autant pour moi, c'était sur le .bat qu'il fallait cliker !

n°3262490
snip_059
Posté le 12-06-2004 à 19:13:31  profilanswer
 

c bon la disquette marche mais c super long comme j'ai pas eu le temp j'ai du annulé au bout de 30 min !!! je le ferai lundi je vous direz car demain j'ai pas le temps!!
 
quand je mais mon pros a 1.2 Ghz j'ai 200 266 333 400 comme possiblilité pour ma mémoire mais en 1.7 Ghz j'ai 266 333 400 ... donc je ne peu pas métre ma mémoire a 200 été en 1.7 Ghz. Mais j'ai essai de mettre la mémoire a 333 ca ma meme pas chargé windows ca ma redémaré l'ordinateur .

n°3262500
Profil sup​primé
Posté le 12-06-2004 à 19:21:31  answer
 

snip_059 a écrit :

c bon la disquette marche mais c super long comme j'ai pas eu le temp j'ai du annulé au bout de 30 min !!! je le ferai lundi je vous direz car demain j'ai pas le temps!!
 
quand je mais mon pros a 1.2 Ghz j'ai 200 266 333 400 comme possiblilité pour ma mémoire mais en 1.7 Ghz j'ai 266 333 400 ... donc je ne peu pas métre ma mémoire a 200 été en 1.7 Ghz. Mais j'ai essai de mettre la mémoire a 333 ca ma meme pas chargé windows ca ma redémaré l'ordinateur .


oui , c est bien un probleme de ram !!!
tu peux mettre 266 pros et 266 RAM ?????????

n°3262681
snip_059
Posté le 12-06-2004 à 20:38:45  profilanswer
 

En FSB ??? je pe pas allé plus loin que 133 au dela mon ordi ne démare pas

n°3263410
snip_059
Posté le 13-06-2004 à 09:54:56  profilanswer
 

comment de temps sa dure pour tester les memoire avec memtest !! au bout de 2 h 20 il avait toujours pas finit mais il m'avais pas encore trouvais d'érreur

n°3263443
Profil sup​primé
Posté le 13-06-2004 à 10:19:50  answer
 

snip_059 a écrit :

En FSB ??? je pe pas allé plus loin que 133 au dela mon ordi ne démare pas


oui c est 133 qu il faut mettre, mais comme il y a 2 canaux ca depend des cartes meres, desfois c est ecrit 133 et d autres fois 266 :jap:

n°3263445
Profil sup​primé
Posté le 13-06-2004 à 10:21:20  answer
 

snip_059 a écrit :

comment de temps sa dure pour tester les memoire avec memtest !! au bout de 2 h 20 il avait toujours pas finit mais il m'avais pas encore trouvais d'érreur


 
ca ne finit jamais , c est a toit de l arreter , regarde le nombre de PASS que tu as fait en 2H20 ??????
 
Normalement 2pass sans erreur ca veut dire que la RAM est bonne :jap:

n°3263563
snip_059
Posté le 13-06-2004 à 11:15:16  profilanswer
 

il a fait 5 pass et il été en train de faire le 6 eme sans avoir d'érreur !!

n°3263635
Profil sup​primé
Posté le 13-06-2004 à 11:33:47  answer
 

C est bon alors !!!!!!!!!!!!!!
 
A quelle frequence ?  
 
Ton PC doit etre stable a cette frequence , non?

n°3263647
snip_059
Posté le 13-06-2004 à 11:36:39  profilanswer
 

kan je les fait j'avais mon pros a 1.7 Ghz avec ma mémoire a 266 mhz !! mon pc eszt stable que si je démare pas des grosse application (jeux) !!!

n°3263656
Profil sup​primé
Posté le 13-06-2004 à 11:38:37  answer
 

snip_059 a écrit :

kan je les fait j'avais mon pros a 1.7 Ghz avec ma mémoire a 266 mhz !! mon pc eszt stable que si je démare pas des grosse application (jeux) !!!


normalement il doit etre stable meme dans les jeux !!!!
tu peux voir le voltage du processeur dans le bios ? :)

n°3263661
Profil sup​primé
Posté le 13-06-2004 à 11:39:46  answer
 

T as mis quels drivers sur ta G4TI4200 ?

n°3263679
snip_059
Posté le 13-06-2004 à 11:46:41  profilanswer
 

la j'ai le dernier driver mais j'ai essai plusieur driver le 1er fournie avec ma carte forceware 52.16 ; 53.03 ; et 56.72 ca me fait le meme probléme  
 
on ma dit que si mon ordi revien a windows c généralement que le pros n'est pas stable (overcliking) or moin mon pros n'est pas overcloké donc ca viendrai peu étre des fréquence des mémoire qui fonctionne mal avec mon pros et mon pros arriverai pas a calculé comme il faut !! un truc comme ca

n°3263714
Profil sup​primé
Posté le 13-06-2004 à 11:59:08  answer
 

snip_059 a écrit :

la j'ai le dernier driver mais j'ai essai plusieur driver le 1er fournie avec ma carte forceware 52.16 ; 53.03 ; et 56.72 ca me fait le meme probléme  
 
on ma dit que si mon ordi revien a windows c généralement que le pros n'est pas stable (overcliking) or moin mon pros n'est pas overcloké donc ca viendrai peu étre des fréquence des mémoire qui fonctionne mal avec mon pros et mon pros arriverai pas a calculé comme il faut !! un truc comme ca


 
regarde si t as pas touche au vlotage par megarde, le voltage de ton proco doit etre sur 1.65v par defaut [:aras qui rit]  
 
sinon nivo drivers, chez nvidia c est pas bon de mettre les derniers sortis sur des cartes deja un peu agées [:aras qui rit] ,moi j ai tjrs utilisé les 45.23 avec ma ti 4200 ,ils sont la :
ftp://download.nvidia.com/Windows/45.23/
 
remark , si a une frequence plus basse t as aucun probleme de stbilité le probleme ne vient pas des drivers  [:dartalmer]  
 
regarde dans le bios ces points la : voltage proco = 1.65 , voltage RAM = 2.5 ou 2.6v ,pas descendre en dessous de 2.5 , FSB = 133MHZ , RAM = 266 , AGP = 66Mhz et PCI = 33Mhz
 
Sinon, je vois pas :cry:  
 
Si t es courageux reinstalle windows un de ces jours, parfois a force de redemarrer ,ca le flingue .

n°3263728
snip_059
Posté le 13-06-2004 à 12:06:09  profilanswer
 

voila les carractéristique exacte de mon pros (CPUZ)
- name AMD athlon XP
- code name polomino (gravé 0.18µ)
- voltage 1.760 V
- core speed 1666.7 Mhz
- multiplier 12.5
- FSB 133.3 Mhz
- bus speed 266.7 mhz
- L1 data 64 Kbytes ; L1 code 64 Kbytes ; level 2 256 Kbytes
 
je vé mettre 45.23 pour ma carte vidéo  

n°3263740
Profil sup​primé
Posté le 13-06-2004 à 12:11:10  answer
 

snip_059 a écrit :

voila les carractéristique exacte de mon pros (CPUZ)
- name AMD athlon XP
- code name polomino (gravé 0.18µ)
- voltage 1.760 V
- core speed 1666.7 Mhz
- multiplier 12.5
- FSB 133.3 Mhz
- bus speed 266.7 mhz
- L1 data 64 Kbytes ; L1 code 64 Kbytes ; level 2 256 Kbytes
 
je vé mettre 45.23 pour ma carte vidéo


 
Pour les drivers , choisis bien en fonction de ton systeme d exploitation ,pour win 98 et XP c est pas les memes ...
 
Sinon ton proco , je ne connais pasle voltage de base d un 0.18µ ,mais ca doit etre bon ....
T as pas un logiciel qui te donne la temperature du proco ? Il a peut etre trop chaud, et c est pour ca qu il plante :heink:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  probléme video

 

Sujets relatifs
probléme de capture videoprobleme video 9800 pro et nec lcd 1701
Probleme sortie video sur RADEON 9800 ProProblème de sortie vidéo en lecture DivX
probleme divx video duplicator proprobleme video
Aidez moi SVP (problème son et vidéo !)Probleme de video sur sortie TV
Probleme très etrange sur mon Pc [video inside].gros probleme port agp mort peut plus utilisé ma carte video!!!
Plus de sujets relatifs à : probléme video


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR