Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1454 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec carte mère Alienware Aurora

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec carte mère Alienware Aurora

n°7953975
polsius08
Posté le 26-06-2011 à 14:09:58  profilanswer
 

Bonjour,
 
j'ai acheté il y a quelques jours de ça une tour Alienware Aurora avec carte mère socket 1366 "neuve". Le soucis étant qu'après installation d'un Core i7 920, la carte mère est complètement instable et plante au bout de 30 secondes maximum, les ventilos s'emballent et tournent à fond dès le démarrage ce qui donne un beau bruit d'aspirateur.
 
 Il m'est impossible de booter sur un quelconque media sans provoquer un reboot du système.
 
Y a t-il d'autres possesseurs d'Alienware qui ont rencontré ce type d'incompatibilité ou me suis-je fais avoir?
 
Je posterai des photos de la bête sous peu. :)


Message édité par polsius08 le 26-06-2011 à 14:23:40

---------------
Le temps passe, mes neurones trépassent!
mood
Publicité
Posté le 26-06-2011 à 14:09:58  profilanswer
 

n°7953987
Kingus 430​0
D'oh! Nut
Posté le 26-06-2011 à 14:22:10  profilanswer
 

[Troll ON]
Déjà le simple fait d'avoir acheté un alienware, tu t'es fait avoir...
[Troll Off ]
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7953989
zonka
x58 forever!
Posté le 26-06-2011 à 14:24:05  profilanswer
 

Kingus 4300 a écrit :

[Troll ON]
Déjà le simple fait d'avoir acheté un alienware, tu t'es fait avoir...
[Troll Off ]
 
:hello:


 
D'accord sur le principe, tres cher pour une plus-value hypothétique, mais ca reste du bon matos non?  :sol:  
 
Sinon -> tu as fait un CLEAR CMOS avant toute chose? Si tu es sur les réglages du CPU précédent, "ca va pas le faire"...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7953990
polsius08
Posté le 26-06-2011 à 14:24:49  profilanswer
 

Je ne pense pas quand même, j'ai seulement acheté le boîtier avec la carte mère, l'alim etc sans les autres composants pour 250€.
 
Mais il est vrai que que pour du matériel neuf, les tarifs d'Alienware sont assez excessifs.

n°7953993
polsius08
Posté le 26-06-2011 à 14:27:13  profilanswer
 

Oui le CLEAR CMOS a déjà été tenté mais en vain.
 J'ai aussi testé la carte mère avec 4 barrettes de mémoire vive différentes, en déconnectant les disques durs, le graveur dvd etc. Mais rien n'y fait.
 
 Je mouline dans la semoule comme on dit!

n°7953994
polsius08
Posté le 26-06-2011 à 14:28:36  profilanswer
 

La personne qui m'a vendu le pc m'a aussi dit de tester la carte mère avec un autre processeur parce que les Core I7 920 causeraient nombre d'instabilités soi-disant mais ça me laisse dubitatif.
 
Mais bon c'est délicat de racheter un processeur à 120€ juste pour faire un test :(

n°7954002
zonka
x58 forever!
Posté le 26-06-2011 à 14:32:26  profilanswer
 

Je ne vois pas en quoi les Core i7 920 causeraient des instabilités !?
 
Sinon, si tu restes juste au niveau du BIOS, sur la page de monitoring hardware par exemple, tout s'eteint aussi?
 
On pourrait imaginer une surchauffe du CPU pour cause de radiateur mal monté, par exemple (un classique)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7954006
polsius08
Posté le 26-06-2011 à 14:36:37  profilanswer
 

Oui le pc freeze dans tous les cas en fait, ça se produit généralement au bout de 10 secondes à une minute.  
 
Pour la surchauffe c'est effectivement une piste à envisager mais dans le monitoring du bios il est indiqué que le processeur chauffe à 40°.
 
En parlant de ça j'ai aussi changé la pâte thermique du Northbridge et du Southbridge, j'ai mis de l'artic Silver 5 mais ça n'a rien solutionné.
 
En tout cas comme tu dis, je ne vois pas non plus en quoi un core I7 720 causerait des instabilités!

n°7954007
polsius08
Posté le 26-06-2011 à 14:37:20  profilanswer
 

C'est une histoire à tomber dingue en tout cas!

n°7954008
Zack38
Posté le 26-06-2011 à 14:37:45  profilanswer
 

Et la RAM ?


---------------
Méta-Topic Hardware
mood
Publicité
Posté le 26-06-2011 à 14:37:45  profilanswer
 

n°7954014
polsius08
Posté le 26-06-2011 à 14:41:52  profilanswer
 

J'ai testé le pc avec deux types de DDR3, de la 1600 quasi neuve que j'avais en stock et avec de la 1750 Geil (La 1600 fonctionne à 1,65V et la 1750 à 1,5V en natif)
 
Je m'étais dit que l'instabilité aurait pu être causée par un problème de gestion du voltage de la ram, ayant entendu parler de certaines cartes mères qui géraient mal la ram à 1,5V.
 
Mais ça n'a rien changé, j'ai testé la ram sur tous les ports avec toutes les combinaisons possibles et rien n'y a fait.

n°7954015
polsius08
Posté le 26-06-2011 à 14:42:44  profilanswer
 

Pensez-vous que le bios pourrait être corrompu?

n°7954025
polsius08
Posté le 26-06-2011 à 14:49:40  profilanswer
 

Quand j'y pense, le bios installé sur la carte mère est d'après ce que j'ai cru comprendre un bios beta (X21).

n°7954082
zonka
x58 forever!
Posté le 26-06-2011 à 15:32:22  profilanswer
 

polsius08 a écrit :

Quand j'y pense, le bios installé sur la carte mère est d'après ce que j'ai cru comprendre un bios beta (X21).


 
Le souci c'est que ça va etre difficile de flasher dans ce contexte  [:biiij]  
 
Essaie d'augmenter un peu les nombreux réglages de voltage, active le Load Line Calibration, bref, tout ce qui pourrait stabiliser un peu un CPU ou un Northbridge sous-volté  :??:


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°7954442
polsius08
Posté le 26-06-2011 à 20:41:18  profilanswer
 

Re-salut à vous,
 
J'ai par miracle réussi à solutionner le problème et comme vous le disiez ça venait en fait de la ram qui devait être sous voltée par la carte mère et aussi des tensions en règle générale. J'ai augmenté légèrement toutes les tensions et depuis ça fonctionne nickel!
 
Mais bon si Alienware vend des cartes mères qu'il faut soi-même configurer sous peine de plantages c'est un peu du foutage de gueule.
 
Enfin voilà, je vous remercie pour votre aide en tout cas!

n°7954446
zonka
x58 forever!
Posté le 26-06-2011 à 20:43:19  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec carte mère Alienware Aurora

 

Sujets relatifs
Changement carte graphique X1950XT => Geforce 650 Ti ? Compatible?Choix de carte graphique pas chère.
Gestion des ventilateurs 3 pins avec les cartes mères P67Recherche carte mere socket 1155
Gros problème avec mon graveurProbleme de freeze spécial
faux contact ou carte mère? 
Plus de sujets relatifs à : Problème avec carte mère Alienware Aurora


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR