Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2023 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'affichage avec Geforce1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'affichage avec Geforce1

n°1542244
End-i
Posté le 21-06-2002 à 00:36:17  profilanswer
 

Ca fait plus de 2 ans que j'ai ma Geforce1 SDR et j'ai un problème qui a commencé dernièrement :
 
Toutes les couleurs foncées "déteignent"...
 
Comme par exemple, si le background d'un site web est noir, toute la largeur (vis-à-vis la couleur noir) de l'écran sera plus foncé.
 
Je suis sûr que le problème vient de la carte vidéo puisque j'ai essayé avec une TNT2 (toujours sur le port AGP) et tout était correct.
 
Y a-t-il qq'un qui a déjà eu ce problème?
Est-ce que ma bonne vielle carte a fait son temps?
 
 
Merci en avance.

mood
Publicité
Posté le 21-06-2002 à 00:36:17  profilanswer
 

n°1542298
bertux
On n'est pas aidé ...
Posté le 21-06-2002 à 00:54:28  profilanswer
 

Est-ce que tu aurrais pas changé les pilotes ?

n°1542340
duronexplo​s
Posté le 21-06-2002 à 01:16:09  profilanswer
 

End-i a écrit a écrit :

Ca fait plus de 2 ans que j'ai ma Geforce1 SDR et j'ai un problème qui a commencé dernièrement :
 
Toutes les couleurs foncées "déteignent"...
 
Comme par exemple, si le background d'un site web est noir, toute la largeur (vis-à-vis la couleur noir) de l'écran sera plus foncé.
 
Je suis sûr que le problème vient de la carte vidéo puisque j'ai essayé avec une TNT2 (toujours sur le port AGP) et tout était correct.
 
Y a-t-il qq'un qui a déjà eu ce problème?
Est-ce que ma bonne vielle carte a fait son temps?
 
 
Merci en avance.  




 
Putain mon petit frère a exactement la meme carte (un geforce SDR anihylator je crois) et il a exactement le meme probleme depuis 6 mois. DE multiples topics sur diverses forums et aucune solutions (c pas pour te décourager), je crois que ça vient de la carte qui est niker. Enfin... si tu arrives à la réparer STP dis le moi.
 
Bye

n°1542448
End-i
Posté le 21-06-2002 à 03:55:05  profilanswer
 

Ca s'est passé pendant la nuit (j'ai laissé l'ordi ouvert)
et lorsque j'ai ouvert l'écran au matin, j'avais ce problème...  :(  
 
Puisqu'il ne semble pas avoir de solution, quelle carte graphique me conseillez-vous?
Une pas très chere... J'ai pensé à la Geforce3 TI-200 qui semble avoir un bon rapport qualité/prix

n°1542449
carrera
Posté le 21-06-2002 à 03:57:37  profilanswer
 

la ti 200 est trés bien, performante et économique. :love:  
compare là à une ti 4200 en tarif (à tout hasard ;) )
 

End-i a écrit a écrit :

Ca s'est passé pendant la nuit (j'ai laissé l'ordi ouvert)
et lorsque j'ai ouvert l'écran au matin, j'avais ce problème...  :(  
 
Puisqu'il ne semble pas avoir de solution, quelle carte graphique me conseillez-vous?
Une pas très chere... J'ai pensé à la Geforce3 TI-200 qui semble avoir un bon rapport qualité/prix  




---------------
---I like Scsi---
n°1542459
End-i
Posté le 21-06-2002 à 04:30:00  profilanswer
 

Ya un vendeur qui m'a conseillé la Geforce4 MX 440 pour environ le même prix que la Geforce3 Ti-200
 
Il dit qu'ils n'en vendent plus et que les drivers ne sont plus "pour" la Geforce3 (n'apporte plus rien de nouveau, etc), mais plutôt la 2 et 4 qui auraient le même chipset ou qqchose. Est-ce vrai?


Message édité par End-i le 21-06-2002 à 04:54:54
n°1545552
End-i
Posté le 22-06-2002 à 00:01:15  profilanswer
 

up

n°1547555
End-i
Posté le 22-06-2002 à 20:55:57  profilanswer
 

slyde a écrit a écrit :

Prends pas une 4 MX, surtout.  




ok capish  :D

n°1547621
PHOENXREBR​TH
Allegro Maestoso
Posté le 22-06-2002 à 21:30:11  profilanswer
 

Ton vendeur, il sort d'où??


---------------
"Aujourd'hui, les Hommes connaissent le prix de tout mais la valeur de rien." O. Wilde
n°1547876
End-i
Posté le 22-06-2002 à 23:31:40  profilanswer
 

PHOENXREBRTH a écrit a écrit :

Ton vendeur, il sort d'où??  




 
Futureshop à québec
 
Y m'a conseillé la Geforce4 MX pcq y vendent pu de Geforce3...

mood
Publicité
Posté le 22-06-2002 à 23:31:40  profilanswer
 

n°1547885
el_bozo
Posté le 22-06-2002 à 23:45:35  profilanswer
 

va pas a futureShop, mais plutôt dans un bon petit assembleur, t'auras avec un peu de chance de meilleur conseil, et avec facilité des prix + cool...
 
enfin moi ce que j'en dis  :ange:


Message édité par el_bozo le 22-06-2002 à 23:45:50
n°1547979
bjone
Insert booze to continue
Posté le 23-06-2002 à 00:45:25  profilanswer
 

le problème c'est un condensateur qui est mouru....
 
sinon vadé rétro satanas l'autre vendeur avec sa gf4 mx....
 
prends soit une radeon 8500 le, soit une gf3 ti 200, soit une gf 4 ti 4200 bas de gamme...
mais prends pas de gf 4 mx....

n°1548016
End-i
Posté le 23-06-2002 à 01:20:58  profilanswer
 

bjone a écrit a écrit :

le problème c'est un condensateur qui est mouru....
 
sinon vadé rétro satanas l'autre vendeur avec sa gf4 mx....
 
prends soit une radeon 8500 le, soit une gf3 ti 200, soit une gf 4 ti 4200 bas de gamme...
mais prends pas de gf 4 mx....  




 
c koi la différence entre la radeon 8500 le et la radeon 8500 (pas "le" )  à part le prix?


Message édité par End-i le 23-06-2002 à 02:17:00
n°1548161
falcor
Meeeow...
Posté le 23-06-2002 à 09:19:19  profilanswer
 

les fréquence un peu + elevées sur 8500 non-le (275 contre 250, dans ces eaux là)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'affichage avec Geforce1

 

Sujets relatifs
Probleme detection SCSIre probleme carte graphique
Problème de demarrageProblème de sauvegarde des réglages
probleme de webcamprobleme avec webcam logitech + XP + VIA
probleme au demarrage de winntProblème dur IBM 60 GXP
Problême de démarrage aprés overclockingprobleme hd
Plus de sujets relatifs à : Problème d'affichage avec Geforce1


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR