Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1629 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme d'activation cool'n'quiet avec nouveau processeur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme d'activation cool'n'quiet avec nouveau processeur

n°4321020
shapiro
Posté le 11-09-2005 à 11:16:45  profilanswer
 

voilà : j'avais avant un amd 64 3500+ et le cool'n'quiet marchait très bien,  je connais bien le processsus d'activation : bios, drivers, utilitaire, option d'alim. .
 
je viens  d'installer un processeur fx-57 (pour les jeux, c'est super), mais l'utilitaire reste bloqué à 2,8 Ghz.
 
j'aurais besoin d'un conseil  
 
merci.
 
config :
carte mere asus a8_n sli de luxe
carte graphique msi 7800 gtx
2 x 512 ram kingston
disque dur maxtor sata 250 Go

mood
Publicité
Posté le 11-09-2005 à 11:16:45  profilanswer
 

n°4321037
crane
Mort de soif !
Posté le 11-09-2005 à 11:26:09  profilanswer
 

Vérifie quand meme le bios, reinstalle les drivers, etc...
bref refait toute la procedure

n°4321050
tonypc03
Posté le 11-09-2005 à 11:30:38  profilanswer
 

Tient je te refile la méthode d'activation pour voir si t'as rien oublié ;) :
 
METHODE POUR ACTIVER LE COOL'N'QUIET
 
1°) Activer l'option Cool'n'Quiet dans le BIOS de la carte-mère.
 
2°) Mettre à jour les pilotes du CPU grâce à cet executable qui fait tout:  
cpudriver.EXE pour Windows XP (site d'AMD)
 
3°) Dans la gestion des options d'alimentation(Démarrer > Panneau de configuration > Options d'alimentation), dans l'onglet mode de gestion de l'alimentation, il faut specifié Gestion d'alimentation minimale.
 
4°) Un petit reboot pour être sûre que la tambouille soit bien prise en compte, et c'est OK
 
Cpu driver esr sur cette page : http://www.amd.com/us-en/Processor [...] 06,00.html
 
:jap:

n°4321106
darkeagle1​0
Je choisis l'option offensive
Posté le 11-09-2005 à 11:49:00  profilanswer
 

salut !
 
Premierement as tu deja mis ton bios a jour ???
 
La derniere version est la 1013, tu devrais la mettre car sur le site d'asus il est mis pour cette version : "1. Support new CPUs."
 
voici le lien direct pour les pilotes et tout le reste : http://support.asus.com/download/d [...] uage=fr-fr
 
edit : grilled by crane  :whistle:


Message édité par darkeagle10 le 11-09-2005 à 11:49:42

---------------
Gates gave you the windows. GNU gave us the whole house.
n°4321486
shapiro
Posté le 11-09-2005 à 14:45:35  profilanswer
 

oui je crois que tu as raison c un problème de bios : sauf que la, je suis pas très doué. en fait j'ai essayé de télécharger la version 1013 mais je me retrouve avec un dossier compressé dont je sais pas quoi faire.
à partir de là peux tu me dire comment on fait ?
désolé pour le côté débutant!

n°4321602
darkeagle1​0
Je choisis l'option offensive
Posté le 11-09-2005 à 15:34:38  profilanswer
 

Pas de probleme !
 
Bon j'ai vu sur le site d'asus (le lien plus haut) qu'il y avait aussi un utilitaire pour le cool'n'quiet, voici le lien pour le telecharger : http://dlsvr02.asus.com/pub/ASUS/m [...] et1018.zip
 
bon pour le flashage du bios je te previens c'est une manip tres delicate ! mais si tu fais tout dans les regles et sans coupure de courant tout doit bien aller !
 
voici un tres bon topic sur le flashage du bios : http://www.pcinpact.com/forum/sujet_21685.htm
 
le fichier - bios 1013 que tu as téléchargé est au format .bin (normalement c'est un format qui peut etre celui d'une image cd mais ici c'est pas le cas je crois)
 
tu devrais avoir eu avec ta carte mere, dans ton cd d'installation, un utilitaire de mise a jour bios, ca peut s'appeler "winflash" ou aussi "asus update 6.1 " ou un truc qui y ressemble ...
 
 
edit : le fichier compressé doit etre décompressé, puis la tu as le fichier bin !
dis moi quoi car il ne vaut mieux pas avancer a l'aveuglette dans ce genre de manip  :jap:


Message édité par darkeagle10 le 11-09-2005 à 15:35:17

---------------
Gates gave you the windows. GNU gave us the whole house.
n°4321704
shapiro
Posté le 11-09-2005 à 16:23:47  profilanswer
 

écoute tu m'as été vraiment d'1 grand secours sur ce coup : j'ai pu téléchargé un "unzip gratuit", après j'ai envoyé le dossier sur ma disquette et ensuite j'ai utilisé mon utilitaire asus update avec l'option "update from a file" et ca a flashé le bios.
 
le cool'n'quiet fonctionne maintenant!!!!
 
vraiment merci

n°4321719
Pascal_TTH
4 Cores avec hyper très dingue
Posté le 11-09-2005 à 16:31:08  profilanswer
 

Il y a un utilitaire Asus qui fait le flash directement depuis Windows et ça fonctionne très bien. Cet utilitaire télécharge directement le dernier bios et fait la mise à jour... Parfait sauf pour revenir à un plus vieux bios.

n°4321777
darkeagle1​0
Je choisis l'option offensive
Posté le 11-09-2005 à 17:06:48  profilanswer
 

Ce fut un plaisir  :)


---------------
Gates gave you the windows. GNU gave us the whole house.
n°4322786
shapiro
Posté le 12-09-2005 à 09:53:18  profilanswer
 

sauf que en choisissant l'option "update from internet" au lieu de "update from a file" j'ai toujours eu la réponse : "too many users on the server, try again later" : c pour ca que j'ai été obligé de le faire à partir de ma disquette.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme d'activation cool'n'quiet avec nouveau processeur

 

Sujets relatifs
Problème graveur toshiba ODD-DVD SD-R6372Quelle est le socket de ce processeur ?
Impossiblilité d'accéder au bios aprés un problème mémoireProbleme démarrage...
probleme epox 8rda3+ procpu a 110 degrée probleme
biostar 210v probleme clavier cpu?[gros problème ] Drivers Nvidia pour Nforce3
Probleme carte mereprobleme lecture video GeForce 6600
Plus de sujets relatifs à : probleme d'activation cool'n'quiet avec nouveau processeur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR