Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1267 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec 9800GX2

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec 9800GX2

n°6324299
zanak
Posté le 09-04-2008 à 17:55:38  profilanswer
 

Bonjour a tous.
 
Je vous expose mon souci: J'ai acheté une geforce 9800GX2, la carte demande 2 connexions d'alimentations: une connexion pci-e de 6pins et une de 8pins.
 
Après allumage de mon pc je n'ai aucuns affichage vidéo.. une led s'allume en vert pour me signaler que lalim de 6pins est bien reconnu (si je retire lalim de 6 pins la couleur passe au rouge) or la couleur reste rouge pour lalim de 8pins...
 
Je suppose que mon affichage video est du a ceci...
 
Carte défectueuse ou alim pas assez puissante?
Merci de votre aide.  
 
Ps: ma config est la suivante:
Carte mère:                    ASUSTeK P5E (Intel X38 Express)
processeur:                    Intel Core 2 Duo E8400  
DDR:                             Corsair XMS2 DHX 4 Go (2x 2Go)
alim:                             Enermax Liberty ELT500AWT - Alimentation ATX 500W  
 
Je suis plutot tenter de dire que l'alim ne suffit pas a alimenter la carte graphique mais je ne suis pas sur..  
 
PPs: Ma carte mere permet le mode crossfire or ma cg est une nvidia... ce detail peut-il être la cause de mon souci?
 
Merci.

mood
Publicité
Posté le 09-04-2008 à 17:55:38  profilanswer
 

n°6324321
didj4y
Posté le 09-04-2008 à 18:08:26  profilanswer
 

Le fait d'utiliser une carte nvidia sur un seul slot pci express n'entre pas en  compte avec le fait que ta carte puissent faire du crossfire.
Sinon il faudrait savoir aussi combien de périphériques ( dd, graveur, ... ) et de ventilo tu alimentes pour savoir si ton alim délivre assez de puissance.
Si la Led reste rouge en revanche je pense que le connecteur en question a un soucis ou alors qu'il ne délivre pas la charge demandée. Essaye de voir sur la doc de ta carte graphique pour savoir si c'est normal.

n°6324333
chriskenob​y
Que la force soit avec vous
Posté le 09-04-2008 à 18:13:15  profilanswer
 

Hello,je pense que dans ton cas precis (pour une fois...) l alim etant tres bonne, ne suffit pas a alimenter ce monstre........
 
http://www.hardware.fr/articles/70 [...] 0-gx2.html
 
changer d alim tu peut   ;)  
 
http://www.ldlc.com/fiche/PB00064561.html


Message édité par chriskenoby le 09-04-2008 à 18:16:19

---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 0-vZPkdfoi
n°6324339
didj4y
Posté le 09-04-2008 à 18:15:05  profilanswer
 

Ouch effectivement :x

n°6324344
zanak
Posté le 09-04-2008 à 18:16:17  profilanswer
 

Ma config me semble pas très gourmande..  
 
2graveurs, 1 seul DD et un petit ventilo additionel rien de bien mechant.
 
Mon alim possède 2 connecteur 6pins pci-e  dont un avec 2pins additionnels qui se combinent au connecteur 6pins pour former un de 8.
 
Y-a t'il moyen de savoir si la carte est morte (ce qui m'etonnerai tout de mème..)?

n°6324350
didj4y
Posté le 09-04-2008 à 18:18:52  profilanswer
 

Non je pense pas que la carte soit morte mais bon c'est vrai que 423w en charge c'est énorme :x
 
Essaye en débranchant un max de truc genre garde le dd et débranche le reste. Si ca ne marche pas c'est peut etre le connecteur qui est endommagé il faudrait tester avec une autre alim, ou bien tout simplement l'alim pas assez puissante.

n°6324356
zanak
Posté le 09-04-2008 à 18:21:34  profilanswer
 

chriskenoby j'ai posté sans lire ton post dsl.  
 
En effet sa consomme..  
 
De plus je viens de me rendre compte que le ventilateur de la carte graphique ne tourne pas..  
Ceci est surement du a la sous-alimentation de la carte... du coup le GPU ne doit probablement pas s'activer par sécurité d'ou mon absence d'affichage vidéo.. logique.
 
Mon raisonnement vous semble bon?

n°6324358
chriskenob​y
Que la force soit avec vous
Posté le 09-04-2008 à 18:22:09  profilanswer
 

je pense,  (je peut me tromper ) l Enermax ayant 22 A par rail ne delivre pas assez pour faire tourner la bete, il te faut une alim avec plus de pattate........cf la Corsair..


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 0-vZPkdfoi
n°6324361
didj4y
Posté le 09-04-2008 à 18:24:02  profilanswer
 

+1

n°6324370
zanak
Posté le 09-04-2008 à 18:27:42  profilanswer
 

et bien merci..
j'avais peur de devoir renvoyer la carte au s.a.v pour attendre et encore attendre...  
Je vais m'acheter une alim ce weekend et je vous tiens au courant.

mood
Publicité
Posté le 09-04-2008 à 18:27:42  profilanswer
 

n°6324391
chriskenob​y
Que la force soit avec vous
Posté le 09-04-2008 à 18:35:06  profilanswer
 

conseil ne te fait pas avoir, fait un tour sur les differents test d alims, ce serait bete d acheter une Alim affichant 700W et qui soit moins bonne que ton Enermax 500W.....


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 0-vZPkdfoi
n°6324393
didj4y
Posté le 09-04-2008 à 18:35:38  profilanswer
 

Les seasonics sont cheres mais performantes ^^
 
Dans le style :
 
http://www.matbe.com/articles/lire [...] -parfaite/


Message édité par didj4y le 09-04-2008 à 18:37:32
n°6324397
chriskenob​y
Que la force soit avec vous
Posté le 09-04-2008 à 18:36:32  profilanswer
 

Corsair est moins chere et tout aussi performant .......normal les blocs sont made in Seasonic   :D


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 0-vZPkdfoi
n°6324401
didj4y
Posté le 09-04-2008 à 18:37:48  profilanswer
 

hihi =]

n°6324423
zanak
Posté le 09-04-2008 à 18:44:17  profilanswer
 

hmm.. j'habite paris donc ce week end je vais aller chez les chinois ou dans la boutique ldlc de paris pour prendre une alim delivrant 700W au minimum.
 
J'ai un budget de 150€ pour l'alim (et oui je viens de me refaire une config totale) du coup la corsaire correspond parfaitement a mes besoins (surtou qu'elle est en stock a la boutique ldlc.)
 
Cependant je dois avouer que je ne m'y connais pas des masses en alim. Vous avez peut-être 2/3 astuces ou conseils sur le choix de l'alim? (que regarder précisément sur le bloc par exemple pour ne pas se faire avoir...)
 
Merci

n°6324427
zanak
Posté le 09-04-2008 à 18:45:37  profilanswer
 

je précise que le luxe d'une alim modulable (comme mon enermax) n'est pas de rerfus.. je verrais sur place de toute façon.

n°6324443
zanak
Posté le 09-04-2008 à 18:52:27  profilanswer
 

Je profite de l'occasion pour demander si le gain de performance par rapport a ma config actuel sera réellement important?  
 
Config actuelle:
carte mere abit (j'ai plus le nom en tête)
athlon 3200+ (single core donc)
2x512 mo ddr1 corsaire 2-2-2-5  (de très bonne barrete pour l'époque..)
dique dur qui date d'il y a 4ans en IDE donc.
7600Gt (en agp 8x)
 
 
 

n°6324473
didj4y
Posté le 09-04-2008 à 19:03:14  profilanswer
 

euh ui très conséquent surtout niveau fps si tu joues je suis passé d'un 4200+x2 avec 7900 gtx a un e6850 avec 8800 ultra j'ai gagné 500 fps a counter strike source ;)


Message édité par didj4y le 09-04-2008 à 19:03:40
n°6324474
johnclaude
You know nothing johnclaude
Posté le 09-04-2008 à 19:03:22  profilanswer
 

une corsair HX620 suffira, et elle est modulaire
sinon j'ai bien peur qu'un E8400+9800GX2 soit beaucoup moins performant qu'un super athlon 3200+7600gt agp, mais alors 'achement moins puissant. genre limite pour le solitaire.


---------------
Topic vente:
n°6324476
didj4y
Posté le 09-04-2008 à 19:04:11  profilanswer
 

ah ah johnclaude xD

n°6324482
chriskenob​y
Que la force soit avec vous
Posté le 09-04-2008 à 19:05:32  profilanswer
 

ben en comparaison tu prend un P51 D Mustang de la seconde Guerre mondial et un Raptor F 22 Loockeed........a toi de voir lequel est ton 3200+ :whistle:  :lol:


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 0-vZPkdfoi
n°6324510
zanak
Posté le 09-04-2008 à 19:17:05  profilanswer
 

Le f22 ? :p
 

n°6324566
chriskenob​y
Que la force soit avec vous
Posté le 09-04-2008 à 19:39:54  profilanswer
 

http://img134.imageshack.us/img134/6608/f22raptor4hc3.jpg


Message édité par chriskenoby le 09-04-2008 à 19:42:47

---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 0-vZPkdfoi
n°6348636
deuxbal
Posté le 23-04-2008 à 17:04:29  profilanswer
 

Bonjour
je vien d acheter une 9800gx2 +une alim zalman 600watt
j ai donc monté ca ds ma tour nine hundreed
puis j installe les drivers 174.74 je reboot et je lance crysis et là le logo ea s affiche puis boom mon pc s eteint totalement puis reboot
j ai testé UT3 ca fonctionne NFS PRO STREET sa fonctionne mais tjrs la mm chose avec crysis
j ai desinstallé le jeu puis reinstallé meme chose
avec la demo meme chose avec le patch 1.2 mm chose (version originale)
est ce que quelqu un peut m aider merci

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec 9800GX2

 

Sujets relatifs
probleme demarrageprobleme soudain avec graveur DVD
probleme de demarrageProblème d'affichage...
Probleme allumage avec nouvelle RAM ...Probleme asus p5w dh et connecteur sata
Carte mère Fujitsu Siemens D1751 problème démarrageProbleme de lecture DvD
Plus de sujets relatifs à : Problème avec 9800GX2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR