Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1848 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de SON suite à un changement de boitier HELP !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de SON suite à un changement de boitier HELP !

n°5322299
CrashOverR​ide2
Posté le 28-01-2007 à 11:28:41  profilanswer
 

Bonjours a tous, voila j'ai un petit probleme, depuis ke j'ai changer de boitier, je n'ai plus de son
Je voudrais savoir de quoi cela pourrait venir car l'autre souci est que lorque je met mon casque et que j'entame une conversations audio avec une personne, cette personne entend la musique que j'ecoute (alors que moi je ne l'entend pas la musique) et cette personne ne m'entend pas parler, et moi de meme.
 
J'ai un XP Pro SP2, ma carte son est integrer a la carte mere, c'est sur la base d'un AC 97 Audio ALC850
 
PS: les drivers sont à jours
 
 
Merci de votre aide !

mood
Publicité
Posté le 28-01-2007 à 11:28:41  profilanswer
 

n°5322326
CrashOverR​ide2
Posté le 28-01-2007 à 11:45:00  profilanswer
 

J'ai entendu parler de jumper sur la carte mere qui aurait pu bouger ??? ou alors un dysfonctionnement carte mes port audio/micro en facade ne sont pas branché ???

n°5322338
Down to th​e Devil
Posté le 28-01-2007 à 11:51:22  profilanswer
 

Tu as brancher les enceintes en façade ou a l'arrière?

n°5322343
CrashOverR​ide2
Posté le 28-01-2007 à 11:52:42  profilanswer
 

à l'arriere etant donner que les fiche avant ne sont pas relier

n°5322344
Down to th​e Devil
Posté le 28-01-2007 à 11:54:12  profilanswer
 

Et sur l'ancien boitier, tu les avaient aussi brancher a l'arrière ou pas?
Si tu les avaient brancher a l'avant, tu dois remettre un voir deux jumpers en place pour que les sorties arrières fonctionnent a nouveau.

n°5322345
CrashOverR​ide2
Posté le 28-01-2007 à 11:55:04  profilanswer
 

sur l'ancien boitier, il y avait les fiche audiio/micro a l'avant qui fonctionnait

n°5322348
CrashOverR​ide2
Posté le 28-01-2007 à 11:55:31  profilanswer
 

donc cela signifie ?

n°5322350
CrashOverR​ide2
Posté le 28-01-2007 à 11:55:57  profilanswer
 

et l'arriere aussi fonctionnait sur l'ancien boitier*

n°5322352
Down to th​e Devil
Posté le 28-01-2007 à 11:57:22  profilanswer
 

Sur ta carte mère tu repère l'emplacement ou étaient brancher les fiches audio/micro a l'avant.
Ensuite a l'aide du manuel, tu regardes ou positionner les jumpers pour que les sorties arrières fonctionnent a nouveau.
Tu as quoi comme carte mère?

n°5322359
CrashOverR​ide2
Posté le 28-01-2007 à 11:59:32  profilanswer
 

c'est une carte mere inconnu par everest, car c'est une carte mere ACER, je sais que le chipset est un NVIDIA 430/410 mais le probleme que j'ai rencontrer est que le cable n'est pas assez long pour relier sur les fiche avant et si j'ai bien compris, si les fiche avant audio/micro ne sont pas brancher, le son arriere ne fonctionnera pas ?

mood
Publicité
Posté le 28-01-2007 à 11:59:32  profilanswer
 

n°5322362
Down to th​e Devil
Posté le 28-01-2007 à 12:01:35  profilanswer
 

Oui, en gros quand tu branches les prises avant, les prises arrières ne fonctionnent plus en général (a par certaines exceptions peut etre), car l'avant a pris le "relais".

n°5322363
CrashOverR​ide2
Posté le 28-01-2007 à 12:02:13  profilanswer
 

oki, mais donc comment puis je faire ? en fait ce n'est pas moi qui est remonter mon boitier :(

n°5322365
CrashOverR​ide2
Posté le 28-01-2007 à 12:02:31  profilanswer
 

je ne sais meme pas ce qu'est un jumper ... lol

n°5322366
CrashOverR​ide2
Posté le 28-01-2007 à 12:03:37  profilanswer
 

erf il y a un malentendu : Oui, en gros quand tu branches les prises avant, les prises arrières ne fonctionnent plus en général (a par certaines exceptions peut etre), car l'avant a pris le "relais".  
 
Moi les fiches avant ne sont "pas" brancher

n°5322367
Down to th​e Devil
Posté le 28-01-2007 à 12:04:25  profilanswer
 

Il faudrait connaitre le modèle de la carte mère et essayer de trouver le manuel.
Un jumper, c'est une sorte de petite cosse qui fait contact entre 2 pins.
 
La elles ne sont pas branchées, mais sur l'ancien boitier elles l'étaient.


Message édité par Down to the Devil le 28-01-2007 à 12:05:11
n°5322376
CrashOverR​ide2
Posté le 28-01-2007 à 12:07:58  profilanswer
 

oui sur l'ancienne j'avais le son a l'arriere et à l'avant

n°5322384
Down to th​e Devil
Posté le 28-01-2007 à 12:09:51  profilanswer
 

Soit tu branches les prises avant alors ou il y a un paramètrage a faire comme dit plus haut.

n°5322387
CrashOverR​ide2
Posté le 28-01-2007 à 12:10:27  profilanswer
 

un parametrage dit plus haut ? avec les jumpers ??

n°5322407
CrashOverR​ide2
Posté le 28-01-2007 à 12:16:54  profilanswer
 

erf merci quand meme

n°5322439
Down to th​e Devil
Posté le 28-01-2007 à 12:34:06  profilanswer
 

CrashOverRide2 a écrit :

un parametrage dit plus haut ? avec les jumpers ??


Oui.

n°5322450
CrashOverR​ide2
Posté le 28-01-2007 à 12:40:09  profilanswer
 

tu pourais m'aider via micro ?

n°5322466
Down to th​e Devil
Posté le 28-01-2007 à 12:46:57  profilanswer
 

Il faudrait déja connaitre le modèle de la carte mère, sinon ça ne sert a rien.
C'est un pc de marque? Si oui, quel modèle?

n°5322467
CrashOverR​ide2
Posté le 28-01-2007 à 12:47:55  profilanswer
 

Acer E360

n°5322473
CrashOverR​ide2
Posté le 28-01-2007 à 12:49:24  profilanswer
 

et la carte mere est une acer FC51GM

n°5322492
Down to th​e Devil
Posté le 28-01-2007 à 13:00:26  profilanswer
 

J'ai pas trouvé de schéma de la carte mère :/
La personne qui t'as monté tout ça, doit s'y connaitre, elle devrait pouvoir faire de telle sorte a ce que cela fonctionne.
Tu lui a demander?

n°5322496
CrashOverR​ide2
Posté le 28-01-2007 à 13:01:52  profilanswer
 

oui je l'ai appeler, je vais le rapeler cette aprem, mais si tu pouvais deja me rassurer en me disant que mon audio n'est pas mort ca serait cool :)

n°5322503
Down to th​e Devil
Posté le 28-01-2007 à 13:02:51  profilanswer
 

ça m'étonnerait que l'audio soit mort. A mon avis c'est juste un paramètrage a faire.
 

n°5322507
CrashOverR​ide2
Posté le 28-01-2007 à 13:04:11  profilanswer
 

oki

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de SON suite à un changement de boitier HELP !

 

Sujets relatifs
Aide pour DD dans un boitier externeChangement de carte mere
La Vérité sur les Onduleur (suite à la grillade de mon deuxième)Changement alimentation sur boitier Antec Sonata
Boitier Cooler Master Mystique 632Probleme avec boitier Advance Zorro
Connecteurs CM/boîtierqu elle boitier pour ma 8800gtx?
j'ai un probleme help meeeeeeeee 
Plus de sujets relatifs à : Plus de SON suite à un changement de boitier HELP !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR