Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2032 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Realtek Absence de périphérique de lecture des paramètres avancés

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Realtek Absence de périphérique de lecture des paramètres avancés

n°10435177
dmduncan37
Posté le 27-09-2018 à 12:23:06  profilanswer
 

Salut @tous
 
J'ai un soucis avec le panneau de config Realtek ! il me tape sur le système (sans jeu de mot  :whistle:)  depuis que j'ai mon nouveau PC en fait ! soit plusieurs mois.
 
En effet, il me manque dans les paramètres avancés l'options périphérique de lecture ! pour lier ou séparer le flux audio
 
Donc, je ne peux pas utiliser un casque et des enceintes en même temps, sur 2 jack différent.  
Et ceux sans avoir à changer de sortie audio dans les paramètres son pour entendre l'un et l'autre.

 
Dans les options il est possible couper le son ou non lorsque qu'un casque et branché sur le jack avant.
Et séparer ou non le flux audio des différentes sorties jack  
 
Perso je branche mon casque micro sur mon clavier qui est lui même branché sur les jacks arrières car si je branche le casque à l'avant le son est coupé à l’arrière :/
Et si je veux écouter de la musique sur les enceintes branchés à l’arrière! obligé de changer la sortie audio dans les paramètres ou intervertir casque/ enceintes ET débrancher tous casque à l'avant !
 :pt1cable:
 
C'est à dire que j'ai ceci :  
https://forums.lecrabeinfo.net/uploads/monthly_2018_06/HDRealtek.jpg.2a2dd363dc2331a86489534b33054cc3.jpg  
 
Au lieux de cela
https://esupport.gigabyte.com/FileUpload/Answer/2018/5/562280/Unbenannt.JPG
 
ou ceci : https://forum.hardware.fr/hfr/Hardw [...] #t10435887
 
 
Je reinstall proprement windows10 (1803)
 
J'ai essayé les 2 versions de pilote audio disponible sur le site de Gigabyte.
 
https://www.gigabyte.com/fr/Motherb [...] -dl-driver
 
Problème plutôt "rare" mais présent, j'ai lu une solution, installer les pilotes Realtek audio HD officiel mais dans ce cas le panneau de config Realtek HD n’apparaît plus !  
Problème bien connus avec diverses solutions qui ne fonctionnent pas  :cry:  
Donc je suis un peu dans l'impasse !  
 
Surement un soucis de pilotes et surtout de windows10 ! d'autant plus que j'ai un windows10 de migration (windows7) d'ou peut être le soucis !  
J'avais déjà soulevé se problème ici sans aucun retour  :sweat:.  
 
 
J'ai contacté le support Gigabyte, pas de solutions ! A moins d'un soucis avec mon windows 10 ?
 
Que pensez vous des clés windows 10 à 15€ sur des sites de clés discount tel que instant gaming par exemple ?
 
Donc pour le moment je recherche une solution par moi même  :??: avec de nombreuses clean installation  :pt1cable: (vive EUFI)
ps : pour information depuis la dernière version de DDU, il est possible de cleanup les pilote realtek  :jap:  
 
Si vous avez des pistes ?
 
 :jap:


Message édité par dmduncan37 le 03-10-2018 à 13:47:13
mood
Publicité
Posté le 27-09-2018 à 12:23:06  profilanswer
 

n°10435730
eastride
Posté le 28-09-2018 à 04:07:17  profilanswer
 

aucun soucis chez moi avec windows mis à jour
http://image.noelshack.com/minis/2018/39/5/1538100079-capture.png
 
mon pilote est le 6.0.1.8531
http://image.noelshack.com/minis/2018/39/5/1538100172-capture.png
 
concernant ton windows10, si tu as fais la migration de w7 à w10, ta clé w10 est la même que ton w7
il te suffit de télécharger ton w10 via l'utilitaire windows
https://go.microsoft.com/fwlink/?LinkId=691209

n°10435887
dmduncan37
Posté le 28-09-2018 à 12:40:50  profilanswer
 

Si justement tu as le même soucis que moi !  :whistle:  
il te manque le périphérique de lecture !
C'est un bug connue !
 
http://nsa38.casimages.com/img/2017/07/23/170723060619688139.png
 
Sauf que tu utilises une carte son externe ;) et que tu n'a pas besoins de ces options ou que la carte son le gère !
 
Suffit de vérifier avec une version de pilote plus ancienne que 2.82 (officiel) et ou version antérieur de windows 10(1703 ou moins)
D'ailleurs pour information, Gigabyte c'est pas trop foulé pour faire leur propre pilote ! les pilotes officiels avec un habillage Gigabyte  :heink:  
 
 
Oui c'est une clé de migration. MAIS bien sur que j’installe Windows10 directement (en mode EUFI)  
D'ailleurs cela fait plus de 6 mois qu'il n'est plus possible de migrer un windows7 vers windows10 !  
 
C'est très frustrant d'avoir un carte mère haut de gamme et d'être Em***dé par des pilotes et/ou windows codé comme un pied  :fou:
 
et je doute que la version October de windows résout le soucis ! c'est de pire en pire même !
Pour preuve nombreux sont ceux avec la 1803 qui n'avait plus accés au panneau de configuration Realtek  :o
 
D’ailleurs ou as tu trouvé tes pilote 8531 ? sur le support MSI ? :whistle:


Message édité par dmduncan37 le 03-10-2018 à 13:45:55
n°10435974
eastride
Posté le 28-09-2018 à 14:44:46  profilanswer
 

ah je pensais que c'était au niveau de l'activation de l'option que ça posait soucis
 
après je ne saurais pas t'en dire plus, mon DAC prend l'audio par l'usb et non par les jacks, c'est largement mieux pour le rendu
 
j'ai eu le driver par une bdd du centre de téléchargement windows, mais tu peux l'avoir aussi via l'utilitaire snappy
 
concernant la maj 1803 d'octobre, c'est bien celle installé chez moi, donc au moins pas de soucis d'accès  au panneau de config realtek
 
 
pour ton windows, je ne comprends pas ton soucis
dans le pire des cas, tu n'es pas actuellement en uefi, et il suffit de télécharger l'iso de w10, et de créer ta clé en uefi via rufus (vu que l'utilitaire usb windows ne le permet pas)
 
suffit ensuite de désactiver ton secure boot dans le bios, et roulez jeunesse
 
du moment que tu as fais la migration une fois, c'est enregistré à vie
 
je te conseille malgré tout fortement (si ce n'est pas déjà fait) de lier ta licence à ton compte, et de lancer la vérif de compte
ça te permettra de pouvoir activer ton windows (même oem) sur une autre pc ou en cas de changement de la carte mère

n°10436019
dmduncan37
Posté le 28-09-2018 à 15:39:33  profilanswer
 

Je m'exprime mal ou bien :??:
Mon activation windows 10 fonctionne parfaitement !
 :pt1cable:  
 
 
Tu as le lien de l'iso d'upd d'octobre ? 1809 tu veux dire ?!
Car 1803 c'est l'udp d'Avril !
 :pt1cable:
 
J'ai un soucis de pilote audio ou plus exactement d'un bug avec windows10
il te manque le périphérique de lecture dans les paramètres avancés, tout comme moi. Bref.
 
Dans mon cas je ne peux pas utiliser un casque et des enceintes en même temps, sur 2 jack différent.
Et ceux sans avoir à changer de sortie audio dans les paramètres son pour entendre l'un et l'autre.

 
Dans les options il est possible couper le son ou non lorsque qu'un casque et branché sur le jack avant.
Et séparer ou non le flux audio des différentes sorties jack  
 
Perso je branche mon casque micro sur mon clavier qui est lui même branché sur les jacks arrières car si je branche le casque à l'avant le son est coupé à l’arrière :/
Et si je veux écouter de la musique sur les enceintes branchés à l’arrière! obligé de changer la sortie audio dans les paramètres ou intervertir casque/ enceintes ET débrancher tous casque à l'avant !
 :pt1cable:
 
Tout ça a cause d'un bug dans les pilotes audio qui fait disparaître le périphérique de lecture des options avancés :fou:
 
j’espère avoir était clair  :hello:


Message édité par dmduncan37 le 28-09-2018 à 18:16:53
n°10436366
eastride
Posté le 29-09-2018 à 07:41:33  profilanswer
 

probable, vu que je ne te comprends pas et que personne d'autre n'intervient
 
 
je t'ai donné toutes les infos par rapport au windows ainsi que la migration, donc ce n'est pas bien grave au final si "je ne comprends pas" :o
 
 
c'est le dernier correctif de la 1803 d'on je parle, puisque la 1809 n'est pas encore dispo :jap:
 
 
pour ton soucis audio, je n'ai pas tes besoins, et donc pas l'envie d'aller bidouiller au risque d'y foutre le bordel
après si tu as les moyens, l'investissement dans une carte son apporte un bon gain niveau rendu, et tu pourras la conserver dans le temps (on oublie le dac qui ne correspond pas à tes besoins)

n°10436442
dmduncan37
Posté le 29-09-2018 à 12:14:01  profilanswer
 

eastride a écrit :

probable, vu que je ne te comprends pas et que personne d'autre n'intervient


J'ai reformulé, je ne peux pas être plus clair !
 

eastride a écrit :

c'est le dernier correctif de la 1803 d'on je parle, puisque la 1809 n'est pas encore dispo :jap:


Pourtant tu parles du 1803 d'octobre ! :pt1cable:  

eastride a écrit :


concernant la maj 1803 d'octobre, c'est bien celle installé chez moi, donc au moins pas de soucis d'accès  au panneau de config realtek


la 1809 est disponible en pre release.
Perso je vais attendre le 2 octobre et l'iso et laisser passer les bug de dernière minutes ! j'ai déjà assez à faire  :sweat:  
 

eastride a écrit :

pour ton soucis audio, je n'ai pas tes besoins, et donc pas l'envie d'aller bidouiller au risque d'y foutre le bordel
après si tu as les moyens, l'investissement dans une carte son apporte un bon gain niveau rendu, et tu pourras la conserver dans le temps (on oublie le dac qui ne correspond pas à tes besoins)


Pas de soucis c'est compréhensible.
Et tu as surement raison au sujet d'une carte son externe, malheureusement assez chère mais si tu as des conseils d'achats pourquoi pas ! (en MP svp). J’avais même pensez à des enceintes S/PDIF ! :sarcastic:  
 
Merci de ton intervention en tous cas ! :jap:
 
A priori cela ne semble déranger personne amputation d'une option supplémentaire dans le gestionnaire de son !  :sleep:  
...


Message édité par dmduncan37 le 29-09-2018 à 12:20:50
n°10437051
eastride
Posté le 30-09-2018 à 18:44:10  profilanswer
 

oui, 1803 et octobre je suis ok y'a une erreur, et je t'ai répondu pour corriger l'erreur... y'a pas que le gestionnaire audio qui beug dis-donc :o
 
prendre la pre release, ce serait en effet chercher la merde, surtout que la 1809 "finalisée" ne devrait pas tarder à arriver
 
bref, revenons sur un ton plus joyeux  
pour la carte son, regarde du côté de l'occas, c'est pas un élément qui vieillit mal

n°10437178
dmduncan37
Posté le 30-09-2018 à 22:31:48  profilanswer
 

oui pourquoi pas. Mais quel modèle  :??:

n°10437196
eastride
Posté le 30-09-2018 à 23:51:10  profilanswer
 

y'a un choix de fou, mais du moment que tu ne prends pas du "no name", n'importe quel modèle de marque fera au moins aussi bien
 
après c'est selon tes attentes, tes besoins, ton budget (y'en a à 50 comme à 1500€)
renseignes-toi quand même avant auprès du vendeur pour être certain que la séparation des flux audio ne pose pas soucis
 
après concernant le gestionnaire audio de la carte mère, est-ce vraiment un bug ou un retrait volontaire de la part de realtek de cette option???
 
et quel gain apporte les maj qui ont fait disparaitre cette option???

mood
Publicité
Posté le 30-09-2018 à 23:51:10  profilanswer
 

n°10437878
dmduncan37
Posté le 02-10-2018 à 14:51:51  profilanswer
 

Je préfère demandé conseil ici ou ailleurs ! c'est désintéressé.
 
En creusent mon soucis, j'ai trouvé une corrélation entre ça et mes soucis de micro (voix de robot ou de micro coupure sur TS et discorde)
Que j'avais imputé au logiciel ! mais à vrai dire cela impact les utilisateurs de MB gigabyte :/
Problème de pilotes Realtek ! plus que matériel semble t'il qui traîne depuis plusieurs mois !
 
Pour répondre à tes questions !
Je suis perplexe et désabusé !
 
Il est possible que se soit un retrait volontaire ! mais j'ai aucune information dans ce sens ou alors le résultat voulut ou non d'un souci avec windows 10 ou de conception matériel qui sait !
la principale différence avec ma précédente configuration, outre windows 7 et de génération de MB (H77) sont le codec audio (ALC887 contre ALC1220) et le nombre de sorties jack arrière (3 contre 6)
 
A vrai dire je m’accommode de cette disparition à l'usage  :whistle:  
Par contre, c'est comme l'arbre qui cache la foret !
Je vois qu'en fin de compte cela impact ici et là d'une manière ou d'une autre autre le SON en général des MB Gigabyte de nouvelles génération.
Ou alors je me fais des idées  :sweat:
 
Bref, j'ai surtout envie de jouir pleinement de ma configuration dans les meilleures conditions.
 
J'ai contacté le support Gigabyte qui au fil de la discussion ne donne pas suite (je suis un utilisateur parmi tant d'autre à avoir ce genre de soucis de son avec les MB)
Je me renseigne auprès de mon revendeur  au sujet d'un retour SAV. Même si cela m’embête beaucoup et à priori ne changera rien !
 
Donc, je souhaite une carte son interne ou externe (il y a t'il une grande différence ?) (usb ou pci-e ?)
On va dire plutôt entrée ou moyenne gamme pour une utilisation, gaming , musique et vidéo.
je dispose d'un casque micro HyperX Cloud 1 et d'une paire d’enceinte + caisson de basse Altec Lansing VS 4621.
Le tout en Jack 3.5mm.
 
Normalement les enceintes et le casque-micro reste branché et je souhaite passer de l'un à l'autre facilement sans à avoir à débrancher l'un ou l'autre.
Le tout branché à l’arrière de préférence.
 
Je vais me renseigner.
 
Merci de ton aide et ton soutien  :jap:  
Tu es le bienvenus
 
https://forum.hardware.fr/hfr/Video [...] 3220_1.htm
 


Message édité par dmduncan37 le 02-10-2018 à 16:44:52
n°10437924
eastride
Posté le 02-10-2018 à 16:54:07  profilanswer
 

mon micro est relié à la carte mère, je demanderais à mon pote si il y a un comportement bizarre sur discord
mais je ne pense pas, car il ne s'est pas plaint pour l'instant
 
je n'y connais pas grand chose en carte son, je suis passé des chipset audio de carte mère à mon dac
 
voici le dac que j'ai  
https://www.audiophonics.fr/fr/dac- [...] -8925.html
sa première utilité est pour mon ampli yamaha stéréo des années 90 (donc analogique) et des colonnes bc acoustique niger
 
pour la sortie casque, là ou mon sennheizer game one sature rapidement et ou le son est juste correct avec la carte mère, c'est un pur bonheur sur le dac (rendu génial, et aucune saturation à un niveau sonore abusé (madame arrive à l'entendre alors qu'elle est au 1ier étage))
 
c'est vraiment le jour et la nuit, et je reste persuadé que même une xonar dgx sera meilleure

n°10437966
dmduncan37
Posté le 02-10-2018 à 18:02:58  profilanswer
 

Je n'en doute pas vu le matos que tu as :lol:
 
et oui une carte son sera un plus et pérenne dans le temps :)
par contre ... décidément je vois des soucis de pilotes avec windows 10 (encore lui  :fou: ) avec certaines carte pci-e  :sweat:  
Et jusqu’à présent pas trop fan des casque micro usb mais peut être rien à voir avec les carte son usb !
 
Je vais creuser la question !
 
PS : je serai heureux de récolter des € tout en creusant mes problèmes de PC pour trouver des solutions :whistle:

n°10437995
eastride
Posté le 02-10-2018 à 18:47:42  profilanswer
 

là-dessus, vive l'analogique :D
 
renseignes-toi sur des forum tourné vers l'audio en section mao, tu devrais avoir plus de retour
 
exemple: https://fr.audiofanzine.com/carte-son-pcie/forums/
 
ps: j'ai vu que tu avais mis des liens du forum gigabyte, saches que ce n'est pas un forum officiel, bien que certaines personnes peuvent faire remonter les infos à gigabyte

n°10438127
dmduncan37
Posté le 02-10-2018 à 22:32:34  profilanswer
 

merci pr le lien
je vais regarder ça.
 
Oui je sais. C'est plus un forum d'entraide pour Gigabyte mais en français :)
Justement,  j'ai reçu une réponse du support officiel aujourd'hui après une semaine.... il me demande de Flasher le bios !

n°10438319
eastride
Posté le 03-10-2018 à 11:49:25  profilanswer
 

t'as bien la dernière version (f7)???
 
après tu peux tenter un ccmos, bien que je n'y crois pas trop
c'est 2 pins à court-circuiter quelques seconde (alim éteinte) nommé jbat situé en bas à droite
 
ps: la maj 1809 est maintenant dispo

n°10438330
eastride
Posté le 03-10-2018 à 12:30:42  profilanswer
 

bon du coup je me suis penché sur tes options, et il s'avère que ça fonctionne chez moi
http://image.noelshack.com/minis/2018/40/3/1538562626-capture.png

n°10438384
dmduncan37
Posté le 03-10-2018 à 13:45:02  profilanswer
 

Salut,  
Ceci fonctionne chez moi aussi.
 
C'est au niveau des paramètres avancés.
En bas à droite
 
Vois tu l'image du lien ?
https://esupport.gigabyte.com/FileU [...] enannt.JPG
 
ou ceci
https://forum.hardware.fr/hfr/Hardw [...] #t10435887
 
Edit : je vois que tu n'as pas activité option d'amélioration du micro (supp bruit, echo)


Message édité par dmduncan37 le 03-10-2018 à 13:51:41
n°10438398
eastride
Posté le 03-10-2018 à 14:02:45  profilanswer
 

ok, je pensais que c'était configurable uniquement en y branchant un appareil en sortie audio, et que c'était pour ça que je ne pouvais pas aller plus loin (je n'ai rien à part mon casque en jack 3.5mm)
 
la 1809 ne corrige pas ce soucis alors
 
ps: j'ai demandé à mon pote sur discord, et il ne constate aucune coupure ou voix bizarre

n°10438407
dmduncan37
Posté le 03-10-2018 à 14:15:55  profilanswer
 

Effectivement cette option avancé à peut être "sauté" depuis windows10 1709.
Si je pouvez récupérer un son de micro clair au moins :/
 
D’après ce que je me souviens, + ou - toujours fait !
Sauf que coté micro/casque RAS !
 
Problème matériel qui impact que les entrées micro ?  
Car coté sorties audio tous fonctionne bien et le son est clair.


Message édité par dmduncan37 le 03-10-2018 à 14:17:22
n°10438432
eastride
Posté le 03-10-2018 à 14:38:43  profilanswer
 

et si tu changes une des sortie par une entrée micro avec le logiciel (histoire d'éliminer le mauvais contact) pour y brancher ton micro, le soucis est toujours là?

n°10438448
dmduncan37
Posté le 03-10-2018 à 15:05:25  profilanswer
 

1809 ne change rien à priori !
 
C'est à dire ?
 
Si je change le connecteur (micro) en sortie haut parleur ?
et que j'y branche le jack casque par exemple ?
=> RAS j'entend bien
 
J'ai l'impression parfois que le micro sature !
parfois au début le retour est correct.
 


Message édité par dmduncan37 le 03-10-2018 à 15:31:12
n°10438465
eastride
Posté le 03-10-2018 à 15:47:14  profilanswer
 

au lieu de mettre ton micro sur la prise rose, tu le mets sur une autre prise, et tu la désigne comme micro avec le gestionnaire audio realtek
 
 
la voix robotique, c'est pas dû à la saturation, ça met arrivé sur discord quand on perd la connexion internet( mais tu entends aussi les autres avec la voix robotique)
 
un micro peut saturer avec le réglage du gain dans le gestionnaire audio, mais ce réglage est propre à chaque micro (sensibilité)  
sur le mien par exemple, je suis obligé d'augmenter le gain à +10db si je ne veux pas être obligé d'hurler pour être entendu, mais je le monte à +15db, ça sature si j'élève un peu trop la voix
de plus, augmenter trop le gain augmente aussi les interférences, faut vraiment bien faire ce réglage

n°10438472
dmduncan37
Posté le 03-10-2018 à 16:04:43  profilanswer
 

J'ai clean les pilotes et réinstallé le tout !
J'ai baissé le gain à 0db et modifier le taux échantillonnage du micro.
 
A priori c'est mieux !
Je vais tester sur le TS communautaire


Message édité par dmduncan37 le 03-10-2018 à 16:08:22
n°10438622
eastride
Posté le 03-10-2018 à 19:30:24  profilanswer
 

possible en effet qu'à force de bidouiller, ça ai juste foutu le bordel

n°10438774
dmduncan37
Posté le 03-10-2018 à 23:59:34  profilanswer
 

eastride a écrit :

possible en effet qu'à force de bidouiller, ça ai juste foutu le bordel


 
Sauf que je venais de réinstaller une fois de plus windows 10 via une clé usb il y 1 ou 2 jour ! :whistle:
Bref, j'y touche plus pour le moment.
 
Je vais quand même me renseigner pour une carte son.
 
Merci  
:hello:  
 

n°10625234
bobyboy45
Posté le 30-08-2019 à 21:53:04  profilanswer
 

bonjour post un peu vieux mais je viens de régler ce problème.
mise a jour du pilote telecharger sur gigabyte 6.0.1.7727.petite peur j'ai du redémarrer 3 fois le pc pour que realtek réapparaisse en bas dans les icones cachées.
voici les paramètres  
[img] https://ibb.co/m9V85Qv [/img] paramètre avancés du périphérique
[img] https://ibb.co/rwyF6k4 [/img] clic droit sur jack verte panneau arrière,clic connector retasking choisir sortie haut parleur frontal
[img] https://ibb.co/TWLSTtR [/img] clic droit sur jack verte panneau avant ,clic connector retasking choisir sortie haut parleur frontal
voila pour moi ça marche j'ai le son dans le casque et les enceintes en même temps.


Message édité par bobyboy45 le 30-08-2019 à 22:04:25
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Realtek Absence de périphérique de lecture des paramètres avancés

 

Sujets relatifs
Configuration d'un "serveur" pour petite PMEConseil Configuration PC gamer
Configuration pc +1500€ graphisme/gamingSteam big pictures, configuration manette, question
Aide pour nouvelle configuration ~ 1000€Conseil configuration
Configuration ArchitecteConfiguration - Compatibilité Ventirad/RAM
[Résolu] Ethernet n'a pas de configuration IP valideSound Blaster X-Fi Surround 5.1 Pro - Problème de configuration
Plus de sujets relatifs à : Realtek Absence de périphérique de lecture des paramètres avancés


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR