Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1549 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Pikaone] Problème lors du formatage de mon disque dur multimédia...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Pikaone] Problème lors du formatage de mon disque dur multimédia...

n°6268468
neo18045
Posté le 09-03-2008 à 23:45:59  profilanswer
 

Bonsoir,
 
Et bien voilà, pour commencer mon disque dur multimédia est un Pikaone flycase tv 300go.
J'ai eu un souci lors du formatage du disque, j'ai donc été obligé de le débranché du PC et du secteur car il ne s'éteignait plus. En le rebranchant, mon PC l'a détécté comme nouveau périphérique et je n'ai désormais plus qu'un disque dur externe. Mon problème est que le logiciel de formatage Pikaformat ne trouve plus de disque dur à formater, donc je ne peut pas le remettre en multimédia.
 
Es-ce que cela peut-venir du fait que je soit sur vista ?
Si non, y-a-t'il un moyen de réparer ça ? Soit de pouvoir le formater comme il faut pour que cela refonctionne, ou en dernière solution installer un système multimédia dessus si cela est possible (existe  :??:  ) ?
 
Ce qui me fait bizarre c'est que ce disque ne s'éteint qu'avec une télécommande, et là, la télécommande l'éteint toujours, donc je devrais bien pourvoir le remettre en multimédia ?
 
Merci d'avance pour vos réponses.


Message édité par neo18045 le 09-03-2008 à 23:47:37
mood
Publicité
Posté le 09-03-2008 à 23:45:59  profilanswer
 

n°6268665
neo18045
Posté le 10-03-2008 à 09:13:29  profilanswer
 

En fait j'ai résolu mon problème ce matin. Pikaformat sous vista ne trouvait pas mon DD, mais je viens de faire le teste avec un PC qui a XP et là pas de soucis, le DD était reconnu.

n°6783635
seya21
Posté le 09-01-2009 à 14:04:38  profilanswer
 

Salut neo,  
 
Voilà j'ai le même DD en 250G mails il est tombé, la partie avant s'est détaché.  
Cette partie est reliée au disk dur proprement dit par une nappe. Mon problème c'est que plusieurs fils de cette nappe se sont déconnectés de la partie avant.  
Je souhaite donc récupérer soit un schéma soit une photo afin de me permettre de savoir quel fil va sur quel plot.  
Pourrais-tu m'aider, il suffit juste de déboiter la partie avant qui est clipée. La nappe est raccordée juste derrière.  
 
merci d'avance.  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Pikaone] Problème lors du formatage de mon disque dur multimédia...

 

Sujets relatifs
Probleme nv4_disp 8800 GTaccès disque dur externe Lacie
impossible d'installer une carte graphique=formatage?Probleme CM son
[RESOLU] Probleme demarrage MSI-945GCM5-V2, Black SCREENprobleme CM
probleme carte asrock k7t4aprobleme windows qui ne boot plus aidez moi svp c'est urgent
Probléme branchement 2 DD et 2 lecteur 
Plus de sujets relatifs à : [Pikaone] Problème lors du formatage de mon disque dur multimédia...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR