Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1671 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  J'arrive pas à installer windows !!! Des tas de prob. Help me Svp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

J'arrive pas à installer windows !!! Des tas de prob. Help me Svp

n°4710348
number017
Posté le 16-03-2006 à 20:56:01  profilanswer
 

Bon et bien voila, j'ai du réinstaller windows xp récemment parce que je n'arrivais plus a retourner sur windows, mais le truc c'est que j'ai eu des problèmes diverses et à chaques fois que j'en éliminais un, un autre apparait et la je suis bloquer.Les problèmes que j'ai eu :
*irql...
*page_fault_in nonpaged_area
*racine windows/system32/ntoskrml.exe
*problème ntfs.sys
*dés que je veux créer une partition ca plante
*le formatage ne marche meme plus, ca reboot
Tant de problème que j'ai du affronter. Et là je suis avec la config minimale , juste carte graph une barette de ram ...mais c'est toujours pareil. Auriez-vous une idee? Mon DD serait-il moisi? En tout cas c'est pas le cd d'installation qui marche pas vu que j'ai essayer avec celui de mon frere et c'est pareil.Aidez-moi svp.
Plus d'ordi depuis 3 semaines sa se ressent.
Merci d'avance.

mood
Publicité
Posté le 16-03-2006 à 20:56:01  profilanswer
 

n°4710351
number017
Posté le 16-03-2006 à 20:57:41  profilanswer
 

Je tiens à ajouter que mes recherches sur ce topic ne m'ont pas permis de resoudre tout mes problèmes.C'est pour cela que je me suis décider a poster.

n°4710359
chriskenob​y
Que la force soit avec vous
Posté le 16-03-2006 à 21:01:26  profilanswer
 

hello cela sent la ram hs............essaye avec une autre barrette.....

n°4710373
tomass
Défricheur de chemins débattus
Posté le 16-03-2006 à 21:08:03  profilanswer
 

un petit memtest pour voir si ça débloque....  
essaye d'installer windows avec une seule barette si t'en a deux voir.
 
SI pas d'erreur au memtestc c'est peut-être le DD qu'est HS effectivement


Message édité par tomass le 16-03-2006 à 21:14:34
n°4710397
number017
Posté le 16-03-2006 à 21:18:33  profilanswer
 

Ok merci, j'ai essayé avec chaques ram mais non ou c'est ptete les 2.

n°4710404
number017
Posté le 16-03-2006 à 21:21:10  profilanswer
 

Ah oui et à chaques fois que je débranche l'alim et la rebranche , au premier reboot,y a écrit default load CMOS ou un truc du genre

n°4710548
number017
Posté le 16-03-2006 à 22:18:54  profilanswer
 

Si possible j'aimerai avoir d'autres avis pacque je sais pa si il faut que je l'amene reparer, c'est surtout que ça m'en couterait 75 euros donc je prefere y reflechir.:)

n°4710836
sbls63
Posté le 17-03-2006 à 04:29:00  profilanswer
 

As tu éssayé de faire un reset du bios ?
J'ai eu le même type de pb lors de l'install de windows avec 2 twinx corsair et c'était les twinx qui déconnées. Donc si le reset du bios ne marche pas fait toi préter une barette de ram et éssaye.
Courage c'est ça qui est marrant .....

n°4710844
grotius
Posté le 17-03-2006 à 05:26:16  profilanswer
 

telecharge ultimatebootcd, fait un test de la ram et utilise aussi les outils pour formater le DD, change la pile du bios et donne nous des infos sur ta config svp

n°4711992
number017
Posté le 17-03-2006 à 19:00:43  profilanswer
 

Ok merci de vos reponse mais comment faire un reset du bios? Suffit de débrancher l'alim. et de la rebrancher nan?
Et ma config c'est celle d'origine a part que j'ai changer le boitier et l'alim (400W).  
512 mo de ram(j'en ai rajouté une, mais c'est le même problème avec les 2)
maxtor samsung 80 go
processeur 2.1ghz

mood
Publicité
Posté le 17-03-2006 à 19:00:43  profilanswer
 

n°4712022
blairhauts
Posté le 17-03-2006 à 19:15:13  profilanswer
 

number017 a écrit :

Ah oui et à chaques fois que je débranche l'alim et la rebranche , au premier reboot,y a écrit default load CMOS ou un truc du genre


 
 
change la pile

n°4712037
totenkopf
un jour de plus de moins
Posté le 17-03-2006 à 19:19:44  profilanswer
 

pour un reset du bios regard la notice de ta carte mere il y'a des petit cavalier a changer de place et a remetre en place apres mais la procedure depend de ta carte donc si le guide de ta carte si tu la encore.

n°4712081
number017
Posté le 17-03-2006 à 19:31:23  profilanswer
 

Ok je vais essayer de changer la pile et je n'est pas la notice de la carte mère

n°4712086
totenkopf
un jour de plus de moins
Posté le 17-03-2006 à 19:32:37  profilanswer
 

dommage c'est quoi ta carte mere

n°4712092
number017
Posté le 17-03-2006 à 19:34:10  profilanswer
 

D'ailleurs j'ai du reformater le pc parce qu'il ne voulait plus se lancer il plantait je croit. Est-ce que cela pourrait confirmer l'hypothese de la pile?
merci encore de vos reponses

n°4712155
number017
Posté le 17-03-2006 à 19:59:08  profilanswer
 

Bah la carte mere je sais pas trop c'est celle d'origine j'ai un sonbook 2400 acheter à la fnac ; sinon comment savoir les références de la cm?

n°4712464
number017
Posté le 17-03-2006 à 22:09:46  profilanswer
 

Bon bah je viens de prendre la tension de la pile du bios ac le voltmetre : 2.2V et j'ai rechercher sur google la caracteristique de ma pile, c'est indiqué : mode de fonctionnement en 3V. Vous en penser quoi?

n°4712492
number017
Posté le 17-03-2006 à 22:18:09  profilanswer
 

euh c'est  2.6 Volts que je trouve.

n°4712511
Zboss
Si tu doutes, reboot...
Posté le 17-03-2006 à 22:29:05  profilanswer
 

number017 a écrit :

Ok merci, j'ai essayé avec chaques ram mais non ou c'est ptete les 2.


 
T'as fait le test memtest en si peu de tps ? Il faut assez longtemps pour faire le test à 100%, laisse le tourner au moins 1h pour déjà avoir une meilleure idée de la stabilité de tes barrettes.


---------------
Mario Kart for Ever
n°4714348
number017
Posté le 18-03-2006 à 21:15:23  profilanswer
 

Bon bah j'ai changer la pile du bios et c'est pas non plus ça.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  J'arrive pas à installer windows !!! Des tas de prob. Help me Svp

 

Sujets relatifs
Probleme agp 8x\4X et side band addressing!!!! PLEASE HELP ME!!!Probleme please help !!! je sais plus quoi faire !!!
[HELP] Pb avec carte grap Leadtek 6800GT en AGPx8Mort du disque dur avec mes données à l'intérieur.....help!!!!!
probleme d'affichage - HELP MEImpossible d'installer carte usb d-link du-520 sous winme
prob aprés changement de pile de CMHelp please!!
Alim mobo et nappe graveur ? Help ! 
Plus de sujets relatifs à : J'arrive pas à installer windows !!! Des tas de prob. Help me Svp


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR