Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2060 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Installation de pilote impossible - Données invalides

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation de pilote impossible - Données invalides

n°3781333
astrofiles
Posté le 13-01-2005 à 09:32:40  profilanswer
 

Bonjour,  
 
Je fait appel à cette grande communauté car apres de multiples recherches je n'arrive pas à résoudre mon problème.
 
contexte :  
 
J'ai un compag S5390FR , pré-installé à l'achat et que j'ai souhaité refaire à neuf....formatage....windows familial...service Pack 2 ...jusque là OK.
 
Puis je me rend compte que je n'ai pas de son et hoo surprise je vais voir dans la gestion des périphériques et plusieurs périphériques sont  avec le point d'exclamation (webcam, controleur Ethernet, Carte son, Carte TV, Controleur bus SM..)
D'habitude la pluspart sont automatiquement reconnsu et un pilote "Microsoft" installé....
 
Je me décide donc à installer les pilotes moi même et là imposssible !!!
 
Il reconnait le périphérique, tout est ok mais lors de la phase finale de la copie des fichiers il plante et met "Données Invalides" et ce sur l'ensemble des périphériques (webcam, carte son etc...)
 
J'ai bien sur fait quelques recherches et à priori c'est un problème assez classique dont la solution est de changer les droits dans la base de registre en accordant les droits à "tout le monde" et en changeant le proprietaire sur les entrées concernant le périphérique.
 
J'ai fait cela , à plusieurs reprises même mais rien n'y fait toujours le même message.
 
Là je ne sais plus quoi essayer  :sarcastic:  
 
Ca pourrait venir du driver de la carte mère ?
 
J'ai installé le dernier driver "Nvidia Unified driver" ca m'a corrigé le problème pour le controleur Ethernet mais pour le reste aucun changement
 
HELPPPPPP    merci d'avance
 
Ps : si quelqu'un a le compaq presario S5390Fr et connait la référence de la carte mère je suis interessé pour avoir confirmation que je ne me suis pas trompé de driver)

Message cité 1 fois
Message édité par astrofiles le 13-01-2005 à 09:59:07

---------------
PhpEasyData, Script PHP pour webmasters
mood
Publicité
Posté le 13-01-2005 à 09:32:40  profilanswer
 

n°3781381
grotius
Posté le 13-01-2005 à 10:14:31  profilanswer
 

un portable faut l'installer avec le cd d origine, pas avec les pilotes génériques pour Pc de bureau, cela ne marche pas en général. Reformate avec ton cd de restauration, ensuite fait la mise a jour SP2 si tu veux.

n°3781404
astrofiles
Posté le 13-01-2005 à 10:28:36  profilanswer
 


 
Ce n'est pas un portable.
 
Parlons en de la procédure de reinstallation avec les CD compaq ....
 
Si j'en suis là c'est à cause d'elle. J'ai voulu l'utiliser tout a fonctionner sauf qu'il a utilisr mon 2ème disque dur de 160 go pour formater et reinstaller windows et au final le pc ne bootait plus du tout ....
 
Du coup je fais tel que j'ai toujours fait, reinstalle moi même.
 
Avec des PC "intégrés" je n'ai jamais eu ce genre de soucis...ma conviction de renouveller dans un "pc de marque" est mise à mal ...
 
J'ose esperer que l'on peut tout installer sans être prisonnier de cette procédure....


Message édité par astrofiles le 13-01-2005 à 10:29:07

---------------
PhpEasyData, Script PHP pour webmasters
n°3781409
grotius
Posté le 13-01-2005 à 10:30:52  profilanswer
 

ben pas toujours, parfois formater le DD vire une partition cachée indispensable au fonctionnement de l'ordinateur. si il te manque des pilotes le plus simple c est quand même d'aller sur le site de compaq les chercher.

n°5992493
lizard
Posté le 06-11-2007 à 11:19:46  profilanswer
 

astrofiles a écrit :

Bonjour, .........................:  
 
Ca pourrait venir du driver de la carte mère ?
 
J'ai installé le dernier driver "Nvidia Unified driver" ca m'a corrigé le problème pour le controleur Ethernet mais pour le reste aucun changement
 
HELPPPPPP    merci d'avance
 
Ps : si quelqu'un a le compaq presario S5390Fr et connait la référence de la carte mère je suis interessé pour avoir confirmation que je ne me suis pas trompé de driver)


 
 
 
Salut,  
 
As-tu réussi à trouver la solution ?  
 
Une amie vient de me donner son S5390FR pour le réinstaller avec XP home sp2 (origine XP Home sp1).  
J'ai des problèmes avec :
 
- Contrôleur de bus SM
- Contrôleur Ethernet
- Nvidia Nforce Audio device
- Périphérique inconnu
 
Confiant, j'avais écrasé la partition de réinstallation sans m'inquiéter, maintenant je me galère bien...  
Sur le site de COMPAQ je ne trouve pas les drivers qui conviennent. Le chipset est identifié comme un Nforce 2 par Tous les drivers.com, mais impossible d'installer le driver correspondant de chez Nvidia !!!
 
Pour l'insatant je me connecte en usb, la carte l'ethernet ne fonctionne pas. Si tu as du nouveau j'en serai fort aise.
 
@+
Raphaël

n°5992875
lizard
Posté le 06-11-2007 à 13:32:48  profilanswer
 

J'ai du nouveau,
 
J'ai réussi à installer le driver nforce 2 en mode sans echec mais mes lecteurs de CD DVD ne sont plus reconnus et je n'ai toujours pas de son...
 
Ca progresse mais bon c'est lourd...
 
Si quelqu'un peut m'aider ?
 
@+
Raphaël


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Installation de pilote impossible - Données invalides

 

Sujets relatifs
AMD ou Intel pour un serveur de données ?problme installation logiciel sous mandrake
6800 à un prix impossibleimpossible de redemarrer
probleme d'installation de windowInstallation Sempron 2500, problème
lecture disquette impossibletransformer données RAW en FAT 32 ou NTFS
Pb installation Windows avec HDD SataLecteur DVD Sony: lecture DVD impossible contrairement a la lecture CD
Plus de sujets relatifs à : Installation de pilote impossible - Données invalides


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR