Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1407 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Help - BIOS Checksum error

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help - BIOS Checksum error

n°4648423
jmagnier75
Posté le 16-02-2006 à 10:39:51  profilanswer
 

Hello,
 
Suite de mon sujet http://forum.hardware.fr/hardwaref [...] 6435-1.htm sur des plantages en série.
 
Config : CM ASUS P4P800Deluxe, 1Go Ram DDR Dual, CPU INTEL P4 2.8GHz Hyperthreading, Geforce 4800TI, HD Maxtor SATA 300Go
 
Rappel du pb : suite à une mise en veille (le pc n’a absolument pas été touché, pas de nouveau matériel etc…), j’ai des plantages en série et j’ai souvent des BIOS checksum error, mais pas systématique.
 
J’ai démonté puis remonté la RAM, j’ai enlevé tous les périphériques (sauf HD bien sûr), testé un boot sur un autre HD, rien à faire, j’ai toujours des plantages.
Hier, suite à un BIOS checksum error, j’ai flashé le BIOS avec crashfree (ASUS), puis j’ai effectué un CMOS reset.
Suite à cette opération, le PC a rebooté, puis a fonctionné pendant environ 1h, puis de nouveau un crash.  
Parfois , j’ai des bios checksum error, parfois j’arrive à atteindre l’écran d’ouverture de session… j’ai de nouveau effectué un CMOS reset, mais sans succès.
 
Je ne sais plus quoi faire ?? Pensez- vous que ma CM est foutue  et qu’il faut que je la change ??

mood
Publicité
Posté le 16-02-2006 à 10:39:51  profilanswer
 

n°4648440
lfabrice
Posté le 16-02-2006 à 10:50:24  profilanswer
 

t'as vérifié ta pile?

n°4648442
thierry14
Posté le 16-02-2006 à 10:51:53  profilanswer
 

teste la mémoire, regarde sur la CM si tu n'as pas des condos gonflés ou suintants

n°4648445
lfabrice
Posté le 16-02-2006 à 10:53:12  profilanswer
 

il crashe en étant allumé ou au reboot? si au reboot je pense pile, sinon cm HS.

n°4648472
jmagnier75
Posté le 16-02-2006 à 11:04:34  profilanswer
 

Non, j'ai pas vérifié la pile.
Pour la RAM, je l'ai démontée et remontée.
Les crash sont totalement aléatoires et violents (pas d'écrans bleus, il reboot direct), c ça qui est vraiment bizarre. Voici les différents crashs que j'ai eu:
- Crash avant le boot, "checksum error" ou "overclocking failed" (mais je n'ai pas overclocké bien sûr)
- Crash pendant le chargement de windows (pas d'écran bleu, reboot direct)
- Crash sur l'écran de login (pas d'écran bleu, reboot direct)
- Crash sur le bureau (parfois "erreur sérieuse" windows, reboot direct)
- Crash pendant le test HD Maxtor MaxBlast (pour test HD)
 
Autre symptôme : parfois, le bouton de démarrage ne fonctionne pas, cad que le pc démarre direct suite à mise sous tension avec le bouton à l'arrière)
 
Je suis vraiment paumé là... j'ai tt de même l'impression que ça vient de la CM, mais je sais pas trop quoi faire!

n°4648476
lfabrice
Posté le 16-02-2006 à 11:07:00  profilanswer
 

tu as un soucis électrique si il démarre n'importe comment...CM hs je pense..mais teste ta ram néanmoins avec memtest sous dos pdt 1 heure

n°4648480
chodaboy_
Posté le 16-02-2006 à 11:07:54  profilanswer
 

BAh c'est peut etre l'alim qui a un probleme, ce serait possible  :(  
 
Si tu en as une autre à portée...  :jap:

n°4648491
Black Eagl​e
Posté le 16-02-2006 à 11:11:30  profilanswer
 

Mets ta carte mère à l'heure.

n°4648511
lfabrice
Posté le 16-02-2006 à 11:17:23  profilanswer
 

chodaboy_ a écrit :

BAh c'est peut etre l'alim qui a un probleme, ce serait possible  :(  
 
Si tu en as une autre à portée...  :jap:


 
exact, piste à vérifier, mais vu les erreurs de bios je pense qu'elle a du en mettre en coup à la cm si c'est l'alim..
Première chose à faire selon moi:
changer la pile (ca sert toujours de toutes facons)
tester une autre alim.
définitivement je pense pas que la ram soit la cause principale.

n°4648614
jmagnier75
Posté le 16-02-2006 à 11:58:56  profilanswer
 

Bon, merci pour les pistes... je vais tenter le changement de pile.
Parceque le fait que la pile soit HS, ça pourrait provoquer des plantages de ce style? Ce qui est sûr c que le flash du BIOS n'a pas suffit, donc il doit forcément y avoir un autre pb et ça vient de la CM.
Parceque un pb de RAM, ça ne déclencherait pas des checksum error non?

mood
Publicité
Posté le 16-02-2006 à 11:58:56  profilanswer
 

n°4648620
lfabrice
Posté le 16-02-2006 à 12:00:56  profilanswer
 

tu as peut être plusieurs pbs et pas un seul en fait...checksum error vient souvent de la pile HS...mais normalement une fois booté cela ne doit pas entrainer de reboot puisque les paramètres sont mis dans le bios manuellement à moins que tu ne fasses une erreur dans le bios en le remettant.
Tu rentres dans le bios à chaque checksum error pour tout remettre à chaque fois au moins?

n°4648621
jmagnier75
Posté le 16-02-2006 à 12:01:08  profilanswer
 

au passage, ça s'achète ou une pile pour CM? i lfaut que j'aille rue mongallet?

n°4648624
lfabrice
Posté le 16-02-2006 à 12:01:52  profilanswer
 

tu vas n'importe où; modele cr2032 normalement (grd magasin, mag photo...)

n°4648633
jmagnier75
Posté le 16-02-2006 à 12:03:25  profilanswer
 

oui, à chaque checksum error, je suis obligé de reflasher avec ASUScrashfree, puis je vais ds le BIOS pr reparamétrer (même si il n'y a pas gd chose à modifier, les settings CPU sont auto, mais je désactive tout ce que je peux et je reparametre l'agp et la boot sequence)

n°4648644
lfabrice
Posté le 16-02-2006 à 12:06:19  profilanswer
 

alors en fait tu perds ton bios à chaque coup??....bizarre ca...change ta pile, de toute façon si c pas ca tu en auras une de réserve pour plus tard et ca coute pas grd chose, 3 ou 4 euros.

n°4648941
jmagnier75
Posté le 16-02-2006 à 14:15:22  profilanswer
 

non en fait c pas tout à fait ça, c encore + bizarre, je ne perds pas le BIOS à chaque fois, mais 1 fois sur 3 environ!
De plus :
- tout à commencé suite à une mise en veille, c ça qui a dû déclencher le pb.
- hier, il a quand même tourné env. 1h, j'ai touché à rien, itune tournait avec de la zique et ça a replanté tt seul....

n°4648947
lfabrice
Posté le 16-02-2006 à 14:16:38  profilanswer
 

change déjà la pile...et remets bien ton bios comme il faut...on verra ensuite.

n°4649306
jmagnier75
Posté le 16-02-2006 à 16:36:21  profilanswer
 

oui c ce que je vais tenter... même si j'y crois pas trop.. à mon avis si c'était la pile, j'aurais tout le temps la même erreur.
Et un virus c pas possible? Il y en a qui attaquent le bios?

n°4649415
lfabrice
Posté le 16-02-2006 à 17:20:18  profilanswer
 

oui en effet tu peux aussi avoir un virus, tu as quoi comme av?
Tu en as un que tu peux lancer sous dos ou pas? ultimate boot cd en propose je crois.

n°4649540
jmagnier75
Posté le 16-02-2006 à 18:23:22  profilanswer
 

j'ai norton av, mais impossible de le lancer sous dos
cela dit, en flashant le bios et en faisant un reset cmos, ça devrait être clean.. le virus ne peut pas être résiduel dans le bios après ça
hier, après le reset cmos + flash, il a tourné pendant 1h pour recrasher… et refaire la même procédure n’a rien donné… donc ça ressemble assez peu à un virus, mais bon, je vais retenter un flash+ reset cmos et changer de HD pour voir...

n°4650425
BarraudDen
Posté le 17-02-2006 à 02:14:26  profilanswer
 

C'est peut etre l'alimentation qui fait des sienne, ou bien un probleme de faux contact au niveau du processeur et/ou de son ventilateur. Ou bien tu t'es banché sur une prise électrique de merde, avec plein de micro-coupure et de parasites. PS sur une P4P800 il faut de la ram de qualité genre cas 2.5 minimum voir 2, et surtout deux barettes identiques pour le dual channel sur les plot de meme couleur.

n°4650619
lfabrice
Posté le 17-02-2006 à 09:51:30  profilanswer
 

oui mais pour la ram je pense que ca fait un moment qu'il a sa conf donc ca aurait planté bien avant.

n°4653260
jmagnier75
Posté le 18-02-2006 à 14:02:27  profilanswer
 

Bon, j'ai trouvé! Je suis passé rue Montgallet hier pour expliquer mon pb.
c la RAM. J'ai 2*512 en dual channel, j'ai testé un boot avec une seule barrette, ça marche nickel. Par contre, l'autre est out...
Je suis bon pour aller racheter 2 barrettes... j'aurais préféré changer la CM, ça m'aurait couté moins cher!
En fait, ils m'ont expliqué que c'est sûrement la mise en veille qui a shooté la barrette, ça provoque parfois des fluctuations de tension électrique et ça peut endommager des composants... Donc à éviter, la prochaine fois, je n'utiliserais plus la fonction de mise en veille!

n°4653592
PePer19
Ms-Dosophobe
Posté le 18-02-2006 à 17:13:25  profilanswer
 

C'est bon a savoir

n°4655126
jmagnier75
Posté le 19-02-2006 à 14:30:57  profilanswer
 

Oui c clair, terminé le mode veille pour moi!
BOn je me suis racheté de la marque cette fois ci, 2 barrettes Corsair Twinx Cas2
ça tourne en 2-3-3-8 sans pb... cool!

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Help - BIOS Checksum error

 

Sujets relatifs
Pb au lancement de windows! Help Me pleasea8n32 et sli : config du bios
probleme de code sous BIOS avec un portable[ prob]enregistrement bios
Help: identification d'une carte[boot] HELP !! :(
6800GS Flashage de bios ?help
[HELP] bios checksum error, mais récupérableHelp!! Boot " Bios Checksum error"
Plus de sujets relatifs à : Help - BIOS Checksum error


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR