Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1813 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme sur carte nvidia GF FX 5700 LE

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme sur carte nvidia GF FX 5700 LE

n°3501391
sebounn
Posté le 17-09-2004 à 10:18:56  profilanswer
 

Salut à tous  
je suis nouveau sur ce forum et j'aurai une question sur une carte graphique.
Notamment sur la FX 5700 LE 128 Mo de Nvidia.
Le problème vient de la sortie TV. Je n'arrive pas à avoir de sortie sur ma tele. Il semblerai que le format de sortie TV ne reconnaisse pas le format PAL de la TV.
Alors j'ai installé les différents drivers, en croyant que cela pouvait venir des drivers. Mais sans aucun résultat. Même avec Tool TV
Donc j'ai installé une carte que j'avais sur mon ancien ordi une "Ge 2 MX 400 64mb agp VA", par hasard car j'ai fait une mauvaise manipulation avec TOOL TV et impossible de retrouver l'image sur le moniteur, enfin bref, et avec cette ancien carte en ayant conservé les drivers installé pour ma nouvelle carte tout marché correctement j'avais bien une image sur ma TV. Donc je me pose une question est-ce la sortie vidéo de ma nouvelle carte qui ne fonctionne pas ou faut-il faire une manip particulière. Pourriez vous me dire si vous avez rencontré se problème et que faut-il faire. merci d'avance de me répondre

mood
Publicité
Posté le 17-09-2004 à 10:18:56  profilanswer
 

n°3501427
kawaijb
Posté le 17-09-2004 à 10:47:22  profilanswer
 

j'ai un peu le mêm pb que toi...
 
pas moyen de balancer l'image sur la TV comme si le pc ne voyait pas la TV...alors que tt est nickel (drivers+mode clone par ex)...
 
elles font chier ses nvelles cartes...

n°3501652
sebounn
Posté le 17-09-2004 à 12:26:28  profilanswer
 

c tout a fais ca comme si le pc ne reconnaissait pas la TV alors que mon ancienne carte oui.
as tu essayé avec une autre carte?
y pas moyen d'avoir une solution parce que je ne sais pas si on me la remplacera

n°3502585
sebounn
Posté le 17-09-2004 à 19:03:27  profilanswer
 

personne a de réponse?

n°3504125
sebounn
Posté le 18-09-2004 à 13:22:18  profilanswer
 

au secours de l'aide SVP

n°3505999
sebounn
Posté le 19-09-2004 à 11:41:39  profilanswer
 

?

n°3506048
Gowser
Mieux vaut être saoul que con!
Posté le 19-09-2004 à 11:53:45  profilanswer
 

Avez-vous essayé de forcer la détection de la télé?


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°3506168
tuckyyy
Posté le 19-09-2004 à 12:25:20  profilanswer
 

sur quelque cartes graphiques la selection ntsc/pal se fait en hardware avec un jumper. mais ca n'empeche pas le fait que tu devrais avoir une image noir et blanc
 
et pour tester, le plus simple est de mettre tes ecrans (moniteur + tv) en clone wia les drivers nvidia (et ne pas mettre une video en plein ecran aussi)
 
au pire, force la detection de ta tv dans les drivers nvidia

n°3506425
Chtijrm
Et Dieu créa ...la Bière Belge
Posté le 19-09-2004 à 14:30:14  profilanswer
 

Bizarre, g une fx5700 egalement et perso je sors sur un transmetteur video sans fil (donc impossible pour la crate de detecter la TV) et je n'ai aucun soucis. Ton cable est dans un bon etat ? Peut etre un defaut de ta GF ? Tu as essayé de faire une extension d'ecran plutot que le clone, pour tester d'autres modes ?

n°3507014
sebounn
Posté le 19-09-2004 à 18:54:32  profilanswer
 

j'ai essayé en vertical ou en horizontal et toutjours rien. toujours une tres tres mauvaise image quasi noire (comme quand on capte une chaine tv avec une tres mauvaise reception)
personne d'autre n'a eu se probleme avec la meme carte?

mood
Publicité
Posté le 19-09-2004 à 18:54:32  profilanswer
 

n°3507021
sebounn
Posté le 19-09-2004 à 18:55:31  profilanswer
 

chtijrm pourrais tu me dire quels drivers tu utilise

n°3507206
Chtijrm
Et Dieu créa ...la Bière Belge
Posté le 19-09-2004 à 19:44:14  profilanswer
 

Le 61.76 car il apportait (selon nvidia) certaines "améliorations" concernant les GF5700 et supérieur ... :??:  
 
si tu as une image, la detection est la ... change le cable, il n'est pas trop long, si ton cable est de type "S-video", tu entres bien Aux-Vid-[i]S" sur ta TV ? tu entres sur une prise video de la TV ou par une peritel ?  
 
Bonne recherche


---------------
Qui a dit qu'il pleut toujours dans le nord, c'est faux, par moment il gèle aussi !
n°3507780
sebounn
Posté le 19-09-2004 à 23:04:07  profilanswer
 

j'ai un cable S-video qui rentre sur prise une peritel

n°3507785
sebounn
Posté le 19-09-2004 à 23:05:56  profilanswer
 

oui pas de probleme avec les cables, pour preuve quand j'installe mon acienne carte Gf MX/MX 400 64 Mo cela fonctionne parfaitement. en plus avec les memes drivers

n°3507792
sebounn
Posté le 19-09-2004 à 23:07:38  profilanswer
 

j'ai installé les drivers nvidia v61.77 tu crois que je dois essayé les v61.76

n°3509365
Chtijrm
Et Dieu créa ...la Bière Belge
Posté le 20-09-2004 à 19:22:21  profilanswer
 

Non je ne pense pas ... qui peut le plus peut le moins, enfin, peut etre pas chez Nvidia  :pt1cable:  
 
Si en changeant de carte avec la MEME install (cable, TV) ca ressemble grave a une panne de sortie video de ta nouvelle carte .... SAV ?


---------------
Qui a dit qu'il pleut toujours dans le nord, c'est faux, par moment il gèle aussi !
n°3509852
Dukisse
Posté le 20-09-2004 à 22:02:27  profilanswer
 

Dans l'utilitaire nVidia, il y a une section dépannage, avec une case "Mon téléviseur branché n'est pas détecté". Tu coches et tu cliques sur "Ok" ;)
 
Si le mode "Clone" apparait dans nView, c'est que ta télé est bien détectée (si la télé n'est pas détectée, tu ne peux pas clôner, l'option n'apparaissant nulle part).
Donc, si tu as pu clôner, c'est que ta télé est détectée.  
 
*Vérifie ton branchement
*Vérifie la configuration de nVidia (le type de sortie, notemment, entre S-Video et Composite)
*Vérifie que tu es bien sur AV :lol:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme sur carte nvidia GF FX 5700 LE

 

Sujets relatifs
Problème "Epson stylusRIP" sur XP pour imprimante 1290Problème avec l'affichage secondaire
Problème / Galaxy 6800 GT 256Mo glacierComment differencier une panne de la carte d'une panne du cpu ?
probleme avec carte graphique 3D prophet II mx pciProblème de bande passante
Bourdonnement de ventilo carte mereProblème de perfs avec A64 3400+/POV 6800GT
Problème Boot MSI KM4M Help me please 
Plus de sujets relatifs à : probleme sur carte nvidia GF FX 5700 LE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR