Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
996 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Freeze dans les menus des jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze dans les menus des jeux

n°6243270
emp
Electro G33K
Posté le 26-02-2008 à 11:43:04  profilanswer
 

Bonjour,
Un post pour vous faire part de mon problème du moment et recueillir vos avis.
Avant toute chose, je tiens a dire que j'avai déjà observé ce bug avant de changer de CG mais il se produisait a des fréquences beaucoup plus réduites (1 fois tout les mois a peine durant de grosses charges).
Le problème :
Freeze + son en boucle (de quelques millisecondes à 2/3 secondes) lors du lancement d'un jeux. le PC plante en général dans les menus des jeux avant même de pouvoir lancer quoi que se soit. Si je ne tape sur aucunes touches durant le plantage, je recupère la main après une 30 de secondes en moyenne avant que le PC plante de nouveau, sinon freeze pour de bon ou BSOD.
Les jeux testés :
Counter-Strike (plantage menu)  -  Tracmania Nation ESWC (plantage durant les vidéos de départ)  -   UT3 (plantage menu)
Ma config :
AMD 4400+ X2 non O/C
Asus A8N-Sli (classique ou deluxe je sais plus, avec un dissipateur passif sur le chipset)
Corsair 2*512 DDR 400 Mhz
Asus 7800 GT Extreme 256mo avant, Colorful 8800 GT 512mo (CGP) après
FORTRON FSP400-60THN Blue Storm - 400w
WESTERN DIGITAL Raptor 74Go*2 (RAID0, le probleme persite sans le RAID)
boitier THERMALTAKE soprano (avec les 3 ventilos d'origines)
Les Manips effectuées :
Installation de differents drivers nvidia, WHQL et beta
Formatage puis reinstallation propre de windows XP
Debut de Memtest sous windows,aucune erreures (j'ai stoppé pour pouvoir le refaire au boot)
Les Manips que je vais faire se soir :
MAJ BIOS (déjà effectué il y a un an, lorsque que le bug etait moin courant, sans succès)
Memtest au boot
Installation de pilotes vidéo un peu plus exotiques genre Omega
Les observations
3Dmark06 testé une fois (après le formatage): pas de plantage :heink: , score de 8000 et des brouettes (sans RAID0) ce qui me parait normal vu la config.
Question
Les valeurs des temperatures et des tensions relevées dans le BIOS sont elles fiables ou faut il absolumment passer par un logiciel tiers ?
 
Alors ram ? carte mère ? alimentation ? surchauffe ? incompabilité materiel ou problème logiciel ?, merci de poster vos idées, remarques et autres manips de test. Je précise que j'ai très peu de composant en rab pour faire des tests.
Je vous tiens au courant dans la soirée des résultats des differents tests
 :bounce: Merci par avance de vos réponses ! :bounce:


Message édité par emp le 26-02-2008 à 14:35:23
mood
Publicité
Posté le 26-02-2008 à 11:43:04  profilanswer
 

n°6243360
armagad
Posté le 26-02-2008 à 12:09:54  profilanswer
 

Essaie de nous donner les temperatures de tous les composants. Pour cela tu peux utilise everest par ex.
 
En tout cas vu les elements je pense a une chauffe.
 
Pour testes essaie de mettre un ventilo de maison qui souffle directement sur tous les composants ca nous mettra peut etre sur la voie ;)

n°6243374
emp
Electro G33K
Posté le 26-02-2008 à 12:20:57  profilanswer
 

Ca me parait plausible, surtout que hier j'ai ouvert mon PC, et le dissipateur de mon chipset me semblait particulierement chaud, de plus il est très proche de la carte graphique ...
Je post les températures ce soir !

n°6243426
angela-pcs
Posté le 26-02-2008 à 12:39:41  profilanswer
 

Pour moi c'est plus un coup de fatigue de l'alim la

n°6243669
m@ster54
Posté le 26-02-2008 à 13:50:37  profilanswer
 

voir du coté bios MB
genre voltage PCIE
 
ou il m'etais arrivé aussi une fois : la carte mal enclenchée ds le port pciEx. ( carte trop lourde qui tirais sur le port PCIEx..)  pourtant ca bootais parfaitement, freezes aléatoires...
 

n°6243997
emp
Electro G33K
Posté le 26-02-2008 à 15:52:02  profilanswer
 

Pour l'alim je ne sais pas trop.
Sachant que j'ai ce problème depuis que j'ai ce PC (c'est a dire 2 ans et demi)...
Enfin bon je peux vérifier ca en regardant les valeurs des tensions, d'ailleurs les valeurs vu dans le BIOS sont elles fiables dans ces cas la ?

n°6244002
angela-pcs
Posté le 26-02-2008 à 15:53:16  profilanswer
 

Non le mieux reste le voltmètre idle/charge


Message édité par angela-pcs le 26-02-2008 à 15:53:28
n°6244389
emp
Electro G33K
Posté le 26-02-2008 à 18:35:04  profilanswer
 

Rebonjour,
 
Voici un petit screen de mes températures ainsi que de mes tensions en idle (sauf le +12V dû a la version d'éval) via everest
 
http://img135.imageshack.us/img135/6761/15972813yw2.th.jpg
 
Je suis en train de nettoyer mes ventilos, je vous tiens au courant si il y a une éventuelle évolution.
 
 :hello:  

n°6245379
armagad
Posté le 27-02-2008 à 09:23:23  profilanswer
 

les temperatures me semble correcte donc voit les autres suggestions mais c'est vrai que le coup de l alim peut faire egalement ca. Une alim un peu fatigue.

n°6245452
emp
Electro G33K
Posté le 27-02-2008 à 10:08:43  profilanswer
 

Bonjour :) ,
Suite des tests:
Tout va mal !
-> Drivers omega installé - Problème inchangé
-> Everest les valeurs des temperatures et des tensions paraissent corrects
 
Mais j ai fait un test de charge avec everest et depuis j'observe mes freezes également sur windows ... :cry:  
Je ne sais pas trop quoi en penser :( . Je vais refaire un memtest ce soir histoire de vérifié que la ram n'est pas en cause.

mood
Publicité
Posté le 27-02-2008 à 10:08:43  profilanswer
 

n°6245474
m@ster54
Posté le 27-02-2008 à 10:27:42  profilanswer
 

teste avec une autre alim en pret...il faut tjs "eliminer" les causes possibles ;)
 

n°6246274
emp
Electro G33K
Posté le 27-02-2008 à 16:40:48  profilanswer
 

:hello:  
J'ai recupéré une alim Fortron prétée a mon boulot, par contre c'est une 250W, ma 8800 GT va pleurer.
Fin bon je compte juste branché le DD, la CG et la CM pour voir si le problème persiste.
Je pense que pour ca une 250W devrai suffir.
Je vous tiens au courant !


Message édité par emp le 27-02-2008 à 16:51:22
n°6246724
_gargamel_
Posté le 27-02-2008 à 18:53:16  profilanswer
 

250W c'est pas suffisant avec ta 8800GT.
 
Normalement les soucis d'alim ça te fait redémarrer ton ordinateur, en général les freeze c'est majoritairement dû à la chaleur ou à de la ram défectueuse. Si tu as un blue screen derrière, alors a priori j'aurais dit que c'est la ram.
 
Qu'est ce qui est marqué sur ton blue screen? histoire d'en avoir le coeur net.
 

n°6250437
emp
Electro G33K
Posté le 29-02-2008 à 12:16:20  profilanswer
 

Rebonjour  :hello: ,
Suite au soupcon d'angela j'ai racheté une petite alimentation 620W (cooler master modulaire) hier soir monté aussi tôt.
=> problème toujours présent...
il ne reste donc plus que la ram, le pross et la CM.
A savoir que ce soir, j'aurais de quoi tester chacun des composants, donc normalement d'ici demain je saurais d'où viens le souci.
Voila, pour les curieux je posterais pour dire quel composant a causé ces freezes étranges.

n°6250441
Profil sup​primé
Posté le 29-02-2008 à 12:18:08  answer
 

t° de la gt en jeux?
 
tests avec une autre cg...

n°6250453
Jovial
It's clobberin' time
Posté le 29-02-2008 à 12:23:46  profilanswer
 

T'as essaye avec un ventillo de salon qui souffle à fond dans le boitier grand ouvert, en particulier sur la CG et le chipset de la CM ?

n°6255697
emp
Electro G33K
Posté le 03-03-2008 à 09:42:15  profilanswer
 

Bon suite a ce Week-end de test il en ressort que le problème viendrait de mon port PCI-Express !
Effectivment maintenant l'affichage ne se fait même plus lorsque la carte est branché sur le slot numéro 1.
D'ailleurs je voulais savoir si par défault, le port PCI-Express numéro 2 fonctionnait en X16 si rien n'était connecté sur le port 1 ?


Message édité par emp le 03-03-2008 à 09:43:07

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Freeze dans les menus des jeux

 

Sujets relatifs
[RESOLU] Nouveau matos: freezeNouvelle config pour 24" et jeux
-= Configutation Serveur [ Data/Jeux ] =-Config MediaCenter(500/600€)
Un chip son intégré qui fait ramer les jeux ?ligne transparente de haut en bas dans certain jeux
Config jeux/lan petit budget[resolu] Pc qui freeze au demarrage
Je comprends pas trop les parametres dans les jeuxFreezes sous jeux 3d
Plus de sujets relatifs à : Freeze dans les menus des jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR