Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1454 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pas de beep ni ecran de bios au démarrage....

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pas de beep ni ecran de bios au démarrage....

n°2981382
djei61
Posté le 31-01-2004 à 16:04:49  profilanswer
 

Salut'
 
j'ai un gros problème avec mon pc, au démarrage, il n'a pas reconnu mon HD(invalid system disk), je l'ai redémarré et là planté direct... redémarrage et maintenant plus de beep ni d'affichage...
 
tous les composants fonctionnent bien, je les ai remontés dans un autre PC...
sauf la carte mère, le proce et l'alim...
 
serait-ce la pile du bios qui aurait rendu l'ame?
ou l'alim? (les ventilos tournent bien quand j'allume mon PC)
A7A266+athlon 1.2ghz
 
merci pour une info...
 
A+ :hello:

mood
Publicité
Posté le 31-01-2004 à 16:04:49  profilanswer
 

n°2981655
yllaw
Posté le 31-01-2004 à 18:34:09  profilanswer
 

J'ai eu le même coup avec mon barton 2500+CM MSI+Ram KINGSTON+alim 350 w (matos achetés il y a 2 mois).J'ai ramené tous ces éléments chez mon revendeur qui les a testés sans problème!
Alors j'ai tout remonté et...çà marche!Alors peut-être un faux contact...


Message édité par yllaw le 31-01-2004 à 18:34:30
n°2981998
djei61
Posté le 31-01-2004 à 21:31:28  profilanswer
 

c'est peut etre l'alim???

n°2983860
Mister3957
Posté le 01-02-2004 à 18:51:39  profilanswer
 

bah si les ventilo tournent et qu'il n'y a pas de bip, vérifi le speaker si il est bien branché (normalement oui).
Ensuite vire tout ce que tu a en pci et ide, en fait tu laisse carte mère proc ventilo alim, mémoire et carte graphique, y'a que ça pour faire tourner un pc qui est necessaire, sauf la carte graphique mais bon pour voir si y'a quelquechose à l'écran c'est mieux.
Si y'a quelquechose, bah remet au fur et a mesure, mais je crois pas qu'il y aura quelquechose sinon le pc tournerai correctement et ça ferai des bip (à moins que le speaker merde)
Si y'a rien, bah tu essaye avec une autre mémoire, ou tu en laisse qu'1 si tu en avait plusieurs, sinon essaye le proc, puis l'alim et enfin la carte mère, en fait tu test le moins chiant à tester, évidement achete po le matos, trouve un pote qui veut bien le faire avec toi et son pc
 
Fo tester


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  pas de beep ni ecran de bios au démarrage....

 

Sujets relatifs
au reboot XP familial lecteur CD IDE non reconnu par le biosPbm de Boot au démarrage
Démarrage ce matin boot bloqué, besoin d'aide urgente, résultat =>Quel bios pour ma NF7 rev 2.0 ???
quel bios pour nf7-s[Plantage] Ecran Gele =/
flash bios ?voir la T° du proc via le BIOS
Récapitulatif sur N force 2, drivers n force et bios Nf7-sMob bios ne reconnait pas mon DD en UDMA mode 5, mais en UDMA mode 2
Plus de sujets relatifs à : pas de beep ni ecran de bios au démarrage....


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR