Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1603 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir après le démarrage de windows, problème de pilote ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir après le démarrage de windows, problème de pilote ?

n°9266262
chicken_bu​cket
Posté le 11-09-2014 à 16:11:02  profilanswer
 

Bonjour,
 
Je souhaiterais obtenir de l'aide quant au problème que je vais décrire.
 
Je viens de recevoir un nouvel écran (Asus PB238BQ) que j'ai branché à un UC que j'ai depuis quelques temps et avec lequel je n'avais pas de problème sur mon écran précedent (config plus bas).
 
Lorsque j'ai branché ce nouvel écran, tout marchait bien puis au bout d'un moment l'écran est devenu noir, comme s'il ne recevait pas de signal. Cependant il en recevait toujours (il n'y a pas eu de message d'affiché "no signal" ou autre) et l'écran était toujours rétroéclairé, pas juste noir comme si je l'avais débranché. Le PC à côté tourne bien (tous les ventilos aussi) mais je soupçonne la CG de simplement ne plus rien envoyé à l'écran.
 
Je n'ai pas ce problème en mode sans échec. Je suis branché en VGA.
 
Ma config
- windows 7 (64bits)
- CG radeon hd 6800
- CM Asus P8H77-V
- i5-3450 3.10GHz
- alim Antec 500w
- 8go de RAM (je vais retrouver le modèle plus tard si besoin)
Dites si j'ai oublié des choses importantes
 
Donc voilà, quelqu'un a une idée d'où peut venir le problème ? J'espère ne pas avoir à changer ma carte graphique qui marchait bien sur mon ancien écran ...
 
Edit : J'ai réussi à désinstaller Catalyst control truc en passant par le mode sans échec, j'ai redémarré en normal sans ça et, malgré l'affichage similaire au mode sans échec (c'est à dire sans pilote graphique), je n'ai pas eu de problème. J'ai installé le dernier pilote pour ma CG et le problème est revenu.
 
 
Edit 2 : Il se pourrait que ça vienne de la résolution ou du "rafraîchissement", je ne suis pas sûr de que ce c'est mais je ne pense pas pouvoir la modifier dans Catalyst Control Center étant donné que j'ai l'écran noir à chaque fois que je l'installe...
 
Edit 3 : à y réfléchir, on dirait que l'apparition de l'écran noir ressemble un peu à celui qui pourraît apparaître lorsqu'on branche un autre écran en HDMI par exemple (le premier écran devient alors noir comme ça). Cependant je n'en ai pas d'autres de branché.


Message édité par chicken_bucket le 11-09-2014 à 21:03:54
mood
Publicité
Posté le 11-09-2014 à 16:11:02  profilanswer
 

n°9266740
chicken_bu​cket
Posté le 12-09-2014 à 09:50:19  profilanswer
 

Up, mon problème n'a pas l'air de trop vous inspirer.

n°9266771
Profil sup​primé
Posté le 12-09-2014 à 10:19:01  answer
 

chicken_bucket a écrit :

Up, mon problème n'a pas l'air de trop vous inspirer.


 
C'est la meme chose sur Nvidia en ce moment (j'ai eu le meme pb et pire,  alors que je suis en displayPort)
 
Plusieurs pistes (odre et désordre)
 
Clear CMOS (cela remet d'aplomb le lien hardware - Bios - Windows)
 
Virer tout ce qui est gestion d'énergie dans le bios ET  windows (S3, EIST, etc..)
 
Jouer avec les paramètres de voltage mini de la carte
 
et d'autres... il n'y a pas UNE solution mais diverses solutions qui fonctionnent.. ou pas, suivant les configs
 
Regarde ici (ca parle Nvidia mais la procédure est la meme pour AMD)
 
https://forums.geforce.com/default/ [...] ice_hung-/
 
 
 
En plus y a des subtilités coté matériel, par ex  :  
 
_____________________________________
Using HDMI Audio with Displays that have a High Native Resolution
 
Some HDMI displays have a native resolution that exceeds the maximum supported HD
mode. For example, displays with a native resolution of 1920x1200 exceed the maximum
supported HD mode of 1920x1080.
 
1280x1024 @ 60 Hz not Available on BenQ FP241W Monitors
Even though the monitor EDID lists 1280x1024 @ 60 Hz, the screen turns blank when
using an HDMI connection. This is an issue with the monitor and not the NVIDIA driver.


Message édité par Profil supprimé le 12-09-2014 à 10:19:40
n°9266820
chicken_bu​cket
Posté le 12-09-2014 à 11:25:59  profilanswer
 

Merci de ta réponse.

 

Je suis en train de tester le clear CMOS.
Si ça ne fonctionne pas je testerai les autres.

 

Cela dit, je ne suis pas sûr de savoir comment "jouer avec les paramètres de voltage mini de la carte".

 

Je n'ai pas très bien compris le dernier paragraphe non plus, ce n'est pas un problème d'anglais mais je ne suis pas en HDMI et je ne sais pas comment changer la résolution étant donné que j'arrive seulement à naviguer sur mon pc en mode normal quand le pilote graphique est désinstallé. Mais les problèmes de résolutions et de rafraîchissement sont les premier à m'être venu à l'esprit. Ce nouvel écran est bien plus performant que mon ancien qui fonctionnait, et je me suis dit que la carte graphique essayait de passer à une qualité supérieure automatiquement pour se calibrer sur l'écran et que cela la faisait déconner (je n'ai pas tellement de connaissances en informatiques pour pouvoir appuyer ça). Ca correspondrait peut être avec le problème de "high native resolution" décrit dans le paragraphe en anglais ?

 

Edit : Le clear CMOS n'a pas fonctionné.

Message cité 1 fois
Message édité par chicken_bucket le 12-09-2014 à 12:36:15
n°9266995
Profil sup​primé
Posté le 12-09-2014 à 15:18:23  answer
 

chicken_bucket a écrit :

Merci de ta réponse.
 
Je suis en train de tester le clear CMOS.
Si ça ne fonctionne pas je testerai les autres.
 
Cela dit, je ne suis pas sûr de savoir comment "jouer avec les paramètres de voltage mini de la carte".
 
Je n'ai pas très bien compris le dernier paragraphe non plus, ce n'est pas un problème d'anglais mais je ne suis pas en HDMI et je ne sais pas comment changer la résolution étant donné que j'arrive seulement à naviguer sur mon pc en mode normal quand le pilote graphique est désinstallé. Mais les problèmes de résolutions et de rafraîchissement sont les premier à m'être venu à l'esprit. Ce nouvel écran est bien plus performant que mon ancien qui fonctionnait, et je me suis dit que la carte graphique essayait de passer à une qualité supérieure automatiquement pour se calibrer sur l'écran et que cela la faisait déconner (je n'ai pas tellement de connaissances en informatiques pour pouvoir appuyer ça). Ca correspondrait peut être avec le problème de "high native resolution" décrit dans le paragraphe en anglais ?
 
Edit : Le clear CMOS n'a pas fonctionné.


 
Je pars du principe que le clear CMOS a été fait dans les régles de l'art :-)
 
PC eteint
Alimentation avec le bouton en off
Cable d'alim retiré
CLEAR CMOS  (+pile enlevée)  et appuie ensuite sur le bouton d'allumage du boiter du PC  pour vider les condos (ca évite d'attendre des heures que ca se vide)
Tout rebrancher
Démarrer le PC, aller dans le bios, faire un "load default optimized", sauver
Redémarrer le PC, aller dans le bios et commencer à remettre ses réglages
 
 
 
Autrement essaie de jouer avec certains paramètres du bios, car il est possible que les catalyst (comme Nvidia) joue avec les tensions 2D en idle, et que la carte ne se réveille pas
 
1) - Disable S3 str and then choose ----> S1 pos (I don't use the hibernation mode)
2) - CPU Enhanced Halt C1E : Disabled
2 )  C3/C6 State support : Disabled
2)   CPU EIST Function : Disabled
 
1)  Internal CPU PLL Overvoltage : Disabled
1)  Erp support : disable
1)  PCI : PEG in first  
1)  BCLK/PEG frequency - 100  (ne pas laisser en auto)
1)  CPU Spread Spectrum : Disabled  
 
 
1) Ce que tu peux laisser sans pbs
2) Ca jouera sur le mode en idle mais c'est radical ca cela évite les modes de veille  
 
Ensuite c'est à compléter dans windows dans la gestion d'alimentation (fonctions avancées notamment pour le mode PCI)
 
Sinon tu peux également compléter par le HPET.. Ca aussi c'est un TRES bon complément, et cela joue sur les latences lorsque les timers sont défaillants ou sont perturbés par des pilotes ou programmes qui jouent avec
 
 
 
Ensuite dans windows il est nécessaire de reconstruire les WMI (à la main c'est.. chiant :-)  Tu as un outil pour cela
 
 
http://www.tweaking.com/content/pa [...] n_one.html
 
Commence quand meme par un chkdsk, et un sfc / scannow que propose le prog  pour voir si des fichiers sont corrompus (si ca se lance en mode sans échec c'est bien, sinon avec un "clean boot" ce qui est mieux)
 
Dans la dernière étape tu as des trucs de cochés
Tu ne laisse que ce qui est en rapport avec le WMI (ton windows fonctionne donc pas la peine de laisser cocher le reste)
 
 
Tu remplaces NVIDIA par AMD :-)  
__________________
The NVIDIA Installer requires the WMI service to properly install the driver or other NVIDIA
software.
Damaged or Missing WMI Service Will Prevent NVIDIA Driver Installation and... usage
WMI is often a component that can cause problems due to one or more of the following WMI issues:
 
Corrupted repository
Incomplete namespace
Access Denied
Invalid String in WMI property/data
Unexpected value
Memory leak
Code Defect by WMI Provider
__________________________________
 
Pour les pilotes graphiques tu passes par windows ou un programme type "DDU" ? (tout comme les derniers pilotes Nvidia, pas mal de gens ont des soucis avec les derniers catalyst)
(DDU est aussi pour AMD)
 
https://forums.geforce.com/default/ [...] 09-01-14-/
 
 
 
Le pb de l'HDMI c'est avec l'HDMI .. audio
 
Ensuite as tu les pilotes pour ton écran (en mode normal ils ne s'activeront pas et c'est normal)  ?
 

n°9267094
chicken_bu​cket
Posté le 12-09-2014 à 17:52:13  profilanswer
 

Oui, je confirme que mon clear CMOS a été fait correctement :)
 
 
J'ai réussi à désactiver les deux premiers "2)" mais je n'ai pas réussi à trouver les autres. Je n'ai pas trouver non plus le HPET, apparemment cette option n'existe plus sur les CM moderne ?
 
Et pour répondre à tes questions, je ne sais pas ce que sont les programmes "DDU" donc je passe par catalyst oui, je n'ai pas réussi à trouver autre chose (le pilote seul par exemple). J'ai l'impression d'avoir toujours eu des problèmes avec le CCC.  Edit : Il semblerait que ce soit pour désinstaller le pilote ? J'utilise un amd et en complément un autre qui est supposé enlever toute trace de driver.
 
Je n'ai pas de pilotes pour mon écran, je n'avais rien dans la boite et rien ne m'a été proposé sur le site de Asus. Il en faut un ?

Message cité 1 fois
Message édité par chicken_bucket le 12-09-2014 à 19:03:30
n°9267208
Profil sup​primé
Posté le 12-09-2014 à 20:14:29  answer
 

chicken_bucket a écrit :

Oui, je confirme que mon clear CMOS a été fait correctement :)

 


J'ai réussi à désactiver les deux premiers "2)" mais je n'ai pas réussi à trouver les autres. Je n'ai pas trouver non plus le HPET, apparemment cette option n'existe plus sur les CM moderne ?

 

Et pour répondre à tes questions, je ne sais pas ce que sont les programmes "DDU" donc je passe par catalyst oui, je n'ai pas réussi à trouver autre chose (le pilote seul par exemple). J'ai l'impression d'avoir toujours eu des problèmes avec le CCC.  Edit : Il semblerait que ce soit pour désinstaller le pilote ? J'utilise un amd et en complément un autre qui est supposé enlever toute trace de driver.

 

Je n'ai pas de pilotes pour mon écran, je n'avais rien dans la boite et rien ne m'a été proposé sur le site de Asus. Il en faut un ?

 

DDU est un nettoyeur en profondeur pour les pilotes (base de registre et fichiers) . Ca évite de laisser des "scories" lorsqu'on réinstalle, surtout si on veut réinstaller des pilotes plus anciens
Normalement pour installer les CATALYST, tu as le choix du tout automatique .. ou pas -ca évite d'installer le CCC qui est source de pbs par ex)

 

Pour le HPET, comme indiqué dans le lien, cela n'apparait pas sur certains mdles de carte mère, ni en majorité pour celles conçues dans l'optique Windows 8.x. C'est en "dur" dans le bios, c'est activé, et non visible, mais  ca n'apparait pas dans windows
Il n'y a aucun danger de le mettre dans le BCD de windows

 

Autrement il y a des fonctions qui peuvent avoir un nom différent :

 

Erp par ex peut s'appeler EPU
C'est comme le QPI/VTT qui peut s'appeler VCCIO

 

Pour le pilote écran .. effectivment y a rien sur le site ASUS. Peut etre que le moniteur communique avec le PC parce qu'autrement je ne vois pas comment le PC, les pilotes savent qu'il peut fonctionner en 1980X1080 60Hz maxi

Message cité 2 fois
Message édité par Profil supprimé le 12-09-2014 à 20:17:20
n°9267216
chicken_bu​cket
Posté le 12-09-2014 à 20:21:46  profilanswer
 

J'ai essayé d'aller jusqu'au bout du logiciel de Tweaking mais étant donné ma résolution trop petite je n'ai pas réussi à lancer la réparation puisque je ne voyais pas le bouton pour le lancer (j'ai essayé à l'aveuglette en faisant tab et entrée, mais je n'ai pas réussi). J'ai fait le chkdsk et scannow. Une astuce pour naviguer avec une petite résolution de safe mode ? (Même si là je suis en mode normal, juste sans pilote graphique)
 
Pour le DDU, c'est bon j'en utilise un alors.
 
 
 
Ce n'est pas comme ça que fonctionne le plug and play ?

n°9267258
chicken_bu​cket
Posté le 12-09-2014 à 21:42:27  profilanswer
 


 
Je fais attention, à chaque fois que je tente de réinstaller le driver, de n'installer QUE le driver et pas le reste (CCC et autres options proposées).

n°9267308
chicken_bu​cket
Posté le 12-09-2014 à 23:24:37  profilanswer
 

Petite correction (je ne sais pas si elle est vraiment utile), ma carte graphique est une Asus EAH6870.


Message édité par chicken_bucket le 13-09-2014 à 00:17:03
mood
Publicité
Posté le 12-09-2014 à 23:24:37  profilanswer
 

n°9267348
Profil sup​primé
Posté le 13-09-2014 à 01:37:02  answer
 

chicken_bucket a écrit :

J'ai essayé d'aller jusqu'au bout du logiciel de Tweaking mais étant donné ma résolution trop petite je n'ai pas réussi à lancer la réparation puisque je ne voyais pas le bouton pour le lancer (j'ai essayé à l'aveuglette en faisant tab et entrée, mais je n'ai pas réussi). J'ai fait le chkdsk et scannow. Une astuce pour naviguer avec une petite résolution de safe mode ? (Même si là je suis en mode normal, juste sans pilote graphique)
 
Pour le DDU, c'est bon j'en utilise un alors.
 


 

chicken_bucket a écrit :


 
Ce n'est pas comme ça que fonctionne le plug and play ?


 
Lorsque tu as dit "tweaking"' j'ai eu un doute :-) Non ca va, c'est le RepairInAll (il y a aussi un prog de tweak)
En fait on s'en sert pour remettre d'aplomb un PC après une infection qui a mis tout en l'air et on demande aux gens de la passer
 
Sinon que ce soit en mode sans echec ou en mode normal sur la carte graphique de "base", VGA etc, tu sais que tu peux aller dans le panneau de configuration et dans  "Affichage" augmenter la résolution ?
 
Pour l'écran.. le plug and play sous windows, ca m'a toujours paru .. curieux :-)  (c'est pas leur truc). Windows aime bien les .inf, et ca permet d'avoir toutes les caractéristique de l'écran (le coté sombre c'est que si on se trompe de pilote, et bien windows ira lire ce .inf également)
 
En fait il n'y a que sous les catalyst et avec certains progs de tests (AIDA, Everest, ...) que l'on peut voir les caractéristiques de l'écran, sinon ca sera "écran générique"
 
 

n°9267579
chicken_bu​cket
Posté le 13-09-2014 à 15:02:53  profilanswer
 


 
Oui mais on ne me propose pas de changer de résolution quand je suis sur la carte graphique de "base", j'ai seulement le 640x480.

n°9456509
samy765
Posté le 04-04-2015 à 12:23:20  profilanswer
 

EDIT : le probleme de mon pote est resolu cetait bien le cable qui etait pas compatible 4k et comme le windows bootait en 4k rien saffichait ....il a été acheté un cable ...chez apple (vu que de ce qu'il ma dit c'est eux qui ont commencer a proposer des mini display/displayport et ces histoire là de formats)... minidisplay 4k ->hdmi avant de tenter le changement de reso au boot du windows dans le registre que j'ai fini par trouver moi meme dans ma base de registre bon ....c'est pas grave ca marche super, il est content de sa 7990 ...il en prendra ptete une 2e histoire de surpasser une 295x2 ...ah la geekerie quand tu nous tient  :D  :D  ...mais c'est fun haha (surtout qu'il pourra quand meme exploité sa machine vu qu'il jou en 4k...)
 
 
je up ce sujet 6mois apres (si ca passe pas je ferais un nouveau post a moi) car je crois que mon pote a le meme soucis ou alors ce serait ptete un probleme de cable minidisplay -> displayport, soit disant par le vendeur,  "c'est un cable standard" ....apres il la quand meme acheté dans un magasin specialiser en cable pc à lapart dieu à lyon :)
 
 
a chaque qu'il installe proprement ses pilotes (desinstalattion par DDU+reboot+ccleaner+installation des pilotes et reboot) le windows boot bien mais lecran reste noir ....dans cette situation quand il boot en mode sans echec avec reseau il bootparfaitement avec la reso du mode sans echec
 
là on cherche a regler dans la base de registre la resolution et rafraichissement du windows a son demarrage, je sais que c'est possible je l'ai fait ya genre 2ans mais j'ai pas reussi a retrouver une page qui indique le chemin des clefs qui convient, je vais tenter en recherchant les clefs dans le resgitres mais bon pour un peu qu'il yen ai dans differents chemins ...yresolution et xresolution...
 
merci de nous aider si possible, ou au moins comment regler la resolution dans le windows lorsqu'il demarre

Message cité 1 fois
Message édité par samy765 le 04-04-2015 à 17:26:04

---------------
Mon Feedback
n°9457762
Profil sup​primé
Posté le 06-04-2015 à 10:34:59  answer
 

samy765 a écrit :

EDIT : le probleme de mon pote est resolu cetait bien le cable qui etait pas compatible 4k et comme le windows bootait en 4k rien saffichait ....


 
C'est bien de faire un retour pour "UNE" solution (car suivant les symptomes il y a diverses solutions)
 
Par contre si il avait indiqué cette histoire de boot en 4K cela aurait orienté pour la réponse  (sur le forum geforce le sujet a été abordé plusieurs fois, c'est pour cela d'ailleurs que j'ai pris un cable DP pour éviter les problèmes)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ecran noir après le démarrage de windows, problème de pilote ?

 

Sujets relatifs
Ecran 34" AOC u3477Pqu ou LG 34UM95Ordinateur qui n'affiche rien à l'Ecran !
Pc qui s'Allume mais l'Ecran n'affiche RienPC qui ne s'éteint pas, continue de ventiler lors de l'écran noir.
[Gamer] E6300 + GT440 à changer ! Choix CG + écranEcran bleu puis écran noir au démarrage
Ecran PCPC ne démarre plus, redémarre toute les 3/4 secondes
Plus de sujets relatifs à : Ecran noir après le démarrage de windows, problème de pilote ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR