Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2016 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  F.E.A.R => CPU à 100 % et Freeze !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

F.E.A.R => CPU à 100 % et Freeze !!!

n°4418355
fmxstyle
Posté le 03-11-2005 à 08:38:03  profilanswer
 

Salut à tous,  :hello:  
 
j'ai acheté F.e.a.r la semaine dernière et le problème c'est que je ne peux pas jouer plus de 3 minutes sous peine de voir mon pc freezer après une charge constante du cpu à 100 %.  :fou:  
 
J'ai essayé sur doom3 et la charge est correctement réparti, pas de soucis je peux jouer.  :jap:  
 
Voici mes caractéristiques : AMD 3500 +, A8N SLI Deluxe (dernier BIOS)+ 2 GO Corsair ddr pc3500 + sli 6800 ultra POV + win xp SP2 + toutes les mises à jour .  :ange:  
 
J'ai bien essayé de changer la version de driver Nvidia et Nforce4 mais rien ne change... pas de virus signalé par NOD32 (lui aussi à jour) et RAS après scan par adaware...
 
 
Quelqu'un pourrait me dire ce que je dois faire pour pouvoir jouer à mon jeux, suis dégouté là... Ah oui pour information la démo marchait bien mais pas le jeux complet apparement !!!  :pfff:  
 
 
Mon ghost est prêt mais j'aimerai bien éviter toutes les réinstall derrière...
 
 
Merci d'avance pour votre aide.  :hello:

mood
Publicité
Posté le 03-11-2005 à 08:38:03  profilanswer
 

n°4418359
crane
Mort de soif !
Posté le 03-11-2005 à 08:49:09  profilanswer
 

Regarde la température de ton proc et de la carte graphique. L'utilisation à 100% du proc dans un jeu est normale

n°4418399
fmxstyle
Posté le 03-11-2005 à 09:27:06  profilanswer
 

Rien de méchant en ce qui concerne les températures :
- cpu : 43 °c
- Northbridge : 47 °C
- Carte graph SLI : 83 °c mais jamais plus de 90 °c
 
De toute facon je pense que c'est un problème logiciel au vu de mon test avec doom3... non ?


Message édité par fmxstyle le 03-11-2005 à 09:27:39
n°4418404
crane
Mort de soif !
Posté le 03-11-2005 à 09:30:50  profilanswer
 

Bon 90° c'est pas critique mais c'est assez haut.
Tu peux desinstaller les drivers nforce et les remettre, suivi de la dernière version des forceware et ensuite directx 9c

n°4418465
neo7
Posté le 03-11-2005 à 10:32:38  profilanswer
 

les timings de t ram corresponde-t-il au spec de corsair
le voltage aussi?
Si oui,tente un pti +0,5V pour le cpu pour voir ;)

n°4418481
moyen_moin​s
chat réincarné
Posté le 03-11-2005 à 10:41:26  profilanswer
 

neo7 a écrit :

les timings de t ram corresponde-t-il au spec de corsair
le voltage aussi?
Si oui,tente un pti +0,05V pour le cpu pour voir ;)


[:aloy]
sinon, ça fait beaucoup

n°4418495
copsc
Posté le 03-11-2005 à 10:48:56  profilanswer
 

fmxstyle
Tu a testé boitier ouvert?
 
"Zalman passif "


Message édité par copsc le 03-11-2005 à 12:07:32
n°4418634
fmxstyle
Posté le 03-11-2005 à 11:59:57  profilanswer
 

Pourquoi augmenter le voltage cpu alors que doom3 fonctionne correctement... Ce n'est pas logique je pense non ? (La ram c'est corsair xms pro à led et xl rev1.2 les grises)
 
Sinon en ambiant j'ai 47-49°c d'après le monitoring nvidia, j'essayerai ce soir boitier ouvert (mais sincerement je crois pas que cela résoudra mon problème).
 
Nan je sais pas là franchement, je comprends pas pourquoi mais ce qui est sûr c'est que ca m'ennerve bien !
 
Personne n'a rencontré ce genre de problème ? Y a que moi dans ce cas ?

n°4418660
neo7
Posté le 03-11-2005 à 12:17:13  profilanswer
 

à c possible que ce soit le coup de la xms pro et a Xl.
est ce de la xmspro XL ou non?
si c de la xmspro tt court,mets t timings à 2/3/3/6 @2.8V

n°4419261
fmxstyle
Posté le 03-11-2005 à 17:27:00  profilanswer
 

Mes barrettes au cas où :
 
TWINX1024-3200XLPRO XMS3200 1024MB 2-2-2-5-1T 2x184 DIMM Black XMS ProSeries  
http://www.corsairmemory.com/corsa [...] 0xlpro.pdf
 
CMX512-3200XLPT XMS3200 512MB 2-2-2-5-1T 184 DIMM Platinum Rev1.2
http://www.corsairmemory.com/corsa [...] 3200xl.pdf
 
Dois je toucher quelque chose ou non ? Elle sont bien identique n'est ce pas ? M'était trompé c'est de la DDR PC 3200 en fait :pt1cable:  
 
D'autres idées en dehors de la RAM ?

mood
Publicité
Posté le 03-11-2005 à 17:27:00  profilanswer
 

n°4419272
neo7
Posté le 03-11-2005 à 17:33:27  profilanswer
 

pas forcément,j'ai fait le test avec un pote qui avait de la Xpert et une à moi qui est de la XL,ca buggé...alors que les barettes sont identiques.
et quand on mette 2 XL basic,ca marche :heink:
 
fo pa chercher...

n°4419279
fmxstyle
Posté le 03-11-2005 à 17:36:06  profilanswer
 

Attends je viens de lire le topic suivant (d'ailleurs y a doublon oups !) et j'y apprends que ma sound blaster 2ZS platinum pro pourrait être à l'origine de tout ce bord... !!!
 
http://forum.hardware.fr/hardwaref [...] 1292-1.htm
 
Le pied en somme, tu achete du matos (plus que correct) et tu ne peux pas t'en servir sur F.E.A.R !!  
 
Z'on interêt à sortir un patch rapido les gaziers là !!!!
 
Je teste ca ce soir et verdict demain matin !
 
++


Message édité par fmxstyle le 03-11-2005 à 17:36:31
n°4427229
fmxstyle
Posté le 07-11-2005 à 14:05:31  profilanswer
 

Bon après avoir essayé les codecs audio du cd sur le jeux, désactivé ma carte son audigy 2 ZS Plat. Pro ou encore enlever l'accélération matérielle du son directX, je ne toujours parvient pas à régler mon problème de CPU tournant à 100 % et le freeze qui en découle....
 
Quelqu'un pourrait me sauver la mise la je galere comme un porc et je sui frustré de ne pas jouer à ce jeux .
 
Des idées ????
 
HELP ME !


Message édité par fmxstyle le 07-11-2005 à 14:06:27
n°4427299
RoMou707
Posté le 07-11-2005 à 14:49:58  profilanswer
 

alimentation ? Oo

n°4427306
shinigami7​9
Screw you guy's I'm going home
Posté le 07-11-2005 à 14:52:26  profilanswer
 

As-tu installé le patch 1.02 ?


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4427309
minodemars
Ké calor !!!
Posté le 07-11-2005 à 14:53:01  profilanswer
 

Py t être l'alim.... c quoi que tu as, puissance et marque ?

n°4427376
ograweb
Posté le 07-11-2005 à 15:34:19  profilanswer
 

Ne cherche pas plus le probleme vient de  ... FEAR ! il est codé avec les pieds. niveau graphisme il est moins bon que Quake4 .. et pourtant il martirise bcp plus nos CG !
 
moi c simple j'ai meme pas installé FEAR et j'ai pas de probleme ;-)
 
(dsl si pour la fausse joie si tu pensais que mon post resoudrai le probleme)

Message cité 1 fois
Message édité par ograweb le 07-11-2005 à 15:34:40
n°4427480
rorofox
Galaxy Games
Posté le 07-11-2005 à 16:34:30  profilanswer
 

ograweb a écrit :

moi c simple j'ai meme pas installé FEAR et j'ai pas de probleme ;-)


 
Ca nous avance vachement ton point de vue... :o  :o  :o  

n°4427524
fmxstyle
Posté le 07-11-2005 à 16:58:52  profilanswer
 

C clair que ca m'avance pas lol ... et ouai j'avais patché en 1.01 puis en 1.02 sans succes !!!
 
Payer un jeu et ne pas pouvoir jouer c'est carrement frustrant !
 
Pour ma config materielle click z'y sur le ptit icone en forme de pc de bureau sur l'un de mes post... tu y trouvera l'entre de la bête... et réponse à tes prochaines questions.
 
Bon sinon personne n'aurai ce genre de soucis et la soluc qui va avec ?

n°4427527
shinigami7​9
Screw you guy's I'm going home
Posté le 07-11-2005 à 17:01:58  profilanswer
 

fmxstyle a écrit :

C clair que ca m'avance pas lol ... et ouai j'avais patché en 1.01 puis en 1.02 sans succes !!!
 
Payer un jeu et ne pas pouvoir jouer c'est carrement frustrant !
 
Pour ma config materielle click z'y sur le ptit icone en forme de pc de bureau sur l'un de mes post... tu y trouvera l'entre de la bête... et réponse à tes prochaines questions.
 
Bon sinon personne n'aurai ce genre de soucis et la soluc qui va avec ?


 
Est-ce que dans la config du jeux tu as fait autodetect ?


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4427654
fmxstyle
Posté le 07-11-2005 à 18:14:13  profilanswer
 

Oui oui j'ai même réglé au minimum la config niveau graphique alors que j'ai un SLI en 6800 Ultra !!!!!! Si ca c'est pas frustrant !!!
 
Nan sérieux j'ai pas de soluc et ca m'ennerve vraiment !

n°4428816
fmxstyle
Posté le 08-11-2005 à 08:49:40  profilanswer
 

J'avance un peu... j'ai fait un test hier :  
 
- J'ai desactivé le SLI, configuration graphique dans F.E.A.R au minimum => freeze
- Desactivation de ma audigy 2 ZS puis l'accéleration matérielle du son dans DirectX => Freeze !!!!  
 
Je me suis apercu dans le monitoring Nvidia que la température dans le boiter arrivai à 60~62°c ce qui me semblai trop... j'ai donc mis au taquet les ventilos d'extraction et ouvert le boitier pour qu'il respire.... et là ca avait l'air de tourner sans freezer, j'en revenai pas !!!
 
Donc ce soir je verifie que tout fonctionne :
 
- sans que je fasse une mini pause pour voir ma température interne dans le monitoring nVidia
- en réactivant au fur et à mesure :  SLI, accélération materielle son dans directX et enfin la Audigy 2ZS plat. pro
 
Je suis sidéré par cette alternative : ouvrir le boitier !!!! Quelle honte, moi qui est 2 ventilos en entrée d'air frais et encore 3 ventilos sortie air chaud, des zalmans partout CM, CG.... je suis dégouté !!!!!
 

n°4428928
rorofox
Galaxy Games
Posté le 08-11-2005 à 10:36:23  profilanswer
 

Ok.
Soit c'est ton Zalman poassif qui chauffe trop, soit tu as as un soucis de montage sur le rad d'une des cartes.
A mon avis.
 
Bon courage, tu vois le bout du tunnel. :hello:

n°4429279
fmxstyle
Posté le 08-11-2005 à 13:59:09  profilanswer
 

En fait j'en sais rien si ca vient du passif faudrai que j'arrive à faire un état de toute les températures du pc pour en juger... enfin ca vallait le coup d'acheter de l'artic silver 5 je pense malgré tout sinon j'imagine pas !!!
 
Vais tester le soft everest pour verifier tout en même temps y a peut etre d'ailleurs un log qui se crée au plantage du pc qui sait.
 
Menfin j'essayerai ce soir, on verra bien...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  F.E.A.R => CPU à 100 % et Freeze !!!

 

Sujets relatifs
x850xt et freeze bizarre dans F.E.A.Rtnt freeze
Problèmme affichage (freeze de l'écran)Sondage Température de votre CPU
Ventilo de CPU ??GROS Probleme de CPU
nouvelle config,>>Probleme de freeze ( encore 1)Pb sur portable lié à la MOBO ou CPU ou RAM
température CPU 
Plus de sujets relatifs à : F.E.A.R => CPU à 100 % et Freeze !!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR