Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1515 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de connexion DVI entre Ecran et CG

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de connexion DVI entre Ecran et CG

n°6286536
darkin60
Posté le 19-03-2008 à 18:48:53  profilanswer
 

Bonjour,
 
Config : CM ASUS P5K - PROC QUAD CORE Q6600 - CG 8800GT 512Mo - 2Go RAM
 
Voila j'ai un problème de connexion de mon moniteur sur ma carte graphique en DVI.
 
Je m'explique :
 
Après une coupure de l'alimentation électrique si l'écran est connecté à la CG en DVI :
    - Quand j'allume mon ordinateur dans le sens Ecran puis UC --> Plantage complet de la machine : quand j'appui sur le bouton POWER les ventilos se lance puis s'arrêtent au bout de 2/3 secondes et recommence le même cycle. Aucune info n'est envoyée à l'écran ni aucune activité n'est perceptible au niveau des équipements de l'unité centrale. Pour pouvoir relance la machine il faut soit brancher l'écran en VGA soit Faire un reset du BIOS.
    - Quand j'allume mon ordinateur dans le sens UC puis Ecran --> Démarrage normal
 
Aucun soucis si je connecte mon écran à la CG en VGA avec l'adaptateur DVI fourni.
Si l'UC reste alimentée aucun soucis de démarrage.
 
Selon moi 3 hypothèses sont possibles :
    - Soit le câble DVI est défectueux
    - Soit la connexion DVI oblige à allumer l'écran après l'UC
    - Soit la carte graphique a un problème (pourtant toute neuve)
 
Pouvez-vous me dire si quelqu'un a déjà eu ce problème là ?
Est-ce que vous confirmez ou infirmez mes hypothèses ?
Ou y a-t-il une autre explication à laquelle je n'ai pas encore pensé ?
 
Merci d'avance


Message édité par darkin60 le 19-03-2008 à 19:35:52
mood
Publicité
Posté le 19-03-2008 à 18:48:53  profilanswer
 

n°6287600
darkin60
Posté le 20-03-2008 à 10:12:22  profilanswer
 

up up

n°6287922
darkin60
Posté le 20-03-2008 à 13:45:45  profilanswer
 

up

n°6287986
darkin60
Posté le 20-03-2008 à 14:06:43  profilanswer
 

Personne n'a déjà eu ce genre de problème ?

n°6289347
darkin60
Posté le 21-03-2008 à 09:50:22  profilanswer
 

Je suis allé hier après midi pour tester le cordon ou pour en récupérer un pour tester sur ma CG.
J'en ai eu un 2e qui m'a permis de voir que j'ai le même soucis à froid (secteur coupé).
Quand je teste les même cordons sur un autre PC ça bug aussi mais la manifestation n'est pas la même : BootScreen bizaroïde et puis plus rien
De par ces faits je m'orienterai plus vers mon hypothèse n°2.
 
Qu'en pensez-vous ?

n°6289438
flambart
La Lumière est force de l'âme
Posté le 21-03-2008 à 10:47:41  profilanswer
 

faut controler les parametres Bios met d'abord en Default touche F5  par exemple,puis voir les reglage Pci Exp ...en mode auto ça devrait marcher...

n°6289459
darkin60
Posté le 21-03-2008 à 10:53:21  profilanswer
 

ok je vais regarder ça. A savoir que quand le PC bug il remet le bios à zéro.

n°6289480
flambart
La Lumière est force de l'âme
Posté le 21-03-2008 à 10:59:02  profilanswer
 

excact appuyer sur F1 réinnitialisation par défault du Bios.

n°6295939
darkin60
Posté le 24-03-2008 à 20:36:00  profilanswer
 

j'ai pas eu trop le temps de regarder le bios ...  
 
mais si vous avez des avis je suis preneur ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de connexion DVI entre Ecran et CG

 

Sujets relatifs
ecran 22"Gros probleme de Carte Mere ou Carte Graphique
Probleme avec sapphire x1950 pro Help !!ZALMAN 9700 LED.. problème
problème de disque durConfiguration double ecran ==>SLI ou non
Bios Acer - Bloqué suite à un probléme sous windowsProbleme démarrage pc
probleme usb 
Plus de sujets relatifs à : Problème de connexion DVI entre Ecran et CG


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR