Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1474 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Cherche drivers "Sound Blaster Live 1024 Player" pour Windows XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Cherche drivers "Sound Blaster Live 1024 Player" pour Windows XP

n°2175318
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 19:58:23  profilanswer
 

J'ai été voir sur le site de creative, ils me renvoient sur  
www.soundblaster.com où je n'ai trouvé que ça :
http://fr.europe.creative.com/supp [...] ivertype=1
donc il n'y a pas du tout de drivers pour "SBlive1024" !!
 
J'ai aussi essayé google.
 
Qqun aurait-il une solution miracle ?
merci d'avance


Message édité par sire de Botcor le 29-01-2003 à 19:59:29
mood
Publicité
Posté le 29-01-2003 à 19:58:23  profilanswer
 

n°2175338
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 20:04:27  profilanswer
 

Qu'est-ce que tu veux me dire ?
que c'est bon qd même avec ces drivers ?

n°2175347
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 20:07:03  profilanswer
 

ces drivers là ne sont pas uniquement pour SB live 5.1 ?
ce sont les mêmes que pour une live 1024 ?
 
houlà ils font 25Mo !!
le lien que j'avais mis en haut correspond à des drivers de 4Mo !
D'où vient la différence ?


Message édité par sire de Botcor le 29-01-2003 à 20:08:52
n°2175360
jehuty
Bonjour les chtites n'enfants!
Posté le 29-01-2003 à 20:11:24  profilanswer
 

http://perso.wanadoo.fr/jehuty/Drivers/
 
Foctionnent très bien chez moi, j'en utilise d'autres pour la 5.1 d'un autre PC.
Aucun pb depuis des mois.
 
PS: je suis en train d'uploader.


---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2175365
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 20:13:43  profilanswer
 

jehuty a écrit :

http://perso.wanadoo.fr/jehuty/Drivers/
 
Foctionnent très bien chez moi, j'en utilise d'autres pour la 5.1 d'un autre PC.
Aucun pb depuis des mois.
 
PS: je suis en train d'uploader.


 
quel est ta carte son ?
 
A propos, je ne suis pas chez moi en ce moment,
est-ce que tu pourrais laisser les drivers qq jours stp ?


Message édité par sire de Botcor le 29-01-2003 à 20:18:36
n°2175372
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 20:17:12  profilanswer
 

Slyde a écrit :

S'ils font 8,85 Mo, effectivement j'utilise les mêmes et ca roule.


 
Ben non,  
ils font 25Mo !

n°2175373
zifox
Posté le 29-01-2003 à 20:17:15  profilanswer
 

project kx !
ce sont des drivers pour toutes les cartes SB a base EMU10K1.
(je crois que ta carte a ce chips)
en bonus, tu peux piloter les sorties independement. ( 2 sorties analogiques + la sortie numerique: tu peux sortir 3 trucs differents en meme temps avec une carte !
 
Recherche kxproject dans google, tu tombes direct sur le bon site.
Attention, tout est en anglais !

n°2175375
jehuty
Bonjour les chtites n'enfants!
Posté le 29-01-2003 à 20:17:21  profilanswer
 

9.03 pour la 1024 et 8.85 pour la 5.1, j'en ai d'autres, mais je sais pas pourquoi, avec les autres j'ai un son très faible! :/
 
Upload terminé.


---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2175380
jehuty
Bonjour les chtites n'enfants!
Posté le 29-01-2003 à 20:19:26  profilanswer
 

sire de botcor a écrit :


 
quel est ta carte son ?
 
A propos, je ne suis pas chez moi en ce moment,
est-ce que tu pourrais laisser les drivers qq jours stp ?


 
regarde ma config 2, j'ai uploadé ceux que j'utilise (1024 player)


Message édité par jehuty le 29-01-2003 à 20:21:49

---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2175382
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 20:19:37  profilanswer
 

jehuty a écrit :

9.03 pour la 1024 et 8.85 pour la 5.1, j'en ai d'autres, mais je sais pas pourquoi, avec les autres j'ai un son très faible! :/
Upload terminé.


 
Je ne suis pas chez moi en ce moment,  
est-ce que tu pourrais laisser les drivers qq jours stp ?

mood
Publicité
Posté le 29-01-2003 à 20:19:37  profilanswer
 

n°2175391
jehuty
Bonjour les chtites n'enfants!
Posté le 29-01-2003 à 20:21:30  profilanswer
 

sire de botcor a écrit :


 
Je ne suis pas chez moi en ce moment,  
est-ce que tu pourrais laisser les drivers qq jours stp ?


 
ok, dit moi quand ce sera fait (topic ou mp)  :)


---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2175411
sire de Bo​tcor
Armorican way of life
Posté le 29-01-2003 à 20:27:13  profilanswer
 

jehuty a écrit :


 
ok, dit moi quand ce sera fait (topic ou mp)  :)  


 
[:spikler] j'espère faire ça dans la soirée de demain !


Message édité par sire de Botcor le 29-01-2003 à 20:28:05
n°2192209
sire de Bo​tcor
Armorican way of life
Posté le 04-02-2003 à 22:05:28  profilanswer
 

Merci !!
c bon, je les ai téléchargés !
 
mais ça ne fonctionne toujours pas !!

n°2192212
napalm57
...
Posté le 04-02-2003 à 22:06:14  profilanswer
 

sire de botcor a écrit :

J'ai été voir sur le site de creative, ils me renvoient sur  
www.soundblaster.com où je n'ai trouvé que ça :
http://fr.europe.creative.com/supp [...] ivertype=1
donc il n'y a pas du tout de drivers pour "SBlive1024" !!
 
J'ai aussi essayé google.
 
Qqun aurait-il une solution miracle ?
merci d'avance

www.creative.com  :whistle:   :sarcastic:

n°2192220
jehuty
Bonjour les chtites n'enfants!
Posté le 04-02-2003 à 22:07:24  profilanswer
 

sire de botcor a écrit :

Merci !!
c bon, je les ai téléchargés !
 
mais ça ne fonctionne toujours pas !!


 
J'en ai d'autres si tu veux, je peux te les uploader à la place. :/


---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2192229
sire de Bo​tcor
Armorican way of life
Posté le 04-02-2003 à 22:09:16  profilanswer
 

jehuty a écrit :


 
J'en ai d'autres si tu veux, je peux te les uploader à la place. :/


 
merci !
ce serait sympa !
 
j'ai qd même un doute :
pour n'importe quel driver, une erreur me dit
"il n'y a pas de carte sound blaster sur votre config"
(j'ai essayer de changer port PCI, c pareil)

n°2192236
toto_67
Posté le 04-02-2003 à 22:11:34  profilanswer
 

jehuty a écrit :


 
J'en ai d'autres si tu veux, je peux te les uploader à la place. :/


 
j'ai cette carte avec xp home sur le pc du grd je crois pas avoir utiliser des drivers spécifiques autres de ceux de xp ... je vais voir ca demain tu me post en privé...

n°2192282
sire de Bo​tcor
Armorican way of life
Posté le 04-02-2003 à 22:21:48  profilanswer
 

toto_67 a écrit :


 
j'ai cette carte avec xp home sur le pc du grd je crois pas avoir utiliser des drivers spécifiques autres de ceux de xp ... je vais voir ca demain tu me post en privé...


 
j'ai XP pro
et j'avais du son avant (avec ma carte son AC97 intégrée)

n°2192295
jehuty
Bonjour les chtites n'enfants!
Posté le 04-02-2003 à 22:25:47  profilanswer
 

sire de botcor a écrit :


 
merci !
ce serait sympa !
 
j'ai qd même un doute :
pour n'importe quel driver, une erreur me dit
"il n'y a pas de carte sound blaster sur votre config"
(j'ai essayer de changer port PCI, c pareil)


 
Je te fais ça demain matin, là j'ai + trop le temps:
la version que j'utilise  pour ma 5.1 (8.85Mo) et une autre version (24.7Mo) qui me donne un son très faible, donc que je n'utilise pas.


---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2192300
sire de Bo​tcor
Armorican way of life
Posté le 04-02-2003 à 22:26:40  profilanswer
 

jehuty a écrit :


 
Je te fais ça demain matin, là j'ai + trop le temps:
la version que j'utilise  pour ma 5.1 (8.85Mo) et une autre version (24.7Mo) qui me donne un son très faible, donc que je n'utilise pas.

 
[:spikler] en tout cas

n°2192906
jehuty
Bonjour les chtites n'enfants!
Posté le 05-02-2003 à 09:33:13  profilanswer
 

Voilà, upload terminé, en espérant que cela résolve ton pb, mais vu ton message d'erreur j'ai qq doutes; :/
 
 :hello:
 
EDIT: même adresse! :D


Message édité par jehuty le 05-02-2003 à 09:49:43

---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2236528
sire de Bo​tcor
Armorican way of life
Posté le 21-02-2003 à 13:57:39  profilanswer
 

merci de ton aide !
 
en fait j'aurais pû télécharger autant de drivers que je veux ça n'aurait rien fait de plus :
il y avait un conflit entre ma carte son et ma carte radio !
 
Ca fonctionne bien sans la carte radio... mais c nul ce conflit !
et Guillemot (créateur de la C.Radio) ne veut rien savoir...
 
 -> tu peux enlever les drivers de ton site (si tu ne l'as pas déjà fait).

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Cherche drivers "Sound Blaster Live 1024 Player" pour Windows XP

 

Sujets relatifs
Windows XP bride le ripp de mes 2 lecteurs Pioneer en 2XJe cherche des Drivers pour mon moniteur ViewPoint VP1995 VCT
Quelle "sound card" ??Pb d'install driver 114 pour sagem sous windows
[URG] Drivers HP LaserJet 2200Drivers Win XP compatibles pour Olivetti PG L8L
A l'aide !!!! GROS problème de mise à jour drivers Geforce3Prob ATI 9000 Pro ==> impossible le 1024*768 !!!!
Problème de Drivers / carte graphique 
Plus de sujets relatifs à : Cherche drivers "Sound Blaster Live 1024 Player" pour Windows XP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR