Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
527 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte IDE Controller Ultra ata ¿...non détectée...?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte IDE Controller Ultra ata ¿...non détectée...?

n°5334355
jcpo
Posté le 02-02-2007 à 18:20:48  profilanswer
 

BOnjour !
 
J'ai un carte controller ultra ATA sur mon PC, mais lorsque je branche un disque dur dessus ou un lecteur CD ceux-ci ne sont pas détectés. Pourtant dans le gestionnaire de périphérique elle est bien visible ainsi que les deux port mais rien dans le poste de travail.
 
Je suis sous windows XP pro. 2002 SP2.
 
Pouvez-vous m'aider s'il vous plait ?


Message édité par jcpo le 02-02-2007 à 20:41:34
mood
Publicité
Posté le 02-02-2007 à 18:20:48  profilanswer
 

n°5334367
Backlash
Posté le 02-02-2007 à 18:26:15  profilanswer
 

pour ton lecteur CD c'est normal qu'il soit pas reconnu , la plupart des C.PCI IDE ne fonctionnent pas avec les lecteurs CD
 
par contre,pour le DD c'est pas normal
 
as tu essayé sur les deux ports ?
c'est quoi la marque et modèle ? une Promise ?

n°5334392
jcpo
Posté le 02-02-2007 à 18:35:50  profilanswer
 

http://images.tigerdirect.ca/SkuIm [...] 1072-a.jpg
la voici, la marque je pense pas qu'il y en ai peut-être :
for best ports connection
Mais derrière la boite il est spécifié :
( device support : )
Hard Drives, ATAPI CDROM, DVD ROM, CD-R, CD-RW, LS-120, MO, tape and ZIP devices
 
J'ai essayer les deux ports. Sur la notice c'est écris :
7. Connect any Ultra ATA/133 device to the connector(s) of the Ultra ATA/133 IDE card with the ATA/133 ( 80-wires/40-pin ) IDE cable. The BLUE connector of he ATA/133 IDE cable must be connected to the IDE connector on the ultra ATA/133 IDE raid controller card.
 
Késako ?


Message édité par jcpo le 02-02-2007 à 18:38:55
n°5334449
Backlash
Posté le 02-02-2007 à 19:05:28  profilanswer
 

faut se méfier des spécifications sur les boites surtout sur du no-name
 
le bleu c'est pour du raid
mais tu t'en fous vu que c'est pour brancher un seul DD
tu dois donc le brancher sur le blanc
 
question bète: t'as bien modifié l'emplacement du jumper sur le DD ?

n°5334455
jcpo
Posté le 02-02-2007 à 19:07:52  profilanswer
 

bah mes Disques dur sont tous en esclave sof le maitre :P
Je vais refaire un test.

n°5334461
Backlash
Posté le 02-02-2007 à 19:12:08  profilanswer
 

dans premier temps,branche uniquement un DD en le mettant en maitre et en bout de nappe.

n°5334484
jcpo
Posté le 02-02-2007 à 19:19:42  profilanswer
 

atta regarde comment je suis connecté :
Carte mère :
    |--- nappe 1 :  
        |--- lecteur CD
        |--- lecteur/graveur CD
    |--- nappe 2 :  
        |--- HD maitre
        |--- HD esclave ( partitionné en 2 )
    |--- Carte controller :
        |--- nappe 1 :  
            |--- HD esclave
            |--- HD esclave
        |--- nappe 2 : rien


Message édité par jcpo le 02-02-2007 à 19:20:38
n°5334516
jcpo
Posté le 02-02-2007 à 19:39:39  profilanswer
 

Donc tu veux que je déconnecte quoi et que je mette quoi en maitre ?

n°5335349
jcpo
Posté le 03-02-2007 à 10:53:41  profilanswer
 

up...

n°5336606
Backlash
Posté le 03-02-2007 à 20:50:01  profilanswer
 

vu le shéma du dessus,tu as mis tes 2 DDs sur une nappe en esclave sur la carte controlleur,c'est normal que ca marche pas !!!
bascule un des 2 DDs en maitre

mood
Publicité
Posté le 03-02-2007 à 20:50:01  profilanswer
 

n°5338655
jcpo
Posté le 04-02-2007 à 20:04:26  profilanswer
 

Ah okay je savais pas qu'il fallait les mettre en maitre, je teste ça tout de suite ;)

n°5338737
Backlash
Posté le 04-02-2007 à 20:30:27  profilanswer
 

jcpo a écrit :

Ah okay je savais pas qu'il fallait les mettre en maitre, je teste ça tout de suite ;)

je t'ai pas dit de mettre les deux en maitre mais uniquement un
sur une nappe IDE , il faut un maitre + un esclave


Message édité par Backlash le 04-02-2007 à 20:30:40
n°5338767
jcpo
Posté le 04-02-2007 à 20:41:23  profilanswer
 

Ah okay mince ( pour pas dire de gros mots ) j'avais mal lut... J'allais justement revenir et dire "t'ain ca marche toujours pas".
Je vais réessayer ce soir mais là je peux pas pour l'instant. ;)

n°5338996
jcpo
Posté le 04-02-2007 à 22:33:51  profilanswer
 

Je viens d'essayer, en mettant sois le HDD en bout de nappe maitre sois l'autre et j'ai essayer ces deux config sur les deux ports mais à chaque fois je ne voyais pas les HDD dans le poste de travail... :'(

n°5339007
SaT-
Posté le 04-02-2007 à 22:45:06  profilanswer
 

Moi j'ai une carte promise je fais maitre secondaire maitre secondaire sa passe c'est pareil aprés une fois détecté faut aller dans la gestion des disques déclaré ton hdd crée la partition formater et voila...


Message édité par SaT- le 04-02-2007 à 22:45:19
n°5349468
jcpo
Posté le 09-02-2007 à 20:29:35  profilanswer
 

up ;-s

n°5365389
jcpo
Posté le 17-02-2007 à 18:17:49  profilanswer
 

S.V.P ;)

n°5371053
jcpo
Posté le 20-02-2007 à 13:28:58  profilanswer
 

Plus personne ne sais quoi faire ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte IDE Controller Ultra ata ¿...non détectée...?

 

Sujets relatifs
Quelle carte graphique pour du bi-écran bureautique et graph de boursequelle carte mere Core2duo gere le crossfire ?
Carte pro ou carte haut de gamme gamer?Probleme de son, Parasites sur P5b ( carte son soundmax )
choix carte mere. a l'aideeeeeeeeee svp jsuis trop nul en info.Conseil pour carte mère socket 939
Carte son Creative Audigy 2 nx avec VistaProbleme ASUS P5B et Carte Son
connecteur IDErecuperation données carte SD
Plus de sujets relatifs à : Carte IDE Controller Ultra ata ¿...non détectée...?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR