Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1842 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui ne boot pas avec nouvelle RTX 2060

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC qui ne boot pas avec nouvelle RTX 2060

n°10811390
Graad
Posté le 01-09-2020 à 10:58:36  profilanswer
 

Bonjour,
 
Historique rapide de ma configuration.
RX 590 achetée en remplacement d'une HD 7850 en janvier.
Elle a commencé à me créer des problèmes il y a quelques semaines.
Je l'ai renvoyée et demandé un remboursement.
J'ai changé pour une EVGA RTX 2060 KO Ultra qui est arrivée non scellée et renvoyée.
La nouvelle RTX 2060 est arrivée, scellée, nickel.
 
Sauf que depuis que je l'ai mise, mon PC ne boot pas.
Je ne parle pas de Windows, le PC ne boot pas du tout, pas de bip, pas de LED de chargement, clavier et souris ne s'allument pas (j'ai attendu 2 minutes).
Les ventilos tournent, tout semble "normal" de ce côté.
 
Ce que j'ai testé :
- J'ai enlevé et remis la carte plusieurs fois dans son port
- J'ai essayé l'autre port PCIe
- J'ai testé plusieurs connecteurs d'alimentation 8 broches (j'ai une FSP 650W Gold achetée il y a un mois)
- J'ai essayé plusieurs câbles HDMI
- J'ai remis l'ancienne AMD 4850 -> OK
 
J'ai testé d'autres choses : RTX 2060 simplement plug sur le port PCIe, sans alim et sans câble HDMI --> PC ne boot pas.
Même en mettant l'affichage sur le chipset vidéo de la carte mère, tant que la RTC 2060 est plug --> le PC ne boot pas.
 
Ma carte mère est une vieille ASUS M4A88TD-V EVO/USB3, elle a 10 ans.
Je sais que c'est pas tout jeune, mais elle faisait au moins tourner ma RX 590.
J'ai mis à jour la dernière version du bios (qui date de 2011) mais ça n'a rien changé.
 
Le meilleur élément de réponse que j'ai trouvé est sur ce forum, mais je ne sais pas si c'est la même chose.
https://forum.hardware.fr/hfr/Hardw [...] 4189_1.htm
 
J'attends de toute façon mon nouveau setup d'ici fin de semaine (Ryzen 3600 + ASUS B550), mais j'aurais au moins voulu savoir si la carte graphique était bonne et surtout pourquoi elle ne fonctionne pas sur ma carte mère actuelle...
 
La moindre idée est la bienvenue, merci. :)


Message édité par Graad le 01-09-2020 à 11:55:00
mood
Publicité
Posté le 01-09-2020 à 10:58:36  profilanswer
 

n°10811391
zerist
Posté le 01-09-2020 à 11:02:26  profilanswer
 

Hello,
 
Je ne suis pas expert de la question, mais vu l’âge de la CM il y a peut-être une histoire de compatibilité bios/uefi ? Peut-être que la CM ne fait que du bios, et que la CG ne fait que de l’uefi, un truc du genre ?


---------------
https://www.flickr.com/photos/182924845@N04/
n°10811434
Graad
Posté le 01-09-2020 à 11:36:07  profilanswer
 

zerist a écrit :

Hello,
 
Je ne suis pas expert de la question, mais vu l’âge de la CM il y a peut-être une histoire de compatibilité bios/uefi ? Peut-être que la CM ne fait que du bios, et que la CG ne fait que de l’uefi, un truc du genre ?


Salut, alors je n'étais pas du tout familier avec ces histoires jusqu'à hier quand j'ai cherché des infos et ça pourrait correspondre à ce que je vois dans le lien que j'ai donné plus haut qui renvoie vers un sujet de ce forum.
Sauf qu'il est fait mention d'une RX 560 et que moi ça fonctionnait quand même avec une RX 590.


Message édité par Graad le 01-09-2020 à 11:43:03
n°10811453
dauphin
Posté le 01-09-2020 à 11:44:11  profilanswer
 

:hello:

 

En effet si une RX 570 fonctionnait sur ta carte mère une 2060 devrait aussi fonctionner  :pfff:

 

As-tu la possibilité de tester la 2060 sur un autre PC sinon il faudra  attendre l'arrivée de ton Ryzen 3600, il est possible que la 2060 soit en panne.

 

Avais-tu testé sur ton PC la première 2060 reçue ?

Message cité 1 fois
Message édité par dauphin le 01-09-2020 à 11:45:24
n°10811467
Graad
Posté le 01-09-2020 à 11:53:07  profilanswer
 

dauphin a écrit :

:hello:
 
En effet si une RX 570 fonctionnait sur ta carte mère une 2060 devrait aussi fonctionner  :pfff:  
 
As-tu la possibilité de tester la 2060 sur un autre PC sinon il faudra  attendre l'arrivée de ton Ryzen 3600, il est possible que la 2060 soit en panne.
 
Avais-tu testé sur ton PC la première 2060 reçue ?


Salut, je te corrige juste concernant la RX 570 par une RX 590. ;)
Mais je ne sais pas si ça change grand chose.
 
Non, pas de possibilité avant d'attendre la nouvelle carte mère, au pire j'aurai la possibilité de la renvoyer vu que ça fait que depuis hier que je l'ai, j'ai 30 jours via Amazon.
Et concernant celle qui n'était pas scellée, je ne l'ai pas testée, je l'ai directement renvoyée.

n°10811578
dauphin
Posté le 01-09-2020 à 13:48:20  profilanswer
 

En effet RX570 ou RX590 cela ne devrait pas changer la donne - ta carte mère devrait accepter une RTX 2060.
 
Laisse un message une fois que tu auras installé ta nouvelle carte mère :)

n°10811609
Graad
Posté le 01-09-2020 à 14:03:58  profilanswer
 

dauphin a écrit :

En effet RX570 ou RX590 cela ne devrait pas changer la donne - ta carte mère devrait accepter une RTX 2060.
 
Laisse un message une fois que tu auras installé ta nouvelle carte mère :)


Oui promis, je vous tiens au courant.
 
Petite question, car je ne suis pas chez moi en ce moment, serait-ce possible de brancher la RTX 2060 mais de forcer l'affichage sur le chipset de la carte mère ?
Comme ça je peux vérifier s'il y a éventuellement un message à l'écran.

n°10811611
zerist
Posté le 01-09-2020 à 14:05:35  profilanswer
 

Si tu n’arrives même pas à accéder au bios, ça me semble compromis. Cela signifie que pour une raison X ou Y, la CM et la CG ne parviennent pas à communiquer correctement…

 

Tu pourrais éventuellement tenter de mettre ta vieille HD dans le slot PCIe principal et la RTX dans un slot secondaire, théoriquement le PC devrait booter et la RTX est censée être reconnue par l’OS… Mais vraisemblablement, même si le PC boote, la RTX ne sera probablement pas détectée.

Message cité 1 fois
Message édité par zerist le 01-09-2020 à 14:07:03

---------------
https://www.flickr.com/photos/182924845@N04/
n°10811615
Graad
Posté le 01-09-2020 à 14:09:24  profilanswer
 

zerist a écrit :

Si tu n’arrives même pas à accéder au bios, ça me semble compromis. Cela signifie que pour une raison X ou Y, la CM et la CG ne parviennent pas à communiquer correctement…
 
Tu pourrais éventuellement tenter de mettre ta vieille HD dans le slot PCIe principal et la RTX dans un slot secondaire, théoriquement le PC devrait booter et la RTX est censée être reconnue par l’OS… Mais vraisemblablement, même si le PC boote, la RTX ne sera probablement pas détectée.


Je n'ai jamais pu accéder au Bios car je n'ai jamais vu l'affichage vidéo dès que la RTX est connectée sur le port PCIe.
Aucun souci si je boot sur le chipset de la carte mère en VGA ou mon ancienne 4850, tant que la RTX n'est pas branchée physiquement sur un port PCIe.
 
C'est pour ça que je demande si on peut forcer l'affichage sur le chipset interne quoi qu'il arrive.

n°10811621
dauphin
Posté le 01-09-2020 à 14:14:41  profilanswer
 

En effet sur certaines carte mère il est possible de fixer la carte graphique activée au démarrage, j'en avais une avec cette option mais je ne sais pas si la tienne dispose de cette possibilité mais à priori je dirai oui.

 

Il faudrait fouiller dans ton bios.


Message édité par dauphin le 01-09-2020 à 14:19:43
mood
Publicité
Posté le 01-09-2020 à 14:14:41  profilanswer
 

n°10811624
kenpachi07
Posté le 01-09-2020 à 14:16:45  profilanswer
 

Tu peux essayer d'aller faire un ddu pour désinstaller proprement l'ancien gpu
Ça m'avait fait exaxtement pareil quand j'étais passé de ma gtx280 (nvidia) à 290x (radeon) : ecran noir au démarrage.
 
Mais bon ... je ne sais pas si ddu va gratouiller dans le bios ou quoi, mais ça avait marché

Message cité 1 fois
Message édité par kenpachi07 le 01-09-2020 à 14:19:27
n°10811626
zerist
Posté le 01-09-2020 à 14:17:08  profilanswer
 

Oui cette option existe sur la majorité des CM récentes, je ne sais pas sur une CM vieille de 10 ans si c’était déjà le cas.
 
De plus, je ne suis pas sûr non plus que l’option reste active si une nouvelle CG dédiée est détectée.


---------------
https://www.flickr.com/photos/182924845@N04/
n°10811630
zerist
Posté le 01-09-2020 à 14:18:12  profilanswer
 

kenpachi07 a écrit :

Tu peux essayer d'aller faire un ddu pour désinstaller proprement la 2060.
Ça m'avait fait exaxtement pareil quand j'étais passé de ma gtx280 (nvidia) à 290x (radeon) : ecran noir au démarrage.
 
Mais bon ... je ne sais pas si ddu va gratouiller dans le bios ou quoi, mais ça avait marché


Ça ne coûte rien de tenter, mais je suis sceptique pour ddu : Si c’était un problème de pilotes, le bios s’afficherait, ce qui n’est même pas le cas ici.


---------------
https://www.flickr.com/photos/182924845@N04/
n°10811631
dauphin
Posté le 01-09-2020 à 14:21:07  profilanswer
 

Il y a cela dans le bios de ta carte mère :

 

INTERNAL GRAPHICS CONFIGURATION
Primary Video Controleur

 

Essaye de voir si tu peux fixer quelque chose à ce niveau puis enfiche ta 2060 tout en laissant le câble vidéo connecté sur la carte graphique intégrée.

Message cité 1 fois
Message édité par dauphin le 01-09-2020 à 14:27:16
n°10811634
kenpachi07
Posté le 01-09-2020 à 14:22:43  profilanswer
 

zerist a écrit :


Ça ne coûte rien de tenter, mais je suis sceptique pour ddu : Si c’était un problème de pilotes, le bios s’afficherait, ce qui n’est même pas le cas ici.


Ça me faisait pareil, meme pas de bios
Et je comprends ton septiscisme, meme moi j'y crois moyen en proposant cette manip, pourtant ça avait marché ^^

n°10811636
Graad
Posté le 01-09-2020 à 14:23:52  profilanswer
 

zerist a écrit :


Ça ne coûte rien de tenter, mais je suis sceptique pour ddu : Si c’était un problème de pilotes, le bios s’afficherait, ce qui n’est même pas le cas ici.


Ok, je regarde ça ce soir, ou je cherche sur le manuel en ligne.
 
J'ai fait un clean DDU à chaque fois, mais je ne pense pas que ce soit un problème de drivers, vu que je n'arrive pas dans Windows.
Y a pas de LED de chargement du disque et ni le clavier ni la souris ne s'allument.
Donc pour moi je suis coincé quelque part dans le boot de la machine, non ?

n°10811637
Graad
Posté le 01-09-2020 à 14:25:19  profilanswer
 

dauphin a écrit :

Trouvé : :) - l'option existe dans le bios de ta carte mère :
 
INTERNAL GRAPHICS CONFIGURATION
Primary Video Controleur
 
A ce niveau tu dois indiquer ta carte intégrée et voir ce qui se passe une fois Windows lancé


Parfait, merci de l'info ! :)
 

Citation :

Ça me faisait pareil, meme pas de bios
Et je comprends ton septiscisme, meme moi j'y crois moyen en proposant cette manip, pourtant ça avait marché ^^


Bon, je ferai encore un test au cas où :D

n°10811645
Graad
Posté le 01-09-2020 à 14:31:08  profilanswer
 

Désolé pour le spam, mais juste pour clarifier cette histoire d'écran noir au démarrage : mon écran ne reçoit pas de signal du tout, ce n'est pas que j'ai un signal avec rien dessus, non, ça n'affiche rien car il n'y a pas de signal.
J'ai essayé deux câbles différents et deux sorties différentes.


Message édité par Graad le 01-09-2020 à 14:31:39
n°10811651
kalix7
Posté le 01-09-2020 à 14:35:08  profilanswer
 

Ta carte graphique n'est pas compatible avec ta carte mère tout simplement.
Tu peux essayer une mise à jour du BIOS sinon tu devra changer de mobale.

n°10811662
dauphin
Posté le 01-09-2020 à 14:46:24  profilanswer
 

Il est quand même étonnant qu'une Rx590 fonctionne et pas une RTX 2060.
D'un autre coté avec une carte mère de 10 ans et du matériel de 2020 des incompatibilités imprévues sont possibles.
 
Tu seras vite fixé puisque ta nouvelle carte mère va arriver :)
 
Oui nous avions bien compris - aucun signal n'arrive à l'écran - Dans ce cas avec les écrans VGA un message  VGA no signal est affiché quelques secondes puis l'écran passe en veille ;)


Message édité par dauphin le 01-09-2020 à 14:49:24
n°10811666
kalix7
Posté le 01-09-2020 à 14:55:00  profilanswer
 

RX500 = architecture GCN (2012)
RTX 2000 = architecture Turing (2018)
 
Ca ne m'étonne pas trop :jap:

n°10811675
zerist
Posté le 01-09-2020 à 15:05:21  profilanswer
 

kalix7 a écrit :

RX500 = architecture GCN (2012)
RTX 2000 = architecture Turing (2018)
 
Ca ne m'étonne pas trop :jap:


J’ai failli dire une connerie, mais effectivement Polaris faisait encore partie de la famille GCN  :sweat:  
 
Donc oui, ça ne serait pas surprenant que Polaris supporte encore à la fois bios et uefi, alors que Turing ne supporterait plus que l’uefi…


---------------
https://www.flickr.com/photos/182924845@N04/
n°10811700
Graad
Posté le 01-09-2020 à 15:27:11  profilanswer
 

zerist a écrit :


J’ai failli dire une connerie, mais effectivement Polaris faisait encore partie de la famille GCN  :sweat:  
 
Donc oui, ça ne serait pas surprenant que Polaris supporte encore à la fois bios et uefi, alors que Turing ne supporterait plus que l’uefi…


Un grand merci pour la remontée d'infos que je découvre ! :)
Je fais quand même le test ce soir en essayant de forcer le chipset interne, sinon j'attends fin de semaine et la nouvelle carte mère.
 
Je vous tiens au courant de l'avancée.
Je pense que j'aurais tiré le maximum de ma configuration pendant de longues années, mais faut se rendre à l'évidence un moment qu'il est temps d'avancer :D  
Et le pire surtout c'est qu'elle faisait encore bien tourner les jeux auquels je jouais... Sauf Cyberpunk qui allait arriver dans quelques mois.
 
EDIT : par contre, pour la personne qui avait quand même le souci avec sa RX dans l'autre sujet, c'était sensiblement la même chose ?


Message édité par Graad le 01-09-2020 à 15:28:02
n°10811823
dauphin
Posté le 01-09-2020 à 16:43:10  profilanswer
 

EDIT : par contre, pour la personne qui avait quand même le souci avec sa RX dans l'autre sujet, c'était sensiblement la même chose ?

 

Disons qu'il s'agissait d'une incompatibilité entre la carte mère et la carte graphique à cause du Bios (pas de legacy) - Dans ton cas la Rx590 ne dispose que d'un bios UEFI mais fonctionne avec ta carte mère mais pas la RTX 2060 … possible incompatibilité mais ce n'est pas exactement la même chose.


Message édité par dauphin le 01-09-2020 à 16:44:31
n°10811915
kalix7
Posté le 01-09-2020 à 17:33:40  profilanswer
 

zerist a écrit :


J’ai failli dire une connerie, mais effectivement Polaris faisait encore partie de la famille GCN  :sweat:  
 
Donc oui, ça ne serait pas surprenant que Polaris supporte encore à la fois bios et uefi, alors que Turing ne supporterait plus que l’uefi…


 
Ouep elle date cette archi. RDNA a fait un bien fou, et espérons que ça continu avec RDNA2

n°10812669
Graad
Posté le 01-09-2020 à 19:54:02  profilanswer
 

Comme promis, je viens vous apporter des nouvelles.
En branchant et en alimentant la RTX 2060 et tout en mettant le chipset interne comme sortie graphique par défaut dans le BIOS, j'ai réussi à aller jusque Windows, via la sortie VGA de mon chipset interne.
 
Windows a reconnu un périphérique PCI, heureusement j'avais enlevé la prise Ethernet pour l'empêcher d'aller sur Internet.
J'ai lancé l'installation des derniers drivers NVidia de aout 2020 et j'ai pu voir dans le gestionnaire de périphériques que les drivers pour la RTX 2060 s'étaient installés.
 
MAIS !
Dans l'onglet général des propriétés de la carte graphique dans le gestionnaire des périphériques, il m'indique quand même ceci : "Windows a arrêté ce périphérique car il présente des problèmes (Code 43)"
Au cas où, j'ai essayé un boot en remettant la sortie par défaut sur le port PCIe, mais vu que même Windows disait qu'il y avait un souci, ça n'a pas fonctionné.
 
Du coup, ça ne m'avance pas :D  
Alors, carte défectueuse ou effectivement incompatibilité Bios/UEFI ?
Je pense qu'il faudra attendre le bulletin de vendredi pour en savoir plus

n°10817020
Graad
Posté le 05-09-2020 à 10:45:07  profilanswer
 

Bonjour,
 
Je viens donner des nouvelles suite à la réception de ma nouvelle configuration.
Avec la nouvelle carte mère ASUS B550 et le Ryzen 5 3600, aucun souci avec la RTX 2060, c'était bien l'incompatibilité UEFI qui empêchait d'utiliser la carte graphique.
Bon, j'avais eu de la chance jusque-là, malheureusement j'ai sans doute une des 2 barrettes de RAM qui ne fonctionne pas.
Mais je vais faire un autre topic pour ça :)
 
Merci pour votre aide et vos éclaircissements.

n°10818568
dauphin
Posté le 07-09-2020 à 10:34:33  profilanswer
 

Parfait  [:zjk]  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui ne boot pas avec nouvelle RTX 2060

 

Sujets relatifs
i7-6700 + RTX ?upgrade RAM et PC qui ne démarre plus
Achat PC BureautiqueAide à l'achat d'un nouveau PC
nouvelle config crash après 24hPassage de la Console au PC Gamer
Montage PC, pas de boot malgré verifsRTX 3090 & 3080, toutes les caractéristiques, merci GAINWARD !
PC qui s'éteint tout seul 
Plus de sujets relatifs à : PC qui ne boot pas avec nouvelle RTX 2060


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR