Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
705 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  bips et carte mère bloquée

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

bips et carte mère bloquée

n°5529747
Emmanuel07
Posté le 16-05-2007 à 17:50:47  profilanswer
 

Bonjour à tous,
J'ai gagné une carte graphique FireGL V7350 à un concours. Tout content, je l'install à la place d'une NVidia 6600GT, sur une CM Asus A8N-E.
Et là, la carte mère ne démarre pas et me fait 3 bips : 1 long suivi de 2 courts. Erreur graphique. Rien à l'écran.
Je me dis que la FireGL a un défaut, je la retire et je remet la 6600.
Problème : la carte mère reste bloquée et me refait les 3 bips. Toujours rien à l'écran.
 
Je retire la 6600, j'essaye une vieille carte PCI (Matrox Mystique), pareil.
Je retire les barettes mémoire, je les teste une par une, pareil.
Je fais un CMOS, pareil.
Je retire la pile du Bios, pareil.
Même avec uniquement le CPU et une barette de mémoire, la carte mère continue de me faire ces bips lorsque je la démarre.
 
J'ai bien l'impression que la FireGL a bloqué quelque chose sur la carte mère. Mais quoi ?  
 
Je lis sur la page de téléchargement d'Asus qu'une mise à jour du Bios du 5/2006 a corrigé une problème de blocage de la carte mère avec certaines cartes graphiques. Comme j'avais acheté la mienne courant du 6/2006, et que je n'ai jamais mis mon bios à jour, il se pourrait que j'ai été victime de ce problème de compatibilité de la version antérieure du Bios avec certaines cartes graphiques.
 
Mais quand même, admettons que l'Asus A8N-E n'aime pas la FireGL, pourquoi es-ce que le problème persiste lorsqu'elle n'est pas installée sur la carte mère ?
 
Existe t-il un moyen de "réparer" mon Bios, ou bien de le mettre à jour alors que la carte mère est bloquée ?  
 
Qu'en pensez-vous ?

mood
Publicité
Posté le 16-05-2007 à 17:50:47  profilanswer
 

n°5529755
Gigathlon
Quad-neurones natif
Posté le 16-05-2007 à 17:55:44  profilanswer
 

La 7350 c'est pas celle basée sur le R580?
 
Si c'est le cas, check déjà le modèle de ton alim, c'est peut-être elle la cause du problème... :o

n°5529781
Emmanuel07
Posté le 16-05-2007 à 18:05:49  profilanswer
 

Gigathlon a écrit :

La 7350 c'est pas celle basée sur le R580?
 
Si c'est le cas, check déjà le modèle de ton alim, c'est peut-être elle la cause du problème... :o


 
Oui, je crois que c'est le R580. J'ai branché le cordon d'alimentation 6 pins sur la carte comme indiqué dans la procédure d'installation.
 
J'ai essayé avec deux alim différentes, de 500 W : même problème. L'alim n'est pas en cause.

n°5529791
Gigathlon
Quad-neurones natif
Posté le 16-05-2007 à 18:09:41  profilanswer
 

Ca dépend encore des 500w, genre si dans le lot y'a une LC Power et une Advance c'est pas si sûr [:ddr555]
 
Maintenant, pour la mobo j'ai déjà eu un problème similaire mais c'était après avoir ajouté 2 rettes de RAM... elle a jamais redémarré, mais elle bippait pas (A8N-SLI Dlx).

Message cité 1 fois
Message édité par Gigathlon le 16-05-2007 à 18:10:26
n°5529847
Emmanuel07
Posté le 16-05-2007 à 18:33:32  profilanswer
 

Gigathlon a écrit :

Ca dépend encore des 500w, genre si dans le lot y'a une LC Power et une Advance c'est pas si sûr [:ddr555]


J'ai testé avec une Antec et une Heden.
 

Gigathlon a écrit :


Maintenant, pour la mobo j'ai déjà eu un problème similaire mais c'était après avoir ajouté 2 rettes de RAM... elle a jamais redémarré, mais elle bippait pas (A8N-SLI Dlx).


Ca, ça pouvait aussi bien être un problème d'éléctricité statique. La réparation a été prise en charge par Asus ?

n°5530052
Gigathlon
Quad-neurones natif
Posté le 16-05-2007 à 19:53:18  profilanswer
 

Dans mon cas oui, et c'était probablement ça, comme mon A7N8X avant elle (coïncidence les 2 chipsets nVidia? :heink: )
 
A part ce magnifique 3615 mylife, j'ai vérifié et la 7350 est un R520 avec 1Go donc elle doit quand même consommer moins qu'un R580.


Message édité par Gigathlon le 16-05-2007 à 19:54:14
n°5530951
Emmanuel07
Posté le 17-05-2007 à 11:06:12  profilanswer
 

Pour revenir sur le sujet initial :
 
J'ai eu une réponse du support technique d'ATI pour la FireGL et d'Asus pour la carte mère.
 
ATI : essayez d'installer la FireGL sur un autre ordinateur.
 
Ben oui mais si elle a un défaut et qu'elle me plante mes autres cartes mères, comment je fais ? Je vous envoie la facture ?
A noter que lorsque j'ai retiré la FireGL, alors que l'alimentation était coupée, j'ai senté du jus en débranchant le cordon VGA. C'est normal ça, que la carte conserve du courant ?
 
ASUS : la carte vidéo a sans doute soit bloqué le Bios, soit endommagé le port PCI-E. A faire vérifier par un technicien.
 
C'est la première fois que je vois ça. Un Bios bloqué par l'ajout d'une carte vidéo. Je croyais que les Bios modernes conservaient une version saine pour la restaurer en cas de pépin. Qu'en pensez-vous ?
Personnellement, je diagnostiquerais plutôt un défaut dans le circuit électrique de la FireGL, qui aurait endommagé le circuit d'affichage du Bios.
Auquel cas, ce n'est pas la peine de tester la FireGL sur une autre carte mère, je la grillerai à coup sûr.
 
Vous avez une autre idée ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  bips et carte mère bloquée

 

Sujets relatifs
Help, que choisir en carte graphique AGP et Alim !reglage mode clone (tv+pc) carte NVIDIA
Achat de carte mere Asus/MSIConsommation Carte graphique (6600GT X1600Pro)
Plusieurs carte graphiquecarte graphique
Carte intégré Intel 950 plus performante qu'une Nvidia Geforce Go 7200Probleme carte mere Gigabyte GA-8I945P Pro
Plus de sujets relatifs à : bips et carte mère bloquée


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR