Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1988 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  aidez moi problem apres flashage d'un bios !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

aidez moi problem apres flashage d'un bios !!!

n°2037068
mapcoo
Posté le 10-12-2002 à 11:38:31  profilanswer
 

voila je vais tenter de vous expliquer mon problem du mieux que possible.  
 
Premièrement ma carte mére est une MSI-6318  
( Je ne connais pas sa révision si quequ'un puis me dire où je peux le savoir je lui en remercie d'avance "ex v1. v2. v3. v4. v5." )  
 
Donc j'en viens aux faits :  
Sur le site du constructeur " MSI " ayant fais une recherche de cette carte mère ( http://www.msi.com.tw/program/sear [...] ey=ms-6318 )  
 
Allant de ce pas sur la page des mises a jours du BIOS ( http://www.msi.com.tw/program/supp [...] ME=MS-6318 )  
je m'empressa de télécharger la derniere version qui fut du 6/8/01 v1.2  
A partir du fichier auto-exécutable je fis une disquette de démarrage de W98SE comme indiqué. Je redémarra l'ordinateur en mode MS-DOS pour de ceci créer une diquette bootable en faisant la commande indiquée qui était : " AS ".Quand celle ci fut faite je retourna sous Windows pour extraire le fichier téléchargé directement sur la disquette bootable.  
Apres ceci je redémarra l'ordinateur boota sur la disquette le flashage se fis sans aucun problem ( pas d'erreur d'ecriture vraiment rien d'alarmant ). Il reboota tout seul en suivant la procedure officielle ( http://www.msi.com.tw/html/support/bios/note/award.htm )du site du constructeur bien entendue pour rentrer dans le bios mettre les options par défault est pouvoir marcher correctement par la suite.  
Le problem viens donc a partir de ce moment là!  
je suis obligé de faire des clear CMOS sans arret pour démarrer la becanne sachant qu'apres la détection des périphériques IDE il boot sur le HDD pous s'arreter sur un ecran noir avec un tiret en haut à gauche de l'ecran qui clignote sans arret.  
( mon OS W2k SP3 )  
Je ne vois pas pourquoi mon disque dur s'arrete cela viendrai plus sans doute du fait qu'il y a un problem dans la version du bios de cette carte mére.  
donc si quelqu'un a quellesque se soit comme suggestion pour pouvoir redonner vie a cette machine je lui en serai tres reconnaissant.  
( meme esayer de mettre la version 1.1 du bios g le meme problem on dirai qu'il n'ai pas aproprié pour la carte mére pourtant sur la carte mere il y a bien écrit M6318 meme avant le flashage du bios sisoft sandra me la confirmé que cétait bien celle la !)  
 
je vous en remercie encore si vous puissiez trouvez une solution a mon problem merci bcp ...

mood
Publicité
Posté le 10-12-2002 à 11:38:31  profilanswer
 

n°2044280
mapcoo
Posté le 12-12-2002 à 18:05:26  profilanswer
 

up

n°2044358
christophe​c5
Posté le 12-12-2002 à 18:24:58  profilanswer
 

( Je ne connais pas sa révision si quequ'un puis me dire où je peux le savoir je lui en remercie d'avance "ex v1. v2. v3. v4. v5." )  
tu ouvre ton pc et c est ecrit juste entre deux port pci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  aidez moi problem apres flashage d'un bios !!!

 

Sujets relatifs
Aide pour flashage de MSI k7tpro2aquel bios pour elite k7s5a avec xp1800+ et gf4 mx440
aidez moi les gas !!!gigabyte ga-7vaxp et new bios F9 ****WARNING****
gigabyte GA-7VAXP problem !Fonction SMART dans Bios
écran bleu de la mort ; aidez moi!Flasher le bios ???? Hein !! ? XP MSI 648 Max ...
PRB flashage puis défauts bizarre....Carte SCSI AVA 1505, win XP et bidouillage de BIOS : HELP !
Plus de sujets relatifs à : aidez moi problem apres flashage d'un bios !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR