Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1156 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas d’affichage, ni de périphériques

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas d’affichage, ni de périphériques

n°10452866
xshiift
Posté le 23-10-2018 à 18:50:15  profilanswer
 

Bonjour,
Après 2h de combat acharné avec mon Pc celui ci ne demare plus.  
En effet je l’ai nettoyé avec une souflette. En voulant lançer Escape From Tarkov, le jeu crashait non stop même après redémarrage. J’ai donc débranché et rebranché les composants du PC.  
Le problème étant que le pc demare et alimente tout les composants interne du PC, mais l’ecran ne détecte rien. De plus ma souris et mon clavier ne s’allume pas (RGB).
 
J’ai tout essayé, Clear CMOS, changer la RAM de place, débrancher le GPU. Rien n’y fait.
 
GPU : 1070  
MOBO : P8Z68
Win10.
 
J’ai grandement besoin de votre aide. Je précise que je n’ai jamais eu de problème
 avec ce PC avant ce fameux nettoyage.

mood
Publicité
Posté le 23-10-2018 à 18:50:15  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pas d’affichage, ni de périphériques

 

Sujets relatifs
Démarrage écrans noirs, périphériques désactivés.Pb affichage avec Gigabyte GA-AB350N + Ryzen 3
Retard affichage textures et aliasingArtefac sur affichage GTX 780Ti
micro coupure d'affichageRésolution 2560x1440 affichage baveux
problème d'affichage soudain hd7970 - r9 280xTour complète + périphériques, le tout pour 1200/1400€ !
HELP : GTX 1080 => pas d'affichage ?probleme affichage temp CPU
Plus de sujets relatifs à : Pas d’affichage, ni de périphériques


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR