Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1806 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Acces bios Promise UDMA 133 Ultra133TX2 et divers pbs avec

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Acces bios Promise UDMA 133 Ultra133TX2 et divers pbs avec

n°3478948
dentblanch​e
Posté le 08-09-2004 à 09:49:28  profilanswer
 

Bonjour,
 
Je ne comprends pas.
N'est t'il pas possible d'accéder au bios de cette carte contrôleur par une touche du clavier ?
J'ai essayé F1, suppr. Rien à faire.
 
Est ce j'ai bien fait ?
J'ai une ABIT BH6, un DD Seagate Barracuda 120Go 8Mo, un graveur NEC 3500 + un lecteur + un DD IBM 40 Go.
J'ai tout mis sur cette fameuse carte contrôleur.
Le Seagate en master sur l'IDE1 avec le graveur en slave
L'IBM en master sur l'IDE2 avec le lecteur DVD en slave
Tout semblait marcher sauf que:
Sous 2000, j'ai l'impression qu'il y a un pb avec la carte graphique.
Elle est reconnu et installée ss pb.
Mais sur certains accès disques, le déplacement de la souris est saccadée et plus fort, quand je lance l'appli TV de la Radeaon 8500DV, il m'annone que je n'ai pas une carte RAEDEON alors qu'elle est parfaitement reconnu par 2000.
Apparemment, aucun conflit nulle part mais bon, tout ça c'est depuis que j'ai branché la carte contrôleur.
 
A votre avis, le Seagate 120 Go directement sur la BH6, ca peut marcher ?
 
Et dernière question, les deux DD sont en UDMA 5 par la Promise, le graveur UDMA 2 et le lecteur de DVD en PIO4.
Ca vous paraît normal ?
Le seagate ne devrait t'il pas être en UDMA 6 (UDMA 133) ?
 
 
Merci
 

mood
Publicité
Posté le 08-09-2004 à 09:49:28  profilanswer
 

n°3478970
crane
Mort de soif !
Posté le 08-09-2004 à 10:07:07  profilanswer
 

Non les disques seagate sont udma5.
J'ai l'impression que ton pb n'a rien à voir avec le controleur.
Tu peux cependant mettre le graveur + le lecteur sur la BH6 directement, et laisser les disques sur le controleur. Tu veras si ca marche mieux


---------------
Ca vaut pas un pet de lapin!
n°3478975
dentblanch​e
Posté le 08-09-2004 à 10:09:38  profilanswer
 

Merci, je vais essayer.
En revhanche le coup de la Radeon, ca me paraît quand même bizzare.

n°3478980
crane
Mort de soif !
Posté le 08-09-2004 à 10:10:47  profilanswer
 

T'as installé les drivers du controleur sous windows ?


---------------
Ca vaut pas un pet de lapin!
n°3478987
dentblanch​e
Posté le 08-09-2004 à 10:14:36  profilanswer
 

J'ai installé 2000 avec la disquette fourni et la fameuse touche F6 puis sous 2000 toujours avec la disquette j'ai installé le driver adéquate.
Par contre, 2000 est donc sur le Seagate mais en G:

n°3478993
crane
Mort de soif !
Posté le 08-09-2004 à 10:16:15  profilanswer
 

quand tu l'as installé (win), tu lui a dit "va sur ma partition g:" ?


---------------
Ca vaut pas un pet de lapin!
n°3478997
dentblanch​e
Posté le 08-09-2004 à 10:18:46  profilanswer
 

Non,
J'ai simplement créé une partition de 40Go sur le Seagate mais sur l'IBM, il y avait déjà plusieurs partitions mais je ne pense que cela pose problème

n°3479000
crane
Mort de soif !
Posté le 08-09-2004 à 10:20:04  profilanswer
 

Ouaip y'a des chances. Débranche l'IBM et reinstalle win 2000 sur le seagate après l'avoir formaté


---------------
Ca vaut pas un pet de lapin!
n°3479007
dentblanch​e
Posté le 08-09-2004 à 10:22:14  profilanswer
 

Donc, je branche l'IBM et le lecteur DVD sur la CM et je laisse sur la même nappe le Seagate et le graveur branchés sur la Promise ?

n°3479011
crane
Mort de soif !
Posté le 08-09-2004 à 10:24:22  profilanswer
 

Non, je dis juste pour l'installation de win, enlève temporairement l'ibm.
Sinon pour les branchement : Promise : Seagate + ibm, chacun sa nappe
BH6 : les lecteurs, chacun sa nappe


---------------
Ca vaut pas un pet de lapin!
mood
Publicité
Posté le 08-09-2004 à 10:24:22  profilanswer
 

n°3479015
dentblanch​e
Posté le 08-09-2004 à 10:25:35  profilanswer
 

Yes sir :D
 
J'essai tout ça

n°3479045
Squadra_HF
Hérésie Lanciste
Posté le 08-09-2004 à 10:35:38  profilanswer
 

Pour l'accès au bios, on ne peut que si la carte est raid (pour configurer le raid...)
 
En ce qui concerne les branchements, evite de mettre les disques CD/ graveurs sur la carte controlleur, laisse les sur le controlleur de ta carte mere...
 
Idem pour ton IBM, tu peux le laisser sur le controlleur de la carte-mere, car tu n'as pas besoin de grosses perfs puisque c'est un disque de données si j'ai bien compris...
 
Laisse seulement le Seagate sur la Promise et installe Windows...
 
Ensuite, tu remets ton IBM (Pour eviter de mettre la merde a l'installation...)

n°3479094
dentblanch​e
Posté le 08-09-2004 à 10:54:59  profilanswer
 

Ok merci
 
En revanche, le coup de la Radeon, vous avez une idée ?
Reconnu nickel partout sauf quand je lance l'appli TV qui me dit que ce n'est pas une Radeon.
Avant ca marchait trés bien avec les mêmes drivers.

n°3479110
crane
Mort de soif !
Posté le 08-09-2004 à 11:00:27  profilanswer
 

L'appli a un pb avec ta carte...


---------------
Ca vaut pas un pet de lapin!
n°3479571
dentblanch​e
Posté le 08-09-2004 à 14:11:37  profilanswer
 

Je suis vert  :(
 
Même résultat.
Et pourtant reinstall complet de win2000 avec Seagate master sur carte contrôleur seul.
Le reste sur la CM
 
Je sens que je vais la dégager en espérant que le Seagate sera reconnnu  
directement par la BH6.
 
Sinon, dernière solution, je boot comme avant sur l'IBM et le Seagate pour les données sur la carte.
 
Il me reste également peut être à mettre à jour le bios sur la Promise
 
 
 

n°3479601
crane
Mort de soif !
Posté le 08-09-2004 à 14:22:20  profilanswer
 

En fait, BH6, t'as quoi comme proc dessus ? il arrive ptet pas à suivre...
Proc ?
Ram ?

n°3479605
dentblanch​e
Posté le 08-09-2004 à 14:24:15  profilanswer
 

Un celeron 733 avec 384 de ram

n°3479615
crane
Mort de soif !
Posté le 08-09-2004 à 14:26:00  profilanswer
 

Bon c'est pas ultime mais ca devrait tourner correctement...
T'as la possibilité de tester avec une autre carte graphique ?

n°3479625
dentblanch​e
Posté le 08-09-2004 à 14:29:22  profilanswer
 

Oui je peux le faire.
A choisir entre la Promise et la AIW, ca va être vite vu

n°3479630
crane
Mort de soif !
Posté le 08-09-2004 à 14:31:29  profilanswer
 

Sinon Asrock 30€
      Barton 2500+ moins de 60€
      256 DDR moins de 45€
:D

n°3479636
dentblanch​e
Posté le 08-09-2004 à 14:34:33  profilanswer
 

Ben, franchement, ca commence effectivement à me gonfler sérieusement

n°3479641
crane
Mort de soif !
Posté le 08-09-2004 à 14:35:52  profilanswer
 

Je comprend, y'a rien de pire qu'une machine qui fait des siennes (à part quand ta femme fait des siennes bien sur...)

n°3479727
dentblanch​e
Posté le 08-09-2004 à 15:01:38  profilanswer
 

Heureusement pour moi, pour ma part il n'y a que le micro qui fait des siennes.
J'ai une femme (ou plutôt une amie) PARFAITE :love: :pt1cable:

n°3479738
crane
Mort de soif !
Posté le 08-09-2004 à 15:04:47  profilanswer
 

Lol, moi c'est le micro qui se porte bien, et ma (ex) copine a fait des siennes :D

n°3479744
dentblanch​e
Posté le 08-09-2004 à 15:06:08  profilanswer
 

Je vois ;)

n°3479757
crane
Mort de soif !
Posté le 08-09-2004 à 15:08:13  profilanswer
 

J'ai pas tenu les 3h de burn avec occt, alors elle m'a mis à la poubelle, o/c non validé :D
Suivante !

n°3481733
dentblanch​e
Posté le 09-09-2004 à 11:38:52  profilanswer
 

J'ai trouvé.
J'ai dégagé la carte et j'ai retouvé une config normale.
SAUF pour l'ATI
 
J'ai à nouveau tout réinstallé.
Rien à faire.
Je me demande si ce n'est pas un pb directx

n°3481882
Squadra_HF
Hérésie Lanciste
Posté le 09-09-2004 à 12:37:57  profilanswer
 

dentblanche a écrit :

J'ai trouvé.
J'ai dégagé la carte et j'ai retouvé une config normale.
SAUF pour l'ATI
 
J'ai à nouveau tout réinstallé.
Rien à faire.
Je me demande si ce n'est pas un pb directx


 

Citation :

D'autres cartes, comme les Abit, sont selon series équipées de régulateurs assez legers qui posent problèmes avec certaines cartes. La BH6 semble ainsi poser des problèmes aléatoires avec certaines Radeon 8500.


 
(http://forum.hardware.fr/hardwaref [...] 5148-1.htm)


Message édité par Squadra_HF le 09-09-2004 à 12:38:13
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Acces bios Promise UDMA 133 Ultra133TX2 et divers pbs avec

 

Sujets relatifs
bios garder ou perduHD reconnu par le BIOS mais pas par Windows.
Comment parametrer le bios de la carte mèreBesoin d'un bios A7N8X-E Deluxe !!!
Hitachi 80Go non reconnu par le bios [résolu]clavier ne permet pas l'acces au mode sans échec
disque sata ignoré par windows mais reconnu par le biosaide pour driver promise fasttrak 378
Disuqe Reconnu dans le BIOS, mais pas dans windows (enfin...)Bios
Plus de sujets relatifs à : Acces bios Promise UDMA 133 Ultra133TX2 et divers pbs avec


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR