Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1670 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Accélération carte son : Je coupe ou je laisse ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Accélération carte son : Je coupe ou je laisse ?

n°1924461
Mikl
tu peux frapper au glouboux...
Posté le 30-10-2002 à 17:50:13  profilanswer
 

Bon, il semblerait que l'accélération matérielle de ma carte son (une Fortissimo 2) fasse rebooter mon PC dans certains jeux. Si je la coupe dans DXDIAG, les jeux passent nickel, en tout cas apparemment. Exemple : dans Hitman 2, si je met l'accélération du son, je suis sûr de rebooter au bout de 1 ou 2 minutes, idem dans IronStorm. Si je la coupe, je peux jouer trankilou.
 
Plusieurs question donc :
 
- Est-ce un problème général des cartes son, ou seulement de la Fortissimo 2 ?
 
- Sont-ce mes drivers ? (putain, c bien dit ça)
 
- Qu'est-ce que je perd en coupant l'accélération de ma carte son ? Est-ce que ça va me virer des sons, etc ? En clair, quelles sont les conséquences ?
 
- Quelle carte son devrais-je prendre pour ne plus avoir ces merdes ?
 
- Jennifer Aniston va-t-elle enfin quitter ce pédé de Brad Pitt ?
 
Voilà, merci pour vos réponses :)


Message édité par Mikl le 30-10-2002 à 19:17:29

---------------
Mon Portfolio | Ma galerie Flickr | Le blog des Drawmadaires !
mood
Publicité
Posté le 30-10-2002 à 17:50:13  profilanswer
 

n°1924507
DraX
♪ | Membre raccourci | 12th
Posté le 30-10-2002 à 18:15:01  profilanswer
 

- non, mais connu qd ^m.
ne désactive pas totallement l'acceleration mais baisse juste d'un cran. :)
 
- possible, c'est les derniers?
 
- pas grand chose si ce n'est un poil de perf global. mais minime.
 
- une sblive? :D
 
- j'm'en tappe je la trouve laide et conne.
 
:D
 


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°1924734
Mikl
tu peux frapper au glouboux...
Posté le 30-10-2002 à 19:16:32  profilanswer
 

- Bon, fuck, donc ça sert sans doute a rien de changer de carte koi... Baisser d'un cran suffit à régler le problème ?
 
- Oui, ce sont les derniers.
 
- J'ai remarqué que certains jeux étaient plus fluides/rapides une fois l'accélération coupée : je coupe définitivement ou pas ? Si possible : avantages/désavantages ?
 
- Niet pour la SBLive, elle m'a suffisemment cassé les couilles :D
 
- Oui, elle est conne, mais elle est qd même bonne !


---------------
Mon Portfolio | Ma galerie Flickr | Le blog des Drawmadaires !
n°1924893
Mikl
tu peux frapper au glouboux...
Posté le 30-10-2002 à 19:52:58  profilanswer
 
n°1924908
Beegee
Posté le 30-10-2002 à 19:55:52  profilanswer
 

pas de reboot dans hitman 2 pour moi, fortissimo 2, drivers 2.03 ...
 
:)


Message édité par Beegee le 30-10-2002 à 21:29:59
n°1925052
Mikl
tu peux frapper au glouboux...
Posté le 30-10-2002 à 20:51:15  profilanswer
 

Ah bah ça me fait une belle jambe dis-donc ! Et sinon, ma couleur préferrée, c le bleu... [:t3xla]  [:tinostar]  
 
Bon, si quelqu'un avait une VRAIE réponse, pas débile, ça m'arrangerait moi :)


---------------
Mon Portfolio | Ma galerie Flickr | Le blog des Drawmadaires !
n°1925118
Beegee
Posté le 30-10-2002 à 21:29:26  profilanswer
 

mikl a écrit a écrit :

Bon, il semblerait que l'accélération matérielle de ma carte son (une Fortissimo 2) fasse rebooter mon PC dans certains jeux. Si je la coupe dans DXDIAG, les jeux passent nickel, en tout cas apparemment. Exemple : dans Hitman 2, si je met l'accélération du son, je suis sûr de rebooter au bout de 1 ou 2 minutes.
 
Plusieurs question donc :
 
- Est-ce un problème général des cartes son, ou seulement de la Fortissimo 2 ?
 
- Sont-ce mes drivers ? (putain, c bien dit ça)




 
1/ il me semble que je viens de te montrer que ce n'est pas dû à la fortissimo 2 elle-même  :sarcastic:  
 
2/ je te donne la version des drivers que j'utilise, tu n'es pas fichu de donner la tienne  :p  
 
donc la prochaine fois, sois plus poli quand on essaye de t'aider  :D
 
edit : désolé, je viens de voir que j'avais écrit fortissimo, au lieu de fortissimo 2 :) en même temps, c'est dans ma config, et les 2.03 doivent être propres à la fortissimo 2 ;)


Message édité par Beegee le 30-10-2002 à 21:31:03
n°1925140
CRICRIDAM
V'la
Posté le 30-10-2002 à 21:39:08  profilanswer
 

Beegee a écrit a écrit :

 
 
1/ il me semble que je viens de te montrer que ce n'est pas dû à la fortissimo 2 elle-même  :sarcastic:  
 
2/ je te donne la version des drivers que j'utilise, tu n'es pas fichu de donner la tienne  :p  
 
donc la prochaine fois, sois plus poli quand on essaye de t'aider  :D
 
edit : désolé, je viens de voir que j'avais écrit fortissimo, au lieu de fortissimo 2 :) en même temps, c'est dans ma config, et les 2.03 doivent être propres à la fortissimo 2 ;)



:D

n°1925160
Mikl
tu peux frapper au glouboux...
Posté le 30-10-2002 à 21:48:56  profilanswer
 

Oh ben dis donc. Mes drivers ce sont les 2.03 aussi, et je pense ne rien t'apprendre en te disant que ce sont souvent les interactions entre matos qui posent problème. Or, ta config n'a pas grand chose a voir avec la mienne. De plus, je pourrais te citer d'autres personnes ayant une Fortissimo 2, et qui ont exactement le même problème. Alors avant de jouer les monsieur Je sais tout, on se calme... Bref, on enterre la hache de guerre, et on reprend depuis le début.
 
Je pense effectivement que la Fortissimo 2 n'est pas la seule et unique cause, mais les reboot a cause des cartes sons ne sont pas des nouveautés apparemment, et il semble (je dois encore tester ça plus avant) que couper l'accélération matérielle de la carte stabilise les choses. Donc, voilà, on est pas plus avancés. Apparemment, les reboots réapparaissent si je ne descend l'accélération que d'un cran.


---------------
Mon Portfolio | Ma galerie Flickr | Le blog des Drawmadaires !
n°1925162
tompouss
Petit chat
Posté le 30-10-2002 à 21:50:08  profilanswer
 

tydbyetbte

mood
Publicité
Posté le 30-10-2002 à 21:50:08  profilanswer
 

n°1925185
Beegee
Posté le 30-10-2002 à 21:57:54  profilanswer
 

mikl a écrit a écrit :

Oh ben dis donc. Mes drivers ce sont les 2.03 aussi ...
-> voilà ce qu'il fallait faire depuis le début :)
 
... et je pense ne rien t'apprendre en te disant que ce sont souvent les interactions entre matos qui posent problème.
-> je sais bien ;)
 
Or, ta config n'a pas grand chose a voir avec la mienne.
-> tu ne tomberas jamais sur une personne qui a la même config que toi !
 
De plus, je pourrais te citer d'autres personnes ayant une Fortissimo 2, et qui ont exactement le même problème.
-> Ok.
 
Alors avant de jouer les monsieur Je sais tout, on se calme...
-> loin de moi cette idée, pas du tout mon genre ...  :sarcastic:  
 
Bref, on enterre la hache de guerre, et on reprend depuis le début.
 
Je pense effectivement que la Fortissimo 2 n'est pas la seule et unique cause, mais les reboot a cause des cartes sons ne sont pas des nouveautés apparemment, et il semble (je dois encore tester ça plus avant) que couper l'accélération matérielle de la carte stabilise les choses. Donc, voilà, on est pas plus avancés. Apparemment, les reboots réapparaissent si je ne descend l'accélération que d'un cran.




 
c'est probablement un conflit de drivers (via 4in1 / fortissimo 2), je peux pas t'aider plus, sorry  :(  
 
moi y a un seul jeu qui pose pb avec ma fortissimo 2 : NOLF 2, qui me fait des écrans bleus de temps en temps (fichier cwcspud.sys), mais je crois que ce jeu a pas mal de pb avec les cartes son / codecs audio.

n°1925214
Mikl
tu peux frapper au glouboux...
Posté le 30-10-2002 à 22:08:19  profilanswer
 

Si tu as installé un pack de codecs genre TSUNAMI ou NIMO, vire le. Moi, j'avais le NIMO's pack, je l'ai viré, et je n'ai plus de problèmes. De plus, je crois qu'il existe un patch pour NOLF 2 qui corrige les problèmes avec les cartes sons.
 
Bon, si tu me dis que c un prob de drivers je vais essayer de remetttre les anciens... De toute façon, je n'ai pas vu de grands changement avec l'installation des 2.03 par rapport aux 1.50...


---------------
Mon Portfolio | Ma galerie Flickr | Le blog des Drawmadaires !
n°1925414
Beegee
Posté le 30-10-2002 à 23:09:47  profilanswer
 

mikl a écrit a écrit :

Si tu as installé un pack de codecs genre TSUNAMI ou NIMO, vire le. Moi, j'avais le NIMO's pack, je l'ai viré, et je n'ai plus de problèmes. De plus, je crois qu'il existe un patch pour NOLF 2 qui corrige les problèmes avec les cartes sons.
-> j'ai déjà enlevé le Nimo pack ...
mais je vais dler le patch ;)
 
Bon, si tu me dis que c un prob de drivers je vais essayer de remetttre les anciens... De toute façon, je n'ai pas vu de grands changement avec l'installation des 2.03 par rapport aux 1.50...
-> moi ça a surtout corrigé des bugs dans la config HP / casque :D




 
essaye différentes combinaisons de drivers 4in1 / fortissimo 2 ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Accélération carte son : Je coupe ou je laisse ?

 

Sujets relatifs
Changer ventilo sans tuer la carte mere?Quelle carte graphique choisir?
planton et carte sonRecherche infos sur la carte mere Epox 4Pea+
besoin d'un pilote carte son : -- >> ac link 3d game nec !! ![HELP] Problème au démarrage de W2000 sur une carte ABIT KA7
Carte Mere QDI Kudoz 7 bulk soc. AConseil carte tv
Muse 5.1 la premiere carte qui me resiste 
Plus de sujets relatifs à : Accélération carte son : Je coupe ou je laisse ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR