Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
512 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  6  ..  25  26  27  28  29  30
Auteur Sujet :

[Topic unique] Western Digital My book - My Passport and Co (All Rev)

n°5476472
theshadow3​5
ID PSN : Biaf
Posté le 20-04-2007 à 19:20:02  profilanswer
 

Reprise du message précédent :
La mise en veille ne me gene pas perso.


---------------
http://www.handichiens.org/index.php
mood
Publicité
Posté le 20-04-2007 à 19:20:02  profilanswer
 

n°5493504
Joshua74
Posté le 29-04-2007 à 15:23:53  profilanswer
 

J'ai un peu donné un coup de pied dans mon disque dur (il était en position verticale) et il est tombé sur le coté (sur la moquette, mais il était posé par terre donc presque pas de chute, juste un basculement quoi). Je crois qu'il était en train de travailler à ce moment là.
 
Depuis, c'est peut etre psychologique mais dans certaines situations j'ai l'impression qu'il "gratte" un peu fort.
 
Je suis en train de faire un scan minutieux avec HD Tune qui ne me trouve pour l'instant pas de secteurs défectueux, si le test est bon mon disque n'aura rien eu de grave suite à ce "choc" ?
 
Merci...

n°5496859
pilou0013
Wait & See
Posté le 01-05-2007 à 01:31:16  profilanswer
 

Salut à tous, je viens de me payer mon "my book" version premium 320 Go.  Il est beau, il marche plutot bien pour l'instant. Mais est ce que qqn sais pkoi ces foutus soit disant jauges de capacité ne fonctionnent pas. Tout est bleu.

n°5497475
the_bhaal
PSN : me demander...
Posté le 01-05-2007 à 13:16:47  profilanswer
 

Je suis à la recherche d'un DD externe de 500go, est-ce que le Western Digital My Book Premium ES - 500 Go 7200 RPM 16 Mo est un boin choix ? Ou vaut-il mieux en choisir un autre pour un prix équivalent (lequel ? le Memup Kwest 500Go USB 2.0/eSATA peut-être ?) ?


Message édité par the_bhaal le 01-05-2007 à 14:32:24

---------------
Topic Ventes - Bhaal -
n°5497489
the_bhaal
PSN : me demander...
Posté le 01-05-2007 à 13:24:28  profilanswer
 

pilou0013 a écrit :

Salut à tous, je viens de me payer mon "my book" version premium 320 Go.  Il est beau, il marche plutot bien pour l'instant. Mais est ce que qqn sais pkoi ces foutus soit disant jauges de capacité ne fonctionnent pas. Tout est bleu.


Je viens de lire que pour qu'elle fonctionne il faut que le DD soit connecté en usb obligatoirement ;)


---------------
Topic Ventes - Bhaal -
n°5497630
pilou0013
Wait & See
Posté le 01-05-2007 à 14:26:28  profilanswer
 

Ben justement c'est mon cas. Je n'ai pas de firewire sur ma carte mère.

n°5499008
peewey
Posté le 02-05-2007 à 02:42:22  profilanswer
 

tes lumières s'éteindront au fure et a mesure que le dd se remplis.
Enfin j'ai le modèle essential, j'en sais pas plus, c'est juste une supposition.

n°5500041
theshadow3​5
ID PSN : Biaf
Posté le 02-05-2007 à 16:56:27  profilanswer
 

bon je viens de passer à vista et je n'arrive pas lui faire reconnaitre mon WD en firewire.
 
J'ai 2 HDD WD mybook prenium, celui en usb est bien reconnu et fonctionne mais pas celui en firewire.
 
Pouvez vous m'aider?
 
merci


---------------
http://www.handichiens.org/index.php
n°5500108
spounz
Posté le 02-05-2007 à 17:15:57  profilanswer
 

theshadow35 a écrit :

bon je viens de passer à vista et je n'arrive pas lui faire reconnaitre mon WD en firewire.
 
J'ai 2 HDD WD mybook prenium, celui en usb est bien reconnu et fonctionne mais pas celui en firewire.
 
Pouvez vous m'aider?
 
merci


 
 
il faut instaler les pilotes, les mêmes qu'XP.
 

n°5500579
pilou0013
Wait & See
Posté le 02-05-2007 à 20:42:46  profilanswer
 

Ca s'éteint au fur et à mesure qu'il se remplit ou c'est le contraire ????

mood
Publicité
Posté le 02-05-2007 à 20:42:46  profilanswer
 

n°5500880
the_bhaal
PSN : me demander...
Posté le 03-05-2007 à 00:16:02  profilanswer
 

D'après ce que j'ai compris : il s'allume au fur et à mesure qu'il se rempli plutôt... ;)


---------------
Topic Ventes - Bhaal -
n°5502514
jafre
Posté le 03-05-2007 à 21:40:46  profilanswer
 

spounz a écrit :

il faut instaler les pilotes, les mêmes qu'XP.


 
 
depuis quand xp a besoin de pilotes pour un dd ext en firewire ???
 
verifie bien que ta prise firewire est bien branché a la carte mère (si c'est celle en facade).
sinon il y a peut etre une option a activé dans le bios de la carte mère.

Message cité 2 fois
Message édité par jafre le 04-05-2007 à 08:38:10
n°5502912
Angel CALL
No more kings, no more Prince
Posté le 04-05-2007 à 09:13:00  profilanswer
 

jafre a écrit :

depuis quand xp a besoin de pilotes pour un dd ext en firewire ???
 
verifie bien que ta prise firewire est bien branché a la carte mère (si c'est celle en facade).
sinon il y a peut etre une option a activé dans le bios de la carte mère.


 
Le disque marche sans pilote, mais si tu veux les fonctionalités complétes (les diodes + le bouton d'extinction en façade) il faut installer le pilote firewire fourni sur le disque.
Pas indispensable, mais utile  :D

n°5506558
Profil sup​primé
Posté le 06-05-2007 à 10:44:50  answer
 

:hello:  
 
Pensez-vous que ce disque (sans ventilateur) supporte la lecture de MP3 pendant de longues heures sans devenir bouillant?
http://www.prixdunet.com/details/W [...] ion_250Go/

n°5506596
Profil sup​primé
Posté le 06-05-2007 à 11:06:16  answer
 

ah mais en fait il y aurait un ventilo?

n°5512432
theshadow3​5
ID PSN : Biaf
Posté le 09-05-2007 à 14:17:51  profilanswer
 

spounz a écrit :

il faut instaler les pilotes, les mêmes qu'XP.


 

jafre a écrit :

depuis quand xp a besoin de pilotes pour un dd ext en firewire ???
 
verifie bien que ta prise firewire est bien branché a la carte mère (si c'est celle en facade).
sinon il y a peut etre une option a activé dans le bios de la carte mère.


 
merci à vs deux ;)
 
En fait c'est vista qui est capricieux  :heink:  
 
J'ai rebooté, débranché et rebranché le firewire et il a été déctecté, bizarre puisqu'il était bien branché, en fait il a fallu que je fasse le plug in à chaud  :)  
 
merci encore :)
 
P.S: sinon connaissez vous un soft qui permette de controller son port firewire en facade, j'aimerais brancher mon second mybook actuellement en usb, dessus?
Lorsque que je le branche pas de détection...
Je sais qu'il faudrait ouvrir la tour et verifier la connectique sur la mobo mais je ne peux pas car j'ai des probleme de dexterité du à un handicap :p
 


---------------
http://www.handichiens.org/index.php
n°5514734
spounz
Posté le 10-05-2007 à 16:33:27  profilanswer
 


 
 
oui et il n'a pas de ventilo
 
 :hello:

n°5521293
eclipso94
Posté le 13-05-2007 à 12:11:17  profilanswer
 

Joshua74 a écrit :

Oui, moi... t'as du bol de plus avoir la mise en veille automatique, et puis la jauge ça sert à rien moi je vois pas la différence ; j'ai 2 ronds bleus uniformes que le disque soit vide ou plein...


 
Juste pour revenir à la veille automatique, moi aussi en formatant en NTFS mon "mybook premium", ma veille auto après 10 mn d'inactivité ne fonctionne plus alors qu'en FAT32, c'était Ok. Pour certain c'est une aubaine, pour moi non !!
 
Mon petit problème est que je souhaite revenir à cette veille auto. Avez vous trouver comment faire ?
Merci.

n°5521749
mikkra
Posté le 13-05-2007 à 15:36:02  profilanswer
 

The Geddons a écrit :

Up  :o . Ca m'intéresse aussi parce que c'est bien gavant cette mise en veille  :o


Tu as la possibilité d'installer le petit soft "one button checkup" (livré avec les WD Book) qui te permet non seulement de voir le taux d'occupation disque, mais en même temps d'éteindre/allumer le dd à ta guise.
 
Plus de problème de mise en veuille/réveil toute les 5min....

n°5521755
bp68k
Profil : Manager
Posté le 13-05-2007 à 15:41:33  profilanswer
 

le soft ne fonctionne pas avec le wd my book essential edition, il faut la version au dessus. WD My Book essential edition n'a pas de bouton en facade.


Message édité par bp68k le 13-05-2007 à 16:16:48

---------------
Shoes Reebok, Montre Ted Lapidus, Veste Devred, Chemises Jules...
n°5521762
mikkra
Posté le 13-05-2007 à 15:43:56  profilanswer
 

Oups...... autant pour moi.....   :ange:

n°5525027
Aston Mart​in1
Posté le 14-05-2007 à 18:05:42  profilanswer
 

Bonjour à tous,
 
J'ai un WD My Book 500Go Premium, et je l'ai branché sur mon HUB USB. J'ai par contre un problème de connexions/deconnexions intempestives: il est detecté par Windows XP Pro, puis il se déconnecte, puis se reconnecte...de manière aléactoire.
 
J'ai essayé de le brancher en direct sur mon PC (et non via mon HUB auto-alimenté) mais rien n'y fait, toujours le même problème.
 
Existerait-il un moyen pour que ces deconnexions cessent, car il est en l'état inutilisable (plantage potentiel en pleine copie de fichiers pas exemple).
 
Merci pour votre aide ;)

n°5525337
bp68k
Profil : Manager
Posté le 14-05-2007 à 19:26:47  profilanswer
 

est-ce que les déconnexions intempestives arrivent avec d'autres élements usb : autre dd externe, usb, clé mp3, etc. ?
si non, alors change ton wd my book
 
vu que il se passe la meme chose avec les autres ports usb, ça ne vient pas du port usb, mais du disque dur meme.


---------------
Shoes Reebok, Montre Ted Lapidus, Veste Devred, Chemises Jules...
n°5527589
guillaumed​r
Posté le 15-05-2007 à 21:21:52  profilanswer
 

Bonsoir a tous
 
juste une petite question sur l'arret automatique du disque dur. quand j'eteint le PC le disque dur (My book prenium 320 gb)s'eteint bien (je l'entends) par contre les diodes bleu du bouton restent allumées, est ce normal?
 
Merci de vos reponses  :ange:


Message édité par guillaumedr le 15-05-2007 à 21:22:52

---------------
Guillaume
n°5527675
bp68k
Profil : Manager
Posté le 15-05-2007 à 21:44:45  profilanswer
 

bah ui c'est normal, tant qu'il reste alimenté, les diodes restent allumées, et oui c'est ça l'inconvénient quand on a pas de bouton on/off
c'est nicolas hulot qui va etre content tiens :D


Message édité par bp68k le 15-05-2007 à 21:45:26

---------------
Shoes Reebok, Montre Ted Lapidus, Veste Devred, Chemises Jules...
n°5529652
guillaumed​r
Posté le 16-05-2007 à 17:05:51  profilanswer
 

Ok par contre des que je debranche mon PC portable la les diodes s'éteignent??

n°5530574
CHARLY123
Posté le 17-05-2007 à 00:45:15  profilanswer
 

bonsoir tout le monde!
 
je voulais savoir si les my ebook pouvait se démonter pour récupérer leur HDD ou mêm les changer pour passer sur un disque plus puissant!!
Merci d'avance!
 
Ps: en fait est ce que les HHD externe tout monté ont la possibilité d'être démonté pour récuperé le disque?

n°5548746
Stix
Erwannz
Posté le 25-05-2007 à 13:28:48  profilanswer
 

Bonjour je viens de recevoir mon HDD WD Premium ES Edition, je l'ai branché en USB il n'a été reconnu que une fois sur Windows Vista ou plutôt "un nouveau matériel a été détecté" "recherche de pilote pour nouveau périphérique" mais il ne trouve rien puisqu'il n'y en a pas !!
J'ai installé le logiciel de sauvergarde (Retrospect HD Express 2.0+maj) fourni dans le disque dur et quand j'ai rebooté le DD n'était plus reconnu...
Je ne sais pas quoi faire d'autant plus que je n'ai pas trouvé de pilotes à installer pour que le disque soit reconnu ! :(
Il n'y a même pas de CD d'installation puique normalement il est automatiquement reconnu.
 
QQun peut m'aider? merci !
 
EDIT : j'ai essayé sur plusieurs ports USB, même résultat par contre il est détecté et fonctionne correctement sur un PC portable qui dispose de Win XP... que faire?...


Message édité par Stix le 25-05-2007 à 14:06:17
n°5549028
theshadow3​5
ID PSN : Biaf
Posté le 25-05-2007 à 15:45:12  profilanswer
 

ta led est elle alumé, qd tu appuies dessus elle s'allume?
 
perso jmoi j'ai tout débranché alim+usb, demarrer windows, puis branché le disque.
 


---------------
http://www.handichiens.org/index.php
n°5551538
pilou0013
Wait & See
Posté le 26-05-2007 à 19:38:50  profilanswer
 

Est ce que vous stocker votre bibliothèque itunes sur le my book ?
Moi je l'ai fait, et je trouve que des fois la lecture est .. hasardeuse (quelques saccades de temps en temps). Je suis branché en usb2, est ce qu'en firewire j'aurai des perfs plus stables ?
Par contre pour lire les vidéos ca passe nikel.

n°5590368
spfm
Posté le 14-06-2007 à 21:54:50  profilanswer
 

Salut,  
Je viens d'acheter un WD The Book de 500 Go à la FNAC. Au départ tou allait bien, sauf qu'après quelques heures, mon DD The Book, disparait de l'Explorateur, et lorsque je clique sur le lien, c'est indiqué qu'il y a un problème. Deuxième problème, en travaillant dessus en montage vidéo, il a commencé à planter "écriture décalé a échoué etc . . . ", fichier corrompu etc. J'essaye de le rebrancher et de récupérer mes fichers, en branchant et débranchant la prise USB2, rien n'y fait et au bout d'une heure, finalement il réapparait et je sauvegarde tout. Je l'échange à la FNAC, au bout de 13 jours. Je réinstalle tout en USB2, je suis sur XP. Je recommence mon montage et rebelotte "écriture décalé etc . . . " Je vais sur SYSTEME\Gestionnaire de périphérique\Lecteur de Disque\WD 500AAJS\Propiétés\Stratégies, et je clique sur Optimiser pour la performance (ce qui annule Optimiser pour une suppression rapide !). Depuis il ne m'a plus fait "écriture décalé a échoué..."
J'ai semble-t-il résolu un problème.
Quant à la déconnexion du WD The book, je viens de réaliser à l'instant en lisant ce forum génial, que le WD The Book avait un interrupteur.  Ou ?????
Ben tout simplement en façade, les 2 ronds bleus sont en effet l'interrupteur du the book !!!!!! A la FNAC ils ne savaient même pas!!!!
Donc, quand le THe Book se met en hibernation, il suffit de le relancer en appuyant pendant quelques secondes sur ce fameux bouton bleu mâââââââgique.
Bof, ça semble marcher, et sans doute ai-je résolu ces 2 problèmes. Avouons que ce n'est pas pratique cette hibernation du DD. Quelqu'un a-t-il un moyen pour empêcher cette mise en sommeil au bout de quelques heures ? Pour un DD qu'on doit pouvoir consulter via Internet au bout du monde ? On devrait avoir un doigt assez long pour relancer l'ordi ? Un doigt de plusieurs milliers de km !!!!!
Pour le moment ça marche. Croisons les doigts

n°5590406
bp68k
Profil : Manager
Posté le 14-06-2007 à 22:11:33  profilanswer
 

Le wd my book semble très apprécié suite aux resultats d'un sondage que j'ai fait, cependant personnellement je le trouve pas très pratique.


Message édité par bp68k le 14-06-2007 à 22:11:41

---------------
Shoes Reebok, Montre Ted Lapidus, Veste Devred, Chemises Jules...
n°5613201
nicocoprou​t
c'est nul ! Et alors ...
Posté le 26-06-2007 à 11:19:20  profilanswer
 

Moi il me plait totalement la mise en veille ne me dérange jamais, je vois pas ce que vous lui trouvez comme inconvenient moi je n'ai pas de logiciel ou programme fourni avec je n'ai rien eu a installer il s'est installé comme un grand puis depuis il marche tjs bien dés que je lui demande


Message édité par nicocoprout le 26-06-2007 à 11:19:59
n°5615372
panchopa
le lama de Lima
Posté le 27-06-2007 à 10:13:22  profilanswer
 

Le mien a un truc bizarre, pas très gênant mais je me demande si ça fait pareil chez tout le monde. Quand il est branché (usb) et que je connecte un autre périphérique (usb) l'exécution automatique de windows se lance sur le disque dur :??:


---------------
Apprenti néo-shreddeur fusionniste de chambre | ♫ Blind test pour zikos
n°5615973
wardal68
Posté le 27-06-2007 à 14:59:53  profilanswer
 

:hello:
Mon patron vient de s'acheter la version 500go, mais lorqu'il l'allume, l'initialisation de lance, puis s'arrete avec le message suivant: périphérique non-reconnu
 
Si quelqun sait comment faire pour que ca fonctionne ;)


---------------
  Mon Feedback
n°5618351
subaru75
Posté le 28-06-2007 à 15:54:45  profilanswer
 

Bonjour
 
j'ai acheté un my book premium 500 Go. je l'ai installé en usb2 sans aucun problème et il est reconnu.  
 
J'ai alors essayé de le brancher en firewire mais le disque n'est pas reconnu. l'installation se déroule bien mais bute à la fin Il apparait bien dans le gestionnaire des périphériques (rubrique lecteur de disques) mais avec un point d'exclamation et le message d'erreur suivant "Ce périphérique ne peut pas démarrer. (Code 10)". Voici ce que j'ai dans le gestionnaire  
 
http://www.enregistrersous.com/images/75492229720070628154252.jpg
 
je possède un packard bell avec windows Xp SP1
http://support.packardbell.com/fr/ [...] P852010902
 
dont voici les caractéristiques de la carte mère (gigabyte GA-8SIML)
http://support.packardbell.com/fr/ [...] P852010902
 
J'ai essayé en désinstallant et en réinstallant le logiciel WD FireWire HID mais avec toujours le même résultat.
 
En vous remerciant pour votre aide


---------------
Play-Asia.com    feedback
n°5618462
wardal68
Posté le 28-06-2007 à 16:28:44  profilanswer
 

wardal68 a écrit :

:hello:
Mon patron vient de s'acheter la version 500go, mais lorqu'il l'allume, l'initialisation de lance, puis s'arrete avec le message suivant: périphérique non-reconnu
 
Si quelqun sait comment faire pour que ca fonctionne ;)


 
Bon et bien il était défectueux, et échangé par Surcouf par un neuf qui tourne nickel maintenant :jap:


---------------
  Mon Feedback
n°5627107
Profil sup​primé
Posté le 02-07-2007 à 19:08:54  answer
 

Je compte me prendre un WD My Book 500Go...
 
Je pose la question au cas où... : Y-a-t-il des soucis de compatibilité avec Vista ?  :??:
 
Merci d'avance pour vos réponses !  :jap:

n°5627125
Akilae_
Posté le 02-07-2007 à 19:17:20  profilanswer
 

subaru75 a écrit :

Bonjour
 
j'ai acheté un my book premium 500 Go. je l'ai installé en usb2 sans aucun problème et il est reconnu.  
 
J'ai alors essayé de le brancher en firewire mais le disque n'est pas reconnu. l'installation se déroule bien mais bute à la fin Il apparait bien dans le gestionnaire des périphériques (rubrique lecteur de disques) mais avec un point d'exclamation et le message d'erreur suivant "Ce périphérique ne peut pas démarrer. (Code 10)". Voici ce que j'ai dans le gestionnaire  
 
http://www.enregistrersous.com/ima [...] 154252.jpg
 
je possède un packard bell avec windows Xp SP1
http://support.packardbell.com/fr/ [...] P852010902
 
dont voici les caractéristiques de la carte mère (gigabyte GA-8SIML)
http://support.packardbell.com/fr/ [...] P852010902
 
J'ai essayé en désinstallant et en réinstallant le logiciel WD FireWire HID mais avec toujours le même résultat.
 
En vous remerciant pour votre aide


Passe au SP2 ;)

n°5627202
GameCube
\o/
Posté le 02-07-2007 à 19:49:48  profilanswer
 


 
De mon coté il marche tres bien sous vista.


---------------
:o
n°5627207
Profil sup​primé
Posté le 02-07-2007 à 19:52:23  answer
 

GameCube a écrit :

De mon coté il marche tres bien sous vista.


 
Merci de ton retour d'expérience !  ;)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  ..  25  26  27  28  29  30

Aller à :
Ajouter une réponse
 

Sujets relatifs
Western Digital WD600BBWestern, ecriture sur le disque plante ?
Problème avec DD western WD1600JS (SataII)HDD western non detecté
[INFO] DD Western Digital WD300JBRecherche HDD Western Digital 80Go WD800BB-75CAA0
Maxtor ou Western Digital ? 
Plus de sujets relatifs à : [Topic unique] Western Digital My book - My Passport and Co (All Rev)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR