Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2056 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Mon SATA me pose des problemes

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mon SATA me pose des problemes

n°3071964
The Snake
Ssssssssss
Posté le 13-03-2004 à 00:06:25  profilanswer
 

Bonjour,
 
Je fais parti des personnes qui ont des déboires avec le SATA...et oui.
Tout d'abord, il m'a été impossible d'installer mon OS sur le seule dur SATA que j'avais mis dans mon nouveau PC.
Méthodes essayées :
1. F6 à l'install + diskette des driver => echecs
2. j'ai fais un cd d'install perso de windows xp pro corporate en inserant les drivers SATA => à l'install toujours meme message qui dit "aucun dur détecté"
 
Je me suis dit je vais mettre un dur en IDE, installer l'OS et je verrais ce que je peux faire.
Maintenant, XP PRO est installer sur mon dur IDE mais après install de tout les drivers je ne peux voir mon SATA que dans le gestionnaire de periphérique et pas dans le poste de travail.
 
Pour infos :
config=A7N8x-E deluxe + Seagate 80 Go SATA + Seagate 1.2 Go IDE
SATA est bien en enable sur ma carte mère et mon dur SATA est bien detecté au démarrage par le configurateur du RAID.
 
Merci de m'aider ... en plus je monte ce PC pour mes soeurs.

mood
Publicité
Posté le 13-03-2004 à 00:06:25  profilanswer
 

n°3072951
yho
Ou ça casse ou ça passe
Posté le 13-03-2004 à 15:19:18  profilanswer
 

Salut, dit moi il est partitionné ton dur?

n°3073233
The Tchum
May the force is with you
Posté le 13-03-2004 à 18:06:38  profilanswer
 

Bin moi, j'ai +ou- le meme prob, avec la meme MB et un disque dur Maxtor DiamondMax9 SATA de 160Go. J'ai seulement ce DD la (aussi un DD pata 80g mais sans OS)sur mon ordi, et qd je boot sur mon cd de windows XPpro, il ne retrouve que mon DD de 80g??? Merci d'avance pour les rps


---------------
Recherche le Calus Zwanus alias le bidouilleur de foufoune.
n°3073410
nicoricfr
Posté le 13-03-2004 à 19:20:38  profilanswer
 

1) mettre à jour le bios de la cm (en principe mise à jour en même temps du bios du controlleur SATA)
2) télécharger les derniers drivers du contrôleur SATA sur le site d'ASUS. Décompresses-les et mets-les quelques fichiers sur une disquette (il y a 7 fichiers)
3) Débranches tes DD si tu en as branchés en IDE
4) ds le bios, mettre le Firstboot sur le cdrom
5) insère ton cd d'XP pro (avec ou sans sp1)
6) au début du lancement d'XP pro on te demande d'appuyer sur F6 pour charger un controleur SCSI, tu le fais en ayant mis ta disquette de pilote SATA au préalable
7) détection par XP pro du DD et installation
8) au prochain redémarrage d'XP, mettre le first boot=SCSCI
 
et avec ça, celà devrait marcher.
 
Si cela ne marche, je pencherais pour un problème au niveau du DD, ou du cable SATA. (ou alim)
 
voilà

n°3073657
The Tchum
May the force is with you
Posté le 13-03-2004 à 21:51:39  profilanswer
 

Merci bcp.
Je vais essayer tt ca, je te tiens au courant.
J'ai plus de lecteur disquette mais on va trouver un chti truc.
Encore merci pour la rps.
Sais tu si les DD sata sont prévus pour marcher seuls ou obligatoirement avec un pata?
Je demande pq je pensais pt'etre instaler xp sur mon 80g ide; puis à partir du cd asus qui contient les pilotes(et une option sata, je pense), reconnaitre le DD sata, bonne idée ou non?
Il n'y a que le cd xp qui boot ou y a moyen de booter des pilotes par cd?
Un super grand merci pour les réponses, trop nul de pas pouvoir utiliser un new matos

n°3073667
The Tchum
May the force is with you
Posté le 13-03-2004 à 21:57:35  profilanswer
 

Bin pour le problème DD ou cable sata, qd l'ordi démarre, une ligne fait réf. à mon maxtor sata, donc?


---------------
Recherche le Calus Zwanus alias le bidouilleur de foufoune.
n°3073859
MARCO92800
Posté le 14-03-2004 à 00:37:33  profilanswer
 

j ai DD S ATA maxtor qui marche très bien mai g mi 2 semaine avant kil marche. Tu doi faire tout se kon te di avan mai si il le reconnai pa c kil n est pa activé ds le bios je pense

n°3074050
The Tchum
May the force is with you
Posté le 14-03-2004 à 09:35:30  profilanswer
 

T'as aussi placé les drivers à partir d'une disquette, ou t'as juste changé un parametre ds le bios?
PS: Merci pour la rps


---------------
Recherche le Calus Zwanus alias le bidouilleur de foufoune.
n°3074068
blum95
PSN ID: blum95
Posté le 14-03-2004 à 09:59:47  profilanswer
 

Moi j'ai la meme carte mere et un disque dur Maxtor S ata de 120Go avec 2 disque dur IBM Ide et ca fonctionne tres bien

n°3074084
The Tchum
May the force is with you
Posté le 14-03-2004 à 10:23:45  profilanswer
 

Bin oui, ca j'veux bien.
Je suis vraiment heureux pour toi mais te serait t'il possible de me dire comment tu as fait reconnaitre tes DD sata par le cd XP pro (en 1er boot) ou sur le poste de travail d'un OS XP pro sp1 déjà placé sur un DD ide 80g?  
Avec une disqette comme expliqué plus haut?
C'est possible ou non de placer XP pro sur le DD sata en n'ayant que ce dernier et pas de lecteur disquette ds sa config, oui, non?????
Merci pour ta rps


---------------
Recherche le Calus Zwanus alias le bidouilleur de foufoune.
mood
Publicité
Posté le 14-03-2004 à 10:23:45  profilanswer
 

n°3074529
The Tchum
May the force is with you
Posté le 14-03-2004 à 14:57:33  profilanswer
 

Merci bcp les mecs, surtout nicoricfr, ton truc était au top.
J'ai juste taxé un floppy à un potos et vla, c'est fait.
Encore merci à tous,a+


---------------
Recherche le Calus Zwanus alias le bidouilleur de foufoune.
n°3075633
nicoricfr
Posté le 14-03-2004 à 23:51:01  profilanswer
 

pas de quoi, quand je peux rendre service je le fais!!
a++

n°3076984
pacha31
Posté le 15-03-2004 à 20:40:06  profilanswer
 

Bonjour,
Pour nico,pour rendre encore service.J'ai monté ma config,CM Chaintech 7njs ultra 400,athlon 3200+ barton ,512 ram corsair sapphire 9800 pro,tout a marrché pour le mieux J'étais super content.Mais à l'install d'XP,pas de disque dur trouvé.C'est un disaque dur sata WESTERN Digital de 120Go.Et depuis galére.J'ai installé les drivers qui vont bien aprés avoir fait F6,j'ai changé les séquences de boot,tout en sachant que dans le bios,il n'y a pas de sata dans le boot device.Et là on vient de me dire que il n'était pas possible de booter avec un sata sur cette carte mére et qu'il faut mettre un disque IDE en plus.J'ai les boules car sur le manuel ils ne parlent pas de ça.Quelqu'un connait il ce probleme?Ou avez vous une solution?Peut on acheter un adaptateur SATA-IDE pour connecter mon sata sur une prise IDE,c'est dommage mais bon.Merci

n°3077742
fazertiti
Hello... :)
Posté le 16-03-2004 à 11:19:48  profilanswer
 

Bonjour, je viens de telecharger les drivers SATA sur le site d'asus... ya un repertoir GUI et dedans ya deux repertoires Disk 1 et disk 2 donc comment vous faites pour mettre tout les fichiers sur un seul floppy?  
Est ce que cous connaissez le nom des fichiers a mettre sur le floppy(disquette :p )?....
 
JE vais suivre la methode de nicoricfr et on va voir ce que cela donne... c la meme chose pour installer un Raid 0 avec 2 SATA?


---------------
"Tant que ça marche bien ne change rien..."
n°3077756
fazertiti
Hello... :)
Posté le 16-03-2004 à 11:34:10  profilanswer
 

j'ai cherché un peu et j'ai trouvé ca... :p
 
et si les disques sont vierges tu dois aussi faire une disquette avec les drivers s-ata de chez www.asus.com suivants:  
readme (au cas ou)  
si3112r.inf  
si3112r.mpd  
si3112r.sys  
siisupp.vxd  
siwinacc.sys  
txtsetup.oem  
 
 
sinon a l'installation de windows il ne trouvera pas de hdd. (sauf si sp1 je crois)  
bon amusement  
 
Mais dans les fichiers que j'ai telechargé j'ai pas siwinacc.sys... :( :(


---------------
"Tant que ça marche bien ne change rien..."
n°3078499
nicoricfr
Posté le 16-03-2004 à 18:14:20  profilanswer
 

Donc pour fazertiti, le listing que tu as mis est le listing que j'ai chez moi. J'ai le siwinacc.sys donc je te conseille fortement de télécharger sur le site d'asus le fichier Sii3112RAID_1281.zip, tu le décompresses et tu mets les fichiers à la racine de ta disquette.
Pour patcha je ne connais pas du tout la chaintech 7njs ultra (quel controleur Sata??) mais je vais me renseigner et je te fais signe si je trouve quelque chose de pertinent.
a++

n°3078897
fazertiti
Hello... :)
Posté le 16-03-2004 à 20:19:29  profilanswer
 

t'aurais pas un lien vers le fichier Sii3112RAID_1281 pour le telecharger car je le trouve po... :(

n°3079039
Maxange
Posté le 16-03-2004 à 21:05:52  profilanswer
 

http://12.24.47.40/display/2/index [...] =0.5655939
Rubrique Download -> Driver -> SiI3x12
Choisir : "SiI3x12: Serial ATA (SATA) Windows RAID Driver-Released"


Message édité par Maxange le 16-03-2004 à 21:12:50
n°3079098
fazertiti
Hello... :)
Posté le 16-03-2004 à 21:30:32  profilanswer
 

Oki merci bcp...
 
http://12.24.47.40/utility/getfile.asp?rid=1804
 
c le lien pour les telecharger directement


---------------
"Tant que ça marche bien ne change rien..."

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Mon SATA me pose des problemes

 

Sujets relatifs
3 DD SATA et 2 DVD sur P4C800 E DeluxeFormattage 160Go SATA > rassurez moi...!
PB installation Hdd Sata avec Hdd IDE en masterPb de perf. avec un disque WD Raptor SATA 36Go et une CM P4P800Deluxe
Cimment savoir si son DD est en SATA ?Faire cohabiter SATA et IDE
Peut on faire un multi Raid avec Ide et SataConfigurer Hardisk sata slave/master
Obligé de passer par arrêt PC pour redémarrer XP avec SATA 
Plus de sujets relatifs à : Mon SATA me pose des problemes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR