Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
433 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Samsung SATA II et Asus A8V-X

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Samsung SATA II et Asus A8V-X

n°5129618
Baroud64
Posté le 27-10-2006 à 09:50:33  profilanswer
 

Bonjour à tous,
 
Ayant l'intention de faire un Raid-0 (Stripping) avec deux disques Samsung SpinPoint série P de 250 Go
 
Le chipset southbridge qui accompagne le VIA K8T800Pro sur l' ASUS A8V-X est le VIA VT8251, il supporte donc les Raid 0, 1, 0+1, 5, JBOD en Serial-ATA II.
 
J'ai pour le moment un seul de ces disques, il semble être bien reconnu, mais lorsque je le configure en SATA-II, le PC est instable, il est impossible de créer des partitions, etc... alors qu'une fois bridé en SATA-1, plus de problème.
 
Avez vous des idées ??

mood
Publicité
Posté le 27-10-2006 à 09:50:33  profilanswer
 

n°5129660
Mcgrady_01
Je suis caché dans mon nez
Posté le 27-10-2006 à 10:22:42  profilanswer
 

Possédant une asus A8V deluxe.. le chipset K8T800pro ne gère que le sata I ils ont rajouter la compatiilité avec le Sata II mais celà ne m'étonne pas que ce soit instable car je pense que le K8T800pro ( bon chip pour moi bon o/c du proc) ne gère pas ou très mal le sata II... donc je crois que c'est plus ou moins la source de ton PB...


---------------
http://freewares-tutos.blogspot.com/  
n°5129670
Baroud64
Posté le 27-10-2006 à 10:34:57  profilanswer
 

Mcgrady_01 a écrit :

Possédant une asus A8V deluxe.. le chipset K8T800pro ne gère que le sata I ils ont rajouter la compatiilité avec le Sata II mais celà ne m'étonne pas que ce soit instable car je pense que le K8T800pro ( bon chip pour moi bon o/c du proc) ne gère pas ou très mal le sata II... donc je crois que c'est plus ou moins la source de ton PB...


Normalement le SATA (et le PATA) sont gérés par le SouthBridge, qui est différent entre l'A8V et l'A8V-X
 
Le VT8237 de l'A8V (Deluxe) ne gère pas le SATA2 : voir cette news
 
En revanche, le VT8251 présent sur l'A8V-X est censé le gérer correctement : voir cette news


Message édité par Baroud64 le 27-10-2006 à 16:30:10
n°5130466
Baroud64
Posté le 27-10-2006 à 16:36:33  profilanswer
 

Lors d'une installation de Windows SP2 sur le disque configuré en mode SATA-II, ou lors de la création d'une partition depuis un Windows IDE, le formattage de la partition (10Go) se bloque à 15%, reprend, puis se bloque définitivement à 34%.
 
Qu'en pensez vous ??

n°5133406
Baroud64
Posté le 29-10-2006 à 10:07:18  profilanswer
 

J'ai un autre problème (dans tous les cas, le disque est forcé en SATA-1) :
- Je peux installer Windows sur le disque en configurant le SouthBridge en mode "SATA" (dans ce cas, pas besoin de driver).
- Si je configure le SouthBridge en mode "AHCI", l'install de Windows ne voit pas le disque (même avec le driver)
- Si je configure le SouthBridge en "RAID", l'install voit le disque et install, mais me dit qu'il ne peut copier les fichiers "viamraid.xxx". Lors du premier reboot (après la copie des fichiers), j'ai droit à un écran bleu.
 
Facile me direz vous, il suffit d'installer en mode "SATA".
Oui, sauf que j'ai prévu de mettre deux disques identiques en Raid-0

Message cité 1 fois
Message édité par Baroud64 le 30-10-2006 à 17:18:27
n°5137499
Baroud64
Posté le 31-10-2006 à 10:36:07  profilanswer
 

Baroud64 a écrit :

J'ai un autre problème (dans tous les cas, le disque est forcé en SATA-1) :
- Je peux installer Windows sur le disque en configurant le SouthBridge en mode "SATA" (dans ce cas, pas besoin de driver).
- Si je configure le SouthBridge en mode "AHCI", l'install de Windows ne voit pas le disque (même avec le driver)
- Si je configure le SouthBridge en "RAID", l'install voit le disque et install, mais me dit qu'il ne peut copier les fichiers "viamraid.xxx". Lors du premier reboot (après la copie des fichiers), j'ai droit à un écran bleu.
 
Facile me direz vous, il suffit d'installer en mode "SATA".
Oui, sauf que j'ai prévu de mettre deux disques identiques en Raid-0


Problème d'installation résolu (plutôt "contourné" ) en intégrant les pilotes VIA Raid au CD d'install de Windows

n°5146404
Baroud64
Posté le 04-11-2006 à 15:19:51  profilanswer
 

Toujours pas d'idée pour la gestion du SATA-2 ??

n°5169815
hercules67
Posté le 15-11-2006 à 14:44:47  profilanswer
 

Baroud64 a écrit :

Toujours pas d'idée pour la gestion du SATA-2 ??


j'ai exactement le meme probleme, la carte mere ne gere pas le sata 2,
 
j'ai essayé avec un disque dur maxtor 250gigas et un samsung 160gigas, plantage durant
la phase de copie d'installation des fichiers xp (apres le formatage)

n°5171079
TRS80
Posté le 15-11-2006 à 22:34:40  profilanswer
 

Pareil pour moi, des soucis de "décrochage" d'un Seagate 160Go: il se déconnecte parfois, comme un disque amovible... Précision: DD Ide monté avec un adaptateur SATA 1. Par contre, le disque dur maître (Sagate 320 Go SATA2) marche très bien ! Allez comprendre... Je vais peut-être repasser en IDE pour le HD de 160 Go, en retirant l'adaptateur...
 
Matériel: AV8-X+AMD 3700+, dernier Bios, W2K.


Message édité par TRS80 le 15-11-2006 à 22:36:45

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Samsung SATA II et Asus A8V-X

 

Sujets relatifs
Compatibilité SAPPHIRE x1300xt et MB ASUS K8V-XVend carte mere Asus + Processeur
Carte mere pour 2 x 1gb DDR2 PC2-3200 ECC RAM - Samsung Registered ?Asus P5B Deluxe Wifi, E6300 + Zalman 1 Go Ram KingRam/ Aucun affichage
Angoisse pour une a8n-e avec DD sata....Mémoire ocz avec carte mère asus
formatage impossible sur DD samsung 2.5Question sur installation windows sur disque sata...
Probleme disque dur externe SATA Freezeasrock 775 dual-vsta et disquette SATA
Plus de sujets relatifs à : Samsung SATA II et Asus A8V-X


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR