Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1612 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  [Résolu] Probleme install XP SP2 SATA (drivers sata installé)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Probleme install XP SP2 SATA (drivers sata installé)

n°4467923
philigrane
Posté le 25-11-2005 à 16:29:30  profilanswer
 

Bon voila, je me suis fait une config a base de MSI K8N Neo 4 Platinum, et d'un Maxtor diamond 160Go en SATA.
J'ai monté le tout, sauf qu'a l'installe, je rentre les drivers fournis avec la carte mère pour le serial ATA (F6 quand il faut etc), sauf qu'une fois les drivers chargé par l'installe winXP, il me reconnais tj pas mon DD ...
Pourtant le SATA est activé dans le bios, le DD est reconnu au chargement ... mais pas par l'installe win ...
 
A l'aide ...


Message édité par philigrane le 27-11-2005 à 21:22:27
mood
Publicité
Posté le 25-11-2005 à 16:29:30  profilanswer
 

n°4467953
centsix
Posté le 25-11-2005 à 16:49:05  profilanswer
 

Aurais tu la possibilité de formater ton disque dur sur un autre PC, cela pourrait faciliter l'installation de Windows .
 
 
 [:centsix]


---------------
La patience est la plus grande des vertus, il est vraiment dommage que j'en soit autant dépourvu.
n°4467966
philigrane
Posté le 25-11-2005 à 16:53:20  profilanswer
 

Pendant le boot, g un truc qui s'appelle sata raid utility, qui me permet de faire un formatage bas niveau, je l'ai fait, mais ça change rien ...

n°4470198
philigrane
Posté le 26-11-2005 à 18:44:24  profilanswer
 

Est ce que ça laisse tout le monde perplexe ?
Pour tester , j'ai essayé avec une autre version de win XP (le SP1) et que dale non plus .....
Par contre, en ce qui concerne le cavalier pour l'état du DD, j'en ai pas trouvé, mais bon de toute facon, le DD est seul (a part le graveur dvd pioner)...

n°4470338
centsix
Posté le 26-11-2005 à 19:35:31  profilanswer
 

Il n'y a pas de cavalier sur un disque SATA . ;)  
 
 
 [:centsix]


---------------
La patience est la plus grande des vertus, il est vraiment dommage que j'en soit autant dépourvu.
n°4470521
bigchefail​lon60
Posté le 26-11-2005 à 20:40:28  profilanswer
 

Bonjour,
 
Ayant eu un problème semblable avec mon SATA Seagate 120go et ma carte mère Asus A7N8XE-de luxe, je vais te dire ce que j'ai fait.
Dans le bios mon Sata n'est pas reconnu et je ne m'en suis pas occupé. En 1er boot, je mets SCSI puis CD-ROM et HDD.Sur une disquette j'ai copié collé les drivers Sata(silicon image) de la CM, il y a plusieurs petits fichiers de quelques KO. Je mets en marche la bécane et ça doit booter sur le CD de windows XP. A la demande de F6 , j'exécute et réponds logiquement aux écrans proposés.Si ton DD est vierge de partition tu vas créer C en suivant la demande de l'écran (tu tapes C)Une nouvelle page apparaitra et tu donneras la taille de la partition.
"Enter", et le formatage commence pour C. l'instalation devrait aller à son terme.
Je partitionne la partie restante après: 3 partochs en NTFS et 2 en FAT 32 pour voir si il y a une différence ? Si cela peut t'aider, bon courage.
 
A vérifier sur ta carte M la position énable du cavalier si il existe. Sur ma CM il y a un cavalier position énable par défaut.

n°4470770
Sweeper
Chi va piano, va sano...
Posté le 26-11-2005 à 22:24:51  profilanswer
 

Bonsoir,
 
Pour philigrane,
 
Tu n'as pas besoin de mettre une quelquonque disquette pour que ton SATA soit reconnu par le bios
 
Le pilote RAID ne sert que quand on fait ...un RAID (donc au moins deux DD)  
 
De plus il faut activer le RAID dans le bios (à ne pas faire dans ton cas), par défaut le SATA n'est pas configuré en RAID mais en IDE.
 
Bon courage
 

n°4472871
philigrane
Posté le 27-11-2005 à 21:21:47  profilanswer
 

C bon j'ai trouvé !!!
 
En fait ce que j'ai fait , j'ai fait un reset du bios par défaut, j'ai mis le sata sur enable, et chose qui n'était pas arrivé au début, mon maxtor était reconnu comme IDE third primary master... et comme d'hab mon graveur sur first primary... Ce qui m'a donné une idée, quand j'ai vu que comme ça, il arrivais même plus a booter sur le CD alors qu'avec le DD désactivé, il trouvait le CD. Donc j'ai démonté mon graveur, et j'ai mis le cavalier sur cable select au lieu de master ... ça devrait rien changer puisque les deux sont même pas sur le même controleur ...Cependant, ça change tout.
Et a l'heure ou je tappe ce post, je suis sous l'installe Win en train de formater ma partition principale....
 
Bon ben merci quand même, et a bientot


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  [Résolu] Probleme install XP SP2 SATA (drivers sata installé)

 

Sujets relatifs
Problème géometrie HDDProblème avec Asus Probe II (:-((
Problème latence souris dans les jeux gourmandsProblème Geforce FX 5200
problème modem routeur D-link 504Tprobleme de reboot avec un jeu
Probleme de boitier pour HDD externeprobleme carte mere
Probleme controlleur ID0Probleme installation HDD SATA + IDE
Plus de sujets relatifs à : [Résolu] Probleme install XP SP2 SATA (drivers sata installé)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR