Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1596 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  M2 non reconnu dans le BIOS SSD 980 NVME M.2 SAMSUNG

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

M2 non reconnu dans le BIOS SSD 980 NVME M.2 SAMSUNG

n°10971889
barale61
Posté le 27-03-2021 à 11:01:33  profilanswer
 

Bonjour,
 
Je viens d'acheter un disque SSD 980 NVME M.2 SAMSUNG 500 GO je l'ai formaté dans Windows et restauré mon image dessus avec Macrium mais il ne veut pas booter et pour cause, il n'est pas reconnu dans le BIOS alors que je peux voir et ajouter des fichiers dessus dans Windows.
 
Dans Speccy, on ne voit même pas l'interface sur lequel il est connecté(Unknow) je précise que dans la capture ci-dessous, j'ai reformaté le disque et donc, mon disque n'est plus en C: mais en H: car j'ai bien sûr reconnecté mon SSD SATA:
https://i.postimg.cc/cH4kTGnK/M2.png
 
Ici, il est bien dit que ma carte mère et le BIOS (le mien c'est la version F5) supporte bien le NVME: https://www.gigabyte.com/fr/Motherb [...] rt-dl-bios
 
Je vous remercie de votre aide

mood
Publicité
Posté le 27-03-2021 à 11:01:33  profilanswer
 

n°10971899
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 11:33:06  profilanswer
 

Bonjour

barale61 a écrit :

Je viens d'acheter un disque SSD 980 NVME M.2 SAMSUNG 500 GO je l'ai formaté dans Windows et restauré mon image dessus avec Macrium mais il ne veut pas booter et pour cause, il n'est pas reconnu dans le BIOS alors que je peux voir et ajouter des fichiers dessus dans Windows.


Comment ça pas reconnu ?
Il n'apparait pas dans les périphériques de boot ou n'apparait pas dans la liste des disques ? (ce sont deux choses bien différentes)

 

Est-ce que ton BIOS est en version F5 ou plus ?


Message édité par artouillassse le 27-03-2021 à 11:35:12

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10971905
barale61
Posté le 27-03-2021 à 11:42:07  profilanswer
 

Bonjour,
 
Mon BIOS est en version F5 et mon M2 n'apparait nulle part dans le BIOS ni dans les périphériques de boot ni dans la liste des disques. Par contre, il apparait bien dans Windows et je peux placer des fichiers dessus.

n°10971908
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 11:54:55  profilanswer
 

barale61 a écrit :

Mon BIOS est en version F5 et mon M2 n'apparait nulle part dans le BIOS ni dans les périphériques de boot ni dans la liste des disques. Par contre, il apparait bien dans Windows et je peux placer des fichiers dessus.


Il apparait dans Windows quand il est connecté en nvme ou en USB ? (les deux ?)


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10971911
barale61
Posté le 27-03-2021 à 12:06:06  profilanswer
 

Il apparait dans Windows quand il est connecté en nvme d'ailleurs, il est connecté en nvme et je le vois bien.

n°10971912
kabyll
Posté le 27-03-2021 à 12:06:17  profilanswer
 

heu
 
t'as pas de port M.2 sur ta carte mere,
 
https://static.gigabyte.com/StaticF [...] 8/png/1000
 
> tu l'as installé sur quoi? une carte pcie ?
 
si oui, tres probable que tu puisses pas booter dessus


---------------
Infographiste 3D & Post-Production - Freelance
n°10971914
barale61
Posté le 27-03-2021 à 12:09:50  profilanswer
 

D'ailleurs Windows est bien dessus mais comme il n'apparait pas dans le BIOS, il ne boot pas.

n°10971916
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 12:15:19  profilanswer
 

kabyll a écrit :

> tu l'as installé sur quoi? une carte pcie ?
 
si oui, tres probable que tu puisses pas booter dessus


Ah oui bien vu, le BIOS F5 est indiqué "compatible Nvme device" mais si ça se trouve c'est uniquement pour disque secondaire sur carte PCI, car en effet pas de slot M2 sur cette CM.
Du coup c'est une bonne piste que ce soit pas bootable et non vu par le BIOS.
 
Après vu le peu d'intérêt d'avoir l'OS sur un nvme c'est pas très grave, tu gardes/mets ton système sur un SSD SATA et tu stockes les jeux et les programmes sur le Nvme.


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10971952
barale61
Posté le 27-03-2021 à 13:11:19  profilanswer
 

Je fais de la MAO et c'est pourquoi c'est important d'avoir un disque très rapide et le SSD SATA ne me convient plus mais rassurez-vous ma carte mère c'est pas celle-ci il y en a deux sortes voici une photo de ma carte mère avec le nvme connecté sur un port nvme:
https://i.postimg.cc/NMWP633p/20210327-130210.jpg

n°10971986
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 13:41:54  profilanswer
 

barale61 a écrit :

Je fais de la MAO et c'est pourquoi c'est important d'avoir un disque très rapide et le SSD SATA ne me convient plus mais rassurez-vous ma carte mère c'est pas celle-ci il y en a deux sortes voici une photo de ma carte mère avec le nvme connecté sur un port nvme:
https://i.postimg.cc/NMWP633p/20210327-130210.jpg


Ah bah oui si tu donnes pas la bonne ref de carte mère aussi, comment tu veux tu qu'on fait.
Le 'M' a une importance ;)
Voilà le bon lien pour ta carte : https://www.gigabyte.com/fr/Motherb [...] er-chipset

 

Après tu as essayé d'utiliser ce SSD tel quel avec ton appli de MAO (installée sur le Nvme bien entendu) ?
Juste pour voir si ça fait une différence ou pas par rapport à quand l'appli est installée sur le SSD sata.

 

Entre nous je ne crois pas que ça fasse une différence pour ton utilisation que le Nvme ne soit pas le disque système, mais je peux me tromper.
La seule différence entre un nvme et un SATA ce sont les débits, mais pour de la MAO les débits d'un SSD sata doivent être largement suffisants.

 

En MAO si je dis pas de bêtise, ce qui est lourd à charger sont les pluggins (VST pour ne citer que les plus connus), et dans ce cas il ne me semble pas qu'ils soient aussi lourds pour avoir besoin des débits du Nvme. Avec un bon SSD SATA tu peux taper du 400Mo/s, je doute qu'un plugin fasse beaucoup plus que 400Mo, si ?

 

Si tu manques de ram et que tes pluggins ne peuvent pas être chargés correctement c'est encore autre chose, bref ce n'est peut-être pas la faute de ton SSD sata si tu as une impression de lenteur.

 

D'ailleurs, peux-tu nous en dire plus à ce sujet ?


Message édité par artouillassse le 27-03-2021 à 13:56:15

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
mood
Publicité
Posté le 27-03-2021 à 13:41:54  profilanswer
 

n°10971989
fabcoq
Posté le 27-03-2021 à 13:43:18  profilanswer
 

Un petit coup de nettoyage sur le ventirad et ailleurs ne ferait pas de mal.

n°10972031
barale61
Posté le 27-03-2021 à 14:52:24  profilanswer
 

C'est vrai qu'il y aurait bien besoin d'un nettoyage je vais en profiter pour le faire.
J'ai bien optimisé mon PC pour la MAO. Pour un morceau de 40 pistes en utilisant des cordes de chez EastWest ça peut aller de 30 go jusqu'à 70 GO et c'est donc très long à charger au niveau de la mémoire vive j'ai 24 go ça me suffit amplement et mes projets ne font approximativement qu'entre 9 et 12 giga.
J'aimerais quand même pouvoir booter dessus.

Message cité 1 fois
Message édité par barale61 le 27-03-2021 à 15:00:23
n°10972044
kabyll
Posté le 27-03-2021 à 15:10:05  profilanswer
 

ok, avec la bonne carte mere c'est plus simple ^^'
 
en principe t'es censé pouvoir booter dessus, je sais pas trop ce qui coince,
 
par contre, si je dis pas de bêtise, sur cette génération de carte mere/cpu, le slot M.2 est en pcie 2.0 x2
 
donc ca va énormément brider les performances de ton Nvme qui est un 4.0
 
je sais pas si c'est tres malin du coup d'avoir mis aussi cher ds le ssd


---------------
Infographiste 3D & Post-Production - Freelance
n°10972060
barale61
Posté le 27-03-2021 à 15:43:20  profilanswer
 

LDLC me dit qu'il est compatible.

n°10972067
kabyll
Posté le 27-03-2021 à 16:11:17  profilanswer
 

c'est compatible, physiquement, mais ce sera bridé

 

les seules plateformes sur lesquelles tu peux mettre un nvme 4.0 et en tirer le max de vitesse sont :

 

- carte mere B550 ou X570 avec cpu AMD 3xxx ou 5xxx
- carte mere Z590 (voire Z490) avec cpu Intel 11xxx

 


sur toutes les autres gammes de carte meres, et génération de cpu, ce sera bridé
au mieux sur des trucs assez récent, bridé en 3.0 x4

 

là chez toi, si c'est bien bridé comme je pense en 2.0 x2 > qqch comme 700 ou 800 Mo/s en pratique, donc mieux qu'un SSD sata, mais tres loin des 5000-6000 Mo/s vantés par les benchmaks de ton 980 pro

 



Message édité par kabyll le 27-03-2021 à 18:14:11

---------------
Infographiste 3D & Post-Production - Freelance
n°10972082
fabcoq
Posté le 27-03-2021 à 16:52:58  profilanswer
 

en 2.0 le débit maxi serait de 600Mo/s
 
liste des compatibles
https://download.gigabyte.com/FileL [...] upport.pdf

n°10972083
Nono0000
Posté le 27-03-2021 à 16:59:42  profilanswer
 

Comme le dit Kabyll, interface à 10Gbit/s alors que le Sata III est à 6Gbit/s donc pas une grande difference.
Il faut mettre une carte PCIE sur ton port PCIE x16 (celui en dessous du port M2) qui est lui géré par le CPU en PCIE 3.0
https://www.amazon.fr/Adaptateur-PC [...] B07CBJ6RH7

 

Pour ce qui est du boot, j'ai regardé avec UBU et la version F5 de ton bios est dépourvue de pilote NVME. La version F7 en a un.

 

Je ne comprends pas comment les logiciels de MAO fonctionnent pour avoir besoin de disques "rapides" et ne pas utiliser plus de RAM.
Ils devraient en utiliser d'avantage pour moins solliciter le périphérique de stockage... La latence et la vitesse de la RAM sont largement mieux que celles des disques PCIe.


Message édité par Nono0000 le 27-03-2021 à 17:00:58

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10972088
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 17:07:17  profilanswer
 

barale61 a écrit :

Pour un morceau de 40 pistes en utilisant des cordes de chez EastWest ça peut aller de 30 go jusqu'à 70 GO et c'est donc très long à charger


Question un peu HS mais n'y connaissant pas grand chose en MAO, quand tu parles de 30Go, tu charges réellement ces 30Go ? c'est un seul fichier de 30Go ou simplement un dossier contenant plein de fichiers qui totalisent 30Go ?
Si tu charges réellement ces 30Go c'est en mémoire vive que ça se joue, et du coup tes 24Go ne sont pas suffisants.
Et sur ces 30Go, tu n'en utilises pas réellement autant, non ? (sinon tes projets pèseraient bien plus que les 9-12 dont tu parles)
A mon avis les 30Go sont un dossier avec plein de fichier et l'application ne fait que piocher les fichiers dont elle a besoin, du coup ça limite fortement la quantité de donnée réelle qui doit être lue sur le SSD.

 

Après kabyll a raison de soulever le point de la compatibilité réelle de ton SSD avec la norme PCI-E de ta carte mère, un peu dommage d'avoir mis si cher dans du 4.0 quand un 3.0 aurait peut-être déjà été bridé. Après c'est pas sûr, le 3.0 était déjà sorti et je ne vois rien dans les spécifications de la carte mère qui indique que le M2 est en 2.0 X2.
M'enfin c'est trop tard, on peut essayer de te débloquer le truc mais là j'avoue que je vois pas ce qui coince.

 

C'était un peu le début des M.2 à l'époque de ta carte mère, peut-être que le SSD est compatible sur le papier mais que la carte mère n'aime pas à l'initalisation, il ne me semble pas avoir vu de BIOS  parlant de compatibilité avec les Nvme dans le lien de ta carte mère (la vraie cette fois).

 

Perso, j'essaierais de mettre à jour le BIOS, mais celà n'engage que toi.
Sinon peut-être une option dans le BIOS concernant la révision du PCI-E, c'est dans l'onglet M.I.T/Miscellaneous Settings du BIOS.
De base il est sur "auto", peut-être qu'il faut lui mettre une valeur fixe ?

Message cité 1 fois
Message édité par artouillassse le 27-03-2021 à 17:13:35

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972090
Nono0000
Posté le 27-03-2021 à 17:12:22  profilanswer
 

artouillassse a écrit :


M'enfin c'est trop tard, on peut essayer de te débloquer le truc mais là j'avoue que je vois pas ce qui coince.


 
Ce qui coince c'est qu'il faut qu'il utilise le bios F7 et pas F5 :)


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10972093
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 17:20:09  profilanswer
 

Nono0000 a écrit :

Ce qui coince c'est qu'il faut qu'il utilise le bios F7 et pas F5 :)


T'es dans les petits papier de Gigabyte ou quoi ? :o J'ai rien trouvé concernant les Nvme sur la page du support (ceci dit j'ai cherché comme un bulot mort, vaguement quoi)

 

Après la version µATX a besoin du F5 pour être à jour sur les Nvme, peut-être que c'est tout simplement ça.
Par contre ça n'explique pas pourquoi le M2 fonctionne une fois windows chargé alors que le BIOS lui chie dessus.

Message cité 1 fois
Message édité par artouillassse le 27-03-2021 à 17:21:36

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972095
Nono0000
Posté le 27-03-2021 à 17:21:02  profilanswer
 

artouillassse a écrit :


T'es dans les petits papier de Gigabyte ou quoi ? :o J'ai rien trouvé concernant les Nvme sur la page du support (ceci dit j'ai cherché comme un bulot mort, vaguement quoi)

 

Comme je l'ai dit dans mon post plus haut, j'ai fait une passe d'UBU et il a trouvé un pilote Nvme sur la F7 et pas sur la F5 ;)

Message cité 1 fois
Message édité par Nono0000 le 27-03-2021 à 17:21:19

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10972100
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 17:23:20  profilanswer
 

Nono0000 a écrit :

Comme je l'ai dit dans mon post plus haut, j'ai fait une passe d'UBU et il a trouvé un pilote Nvme sur la F7 et pas sur la F5 ;)


J'avais pô lu :whistle:
 
Du coup y a pas à tortiller du cul pour chier droit il faut mettre à jour le BIOS et lacher un cierge.


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972102
Nono0000
Posté le 27-03-2021 à 17:29:26  profilanswer
 

artouillassse a écrit :


J'avais pô lu :whistle:

 

Du coup y a pas à tortiller du cul pour chier droit il faut mettre à jour le BIOS et lacher un cierge.

 

Effectivement, si l'on ne veut pas que cela chie dans le ventilo :D


Message édité par Nono0000 le 27-03-2021 à 17:30:48

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10972115
barale61
Posté le 27-03-2021 à 18:06:47  profilanswer
 

Je suis en train de regarder les préliminaires pour ne pas me planter. Sinon, les banques sont très lourdes mais on ne charge que ce qui nous est utile donc entre 9 et 12 GO par projet. Malgré tout, Cubase est très chargé de nombreux plugs pour le mix et le mastering et le scan de tout ça sur le ssd est assez long car il fait le tour complet à chaque fois.

Message cité 1 fois
Message édité par barale61 le 27-03-2021 à 18:07:39
n°10972118
Nono0000
Posté le 27-03-2021 à 18:11:24  profilanswer
 

Ca devrait passer par des tables d'index pour être beaucoup plus rapide mais bon...
Pour mettre à jour ton Bios, le plus sûr et de mettre le fichier binaire (*.F7) sur une clef USB formatée en FAT32 et faire la mise à jour depuis le bios directement


Message édité par Nono0000 le 27-03-2021 à 18:14:28

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10972124
barale61
Posté le 27-03-2021 à 18:16:21  profilanswer
 

C'est pas mieux si je mets le fichier sur C: ?

n°10972126
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 18:18:46  profilanswer
 

barale61 a écrit :

Je suis en train de regarder les préliminaires pour ne pas me planter. Sinon, les banques sont très lourdes mais on ne charge que ce qui nous est utile donc entre 9 et 12 GO par projet. Malgré tout, Cubase est très chargé de nombreux plugs pour le mix et le mastering et le scan de tout ça sur le ssd est assez long car il fait le tour complet à chaque fois.


Ce que je pige pas c'est qu'une fois que t'as chargé tes 9-12Go en théorie c'est en mémoire vive, du coup le SSD n'entrerait plus en considération une fois que c'est chargé, non ?
 
Quand tu utilises cubase, est-ce que tu monitores l'utilisation du SSD pour voir les débits et les accès disques ?


---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972129
Nono0000
Posté le 27-03-2021 à 18:20:29  profilanswer
 

barale61 a écrit :

C'est pas mieux si je mets le fichier sur C: ?


Je ne suis pas sûr que ta CM soit capable d'y accéder (Formaté en NFTS). La clef USB reste la solution la plus simple.
Si elle est déjà au format de fichier FAT32 pas besoin d'effacer son contenu, il suffit simplement de mettre le fichier binaire dessus.


Message édité par Nono0000 le 27-03-2021 à 18:20:50

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10972130
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 18:20:53  profilanswer
 

barale61 a écrit :

C'est pas mieux si je mets le fichier sur C: ?


Le fichier du BIOS ?
Non il doit être sur une clé, le BIOS ne peut pas accéder au disque si je ne m'abuse, uniquement à une clé formatée en FAT32.

 

Grilled.


Message édité par artouillassse le 27-03-2021 à 18:21:15

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972132
barale61
Posté le 27-03-2021 à 18:21:32  profilanswer
 

Oui il y a un onglet pour la charge system CPU DISK ETC. mais quand il scanne, c'est au lancement et c'est long car il y a des milliers de fichiers pour les banques, plugs.

Message cité 1 fois
Message édité par barale61 le 27-03-2021 à 18:24:15
n°10972139
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 18:33:52  profilanswer
 

barale61 a écrit :

Oui il y a un onglet pour la charge system CPU DISK ETC. mais quand il scanne, c'est au lancement et c'est long car il y a des milliers de fichiers pour les banques, plugs.


Ouais donc dans ce cas c'est de la lecture aléatoire et les débits s'effondrent. Les gros débits c'est dans le cas de lecture d'un seul gros fichier.
Tu auras peut-être un léger gain, un peu comme la différence entre le chargement de windows sur un nvme et celui sur un sata, c'est un peu plus rapide mais pas de quoi casser 3 pattes à une diode.
De mon point de vue tu vas t'embêter à mettre à jour le BIOS, puis a mettre ton OS et Cubase sur le nvme tout ça pour n'avoir presque pas de différence in fine.

 

Mais bon tu nous diras ce qu'il en est si tu te décides à te lancer dans l'opération.


Message édité par artouillassse le 27-03-2021 à 18:34:29

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972156
barale61
Posté le 27-03-2021 à 18:47:43  profilanswer
 

Je viens de tester le disk et avec cette configuration, il est quand même plus de 4 fois plus rapide que mon ssd plus

n°10972161
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2021 à 18:57:55  profilanswer
 

barale61 a écrit :

Je viens de tester le disk et avec cette configuration, il est quand même plus de 4 fois plus rapide que mon ssd plus


Alors tu auras difficilement mieux en installant le système et cubase dessus, maintenant je serais curieux de voir ce que ça donne, juste pour confirmer que je ne raconte pas n'importe quoi.

 

Mais je suis quand même surpris que ce soit 4 fois plus rapide, j'aurais pas dit autant.


Message édité par artouillassse le 27-03-2021 à 18:58:36

---------------
Un trou noir c'est troublant. "Que dit un éléphant qui n'a pas d'humour ? Ca me fait barrir"
n°10972169
Nono0000
Posté le 27-03-2021 à 19:11:29  profilanswer
 

Pareil! Il faudrait un test CristalDisk mark des deux disques pour voir. Pas impossible que ton disque Sata ait un problème...


Message édité par Nono0000 le 27-03-2021 à 19:11:37

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  M2 non reconnu dans le BIOS SSD 980 NVME M.2 SAMSUNG

 

Sujets relatifs
Quel SSD nvme M.2 en 1To (moins de 100 €)Nvme vs ssd
Un SSD M.2 - PCI-e 3.0 x4 sur un connecteur x2 ?SSD non reconnu
problème boot Windows et récupération avec disque SSDHDD externe non reconnu par lecteur/enregistreur LG
Plus de sujets relatifs à : M2 non reconnu dans le BIOS SSD 980 NVME M.2 SAMSUNG


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR