Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1844 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de vitesse de disque dur UDMA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de vitesse de disque dur UDMA

n°4274167
Tophuu
Posté le 19-08-2005 à 12:55:42  profilanswer
 


Bonjour :)
 
 Je vien poster ici parceque en regardant le forum j'ai vu qu'il y'avai sun petit programme pour tester la vitesse de tranfert des disque dur , HD TACH.
 
Donc je me suis dit , pourquoi ne pas essayer voir vers ou je me situe ^^
 
Et la quelle surprise  :??:  les temps d'accès sont normaux , meme assez bon je trouve (8ms pour le prmier disque , 12 pour le second plus ancien) par contre les vitesse de transfert sont vraiment basse , de l'ordre de 6.5MB/s pour les deux disque dur.
 
Ma config c'est :
 
CM : A7V8X-X
CPU : athlon xp 2400+@2300mhz
1 DD : no name 80GO UDMA 133
2° DD : no name 20mo udma 66
 
La nappe qui les relie est neuve de ce matin (bah wé g pété l'autre :D) et elle est compatible udma 133.
 
Quelqun a une solution a me donner svp? car ca m'inquiete des valeur si basse par rapport aux 90/110 MB/s qu'on voi sur le forum.
 
Voila merci d'avance :)
 

mood
Publicité
Posté le 19-08-2005 à 12:55:42  profilanswer
 

n°4274229
crane
Mort de soif !
Posté le 19-08-2005 à 13:16:52  profilanswer
 

Bon déjà 90/110 c'est plutot la vitesse du cache. Tu devrais plutot tourner autour de 60.
Va voir dans le bios, tes DD doivent pas etre reconnus en ATA 6 ou 4.
PS des DD noname ca existe pas

n°4274249
Tophuu
Posté le 19-08-2005 à 13:22:51  profilanswer
 

Bah dans le bios , le premier disque est reconnu  udam 6 , et pio 4
le second udma 4 , pio 4
 
mais quand je démare juste avant le lancement de windows y'a une fenetre ou y'a tous les périphériques et la je voi les 2 lecteur cd et les 2 disque dur comme étant Udma 2
 
Etonant non?
 
PS²: c'est aps des no name mais c'est tout comme ^^ le premiere est un Exelstore , le second un WCG.
 
Il existe peu etre de spilotes UDMA  :??:  
 
Pitié quelqun a un truc? :D

n°4274266
Fraisouill​e
Grouik Grouik
Posté le 19-08-2005 à 13:29:08  profilanswer
 

Faut activer le DMA, il a du sauter...

n°4274314
Tophuu
Posté le 19-08-2005 à 13:42:53  profilanswer
 

Comment est ce qu'on fé ca fraisou stp? :D j'connais pas grand chose dans les disques dur ^^

n°4274376
Fraisouill​e
Grouik Grouik
Posté le 19-08-2005 à 14:03:07  profilanswer
 

Dans le gestionnaire de périph, tu regardes dans les propriétés des canaux IDE du controleur ATA. Si le mode de transfert actif est PIO, tu supprimes le canal. Au reboot, il va les redétecter et les remettre en UDMA.

n°4274380
crane
Mort de soif !
Posté le 19-08-2005 à 14:04:20  profilanswer
 

Et a tout hasard, reinstalle les pilotes IDE s'il y en a

n°4274384
Tophuu
Posté le 19-08-2005 à 14:06:42  profilanswer
 

Voila le problème est résolu , merci bcp fraisouille en effet le mode DMA n'était plus activé :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de vitesse de disque dur UDMA

 

Sujets relatifs
Problème de démarrage PCProbléme 6600 GT
probleme d'extinction de win xpgros gros probleme : pc demarre mais pas l'ecran
Problème au démarragegraveur HS apres probleme de firmware [résolu]
Passé un Disque dur Hitachi en SATA 2Problème de mémoire...
Probleme DVD shrink 3.2Vidage de la mémoire physique vers le disque dur
Plus de sujets relatifs à : Problème de vitesse de disque dur UDMA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR