Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1388 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme : Vitesse limité sur HDD IDE, ralentissement systeme.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme : Vitesse limité sur HDD IDE, ralentissement systeme.

n°5120002
Stilhire1
Posté le 22-10-2006 à 02:34:44  profilanswer
 

Je fais appel a vous car j'ai un probleme par rapport a un disque dur.
 
Depuis quelques jours mon systeme est devenu tres lent. Lent a l'execution, lent au demarrage, lent pour tout en fait, et j'ai donc voulu cibler le probleme. J'ai alors telecharger un logiciel de Benchmark afin de cibler plus precisement le probleme. Toutes les caracteristiques étaient alors proche de la reference (fourni avec le logiciel), sauf celle du HDD qui etaient environ 10 fois inferieures.
 
J'avais deja constaté que mon disque était lent, mais pas a ce point : 4.2 Mo/s en lecture autant qu'en ecriture, c'est pas terrible...
Il sagit d'un DD Maxtor 6Y160P0 (160 Go, 7200 RPM, Ultra-ATA/133) mis en master sur IDE1, avec un MAXTOR 6L060J3 (60 Go, 7200 RPM, Ultra-ATA/133) en slave sur meme IDE. Ce second disque ne presente pas de probleme, puisque j'atteins avec des vitesses tres correctes.
Le disque est partitionné en 2, une partition Systeme, et une autre avec des Documents. Les deux partitions presentent le meme probleme, c'est ce qui me fait dire qu'il s'agit d'un probleme physique, ou provenant des reglages du disque lui meme.
 
Donc voila je voudrais savoir si vous avez une solution pour ce probleme.  
Est ce qu'il serait possible qu'un logiciel bloque la vitesse du disque ?  
Ou peut etre un reglage du BIOS (Que je n'ai pas toucher bien sur avant que le probleme apparaisse) ?  
Est ce que ces signes de defaillance qui annonce une mort du disque dur prochaine ?
 
Si vous avez la moindre idée par rapport a ca, merci bcp de repondre a ce message.


Message édité par Stilhire1 le 22-10-2006 à 02:38:10
mood
Publicité
Posté le 22-10-2006 à 02:34:44  profilanswer
 

n°5120030
buggys
Heuuu !! quoi de neuf docteur?
Posté le 22-10-2006 à 05:55:01  profilanswer
 

test ton disque avec l'utilitaire de chez maxtor pour voir son état
 
sinon, vérifie qu'il n'est pas en mode PIO en regardant dans le gestionnaire de périf la partie "controleur ATA/ATAPI IDE" - "Canal IDE Principal" avec click droit propriété et onglet "paramètres avancés"

n°5120035
Stilhire1
Posté le 22-10-2006 à 07:18:42  profilanswer
 

J'ai checké le mode PIO, et tout est en detection Auto. Ca n'est donc pas ca a priori.
J'ai aussi installé l'utilitaire de diagnostic de Maxtor, mais je n'ai pas de disquette encore ...
 
Merci pour cette reponse.
Est ce que mon probleme vous evoque autre chose ?

n°5120039
buggys
Heuuu !! quoi de neuf docteur?
Posté le 22-10-2006 à 07:43:28  profilanswer
 

et en mode de transfert actif, c'est bien sélectionné Ultra DMA mode 5 ?
 
sinon, dans UBCD, il y a les outils de tests maxtor si tu n'as pas de disquette

n°5120104
Fraisouill​e
Grouik Grouik
Posté le 22-10-2006 à 09:43:43  profilanswer
 

Il est en mode PIO, c'est sûr. Pas besoin de tester le disque, il va bien, c'est windows qui est dans les choux...
 
Pour le remettre en UDMA, tu chopes le(s) controleur(s) qui est passé en PIO et tu le supprimes. Au reboot, il sera redétecté et réinstallé tout seul (vive le plug and play :D)

n°5121633
Stilhire1
Posté le 22-10-2006 à 21:00:36  profilanswer
 

Pourtant je n'ai jamais modifié ces parametres et ils sont bien en autodetection. Il s'agit de mon disque systeme par contre. Est ce que je risque qqch a effacer le controleur malgré tout, juste pour tester ?
 
Et oui en verifiant le mode de transfert actif, il est effectivement en mode PIO. Vous aviez vu juste. Il y a cependant plusieurs "Canal IDE principal", meme si un seul a en tranfert actif "Mode PIO" sur le periferique 1 (et seulement sur celui ci d'ailleurs, ce qui explique surement pourquoi l'autre HDD fonctionne). Est ce que je dois supprimer celui ci et juste celui ci, ou tous les occurences de "Canal IDE principal" ?
 
Et juste pour la culture a quoi ca correspond ce mode PIO ? Un ancetre du UDMA ?
 
Merci encore pour votre aide.

n°5121662
DiamondCor​poration
Multinational Corporations
Posté le 22-10-2006 à 21:11:35  profilanswer
 

Profites en pour metre a jours tes pilotes de chipset et pourquoi pas ton bios de ta mobo egalement.
 
Sujet : Probleme : Vitesse limité sur HDD IDE, ralentissement systeme.
Ta regardé si tu avais pas sa sur tes nappes IDE ou SATA ?

Spoiler :

http://leblogautomobile.blogs.com/weblog/images/cabine_radar.jpg


 
 
 
 
 
 
 
 :D ------->[]


Message édité par DiamondCorporation le 22-10-2006 à 21:13:50
n°5121699
Stilhire
Posté le 22-10-2006 à 21:26:34  profilanswer
 

lol ouais ca devait etre ca.
Toujours est il que ca marche tres bien now. Les debits sont redevenus normaux, et le systeme marche.
 
Par contre je n'ai pas fait les MAJ comme tu me le conseilles. Ca change vraiment qqch pour les DD ?
 
Merci encore pour vos conseils :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme : Vitesse limité sur HDD IDE, ralentissement systeme.

 

Sujets relatifs
Problème bruit d'étincelles venant du pc !!!Problème grave d'alim Seasonic S12-500HT ???
Carte Graphique en fonction du systèmeProbleme Manli 6800 extremement bizarre !
Probleme.. comment l'iberer de l'espace sur mon DDOrdi portable, changement de HDD, porb de partition/formatage
Probléme lags sous 3dmark06 et jeux P5b deluxePas de lettre lecteur CDROM Mobo GA-965P-DS3 sous dos !!!
Probléme ! Mais lequel? carte graphique peut être . . . aidez moi -_-HELP : Problème de fréquence CPU
Plus de sujets relatifs à : Probleme : Vitesse limité sur HDD IDE, ralentissement systeme.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR