Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
814 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de transfert entre mes deux HDD : débit très lent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de transfert entre mes deux HDD : débit très lent

n°4167827
heineken_4​2
Posté le 28-06-2005 à 16:04:19  profilanswer
 

Bonjour,
 
J'ai fais le tour ce qui a été écrit à propos de ce sujet, mais je n'ai pas trouvé de soluce à mon soucis. Car j'ai déjà bien vérifié mes branchements, ils sont en IDE avec des nappes de 80 broches. J'ai également vérifié si le DMA était ok et dans Windows et dans le Bios.
 
Ma config :
 
Athlon 1GHz
256 SDRAM
1 HDD Seagate 80 Go : master
1 HDD Maxtor 200 Go : slave
Windows XP Pro Sp1
 
Les deux disques sont sur la même nappe IDE.
 
Je viens de faire un test des "performances" de mes disques dûrs avec TestLAB 2003 Express dont voici les résultats :
 
Disque 1 - Système
Seagate 80 Go
C:
 
temps d'accès moyen : 7 ms
temps d'accès maximum : 16 ms
taux de transfert moyen : 6703 ko/s
taux de transfert maximum : 18571 ko/s
 
Pour le second disque, c'est la catastrophe
 
Disque 2 - Stockage
Maxtor 200 Go
D:
 
temps d'accès moyen : 13 ms
temps d'accès maximum : 26 ms
taux de transfert moyen : 961 ko/s
taux de transfert maximum : 1029 ko/s

 
 :??:  
 
Pourriez-vous m'aider s'il vous plaît ?
 
Merci  ;)


Message édité par heineken_42 le 28-06-2005 à 16:34:30

---------------
Heineken_42
mood
Publicité
Posté le 28-06-2005 à 16:04:19  profilanswer
 

n°4168446
heineken_4​2
Posté le 28-06-2005 à 20:28:32  profilanswer
 

heineken_42 a écrit :


 
Disque 1 - Système
Seagate 80 Go
C:
 
temps d'accès moyen : 7 ms
temps d'accès maximum : 16 ms
taux de transfert moyen : 6703 ko/s
taux de transfert maximum : 18571 ko/s
 
Pour le second disque, c'est la catastrophe
 
Disque 2 - Stockage
Maxtor 200 Go
D:
 
temps d'accès moyen : 13 ms
temps d'accès maximum : 26 ms
taux de transfert moyen : 961 ko/s
taux de transfert maximum : 1029 ko/s



 
Alors voilà, j'ai trouvé la solution ... tout seul, et j'en suis fier  :D  
 
J'ai falshé mon Bios, ce que je n'avais jamais fait jusqu'à présent :pt1cable:  
 
Les nouveaux résultats des tests sont les suivants (cela a même amélioré les perfs de mon C  ;)  ) :
 
Disque 1 - Système
Seagate 80 Go
C:
 
temps d'accès moyen : 7 ms
temps d'accès maximum : 16 ms
taux de transfert moyen : 7197 ko/s
taux de transfert maximum : 35187 ko/s
 
Disque 2 - Stockage
Maxtor 200 Go
D:
temps d'accès moyen : 9 ms contre 13 ms auparavant
temps d'accès maximum : 19 ms contre 26 ms
taux de transfert moyen : 7254 ko/s contre 961 ko/s
taux de transfert maximum : 36583 ko/s contre 1029 ko/s
 
Et voilà que tout est bien qui finit bien  :wahoo:


Message édité par heineken_42 le 28-06-2005 à 20:33:58

---------------
Heineken_42
n°4168454
heineken_4​2
Posté le 28-06-2005 à 20:30:59  profilanswer
 

oups j'ai cliqué deux fois  :sarcastic:


Message édité par heineken_42 le 28-06-2005 à 20:32:52

---------------
Heineken_42
n°4168462
_nox_
Posté le 28-06-2005 à 20:32:58  profilanswer
 

maintenant, fait la m^^eme manip avec en mettant les dur seul sur 2 nappe séparées... tu va obtenir du 15-30 Mo/s de moyenne...

n°4171570
Natopsi
☄️Just end it already!☄️
Posté le 30-06-2005 à 11:09:11  profilanswer
 

Ptet que les 200Go n'étaient pas trés bien supportés par ton bios !
(Y faut souvent flasher le bios pour avoir des disques trés gros)

n°4713623
princeofso​und
Posté le 18-03-2006 à 15:22:30  profilanswer
 

Je te remerci l'ami ;) j'avais le meme probleme :) avec une carte mere Asus P4P800-E Deluxe j'ai flashé le BIOS, nikel 25 Mo/s    
 
Ca affectai meme mes capacitée d'usb2 a 1.5mo/s, depuis c'est nikel :)
 
merci

n°4713632
princeofso​und
Posté le 18-03-2006 à 15:26:23  profilanswer
 

et en plus quand j'y repense, je ne pouvais pas faire un transfert et ecouter de la musique en meme tps, ca sacadai


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de transfert entre mes deux HDD : débit très lent

 

Sujets relatifs
Cherche carte electronique HDD IBM 120GXP2 HDD sur même Nappe = Plantage????
[ram] problème SDRAM : pc ne démarre plus![RAM] problème avec port
Probleme de partitionsProbleme Radeon 9800
k8ne-deluxe Hdd maxtor 160go SATA a installerProblème matériel sur PC portable
Problème étrange K8N Neo4 
Plus de sujets relatifs à : Problème de transfert entre mes deux HDD : débit très lent


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR