Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1685 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de hotplug

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de hotplug

n°6966254
Dracam
Posté le 21-05-2009 à 19:27:07  profilanswer
 

Bonjour,
Suite à un changement de carte-mère (contraint et forcé...) la fonction hotplug de mon rack SATA ne fonctionne plus.
Lorsque j'insère un DD il n'est plus reconnu (sauf si je l'insère avant de démarrer, ce qui en limite fortement l'intérêt) alors qu'il l'était sans problème avant.
J'utilise Win XP. Et je suis passé d'une CM Gigabyte GA-K8N Ultra 9 à une ASUS P5QL PRO.
D'ailleurs tous mes DD sont en SATA et aucun n'est "déconnectable".
Si quelqu'un à une idée je suis preneur.
Merci d'avance.

mood
Publicité
Posté le 21-05-2009 à 19:27:07  profilanswer
 

n°6966877
madpo
lève toi et marche
Posté le 22-05-2009 à 03:02:54  profilanswer
 

salut
 
il me semble qu il faut passer les disque dur en ahci dans le bios ( attention d instaler les driver sous windows avant de faire le changement dans le bios sinon bsod )
 
avec les nforce ça ne posais pas de probleme :o


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°6967354
Dracam
Posté le 22-05-2009 à 15:43:13  profilanswer
 

Merci mais j'ai déjà essayé.  
Mon ordi ne démarre pas du tout lorsque je mets les SATA en AHCI.
Il se bloque juste après le lancement du Bios et ne va même pas jusqu'au démarrage de Windows...
Et effectivement il n'y avait aucun problème avec les nforce. Si j'avais su...

n°6967472
c_planet
Posté le 22-05-2009 à 17:21:56  profilanswer
 

Dracam a écrit :

Merci mais j'ai déjà essayé.  
Mon ordi ne démarre pas du tout lorsque je mets les SATA en AHCI.
Il se bloque juste après le lancement du Bios


 
bizarre,
 
essaye en débranchant les hd de stockage, et surtout en retirant tes rack, ou en passant le hd restant en sata 1.
 
mais de toute façon, windows ne bootera pas puisque surement installé en mode ide, si tu ne veux pas recommencer l'installation de windows en ahci, va sur google chercher les tuto pour passer son windows en mode ahci.
 
.. mais personnellement, je conseille de passer directement le sata en mode raid. (edit : oups, ta carte mère ne propose pas le raid intel, oublie donc ...)
 

Citation :


Et effectivement il n'y avait aucun problème avec les nforce. Si j'avais su...


 
au début le ahci n'était représenté dans les nforce : pas de ahci à activer, à installer ou à voir (mais le driver nforce était compatible hotplug). ... mais depuis, nvidia a payé les droits adhoc et utilise le ahci, exactement comme intel... à moins, qu'ils ne l'aient de nouveau abandonné.


Message édité par c_planet le 22-05-2009 à 17:34:31
n°6969897
Dracam
Posté le 24-05-2009 à 20:01:58  profilanswer
 

Ça y est! Ça marche!
Grâce à ton aide

Citation :

essaye en débranchant les hd de stockage, et surtout en retirant tes rack, ou en passant le hd restant en sata 1.

j'ai réalisé que mon disque de boot n'était pas considéré par le bios comme le disque n°1. Donc en modifiant l'ordre de boot dans le bios Windows à accepté de tenter de démarrer, jusqu'au fameux bsod... :pt1cable:  
J'ai ensuite trouvé le didactiel que voici http://www.tt-hardware.com/modules [...] &sid=11513 qui m'a permis de faire passer XP en mode AHCI.
Merci pour votre aide! :bounce:  

n°6969952
c_planet
Posté le 24-05-2009 à 20:56:17  profilanswer
 

ok
 
bonne continuation.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de hotplug

 

Sujets relatifs
probleme de volume microphone sous vista64Problème sur nouveau config. ( Bloque au démarrage ) "Résolu"
Clavier MS Wireless 1000 - Problème touche sonGros probleme de configuration pc Asus
probleme de micro sur une P5EProblème de son NF7-s
Code 39 probleme de driverprobleme de micro sur une P5E
Problème installation windows XPprobleme fonction hotplug
Plus de sujets relatifs à : Problème de hotplug


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR