Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1313 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème RAID5 (données perdues, voir 4post), heeeelp!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème RAID5 (données perdues, voir 4post), heeeelp!

n°6288478
Matth002
Posté le 20-03-2008 à 18:26:19  profilanswer
 

Bonjour a tous.
J'ai installé hier un raid 5, composé de 4*samsung 320go, sur le controle silicon image 3114 de mon asus a8n-SLI premium. Tout c'est bien passé hormis le fait que j'ai un peu chipoter pour monter le raid5 sous windows (les drivers asus ne fonctionnaient pas)
Enfin bref, j'ai remis tout mes fichiers sur le raid5 (et la, je déchante, parce que j'avais 20mo/sec max!)
 
Aujourd'hui j'alume ma bécane, tout va bien.
Puis un peu plus tard, je la redémarre. Et la, surprise, il n'y a plus que 3 disques sur la grappe raid (je l'ai vu au démarrage du bios). Evidement, sous windows, plus rien. Envolé, le raid5. Enfin bref, je chipote un peu, le 4ème disque réaparait tout seul, je réinstall les drivers, et ça roule a nouveau.
Mais je me demande de l'utiliter de mon raid 5, maintenant. Parce que déjà, je n'ai aucune fonction de reconstruction dans le bios du contrôleur. Ensuite, si avec 3 disques ça merde alors que ça devrait rouler, avoir un raid5 sans tolérance de panne, ça ne m'est pas très utile...
 
Donc qu'en pensez vous? est-ce que j'ai merdé quelque part? Est-il mieux de conserver le raid, ou de passer en 4*320go? Est-il intéressant de faire un raid5 logiciel? (sous vista). Si je crée une grappe Jbod, est-ce que en cas de disque deffectueux j'ai quand même accès aux autres disques?
 
Merci d'avance.


Message édité par Matth002 le 22-03-2008 à 14:33:18
mood
Publicité
Posté le 20-03-2008 à 18:26:19  profilanswer
 

n°6289295
Matth002
Posté le 21-03-2008 à 08:27:33  profilanswer
 

ce matin, ma grappe raid à tout simplement disparue! Je ne sais pas y accéder maintenant, car je suis pas chez moi... J'espère que je vais la retrouver. En tout cas, dès que je peux, je repasse en non raid :s

n°6289882
Toxin67
.::NeuroDesign::.
Posté le 21-03-2008 à 14:19:34  profilanswer
 

Bah d'un coté en silicon image 3114 c'est du Raid5 software.
Tu a plus de fiabilité et de débit sur un raid 5 hardware, mais le probleme est que la carte coute plus de 200€


---------------
Pré Natal Disaster /!\ WorldCommunityGrid
n°6291729
Matth002
Posté le 22-03-2008 à 14:32:54  profilanswer
 

C'est une catastophe!
Je n'arrive pas à récupérer mes données!
 
Voila ce qui c'est passé.
Jeudi soir, je met a jour windows vista fraichement installé. parmi les mises-à-jour, il y a celle du contrôleur.
Ensuite, je laisse le pc tourner, et je vait au lit. Bon, j'avais oublié de l'éteindre, la flemme de me lever, je tire la prise de courant, comme je fais parfoit.
Le lendemain, le raid5 n'est plus reconnu. "Invalid deivce" (notez la faute...)
J'essaye de booter, pas moyen. (a noter que en désactivant le contrôleur, ça allait)
Je lance ultimate boot cdrom, mais je ne vois aucun outil qui puisse m'aider.
Au final, je lit que détruire et refaire la grappe peut solutionner le problème. Je vais donc dans le bios du contrôleur, détruit la grappe, et la reforme. (avec les même dur)
Je démarre. Dans windows, (en allant sur le gestionnaire de disque), je vois ma grappe, mais il fait écrit espace non alloué dessus.
J'ai fais tourné stellar phoenix démo toute la nuit, mais rien! Pourtant, il voit des données sur le disque lorsque je lui demande d'afficher l'aperçu du disque/lecteur.
La, je vais tenter avec get data back.
 
Avez vous une idée? Car mon dernier back-up remonte grosso-modo à une semaine, et si j'ai tout perdu, je pète une case!
 
Merci d'avance

n°6291747
Matth002
Posté le 22-03-2008 à 14:42:15  profilanswer
 

J'ai du nouveau. J'ai installé get data back, il est en train de tout scanner (hop, je suis repartit pour 8h d'analyse...), et il trouve des fichier (file start), et même des MTF entries... Ca a l'air plutot bon signe, ça non?

n°6293029
Matth002
Posté le 23-03-2008 à 11:21:32  profilanswer
 

Bon, l'analyse est terminée, il arrive a récup des documents, mais ils sont tous corrompus. Des suggestions?

n°6293124
M600
ShitOps Engineer
Posté le 23-03-2008 à 12:16:02  profilanswer
 

Ne pas tirer la prise electrique :??:


---------------
« BROOOOAAAAAAAPPPPPPP » - Akrakra, 2015.
n°6296044
HappySeb
Posté le 24-03-2008 à 21:24:12  profilanswer
 

Salut,
 
J'ai un problème d'installe de Vista en Raid5.
Pour info:
CM : Asus A8N SLI Premium
HDD : 3 disque 80Go SATA II Western sur contrôleur SiliconImage
 
Je monte ma grappe Raid => Ok
Au boot ma grappe Raid est bien reconnue par le Bios Silicon
Je lance l'installe de vista, lui donne le Drivers télécharger cher Silicon (http://www.siliconimage.com/supp.../)
Et là surprise, Windob voit bien un disque de 76Go sur le contrôleur 5 ???
Et impossible de lancer l'installation, Vista me dit que mon disque n'est pas bootable et qu'il ne veut pas s'installer ???
 
Quel driver as-tu utilisé ?
Comment installer Vista en raid 5 ???
 
Merci de votre aide.

n°6300045
HappySeb
Posté le 27-03-2008 à 01:31:04  profilanswer
 

Personne n'a de solution ?

n°6300168
Matth002
Posté le 27-03-2008 à 08:59:30  profilanswer
 

Moi c'est bien simple, je ne voyais strictement rien de ma grappe raid5 dans l'install de vista, je l'ai installé sur mon 250go sur le nforce.
 
Sinon pour le raid5, ben c'est mort, j'ai démonté le truc, tant pis pour les données...

mood
Publicité
Posté le 27-03-2008 à 08:59:30  profilanswer
 

n°6325462
merill
Posté le 10-04-2008 à 11:13:18  profilanswer
 

j'avais moi aussi monté un raid5 sur mon a8n il y a 2 ans.
Ba c'etait pareil pas stable, moyen reconnu par windows, pas de possibilité de reconstruire.
conclusion: siliconimage = aucun interet = caca =  :non:  
 
(en tout cas sur les a8n)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème RAID5 (données perdues, voir 4post), heeeelp!

 

Sujets relatifs
probléme ASRock 4CoreDual-SATA2probleme usb sur p4p800
Probleme au demarrage, Press F1 to continueProblème Demarrage CM Asus P5W Deluxe
Problème Nvidia 9600 GT > TVprobleme ecran
Probleme portableProblème branchement alim sur Carte mère
[Probleme] LoFormatProblème de RAID 0 avec les HDD Raptor 74Gos
Plus de sujets relatifs à : Problème RAID5 (données perdues, voir 4post), heeeelp!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR