Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
765 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème E/S HDD non initialisé :/

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème E/S HDD non initialisé :/

n°10034055
Pharmatici​en
A coup d'Ivy tout est possible
Posté le 07-01-2017 à 14:59:33  profilanswer
 

Salut à tous et merci de votre aide ou attention !
 
Voilà voilà, j'ai pour mission de faire fonctionner un joli petit PC dont j'ai choisi les composants :) A savoir :
 
MSI B150PCMATE
2x4 Go HyperXFury
i5-6500 (Supplications du demandeur)
Msi Geforce GTX 1050 Ti Gamimg X (Supplications du demandeur)
SSD KFA2 128go
w10
D'autres périphériques E/S
et un joli petit Seagate Barracuda 1To causant ici (ou pas) un petit problème !
 
Le petit PC est monté, w10 est magnifique et fluide sur SSD sans avoir eu aucun problème maiiiiis : Le HDD n'est pas affiché (donc pas utilisable si je ne me trompe) dans Ordinateur. Dans la gestion de l'ordinateur le HDD est détecté (je crois bien) mais pas initialisé ! Les pilotes du disque sont (d'après w10) à jour mais quand je demande à mon gestionnaire d'ordinateur d'initialiser le disque (peu importe que je lui demande en secteur de démarrage principal ou en partition GPT, même si je crois bon de choisir GPT quand le problème sera résolu) celui-ci exécute un petit chrono de 5 secondes de travail pour me sortir le message d'erreur : "Impossible de satisfaire à la demande en raison d'une erreur de périphérique d'E/S"
 
http://www.noelshack.com/2017-01-1 [...] 673420.jpg
 
Donc j'ai essayé d'intervertir les SATA du SSD et du HDD pour voir s'il y avait un problème. J'ai changé les ports de réception du HDD. Rien n'y fait (Oui bon ce sont des manips simples mais bon je ne veux pas faire de bêtises !)  
C'est donc ici que j'ai besoin de vous professionnels !


---------------
Pourquoi faire simple quand on peut faire compliqué ?
mood
Publicité
Posté le 07-01-2017 à 14:59:33  profilanswer
 

n°10034067
Andorria
Posté le 07-01-2017 à 15:08:34  profilanswer
 

Utilise crystaldiskinfo pour voir l'état du disque, mais pour moi il est probablement dead.

n°10034069
fabcoq
Posté le 07-01-2017 à 15:09:17  profilanswer
 

le disque 1 est non alloué.
Normalement tu fais un clique droit puis tu lui donnes une lettre.
 
je suppose que tu as bien branché les 2 câbles (alim + sata )
tu peux essayer de changer le câble sata
 
Il est visible dans le bios ?
 
Sinon cela ne fonctionne pas, il y a de forte chance qu'il soit mort.


Message édité par fabcoq le 07-01-2017 à 15:12:54
n°10034101
Pharmatici​en
A coup d'Ivy tout est possible
Posté le 07-01-2017 à 15:52:04  profilanswer
 

Merci à vous deux de votre aide, Andorria voici ce que ton programme m'affiche :) :
http://image.noelshack.com/minis/2017/01/1483800590-8fd31df519d01b68d4751da17b673420.png
 
Fabcoq je ne peux changer la lettre que de la partition du SSD et du SSD. Je suppose donc que je ne peux changer ou attribuer une lettre qu'une fois le disque initialisé ?  
Désolé pour mon temps de réponse long j'étais partis faire une course


---------------
Pourquoi faire simple quand on peut faire compliqué ?
n°10034102
Pharmatici​en
A coup d'Ivy tout est possible
Posté le 07-01-2017 à 15:54:05  profilanswer
 

Je n'ai pas la capacité de savoir s'il est visible dans le BIOS pour l'instant du fait que j'utilise TeamViewer pour interagir plus tard je verrai :)


---------------
Pourquoi faire simple quand on peut faire compliqué ?
n°10034126
Andorria
Posté le 07-01-2017 à 16:23:21  profilanswer
 

Pharmaticien a écrit :

Merci à vous deux de votre aide, Andorria voici ce que ton programme m'affiche :) :
[url=http://www.noelshack.com/2017-01-1483800590-8fd31df519d01b68d4751da17b673420.jpg]http://image.noelshack.com/minis/2017/01/1483800590-8fd31df519d01b68d4751da17b673420.png
 
Fabcoq je ne peux changer la lettre que de la partition du SSD et du SSD. Je suppose donc que je ne peux changer ou attribuer une lettre qu'une fois le disque initialisé ?  
Désolé pour mon temps de réponse long j'étais partis faire une course


Il y a même pas d'informations, donc pour moi, test dans un autre pc si pas déjà fait et si tu as le même résultat : disque mort, retour à l'envoyeur :jap:

n°10034129
Pharmatici​en
A coup d'Ivy tout est possible
Posté le 07-01-2017 à 16:27:31  profilanswer
 

Je vais essayer tout cela merci à toi !
Quelques autres valident l'hypothèse d'Andorria ?


---------------
Pourquoi faire simple quand on peut faire compliqué ?

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème E/S HDD non initialisé :/

 

Sujets relatifs
[Help] problème connexion écran IiyamaProblème Tension / Fréquence MSI GTX 970 Gaming
Problème grésillement sonProbleme de RAM et de Processeur.
Problème avec Antec HCG 620W ?Problème SLI GTX 1070 - Asus Maximus VIII Ranger
Problème d'allumage PCProblème Retour son dans casque sur Xfi et W10
Problème alimentation / CPU Phase LED[Problème] Variation de puissance sur nouvelle GTX 1060 KFA²
Plus de sujets relatifs à : Problème E/S HDD non initialisé :/


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR