Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1601 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de RAID 1 - Hardware failure ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de RAID 1 - Hardware failure ?

n°7257684
jonas
pénètre ton intimité
Posté le 23-12-2009 à 18:10:28  profilanswer
 

Normalement, on peut installer un OS sur un RAID 1 "building", non ? :??:
 
Là je crée mon array RAID 1 dans le truc adaptec (ctrl-A), je lance l'install de windows (driver raid intégré), je formate le "disque" (le quick format prend assez longtemps d'ailleurs), il copie les fichiers, puis au reboot j'ai un :  
 
Windows n'a pas pu démarrer en raison d'une erreur de configuration matérielle d'un disque de l'ordinateur...
 
C'est un problème hardware d'après vous ? cables sata ? contrôleur adaptec ? disques durs ?
 
les deux disques sont des WD1001FALS, le contrôleur un adaptec 1220SA.
 
HELP !  [:ludo2604]

mood
Publicité
Posté le 23-12-2009 à 18:10:28  profilanswer
 

n°7257689
jonas
pénètre ton intimité
Posté le 23-12-2009 à 18:14:05  profilanswer
 

En plus, c'est horrible cette histoire. A la base je construis cette machine à mon bureau, tout marche bien pendant toute l'install/updates/config.
 
Je l'apporte ici chez mon client, ça boote pas, erreur de RAID. Après un ou deux reboots, j'ai un disque dont le SMART me dit qu'il est mort. Heureusement j'en avais un autre avec moi, je branche le nouveau, et le raid se rebuild dans windows. A un moment je coupe l'ordi pour le déplacer, je le rallume et j'ai ce fucking message :  
 
Windows n'a pas pu démarrer en raison d'une erreur de configuration matérielle d'un disque de l'ordinateur...  
 
Depuis j'arrive même à réinstaller Windows :fou:

n°7257697
jonas
pénètre ton intimité
Posté le 23-12-2009 à 18:20:56  profilanswer
 

bon, j'ai débranché un disque, supprimé l'array, laissé le deuxième disque connecté sur le contrôleur RAID, et je tente une install de windows sur un seul disque.
 
si jamais ça marche, je tente un build unr fois que la machine est configurée ? [:meganne] (sans me tromper de disque source  [:kzimir] )

n°7257709
jonas
pénètre ton intimité
Posté le 23-12-2009 à 18:32:12  profilanswer
 

bon, j'ai le même message... [:figti]
 
ça pourrait être une nappe d'après vous ?

n°7257734
ptibeur
No pain, no fondue
Posté le 23-12-2009 à 18:47:51  profilanswer
 

Ya un topik dédié raid. Donc laisse ce topic couler et viens sur le topic raid :D


Message édité par ptibeur le 23-12-2009 à 18:48:11

---------------
Celui qui lit ceci est un idiot.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de RAID 1 - Hardware failure ?

 

Sujets relatifs
Problème incongru avec l'intégrité des fichiers.Adaptateur EPS 12V? (Résolu)
Crossfire hd4870 problèmeProbleme de signal d'affichage (Radeon 3850 HD)
Problémes d'erreurs Mémoire...Config qui se coupe à froid et sans problème à chaud...
probleme de detection du disque durProblème stabilité : ecran bleu et freeze sur ma nouvelle config
Manip sur RAID 1Probleme driver Nvidia 7300se
Plus de sujets relatifs à : Problème de RAID 1 - Hardware failure ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR