Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1711 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème Ddur 120 Gigas (8 megas de cache) (Screen Bench)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Ddur 120 Gigas (8 megas de cache) (Screen Bench)

n°2999615
Uyto
Posté le 08-02-2004 à 18:07:29  profilanswer
 

Voila je faisais des transferts sur mon maxtor 120 gigas (8 m de cache), et j'ai capté qqes problèmes de tps. Ce disque est pas un disque system, il est SATA et est branché seul.
 
J'ai fait un bench sous Sandra, et j'obtiens cela ce qui est très mauvais.
http://elpulpoo.free.fr/hfr/maxtor.jpg
 
Je viens de passé en Raid sur d'autre disques et mon maxtor je l'ai mit sur une carte controleur (sillicon 3112, le meme que la CM)
Que se soit sur la CM ou sur la carte controleur le problème persiste, LECTURE= OK  ECRITURE = passable (meme tres mauvais cf bench)


Message édité par Uyto le 09-02-2004 à 15:51:18
mood
Publicité
Posté le 08-02-2004 à 18:07:29  profilanswer
 

n°2999881
Uyto
Posté le 08-02-2004 à 19:38:47  profilanswer
 

up

n°2999925
Uyto
Posté le 08-02-2004 à 20:02:17  profilanswer
 

Je viens de tester en mettant mon raid sur la carte controleur, et le maxtor sur le controleur integré, même soucis. Et meme en le branchant a froid.
SVP un chtit peu d'aide

n°2999941
Marko-Pite​ur
C'est koi ca ?
Posté le 08-02-2004 à 20:12:23  profilanswer
 

cé pourri ce bench .. des fois jé des score incroyable.. des fois ca donne de la merde ..  
 
essaye de défragmenté .. d'installé les pilotes IDE tu va voir ..

n°3000054
Uyto
Posté le 08-02-2004 à 20:53:19  profilanswer
 

non mais je met ce test comme exemple.
Pendant des transferts d'un disque a celui la, le disque il rame mais qqse de bien.
C qd même louche.
Le Disque en plus vient d'etre formaté donc pas besoin de defrag
merci qd meme

n°3000272
Uyto
Posté le 08-02-2004 à 22:07:42  profilanswer
 

:bounce:

n°3000586
Uyto
Posté le 09-02-2004 à 07:29:49  profilanswer
 

up du matin

n°3000615
pierrot-be​lge
Posté le 09-02-2004 à 09:12:10  profilanswer
 

heu.. j'ai pô bien compris  
le bench que tu donnes au dessus c'est pour tes disques en raid ou pour ton maxtor seul
si tu pouvais décrire un peu mieux...

n°3000878
Uyto
Posté le 09-02-2004 à 12:35:14  profilanswer
 

Bah c pour le disque Maxtor le raid fonctionne tres bien, sur le controleur integré et sur la carte controleur.
 
Celui qui deconne c le Maxtor 120 G en SATA.
Le bench vient du maxtor

n°3000962
pierrot-be​lge
Posté le 09-02-2004 à 13:20:07  profilanswer
 

tu peux pas faire de raid avec un seul disque

mood
Publicité
Posté le 09-02-2004 à 13:20:07  profilanswer
 

n°3001027
Uyto
Posté le 09-02-2004 à 13:58:18  profilanswer
 

pierrot-belge a écrit :

tu peux pas faire de raid avec un seul disque


 
Ok y a un soucis de comprehension
(javoue c pas tres explicite mais...)
 
Mon raid 2 disques Hitachi 80 megas Marche sans pb.
Mais le MAxtor (celui que j'ai benché) lui deconne plein pot.
 

n°3001085
pierrot-be​lge
Posté le 09-02-2004 à 14:34:53  profilanswer
 

le bench que tu as fait est honnête pour un seul disque
le pb est que tu est en train de le comparer avec des partitions raids...
compare le avec un disque unique en sata

n°3001135
elpoulpo
nickel
Posté le 09-02-2004 à 14:56:10  profilanswer
 

:hello:
Euh il est pas honnête du tout son bench, en écriture!
alors qu'en lecture il est normal...
les valeurs devraient être "du même ordre" pas 10 fois plus faibles..
 
Il doit même être saturé par une chti réseau 100Mbits/s avec des valeurs comme celles-ci [:moule_bite]


Message édité par elpoulpo le 09-02-2004 à 14:57:26
n°3001143
elpoulpo
nickel
Posté le 09-02-2004 à 14:59:42  profilanswer
 

Tu devrais matter l'utilisation proc pendant une écriture sur ce disque

n°3001258
Uyto
Posté le 09-02-2004 à 15:46:38  profilanswer
 

elpoulpo a écrit :

Tu devrais matter l'utilisation proc pendant une écriture sur ce disque  


 
 
Ok sensei, je vais essayer de voir ca.
 
mais c pas possible que le cache soit inexistant ?

n°3001373
elpoulpo
nickel
Posté le 09-02-2004 à 16:21:02  profilanswer
 

Tu as peut être des options dans le gestionnaire de périphériques sur ce disque ou sur le controlleur de ce disque?
 
Le cache te ferait pas de perfs comme ça et en lecture ça fonctionne apparement (lecture tamponnée=cache) <<< ça pas sûr en fait  [:totozzz]


Message édité par elpoulpo le 09-02-2004 à 16:23:57
n°3001453
Uyto
Posté le 09-02-2004 à 16:58:41  profilanswer
 

Utilisation du proc normal 4, 5 pas plus...
Ouais je sais qu'en lecture le cache est bon, mais p ê y a qqse qui fait que le cache en ecriture est desactivé.
enfin...idée comme ca

n°3001461
mycpuwazbu​rnt
Posté le 09-02-2004 à 17:01:04  profilanswer
 

c'est normal , compare une deux chevaux avec une proshe !
 
compare ton disue avec 1 disue , meme le plus bas de tes indices est deux disues en raid

n°3001470
Uyto
Posté le 09-02-2004 à 17:08:42  profilanswer
 

mycpuwazburnt a écrit :

c'est normal , compare une deux chevaux avec une proshe !
 
compare ton disue avec 1 disue , meme le plus bas de tes indices est deux disues en raid  


 
C pas une comparaison, fo lire le premier post en entier.
 
Je compare pas mon disque a mon raid, je dis qu'en ecriture mon disque tourne a 7 , 8 M/s, et je precise que j'ai un raid a coté car ca fait cela depuis son installation.
 
J'ai un IDE 80 a coté qui lui fonctionne tres bien.
 
 

n°3001486
elpoulpo
nickel
Posté le 09-02-2004 à 17:19:00  profilanswer
 

Fais péter le bench du disque ide comme ça on parles plus du raid :D

n°3001491
Uyto
Posté le 09-02-2004 à 17:21:29  profilanswer
 

lol c qd meme maintenant assez parlant
de toute je pense je te le file pour que tu l'essayes chez toi...
Sinon SAV


Message édité par Uyto le 09-02-2004 à 17:23:15
n°3001646
drakkeng
Posté le 09-02-2004 à 18:36:35  profilanswer
 

j'ai le meme disque maxtor que toi et sous sandra je fais a peine 25000 ...

n°3001727
Uyto
Posté le 09-02-2004 à 19:00:36  profilanswer
 

oui mais c pas ces points qui m'inquietes
regarde en ecriture sur ton bench et look le mien

n°3003925
Uyto
Posté le 10-02-2004 à 19:02:19  profilanswer
 

up
il semblerait que ce soit le cache qui soit desactivé en tout cas c ce que me dit Sandra.
Qqun saurait faire ca ?
Merci bcp

n°3003968
grotius
Posté le 10-02-2004 à 19:16:25  profilanswer
 

prob de drivers ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème Ddur 120 Gigas (8 megas de cache) (Screen Bench)

 

Sujets relatifs
Probleme d install xp avec 2 dur en sata sur nf7-s 2.0 ?? :(probleme : P4P800 + 2.6ghz c + Ati 9600xt
[Clavier] Problème TouchesProbleme bizarre graveur dvd nec 1300-A
problème de démarrageprobleme de son suite à install d'un second disque dur.
Hdd sata western raptor 74 gigas 10 000 rpmprobleme d'écran
probleme de hdd 120go limité a 33.8j ai un probleme que personne arrive a resoudre ?
Plus de sujets relatifs à : Problème Ddur 120 Gigas (8 megas de cache) (Screen Bench)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR