Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
777 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de formatage [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de formatage [Résolu]

n°4461428
mouss_diou​f
Ready to ride.
Posté le 22-11-2005 à 18:27:49  profilanswer
 

Bonjour, voilà mon problème.
 
J'ai ajouté un deuxième disque dur 80 Go en slave dans ma tour. Comme précisé dans la documentation de mon ordi (Dell Dimension 4500), j'ai placé les jumpers de ce deuxième disque en mode "Cable Select".
 
Bon, le disque est détecté dans le BIOS, il est détecté par Windows, ok.
Je vais ensuite dans le gestionnaire de disque, crée une partition étendue, un lecteur logique, et je formate.  
 
Arrivé à la fin du formatage, voici le message que j'obtiens : http://img243.imageshack.us/img243/5221/format7ga.png
Si quelqu'un a une explication...merci d'avance.

Message cité 1 fois
Message édité par mouss_diouf le 22-11-2005 à 22:49:00
mood
Publicité
Posté le 22-11-2005 à 18:27:49  profilanswer
 

n°4461572
mouss_diou​f
Ready to ride.
Posté le 22-11-2005 à 19:13:54  profilanswer
 

:bounce:

n°4461592
blairhauts
Posté le 22-11-2005 à 19:23:58  profilanswer
 

Essaye en mettant le jumper de ton premier disque sur master et celui du 80go sur slave.
le premier disque en bout de nappe

n°4461622
mouss_diou​f
Ready to ride.
Posté le 22-11-2005 à 19:32:59  profilanswer
 

Déja essayé. Le slave (celui que j'ai rajouté) est en milieu de nappe, et le premier en bout de nappe...

n°4461903
blairhauts
Posté le 22-11-2005 à 21:40:02  profilanswer
 

mouss_diouf a écrit :

Bonjour, voilà mon problème.
 
 
Bon, le disque est détecté dans le BIOS, il est détecté par Windows, ok.
Je vais ensuite dans le gestionnaire de disque, crée une partition étendue, un lecteur logique, et je formate.  
 


 
Il ne faut pas au moins une partition primaire sur un disque ?

n°4461963
mouss_diou​f
Ready to ride.
Posté le 22-11-2005 à 22:04:42  profilanswer
 

Non, de toutes facon j'ai essayé aussi.
Par contre le formatage en FAT fonctionne, mais pas en FAT32 ni NTFS...je ne comprends pas :sweat:

n°4462070
blairhauts
Posté le 22-11-2005 à 22:39:24  profilanswer
 

c'est un disque neuf?
le bios le detecte t il avec les bons parametres?

n°4462078
mouss_diou​f
Ready to ride.
Posté le 22-11-2005 à 22:41:45  profilanswer
 

Bingo ! J'ai trouvé la solution, mais ca m'a pris pas mal de temps !
Alors, en fouinant avec Google, je suis tombé sur cette page:http://www.newdimension-fr.net/for [...] -2979.html
 
En fait j'ai une carte mère Intel, et il fallait que j'installe Intel Application Accelerator. Me demandez pas pourquoi c'est nécessaire par contre :pfff:  
 
En espérant que ce post pourra aider d'autres dans mon cas !
 
Merci pour ceux qui m'ont aidé :hello:


Message édité par mouss_diouf le 22-11-2005 à 22:42:46

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de formatage [Résolu]

 

Sujets relatifs
Probleme quand je joue (9800pro)gros probleme de graphismes
Problème avec Nec nd-6650AProblème : aucun signal à l'écran.
probleme de gravureproblème avec DVD+R bulkpaq (blanc)
problème avec logiciel langueA L'aide : probleme de saccadessous XP
Probleme de version du BiosProbleme sorti spdif power dvd6
Plus de sujets relatifs à : Problème de formatage [Résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR