Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1860 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  gros probleme de graphismes

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

gros probleme de graphismes

n°4461261
drani
Posté le 22-11-2005 à 17:34:43  profilanswer
 

Bonjour a tous, excusez moi de vous déranger mais j'ai un petit probleme avec des graphismes :quand veux lancer un jeu ( Age of Empire III) , un message d'erreur apparaît me disant ceci :
 
Echec de l'initialisation
Echec de l'initialisation de direct 3D, causes possibles:
 
Lecteur graphique ancien ou corrompu
Direct 3D n'est pas installé correctement
accelération du matériel désactivé
démarrage de l'application avec le poste de travail verrouillé
 
 
vérifier le fichier journal pour plus d'informations
 
 
donc voila le problème, si quelqu'un pouvait m'expliquer la marche à suivre pour paillier cet inconvénient car je n'y connait rien.
 
Pour info je possède une carte graphique nvidia geforce Fx 5200 et j'ai justement fait une mise a jour du pilote ( de juillet 2004 : forceware 61.77 )

mood
Publicité
Posté le 22-11-2005 à 17:34:43  profilanswer
 

n°4461264
mrpoisson
Think before picking a nick ;)
Posté le 22-11-2005 à 17:35:54  profilanswer
 

Réinstalle DirectX 9c pour commencer.

n°4461288
drani
Posté le 22-11-2005 à 17:44:36  profilanswer
 

je l'ai deja fait mais ça ne sert à rien ça continue à me faire ça!.

n°4461307
mrpoisson
Think before picking a nick ;)
Posté le 22-11-2005 à 17:48:54  profilanswer
 

J'ai déjà eu ce problème, mais pour l'instant je ne me souviens plus de ce que j'avais fait.

n°4461319
drani
Posté le 22-11-2005 à 17:52:46  profilanswer
 

ARgl  :??:  
 
Mince euh et bien si tu t'en souviens pourrais-tu m'en faire par, car ça m'empêche de jouer à Age Of empire III et je suis très désappointé ...  :cry:


Message édité par drani le 22-11-2005 à 17:53:08
n°4461327
drani
Posté le 22-11-2005 à 17:56:14  profilanswer
 

euh serait-ce un problème au niveau plutôt  du lecteur graphique ?  de l'accelération ou de l'installation de direct 3d ?

n°4461335
mrpoisson
Think before picking a nick ;)
Posté le 22-11-2005 à 17:58:57  profilanswer
 

Bien sûr, si ça me reviens, je te dirais ça.
 

n°4461368
drani
Posté le 22-11-2005 à 18:09:29  profilanswer
 

tu pense que si j'essai de réinstaller direct 3D ( je sais même pas si ça peut se faire ) ça marchera ? tu sais où je pourrais le trouver afin de le réinstaller ?

n°4461400
drani
Posté le 22-11-2005 à 18:19:34  profilanswer
 

en fait avant j'avais des pilotes assez vieux donc j'ai voulu mettre à jour sauf que les mises à jour proposées sur le site de nvidia ne sont pas bonnes pour ma carte ( pas compatibles) et donc ça a fait buggé ma carte, j'ai donc enlever ces pilotes et ensuite quand j'ai voulu rejouer à mon jeu et bien ça me donnait ce message ( celui que j'ai mis en haut ) et depuis lors ça me fait ça, j'ai tenté de désintaller puis réinstallé mes pilotes d'origines puis mon jeu, hier j'ai réinstallé de nouveaux pilotes qui, cette fois, fonctionnent mais ça ne marche toujours pas ...
 
un ami dit que peut être c'est des options inactivées:s je ne sais que faire ...
 
( Mrpoisson mon msn est jujulieliette@hotmail.com si tu veux voir avec moi comme ça ta mémoire reviendra peut être ...)

n°4461409
Darkwormss​s1
Posté le 22-11-2005 à 18:22:22  profilanswer
 

je vois pas pourquoi les drivers dispo sur le site ne seraient pas compatible avec ta carte...
 
t'es sur d'avoir telecharger ca :  
 
http://www.nvidia.fr/object/winxp_2k_81.94_fr.html ???

mood
Publicité
Posté le 22-11-2005 à 18:22:22  profilanswer
 

n°4461413
drani
Posté le 22-11-2005 à 18:23:20  profilanswer
 

oui ça n'a pas marché et j'ai un ami pour lequel ça a fait bugger son ordi aussi!

n°4461430
Darkwormss​s1
Posté le 22-11-2005 à 18:28:12  profilanswer
 

ah bon etrange, je sais pas si ils ont mis dispo des drivers un peu plus ancien, regarde si ya ca ;)

n°4461439
drani
Posté le 22-11-2005 à 18:31:18  profilanswer
 

nan mais c'est bon pour sa j'en ai pris des plus anciens tout est ok niveau pilote mis à jour mais c'est direct 3 D qui bug:'(

n°4461636
drani
Posté le 22-11-2005 à 19:37:24  profilanswer
 

personne ne pourrait m'aider autrement ? a qui devrais-je madresser ?

n°4462810
mrpoisson
Think before picking a nick ;)
Posté le 23-11-2005 à 12:10:04  profilanswer
 

J'ai envoyé ça en MP, mais la vocation d'un forum et surtout d'un topic comme celui-ci c'est d'aider tout le monde, donc, je ne sais pas si c'est la bonne solution, mais :  
 
Mais sinon essaye ça :  
 
Menu démarrer
 
Exécuter : tape dxdiag et vois si tout est activé chez toi.
 
http://img26.imageshack.us/img26/6277/dxdiag2yg.th.jpg
 
 
 
Et ça aussi, vois si l'accélération matérielle de ta carte est activée, faut regarder dans les paramètres d'affichages avancés.
 
http://img459.imageshack.us/img459/8247/accelrationmatrielle6ks.th.jpg

n°4463628
drani
Posté le 23-11-2005 à 16:54:04  profilanswer
 

merci beaucoup pour ton aide mais tout est ok dans ce que tu as mis là :(
 
donc et bien sinon j'espère que ta mémoire te reviendra!
tu penses pas que ça pourait venir de direct 3D ? faudrait que je le réinstalle ou je ne sais quoi ?

n°4463935
mrpoisson
Think before picking a nick ;)
Posté le 23-11-2005 à 18:36:32  profilanswer
 

Test ta carte ailleurs, test une autre carte chez toi.
 
Peut être que ta carte a un problème tout simplement.

n°4464216
drani
Posté le 23-11-2005 à 19:25:55  profilanswer
 

oui peut être mais ça paraitrait bizarre car avant elle marchait bien ... c'est depuis que j'ai mis un mauvais pilote pour cette carte qu'elle bug mais je les ai enlevé directement pour mettre les bons mais peut être que les mauvais ont mis le "caca" dans mes configs ou bases de registre ... comment je fais ?

n°4465957
drani
Posté le 24-11-2005 à 16:32:31  profilanswer
 

est ce que quelqu'un connaitrait les bases de registre à enlever?

n°4469121
drani
Posté le 26-11-2005 à 09:38:27  profilanswer
 

personne ....?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  gros probleme de graphismes

 

Sujets relatifs
Problème avec Nec nd-6650AProblème : aucun signal à l'écran.
probleme de gravureproblème avec DVD+R bulkpaq (blanc)
problème avec logiciel langueA L'aide : probleme de saccadessous XP
Probleme de version du BiosProbleme sorti spdif power dvd6
Ram défectueuse et problème de gravure NeroProblème de branchement
Plus de sujets relatifs à : gros probleme de graphismes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR