Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1331 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de connexion HDD dans boitier externe usb 2.0

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de connexion HDD dans boitier externe usb 2.0

n°3584461
titi_11
Posté le 25-10-2004 à 12:43:22  profilanswer
 

Salut,
 
j'ai acheté un DD Maxtor 200Go (8Mo de cache) que j'ai installé dans un boitier externe usb 2.0. Quand je le branche Windows (XP SP1) le détecte sans problème et je peux le parcourir sans problème aussi (jusque là tout va bien :sol: ).
Mais lorsque je copie ou que je colle des fichiers d'une taille importantes (par exemple 2Go de MP3) au début il copie comme il faut et d'un seul coup un message d'erreur apparait me disant que le chemin spécifié est introuvable. Et mon disque externe, lui par contre, disparait et ce bloque en chargement (LED rouge allumé). Je suis alors obligé de le débrancher et de le rebrancher pour que Windows le redétecte.
 
Remarque importante : jusqu'a maintenant il ne fais ça que sur mon PC car je l'ai essayé sur 2 autres PC qui avaient Win XP et meme un qui tournait sur Win 98, et ça marchait nickel.
 
A comprend vraiment pas  :pt1cable: . Si quelqu'un pouvait m'aider je lui en serrais vraiment reconnaissant car ça fais 3 mois que je suis sur ce pb.
 
Merci :jap:

mood
Publicité
Posté le 25-10-2004 à 12:43:22  profilanswer
 

n°3584483
bob_le_mar​rant99
Posté le 25-10-2004 à 12:52:51  profilanswer
 

Tiens jai le meme probleme avec une cles USB ... des que jenvois des gros fichier paf elle disparait des peripheriques et message derreur ...
 
Doit y avoir une couille entre Windows + USB + Drivers ...
 
Tu as quoi comme CM ? Moi c du chip nVidia

n°3584894
rogerlelap​in
Roger il est vraiment trop con
Posté le 25-10-2004 à 16:00:20  profilanswer
 

Nan moi j'ai une MSI KT3 ultra series avec un chip VIA KT333(?)

n°3585247
vieuxpc
Posté le 25-10-2004 à 18:00:24  profilanswer
 

salut titi_11!
je suis installé comme toi et je n'ai pas ce problème!
est-ce que çà ne viendrait du systeme de fichier NTFS et FAT32?
j'ai tout mis en FAT32 car j'ai les 3 OS(win98, 2000 et XP) d'installés sur mon PC.

n°3585324
titi_11
Posté le 25-10-2004 à 18:26:58  profilanswer
 

bob_le_marrant99 a écrit :

Tiens jai le meme probleme avec une cles USB ... des que jenvois des gros fichier paf elle disparait des peripheriques et message derreur ...
 
Doit y avoir une couille entre Windows + USB + Drivers ...
 
Tu as quoi comme CM ? Moi c du chip nVidia


 
J'ai une CM Gigabyte, chipset VIA.

n°3585345
titi_11
Posté le 25-10-2004 à 18:32:49  profilanswer
 

vieuxpc a écrit :

salut titi_11!
je suis installé comme toi et je n'ai pas ce problème!
est-ce que çà ne viendrait du systeme de fichier NTFS et FAT32?
j'ai tout mis en FAT32 car j'ai les 3 OS(win98, 2000 et XP) d'installés sur mon PC.


 
Salut vieuxpc,
J'ai un HDD en NTFS et mon externe en FAT 32. Ca viendrait peut être de ça. Mais j'ai installé mon HDD en interne et il marche nickel. Ca serait donc un pb de port usb je pense.
 
Je vais essayé de mettre à jour mes drivers de CM.

n°3585951
bart_80
Posté le 25-10-2004 à 22:11:53  profilanswer
 

Lu,
Essayez de désactiver le cache d'écriture.
En cadeau un freeware qui ameliore la copie de fichier

n°3585954
bart_80
Posté le 25-10-2004 à 22:12:25  profilanswer
 

oups j'ai oublié de mettre l'adresse
http://telecharger.01net.com/windo [...] 26247.html

n°3587956
titi_11
Posté le 26-10-2004 à 18:55:27  profilanswer
 


 
En fait même lorsque je l'avais installé en interne, j'avais des problèmes (bloqué, UC 100%, impossibilité de déplacé des fichiers) lorque je copiais de gros fichiers. Depuis que j'ai désactivé le cache en écriture ça marche pour l'instant trés bien. Je n'ai plus qu'a l'essayer en externe.
 
Merci beaucoup  :bounce:

n°3589287
Falcon46
Posté le 27-10-2004 à 10:26:59  profilanswer
 

Moi j'ai le souci uniquement en utilisant le port USB en facade. En le branchant sur une prise solidaire de la CM derriere, plus de probleme.
Il faut que je remplace le cablage de la facade car le cable n'est pas blindé et celà doit generer des problemes en USB 2.
 
Eric


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de connexion HDD dans boitier externe usb 2.0

 

Sujets relatifs
Pb déplacement de fichiers sur HDD externe FireWireproblème d'écran en modedéconomie d'énergie
Calculatrice TI-83 Plus, problème avec le cable USBcherche photos et renseugnement sur boitier max point
Branchements HDD "ideal" pour optimisation systèmeDD externe USB 2 fonctionnant en UBS 1
Problème affichage Geforce 2 TiHHD externe USB2 - rueducommerce
Quel boitier choisir pour un Newbi ? 
Plus de sujets relatifs à : Problème de connexion HDD dans boitier externe usb 2.0


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR