Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1626 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme S-ATA et E-IDE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme S-ATA et E-IDE

n°4548649
Jc75
Posté le 02-01-2006 à 18:06:05  profilanswer
 

Bonjour, J'ai un disque S-ATA connecté sur un pc équipé d'une carte mere ASUS P5WD2 Premium, jusque la tout va bien sachant que le bios est configuré comme suit (je sais c'est pas top pour le SATA mais je dois reinstallé !) :
- Sata configuré comme : IDE Standard
- Mode IDE Opérationnel : Mode élargit
       - Mode élargit supporté : S-ATA
 
Voila et là j'ai un disque dur partitionné et formaté (Western digital 30 G0), je l'utilisait jusqu'a présent en USB 2, et je le branche en slave dans le pc en le mettant sur le secondary IDE connector de la carte mere. Et là il est détecté au démarrage, mais si je rentre dans le bios je ne le vois que dans la section démarrage -> Ordre des disques durs ! De plus, sous windows le disque n'est pas détecté !
 
Quelqu'un aurait il une idée ? Pourquoi mon disque IDE n'est pas détecté sous windows ?
 
Merci par avance.

mood
Publicité
Posté le 02-01-2006 à 18:06:05  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme S-ATA et E-IDE

 

Sujets relatifs
Problème Carte Mère portableprobleme avec partition magic
probleme de son sur asus a7v333Problème de lecteur DVD
Probleme raptors en RAID 0Boot du PC qui s'arrete apres la detec IDE
Problème de boot windos après un format du disque durProblème vidéo carte TV
Plus de sujets relatifs à : Probleme S-ATA et E-IDE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR