Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1571 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Pb vitesse Maxtor 80Go x2 SATA RAID 0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb vitesse Maxtor 80Go x2 SATA RAID 0

n°3279088
damienem
Posté le 19-06-2004 à 18:31:08  profilanswer
 

Voilà jai 2 DD maxtor 80 Go SATA ke jai testé d'abord séparément, perfs plutot bonnes (score ~300 à testlab :sarcastic: ). Ensuite je les ai mis en raid 0 et là j'ai vu leur perfs décroitre (~260 à testlab :fou: ). Ceci est du a une perte o nivo des temps d'accès (8 et 16ms) ET du débit moyen (10 Mo/s) :??: . Le debit maximal kan a lui est passé de 60Mo/s à 105Mo/s  :ange: .. mais bon si c'est que en pointe que je gagne, ça ne me sert à rien !  Auparavant j'avai mis les blocks du stripping à 64ko (par defaut) et c'était encre pire (220 à testlab :sweat: , je me croyai avec un disk dur des années 30 !), là ils sont à 16ko. Je me tate donc pour changer et prendre un disque plus rapide (raptor ou ibm) ... mais avan j'aimerai savoir si je peu y faire quelquechose  :pfff: ?
 
Nb: cm MSI K7N2 DELTA ILSR, 512 Mo Dual DDR 400 Kingston, Athlon XP 2600+ @ 2,1(200*10,5).

mood
Publicité
Posté le 19-06-2004 à 18:31:08  profilanswer
 

n°3279351
TotalRecal​l
Modérateur
Posté le 19-06-2004 à 20:32:22  profilanswer
 

C'est pas les disques qui sont en cause, ça vient du soft (drivers), d'un mauvais parametrage (pas les stripes apparemment en tout cas vu que tu as déjà regardé), d'un contrôleur sata raid capricieux avec ces disques, d'un bench qu'aime pô le raid...
Poste une courbe hdtach pour voir !

n°3279762
damienem
Posté le 20-06-2004 à 00:42:40  profilanswer
 

Pb résolu après formattage complet ...et reinstall ... bizarre
 
DD seul :
http://membres.lycos.fr/damienem/2.jpg
Résultats testlab : 300
 
RAID blocks 256ko : :sweat:  
http://membres.lycos.fr/damienem/raid%20%20256%202.jpg
http://membres.lycos.fr/damienem/raid%20%20256%201.jpg
 
Puis avec le RAID blocks 64ko (par défaut) :  :pfff:  
http://membres.lycos.fr/damienem/raid%2064%202.jpg
Résultats testlab : 245
 
Puis enfin en blocks 16ko :  :jap:  
http://membres.lycos.fr/damienem/raid%2016%204.jpg
http://membres.lycos.fr/damienem/raid%2016%201.jpg
 
C kan meme mieux qu'avant !!! :  :sleep:  
http://membres.lycos.fr/damienem/RAID.jpg
Résultats testlab : 220
 
Po mal ...  :p


Message édité par damienem le 20-06-2004 à 18:33:53

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Pb vitesse Maxtor 80Go x2 SATA RAID 0

 

Sujets relatifs
Hitachi SATA 250 Go > non reconnu par XP au démarrage[HELP] Recup de données sur un RAID 0 SATA
question de RAIDinstallation winxp pro sur dd sata seagate
Probleme 2X36go raptor RAID 0Pb demarrage kan je met un dd ide en master et un SATA en meme temps !
SATA ou IDEABIT KD7-RAID : ptit soucis ... bluescreen a répétition et chipset ..
Ya pas de petite DEL qui clignote sur un HDD Sata, ou quoi? 
Plus de sujets relatifs à : Pb vitesse Maxtor 80Go x2 SATA RAID 0


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR