Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1281 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Hitachi SATA 250 Go > non reconnu par XP au démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Hitachi SATA 250 Go > non reconnu par XP au démarrage

n°3278535
nick_zedd
et toi ça va?
Posté le 19-06-2004 à 14:34:57  profilanswer
 

Config:
carte mère: Asus P4C800 E Delux
Proc: PIV 2.8
2 disques en ATA (Master: WD 80Go / Slave: WD 120Go)
2 disques en SATA (SATA1: maxtor 160Go / SATA2: Hitachi 250Go)
 
Problème avec le Hitachi:
mis à part le grincement "normal" qui revient toutes les x minutes, j'ai un problème au démarrage:
 
Ordi éteint > mise sous tension:
tout démarre normalement, sauf le hitachi qui fait quelques clac clac (tête fouttue? Crash imminent...?). Puis XP démarre et les 2 DD SATA ne sont pas présents. Juste les 2 WD.
edit: après verification les 22 SATA ne sont pas présent dans le Bios.
 
Redemarrage depuis XP:
pas de clac clac, mais arrivé sur la page d'option de demarrage. Je choisis demarrer normalement et là démarrage d'XP qui reconnait bien les 2 DD SATA.
edit: les 2 SATA sont présents dans le Bios
 
Je n'ai jamais eu de problème avec 1 seul SATA, juste depuis que j'ai rajouté le Hitachi en SATA2...


Message édité par nick_zedd le 20-06-2004 à 14:28:56
mood
Publicité
Posté le 19-06-2004 à 14:34:57  profilanswer
 

n°3280106
RomLM317
Posté le 20-06-2004 à 11:38:05  profilanswer
 

lors du premier dearage le bios les voie ces hdd!
Et dans la gestion des Disque de windows il les voie?
 
(Click droit sur poste de travail / Gérer / gestion des disques)

n°3280535
nick_zedd
et toi ça va?
Posté le 20-06-2004 à 14:32:16  profilanswer
 

RomLM317 a écrit :

lors du premier dearage le bios les voie ces hdd!


Non effectivement (j'ai édité mon 1er post à ce sujet), je viens de faire la vérif et lors du passage éteint > mise sous tension, j'ai le clac clac du DD et aucun des 2 SATA n'apparaissent dans le Bios.
Mais un redemarrage et c ok... :heink:  
comme si la detection du SATA était trop lente...? mais pourquoi le SATA1 est aussi non reconnu...? pourquoi les 2 SATA sont "liés"...?  :pt1cable:  :(

n°3356012
rexet
Posté le 22-07-2004 à 08:16:03  profilanswer
 

up car je vais m'acheter 2 hitachi sata de 250Go aussi ce weekend...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Hitachi SATA 250 Go > non reconnu par XP au démarrage

 

Sujets relatifs
[HELP] Recup de données sur un RAID 0 SATAinstallation winxp pro sur dd sata seagate
Pb demarrage kan je met un dd ide en master et un SATA en meme temps !comment formater dd non reconnu ?
Capacité maximale reconnu sur un i815EP?problème de demarrage Msi K7N420 pro ou avec Windows xp home
SATA ou IDEYa pas de petite DEL qui clignote sur un HDD Sata, ou quoi?
prob demarrage pc 
Plus de sujets relatifs à : Hitachi SATA 250 Go > non reconnu par XP au démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR