Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2250 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  maxtor Diamondmax10 neuf = "klonk klonk" effroyable!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

maxtor Diamondmax10 neuf = "klonk klonk" effroyable!

n°4496531
zonka
x58 forever!
Posté le 09-12-2005 à 15:13:36  profilanswer
 

Houlaaaa!
 
j'ai remarqué que mon disque tout neuf fait des KLONK KLONK erratiques, absolument énormes, je n'ai JAMAIS entendu ce genre de bruits, même avec un vieux disque en fin de vie.
 
test SMART "simple" = "OK, tout va bien, relax"  :kaola:  
 
en lui faisant passer un benchmark disk (UBCD), 2 ou 3 fois (sur toute la surface donc), en piste à piste, il y a un gros "klonk", avec un seek time qui passe de 8 en moyenne à ...200. Et en fin de disque, on aurait dit qu'un barbare s'acharnait à coup de marteau sur le HDD, "klonk" et autres bruits de casserole pendant 10 bonnes secondes  :ouch:  
 
A tout hasard, la gestion acoustique (AMSET) ne change rien, que ce soit en QUIET ou FAST.
 
J'ai même changé de MOLEX en suspectant un faux contact, mais non...
 
Ce disque est neuf, bien emballé, n'a apparemment pas pris de coups.
 
Pour l'instant, aucune alerte SMART, aucune erreur de lecture, aucune erreur CRC, et je l'ai rempli sur 250 Go sans encombre.
 
La question est : est-ce que de tels bruits peuvent être "normaux" (changement de plateau etc etc). Tout en moi crie "NON CE N'EST PAS NORMAL".
 
Je continue donc de tester/bencher ce disque, je vais le scanner avec tous les utilitaires possibles en espérant franchement qu'il y en a un qui me dira "SMART BAD" parce que je n'ai aucune confiance pour l'instant !  :non:  
 
...sauf si quelqu'un me dit que c'est normal avec ces DM10, que le bruit est pareil chez vous etc etc !!
 
NB: ref = Maxtor Diamond Max 10 PATA 300 Gb / 6L300R0
 
merki  :(


Message édité par zonka le 06-01-2006 à 17:20:13
mood
Publicité
Posté le 09-12-2005 à 15:13:36  profilanswer
 

n°4496574
bjone
Insert booze to continue
Posté le 09-12-2005 à 15:41:05  profilanswer
 

prends HDTACH, et poste les résultats.
 
mais si tu as le temps de seek qui explose anormalement dans un bench, oui y'a un problème.

n°4496616
zonka
x58 forever!
Posté le 09-12-2005 à 16:03:54  profilanswer
 

bjone a écrit :

prends HDTACH, et poste les résultats.
 
mais si tu as le temps de seek qui explose anormalement dans un bench, oui y'a un problème.


 
hello.
 
j'avais fait un HDtach rapide (8 Mb blocks) mais euuuh.... 40 Mo/sec (a peu pres normal) mais un seek time moyen TRES long,ceci étant le disque était probablement en accès non exclusif. Je réessaierai et je posterai plus tard, pour l'instant le disque est en train de faire un scan complet sous Powermax 4.21 ... ca va etre bien long  :sleep:  
 
Sinon voici le scan fait par le benchmark systeme de ultimate boot cd:
 
http://img418.imageshack.us/img418/7074/dsc002487jd.th.jpg
 
plus de scans et de resultats par la suite  :hello:

n°4527642
zonka
x58 forever!
Posté le 24-12-2005 à 15:28:48  profilanswer
 

bon, j'ai entre les mains 3 (si, si) Maxtor 300 Go qui se comportent parfaitement normalement ; Si j'ajoute que ce disque avait mis plus de 2 heures à être formaté je pense qu'il faut être logique et le renvoyer, même s'il passe très bien les test de Powermax :(

n°4527807
3rr0r404
Posté le 24-12-2005 à 16:52:45  profilanswer
 

zonka a écrit :

bon, j'ai entre les mains 3 (si, si) Maxtor 300 Go qui se comportent parfaitement normalement ; Si j'ajoute que ce disque avait mis plus de 2 heures à être formaté je pense qu'il faut être logique et le renvoyer, même s'il passe très bien les test de Powermax :(


 
Effectivement je pense qu'il est plus prudent de le renvoyer maintenant.

n°4527828
alfox1
Geek a la retraite
Posté le 24-12-2005 à 17:04:19  profilanswer
 

pour un revoit en RMA, il faut le code d'erreur de l'utilitaire Maxtor qui teste les DD, Maxblast si je me souvient bien.

n°4528565
zonka
x58 forever!
Posté le 25-12-2005 à 03:03:03  profilanswer
 

malheureusement, pas de code d'erreur, ca m'embeterait de devoir attendre qu'il me lâche brutalement :(
 
Ceci étant, je peux essayer de précipiter les choses en lui faisant faire du burn-in 24/24  :fou:

n°4528647
alfox1
Geek a la retraite
Posté le 25-12-2005 à 10:40:06  profilanswer
 

Si pas de code d'erreur, pas de RMA, c'est con comme systeme mais c'est comme ca, et faut les comprendres aussi, ca leur permet de ne pas avoir de retours inutiles.

n°4528658
Fraisouill​e
Grouik Grouik
Posté le 25-12-2005 à 10:52:58  profilanswer
 

Le bruit n'est pas normal tout de même !
Prends contact avec Maxtor pour leur expliquer le bordel. Et essaie d'enregistrer le bruit pour leur faire écouter... Avec ça, s'ils continuent à dire que ton disque va très bien, c'est qu'ils sont vraiment de mauvaise foi et c'est pas vraiment leur intérêt.
 
Y'a toujours moyen de négocier pour faire partir un disque en RMA.


Message édité par Fraisouille le 25-12-2005 à 10:58:03
n°4528662
bosstime
H1N1 ready
Posté le 25-12-2005 à 10:54:49  profilanswer
 

Bruit pas normal, j'ai un Maxtor DM10 de 200Go en SATA qui ne fait pas ce type de bruit
 
Lance une procédure de RMA

mood
Publicité
Posté le 25-12-2005 à 10:54:49  profilanswer
 

n°4528673
vthand
Posté le 25-12-2005 à 11:06:14  profilanswer
 

Et l'utilitaire de Maxtor ( PowerMax ou Maxblast, je ne me souviens plus), qu'est-ce-qu'il dit ?

n°4528674
vthand
Posté le 25-12-2005 à 11:06:53  profilanswer
 

Maxblast 4

n°4529304
zonka
x58 forever!
Posté le 25-12-2005 à 19:05:24  profilanswer
 

Powermax me file une tape amicale sur l'épaule et me dit "tout va bien mon gars dors sur tes 2 oreilles" :D ... Vais essayer Maxblast, tiens.
 
Mes oreilles de vieux routier (j'ai connu les HDD de 20 Mo hein ;) ) me disent "fuiiiiis" ! ... je vais contacter Rueducommerce, on verra ce qu'ils me disent.
 
Merci de votre intérêt !


Message édité par zonka le 25-12-2005 à 19:05:48
n°4534326
zonka
x58 forever!
Posté le 27-12-2005 à 19:17:47  profilanswer
 

Allez, j'ai écrit à Maxtor directement, la flemme de passer par la hotline payante de mon revendeur avant d'avoir des infos "en direct" ;)
 
Voici le looong message :D
 
 
 

Bonjour.
 
J'ai un problème assez inhabituel avec un Diamondmax 300 Go neuf.
 
Voici les détails:
 
1) ce disque m'est parvenu par la poste, bien emballé, avec un autre Diamondmax 300 Go de la même série.
 
2) ce disque a mis plus de 2 heures à être formaté.
 
3) il fonctionne actuellement très bien.
 
4) Powermax 2.41 ne trouve "aucun problème", même en effectuant un burn-in de 20 passes...
 
Quel est donc mon problème?
 
Simplement, ce disque fait régulièrement un bruit que je n'ai entendu jusque là que chez des disques en "fin de vie", à savoir un énorme claquement (ce n'est aucunement le "grattage" normal d'un disque), et il me semble que le moteur s'interrompt (!) et que le disque se réinitialise et redémarre !! ... Ceci survient que le disque soit en cours d'accès ou non.
 
HDtach montre comme anomalie un seek time moyen très allongé, mais ceci ne survient que si le disque "bloque/claque" au cours de la séquence de random seeks. Inconstant donc.
 
J'ai également utilisé System Speed Test (http://user.rol.ru/~dxover/speedsys/screenshots.htm), disponible sur ultimate boot CD, et au cours de ses "épreuves" de seek, le disque claque systématiquement, avec notamment en fin de disque, une "séquence" de claquements ininterrompus qui a duré 20 bonnes secondes... on aurait dit que quelqu'un tapait sur le disque avec un marteau ;)
 
Je tiens à signaler que l'autre disque a été formaté en un temps normal, fonctionne normalement, et n'émet aucun bruit étrange, dans les mêmes conditions et tests...
 
Désolé pour ce long message mais au total:
 
1) ce disque fonctionne et Powermax me dit "tout est OK".
 
2) Pourtant mon expérience et les différents benchmarks externes me disent que ce disque EST défectueux. Je n'ai AUCUNE confiance en ce disque et ne peux décemment lui confier mes données en sachant qu'il peut (a mon sens) "claquer" a tout moment.
 
3) Je sais que vous n'entamez pas de RMA sans code d'erreur Powermax...  
 
quels sont mes recours? Et en cas de RMA, dois-je m'adresser a vous directement ou au revendeur?
 
Merci de m'avoir lu ;)
 
Cordialement

 
 :cry:


Message édité par zonka le 27-12-2005 à 19:18:57
n°4556113
zonka
x58 forever!
Posté le 05-01-2006 à 21:23:40  profilanswer
 

Disque envoyé en RMA à RueDuCommerce ce jour......

n°4556126
Fraisouill​e
Grouik Grouik
Posté le 05-01-2006 à 21:26:43  profilanswer
 

:jap:

n°4594090
zonka
x58 forever!
Posté le 21-01-2006 à 17:16:50  profilanswer
 


Bonne & mauvaise nouvelle à la fois: j'imaginais que soit ils me feraient attendre 1 mois (RMA), soit ils me renverraient un disque... ben non, autre solution : ils me fournissent un bon d'achat équivalent....
 
...Le seul souci c'est que le même HDD est maintenant 15 euro plus cher et pas en stock...
 
Bon, bref, çà m'apprendra, je resterai fidèle à LDLC la prochaine fois, basta.  :fou:

n°4594457
Troopery
Audi RS4 MTM
Posté le 21-01-2006 à 19:57:16  profilanswer
 

Mon 6L300SO me fait aussi de temps en temps ... :fou:  
en général, le débit chute au env. de 3-4Mo/s :pfff: au lieu de 60-70Mo/s !
ca fait le 2eme que je change, ca me gonfle ! :sarcastic:  
 
j'ai changé le cordon SATA et il a l'air de (re)marcher :sleep: ...
 
Comme qui dirait : 'wait and see !'  
sinon retour SAV ! :kaola:  
 
 
Troop.  
 
NB : sur ma CM Abit IS7 (pas encore monté sur la A8N SLI Premium)


---------------
www.troopery.ht.st
n°4594477
alfox1
Geek a la retraite
Posté le 21-01-2006 à 20:06:46  profilanswer
 

Ne le monte pas sur ton AN8, cette mobo est incompatible avec les Maxtor DM10.

n°4594519
christophe​_d13
L'efficacité à tout prix.
Posté le 21-01-2006 à 20:24:34  profilanswer
 

Si tu peux enregistrer le bruit du DM10, ne te gène pas... Cela pourra être utile pour te justifier au près de Maxtor.


---------------
http://www.ikalizer.fr
n°4601881
zonka
x58 forever!
Posté le 25-01-2006 à 12:24:15  profilanswer
 


(j'en reçois un neuf dans quelques jours, çà fera mon 4e 300 Go Maxtor, les 3 1ers sont nickels...)
 
 :hello:

n°4820517
nassir3
Posté le 12-05-2006 à 10:49:10  profilanswer
 

Bonjour j'ai exactement le meme probléme moi DM10 200go des claquement    
dés que je l'accéde taux de transfert qui chute a 3-4 mo/s je change de port sata et ca revient dans l'odre mais au bout d'un moment je suit obligé de changer encore et encore...

n°4821287
stigmate10​1
Posté le 12-05-2006 à 19:48:14  profilanswer
 

J'ai un autre pb avec un DM10 16Mo 300Go il vibre enormément.
Maxtor n'ai actuellement pas en mesure de m'en envoyer un autre.
@+
 
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  maxtor Diamondmax10 neuf = "klonk klonk" effroyable!

 

Sujets relatifs
Maxtor Maxline III 250Go 16Mo SATA qui tourne en PIO mode 0 : /Sata 300 en Sata 150 pour installer windows (maxtor & nForce)
disque maxtor HSMaxtor reconnu dans le bios mais pas dans le Poste de travail
[DD maxtor 300Go] Pas reconnu en entierQuestion sur deux disques durs Seagate vs Maxtor
Maxtor 250Go SATA non reconnuMaxtor 250Go SATA non reconnu
Maxtor et encore maxtor!! 
Plus de sujets relatifs à : maxtor Diamondmax10 neuf = "klonk klonk" effroyable!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR