Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2787 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  installation windows avec HDD sata

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

installation windows avec HDD sata

n°4651993
3noR
Posté le 17-02-2006 à 20:13:18  profilanswer
 

Bonjour à tous  :hello:  
hiers j'ai reçu tous les composants afin d'assembler mon new pc mais la j'ai un gros problème au niveau de l'installation de windows xp  (version sp2). Voici la config :  -CM gigabyte k8n sli Nforce4 -HDD hitachi deskstar T7K250 supportant le sata I et II -CG leadtek 6600gt pci- processeur amd 3200 64 socket 939 .
 
Alors je démarre le pc , je fais un tour dans le bios , le sata est bien activé , l'ordre des boots est 1 floppy 2 cdrom 3 Hdd  ,la je fais ok et je sauvegarde; après je mets le cd xp sp2 , je lance l'installation ,j'appuie sur F6  :windows charge les pilotes depuis la disquette ( avec la CM aucune disquette n'était fournie , j'ai donc copier les pilotes du cd sur une disquette de boot) apparament windows charge les drivers , donc je continu et j'arrive sur l'écran " installation de windows XP bienvenue ! " ; j'ai le choix entre installer windows maintenant ou réparer windows ou quitter l'installation. Bien évidemment je choisi la premiere option et la ... le drame :D  j'ai un message mentionnent que windows n'a trouvé aucun disque dur  :??:  :(  le pc redemarre au bout de 15 secondes ...
 
merci de m'aider :jap:  
 
(j'ai recherché sur pas mal de topics mais je n'ai pas trouvé de soluc , par contre je n'ai pas partitionné ni formaté le dd)

mood
Publicité
Posté le 17-02-2006 à 20:13:18  profilanswer
 

n°4652542
regalad
Posté le 18-02-2006 à 01:15:40  profilanswer
 

salut
 
comme ca je vois pas trop, il y a un doc sur le site de gigabyte :
http://www.gigabyte.com.tw/Support [...] GA-K8N-SLI
"nForce4 Ultra/SLI SATA(RAID) O.S. Installation Manual"
Il explique comment installer un OS sur cette carte, cela peut t'aider j'espere...

n°4656158
3noR
Posté le 19-02-2006 à 22:10:53  profilanswer
 

merci regalad mais j'ai tt essayé ce week-end , le bios ne le reconnait meme pas meme avec dif disquettes de boot  :(  En fait , je pense qu'il est HS dès le départ et je vais le renvoyer a materiel.net
 
En attendant je vais acheter un autre DD mais cette fois si en IDE  :D   mais je me pose une question : ya t'il encore une disquette a installer ou est-il reconnu directement ????


Message édité par 3noR le 19-02-2006 à 22:12:01
n°4656181
alexp25
Eddy...
Posté le 19-02-2006 à 22:20:11  profilanswer
 

y'a pas confusion entre le sata et le raid la ?
 
Parce en en sata, ça change rien, tu fais pas F6 a l'install de win...

n°4656207
3noR
Posté le 19-02-2006 à 22:28:37  profilanswer
 

meme si je ne fais pas F6 au début de l'instal , windows ne trouve le disque dur et m'invite a redemarrer au bout de 15 s . Lorsque que je vais dans le bios , hdd boot priority , je ne vois pas le dd sata , il y a juste bootable add-in cards  :(

n°4656238
alexp25
Eddy...
Posté le 19-02-2006 à 22:47:53  profilanswer
 

Et le bios, il detecte le disque ?
 
Verifie bien les branchement, au demarrage, t'entend le disque tourner ?

n°4656295
3noR
Posté le 19-02-2006 à 23:14:19  profilanswer
 

j'ai vérifié tous les branchements avec un second cable sata  le bios ne detecte pas mon disque dur , et au démarrage je n'entends rien  ... 0 décibels :D    je suis sur à 80% qu'il est HS [:docplayer] et pourtant il est tt neuf .

n°4659383
zepp01
Va savoir quand tu sais pas..
Posté le 21-02-2006 à 13:08:18  profilanswer
 

Juste une piste, vas dans ton bios et desactive les options RAID. Laisse simplement SATA sur Unable.  
Normalement tu devrais pouvoir installer Win directement sans avoir à charger les pilotes SATA car ta MB doit gérer ça en natif.
A+

n°4664797
fastero
Posté le 23-02-2006 à 18:52:29  profilanswer
 

J'ai un petit porobleme avec windows :  
J'ai acheté le nouvo ordi hier , je lai monté tout marche nikel juska la fin de l'installation de windows : en faite une fois installation de windows fini , mon ordi reboot et il check cmos... ok! blabla et arrive au ecran avec la possibilité de selection le mode de "demarrage" :  
Normal  
Safe Mode
Safe mode avec network  
safe mode avec commands blabla  
 
et un dernier mode : LA derniere configuration connu....
 
Et la si je click sur n'importe la quelle mon widnwos reboot et arrive au meme screen et la ca refait pareil....
 
Que faire ????

n°4667435
3noR
Posté le 24-02-2006 à 21:48:02  profilanswer
 

fastero a écrit :

J'ai un petit porobleme avec windows :  
J'ai acheté le nouvo ordi hier , je lai monté tout marche nikel juska la fin de l'installation de windows : en faite une fois installation de windows fini , mon ordi reboot et il check cmos... ok! blabla et arrive au ecran avec la possibilité de selection le mode de "demarrage" :  
Normal  
Safe Mode
Safe mode avec network  
safe mode avec commands blabla  
 
et un dernier mode : LA derniere configuration connu....
 
Et la si je click sur n'importe la quelle mon widnwos reboot et arrive au meme screen et la ca refait pareil....
 
Que faire ????


 
 
le mieux c'est de formater ou de réinstaller xp
 
(ps:à propos de mon HDD je l'ai échangé contre le meme modèle mais en ide et tt fonctionne  :) )


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  installation windows avec HDD sata

 

Sujets relatifs
[RESOLU]Transformer logiquement deux HDD en un seulPb boot après installation second DD S-ATA
Phil Collins aurait-il peur de windows?Problème après installation de barettes de RAM
Compact Flash bootable avec Windows 2000 Anglais[CARTE WIFI] Windows ne détecte plus ma carte
Problème HDD inexplicable et irrésolvable (pour l'instant)ASUS P5GD1 et adaptateur IDE/SATA
Installation de Windows sur HDD SataPb installation Windows avec HDD Sata
Plus de sujets relatifs à : installation windows avec HDD sata


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR