Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
981 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Installation de mon raid 1 de disques SCSI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation de mon raid 1 de disques SCSI

n°7492959
arank'thna​r
To punish & enslave...
Posté le 10-07-2010 à 13:06:43  profilanswer
 

Salut à tous.
 
Suite au déces de mon vieux disque dur qui servait de support temporaire à mon os en attendant la validation de ma config de travail, je me vois dans l'urgence d'installer maintenant la dite configuration.
Pour rappel:
 

Citation :

2 xeons L5335 2.0 GHz (socket 771) surmontés de Ventirads Thermalright HR-01 Plus  
Carte mère ASUS DSBV-D  
3 kit de 2 go en 2 barettes de 1 de ram ddr2 pc5300 FullyBuffered ECC  
 
7950GX2 en pci-exp
 
Et ce qui nous concerne particulièrement: deux dds U320 15k 73Go et leur carte controlleur Perc4 avec module backup ram que j'ai achetés à TheMartel.


 
J'aimerai donc installer Seven sur ces 2 petits bijoux le tout en raid 1 histoire que ça poutre...
Pourriez vous m'aider?
Je rencontre 2 problèmes dans l'immédiait.  

  • Le premier montage s'est bien passé, aucun bip suspect lors du démarrage de la machine. Par contre, impossible de savoir quand et sur quoi appuyer pour rentrer dans le bios de la carte controlleur pour mettre en place le raid 1.
  • Le second montage (identique au premier), parce que j'ai du démonter, a fait apparaitre un souci. Les disques durs se mettent à biper et rendent le démarrage impossible. Un bip court puis un bip long (après j'avoue ne pas avoir laisser les choses continuer, 1 parce que les bips sont assez désagréables, et 2 par peur de tout péter...). Je rappelle que je suis un newbie en matière de matos de pro... Bref que pensez vous que j'ai mal fait?


Le montage que j'ai fait:
-carte controlleur dans son port PCI-X
-HDDs montés en série sur la nappe. D'ailleurs sur une extrémité de cette nappe, il y a une espèce de puce grise, à quoi sert elle? doit on la mettre d'un coté particulier, genre coté carte controlleur?


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
mood
Publicité
Posté le 10-07-2010 à 13:06:43  profilanswer
 

n°7492960
arank'thna​r
To punish & enslave...
Posté le 10-07-2010 à 13:07:05  profilanswer
 

Merci pour votre aide!


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493274
arank'thna​r
To punish & enslave...
Posté le 10-07-2010 à 17:38:56  profilanswer
 

La carte controlleur est de marque LSI Logic. J'ai un autocollant rev. A02 collé dessus.


Message édité par arank'thnar le 10-07-2010 à 17:40:49

---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493303
arank'thna​r
To punish & enslave...
Posté le 10-07-2010 à 17:54:02  profilanswer
 

Ma carte se rapproche de celle-là:
http://www.lsi.com/storage_home/pr [...] index.html
 
MegaRAID SCSI 320-1LP Single-Channel Ultra320 RAID Storage Adapter


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493653
lauleg
Posté le 11-07-2010 à 08:53:50  profilanswer
 

Bonjour,

arank'thnar a écrit :

J'aimerai donc installer Seven sur ces 2 petits bijoux le tout en raid 1 histoire que ça poutre...
Pourriez vous m'aider?


En raid 1, ça ne "poutre" pas plus que si tu laissais 1 seul de ces disques... En Raid 0 oui.
En raid 1 --> 2 x 73Go = 73Go au total  
En raid 0 --> 2 x 73Go = 146Go au total
 

arank'thnar a écrit :

Je rencontre 2 problèmes dans l'immédiait.  

  • Le premier montage s'est bien passé, aucun bip suspect lors du démarrage de la machine. Par contre, impossible de savoir quand et sur quoi appuyer pour rentrer dans le bios de la carte controlleur pour mettre en place le raid 1.
  • Le second montage (identique au premier), parce que j'ai du démonter, a fait apparaitre un souci. Les disques durs se mettent à biper et rendent le démarrage impossible. Un bip court puis un bip long (après j'avoue ne pas avoir laisser les choses continuer, 1 parce que les bips sont assez désagréables, et 2 par peur de tout péter...). Je rappelle que je suis un newbie en matière de matos de pro... Bref que pensez vous que j'ai mal fait?

Concernant les "bip".... Voir ici la signification
J'ajouterai que ces "bips" viennent plutôt de la carte mère que des disques durs.  
 
Concernant le 1er point, je laisse le soin aux pros de Seven d'y répondre.
 

arank'thnar a écrit :

Le montage que j'ai fait:
-carte controlleur dans son port PCI-X
-HDDs montés en série sur la nappe. D'ailleurs sur une extrémité de cette nappe, il y a une espèce de puce grise, à quoi sert elle? doit on la mettre d'un coté particulier, genre coté carte controlleur?


En SCSI, il est nécessaire d'avoir une terminaison (c'est le truc gris). Il est également nécessaire d'attribuer un n° SCSI unique sur la nappe (voir sur le disque pour configurer ces numéros)
Enfin pour configurer le SCSI et surtout le RAID (si la carte supporte le RAID), il te faut entrer dans le Bios du controleur et procéder a sa configuration.
 


---------------
En informatique, si tu attends la prochaine technologie... Tu n'achètes jamais rien...
n°7493803
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 12:31:03  profilanswer
 

Merci bien. Je vais regarder tout ça.


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493806
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 12:33:07  profilanswer
 

Sur le raid j'entends tout et n'importe quoi. C'est en partie pour ça que je veux m'y confronter.
Mon objectif est un gain sgnificatif de perfs même si je dois sacrifier de l'espace disque.


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493813
palu361
Linux forever !
Posté le 11-07-2010 à 12:39:03  profilanswer
 

si tu veux des perfs fait un raid 0, ca double théoriquement le débit. Le raid 1 c'est bien pour  sécuriser les données.


---------------
Feedback
n°7493827
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 13:03:35  profilanswer
 

OK. Donc va pour le raid 0.
J'ai du faire un erreur.


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493839
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 13:21:48  profilanswer
 

Je confirme que c'est bien la carte controlleur qui bipe.


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
mood
Publicité
Posté le 11-07-2010 à 13:21:48  profilanswer
 

n°7493864
madpo
lève toi et marche
Posté le 11-07-2010 à 14:05:00  profilanswer
 

salut
 
pour entrer dans BIOS c'est ctrl + M
 
pour les bip il signifie que ta grappe a eu un defaut et qu elle a été reconstruite


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°7493959
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 16:13:54  profilanswer
 

Que veux tu dire par la grappe a été reconstruite?


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7493963
madpo
lève toi et marche
Posté le 11-07-2010 à 16:23:31  profilanswer
 

la carte a du detecter une anomalie sur un des disque dur et la carte a corriger le probleme.
 
tu as du mal démonter ta première grappe raid 1 ...
tu as acces au bios de la carte maintenant ?  


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°7494014
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 17:41:09  profilanswer
 

Ben, le souci c'est que même si je ne monte aucun dur sur la nappe, la carte bipe quand même. Du coup le pc ne démarre pas. Enfin je crois.
Je vais vérifier ça


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7494022
arank'thna​r
To punish & enslave...
Posté le 11-07-2010 à 17:51:51  profilanswer
 

Ok. J'ai réussi à rentrer dans le bios de la carte et j'ai supprimé la configuration qui était présente. Maintenant faut que j'arrive à comprendre comment ça marche et que je me trouve un bon vieux clavier car mes touches Fx ne fonctionnent pas.


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7494062
madpo
lève toi et marche
Posté le 11-07-2010 à 18:42:25  profilanswer
 

regarde ceci
 
http://support.euro.dell.com/suppo [...] tm#1054160


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°7495078
arank'thna​r
To punish & enslave...
Posté le 12-07-2010 à 19:10:59  profilanswer
 

Raid installé et configuré. Reste à installer seven. Mais je comprends pas, mon iso ne veut pas booter... J'ai vérifié l'ordre de boot, et le dvd est bien avant les durs...


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7496498
arank'thna​r
To punish & enslave...
Posté le 14-07-2010 à 11:15:18  profilanswer
 

Grrrr!!!!! Alors, le graveur de mon tablet a l'air de graver dans le vide... J'ai testé de graver mon iso à partir d'un ordi portable et là, le pc arrive enfin à booter dessus... Mais arrivé au milieu du chargement des fichiers d'installation (la toute première étape en noir et blanc), et bien j'ai un message d'erreur disant qu'il y a un souci de communication entre le dvd et le lecteur... En gros, mon graveur dvd du pc déconne aussi... Fantastique!


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7496637
arank'thna​r
To punish & enslave...
Posté le 14-07-2010 à 13:32:27  profilanswer
 

Je me suis fait une clé usb bootable pour installer seven.
Le souci est qu'il ne reconnait pas mes disques en raid. Je n'ai aucune idée du driver qu'il faut. Avez vous une idée?


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7496640
glopp
Amazing how far we can go...
Posté le 14-07-2010 à 13:37:54  profilanswer
 

Sans doute un drivers pour ton controleur SCSI, a trouver sur le site du fabricant de la carte controleur.


---------------
Peaches182 // HWBot
n°7496660
arank'thna​r
To punish & enslave...
Posté le 14-07-2010 à 14:04:01  profilanswer
 

Ben justement, aucun driver que je trouve ne fonctionne. il semblerait que la version double channels ne soit pas supportée sous seven.


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7496727
arank'thna​r
To punish & enslave...
Posté le 14-07-2010 à 15:43:02  profilanswer
 

En attendant, j'ai reimagé mon seven sur un dur en sata. Et sous seven, effectivement la carte controlleur n'est pas reconnue. Aucun driver n'y fait...  
J'ai lu que ce qui marchait c'était d'installer vista, avec le driver win 2K3 serveur et d'upgrader vers seven...  
Quelles différences y'a t il entre win serveur et seven par exemple? J'ai accès à win 2008 server. Ca vaudrait peut etre le coup que j'essaie?


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7496998
arank'thna​r
To punish & enslave...
Posté le 14-07-2010 à 21:16:23  profilanswer
 

J'ai enfin trouvé le driver qui est reconnu sous seven... Quelle galère!
Je suis en train de cloner ma partoch Seven sur le raid0 en utilisant acronis true image.
On va voir si ça marche.


Message édité par arank'thnar le 14-07-2010 à 21:33:40

---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7497067
arank'thna​r
To punish & enslave...
Posté le 14-07-2010 à 22:58:18  profilanswer
 

Tout est rentré dans l'ordre. Mais quelle bataille!


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7500266
arank'thna​r
To punish & enslave...
Posté le 18-07-2010 à 17:37:07  profilanswer
 

Et voila! Le raid aura tenu 4 jours!
J'ai un disque qui déconne! Je pense que je vais tout bazarder et acheter des raptors...
 
Tout marchait nickel. J'éteins le pc. Une heure après j'essaie de le redémarrer. Et là, la carte controlleur se remet à biper. Un court puis des longs tant que j'éteins pas le pc. Je rentre dans le bios de la carte et je découvre qu'un des 2 durs déconne...
 
http://img291.imageshack.us/img291/6668/img0431i.jpg
http://img831.imageshack.us/img831/1808/img0432.jpg
 
Si jamais tout rentre pas dans l'ordre définitivement dans les 2 jours qui suivent, j'annonce officiellement que j'échange mes 2 74go/15krpm avec leur carte controlleur contre 2 raptors 74go.


Message édité par arank'thnar le 18-07-2010 à 17:37:37

---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7500448
arank'thna​r
To punish & enslave...
Posté le 18-07-2010 à 21:49:38  profilanswer
 

Sur un autre forum on me conseille de tester une autre nappe. Qu'en pensez vous?


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7500455
palu361
Linux forever !
Posté le 18-07-2010 à 22:02:31  profilanswer
 

tu peux toujours essayer, mais si seulement un des 2 ne fonctionne plus c'est pas dit que ça règle le problème.


---------------
Feedback
n°7500667
arank'thna​r
To punish & enslave...
Posté le 19-07-2010 à 10:04:24  profilanswer
 

Je vais creuser. Tu penses a quoi palu361?


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7504376
arank'thna​r
To punish & enslave...
Posté le 22-07-2010 à 16:50:19  profilanswer
 

Bon j'ai reçu une nouvelle nappe. J'espère que ça vient de ça...


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7504613
arank'thna​r
To punish & enslave...
Posté le 22-07-2010 à 20:34:03  profilanswer
 

Bon avec la nappe neuve, le même disque n'est pas reconnu. Il est inaccessible...
Je pense qu'il a rendu l'âme...


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7505682
arank'thna​r
To punish & enslave...
Posté le 23-07-2010 à 19:13:57  profilanswer
 

Donc pour le moment, le disque dur qui tournait toujours est de nouveau en service. Pour l'autre, toujours rien...


---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
n°7506150
fif
Salut à toi ...
Posté le 24-07-2010 à 10:39:11  profilanswer
 

tu l'a trouver ou le driver?


---------------
http://forum.hardware.fr/hfr/Achat [...] 2770_1.htm
n°7506362
arank'thna​r
To punish & enslave...
Posté le 24-07-2010 à 14:13:39  profilanswer
 

Te dire le site, je pourrais pas. J'en ai trop épluché. Mais je peux te le passer si tu veux.


Message édité par arank'thnar le 24-07-2010 à 14:14:02

---------------
Topic Bougnat - Mon Topic de A/V - Topic Makers HFR
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Installation de mon raid 1 de disques SCSI

 

Sujets relatifs
DD non reconnu, même par le gestionnaire de disquesraid sur U3S6 sata 3
Surchauffe après installation d'un CoolerMaster V8 ?Mes conseils concernant le RAID 0
Crash au démarrage à l'installation des pilotes GT240DD en raid 0?
2 disques système, impossible d'en formater unPb Installation carte-mère
Ma config pour FSX - i7 920 @ 4,4 GhzCarte RAID pour RAID 0 de SpinPoint F3...
Plus de sujets relatifs à : Installation de mon raid 1 de disques SCSI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR