Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1179 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Help : problème mode PIO & DMA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help : problème mode PIO & DMA

n°1860852
Valandur
Posté le 06-10-2002 à 14:06:06  profilanswer
 

bonjour à toutes et tous,
 
j'ai un problème depuis quelques temps que je n'avais pas avant. Je n'arrive plus à refaire basculer mon DD slave sur IDE 1 en mode UDMA alors qu'il était auparavant, même dans Win XP si j'active dans Propriétés de Canal IDE principal le mode de transfert en DMA si disponible, il reste en PIO
 
Pouvez-vous m'aider svp dans la mesure où ca me bouffe un max de ressources CPU ?
 
ma config  
 
IDE 1
 
Master --- DD 80 GO en mode Ultra DMA Mode 5
Slave  \__ DD 10 Go en mode PIO
 
IDE 2
 
Master --- Graveur 32x en mode Ultra DMA Mode 2
Slave  \__ CD Rom 52x en mode Ultra DMA Mode 2
 
K7T Pro2 266RU + Athlon XP1600 + DDR512 Mo + Geforce 4 4200
 
merci d'avance !!!

mood
Publicité
Posté le 06-10-2002 à 14:06:06  profilanswer
 

n°1860945
Valandur
Posté le 06-10-2002 à 14:36:02  profilanswer
 

finalement résolu avec l'aide d'un post, suffisait de virer le canal principal et de rebooter, la vie est si simple parfois :)

n°1882434
Janfy
Observateur
Posté le 15-10-2002 à 16:36:59  profilanswer
 

qu'est ce que tu appelles "virer le canal principal" ?

n°1882533
bob737
Posté le 15-10-2002 à 17:07:29  profilanswer
 

janfy a écrit a écrit :

qu'est ce que tu appelles "virer le canal principal" ?




 
Désinstaller + reboot + détection automatique... classique  :pt1cable:

n°6068993
j'ordi
Mon ordi est capricieux
Posté le 07-12-2007 à 23:23:08  profilanswer
 

Bonsoir tout le monde
 
Moi sur mon canal secondaire, et du coup sur une même nappe, j'ai mon graveur et mon lecteur DVD en PIO
 
Je cliquerais bien sur désinstaller suivi d'un reboot, mais j'ai trop les jetons que tout déconne par la suite.
Je précise que la nappe qui relie ces deux lecteurs n'est qu'une 40 fils. Est-ce que ça peut être elle la responsable de ce mode pio ? J'ai une 80 fils en réserve, devrais-je la mettre à la place ?
 
Dernière info je tourne sous WIN2K PRO
 
Bonne nuit :sol:
 
Edit :
Bon, encore moi....
J'ai donc essayé la manip et rebooté, pour m'apercevoir à l'écran noir du début que les lecteurs et graveurs sont malheureusement en PIO.
 
J'suis claqué... bonne nuit  :sol:


Message édité par j'ordi le 08-12-2007 à 00:23:46
n°6070906
j'ordi
Mon ordi est capricieux
Posté le 08-12-2007 à 19:16:36  profilanswer
 

Bonjour tout le monde
 
Bon ben voilà... j'ai bidouillé un peu Dudulle et c'est bon j'ai retrouvé du DMA sur mes lecteur et graveur DVD.
 
Pour çà j'ai remplacé la nappe existante par une nappe que j'avais en réserve. Puis après 2 tentatives de désinstallation du canal seconde (la première n'ayant rien donné de bon) je suis parvenu à obtenir ce que je voulais.
 
Maintenant il me reste à tester avec l'encodage d'un de mes CD audio en MP3 et une copie à la volée
 
Je verrais aussi si je suis encore embêté avec un message "Contrôle de redondance cyclique"...
 
@+ :sol:

n°6074262
j'ordi
Mon ordi est capricieux
Posté le 10-12-2007 à 08:09:59  profilanswer
 

Bonjour
 
Ce bidouillage ne m'a rien valu de bon.... quand, dans NERO 6.6.1.15 je clique sur "Graver" il attend le déluge (et il attend longtemps....)
J'aurais mieux fait de ne rien toucher à part changer prochainement mon lecteur DVD qui semble tomber en rade....
 
@+ :sol:
 
Edit :
Ayé ! J'ai un nouveau lecteur DVD (un ASUS) ; mes disques durs sont en DMA, mes lecteurs optiques en PIO... si ça veut marcher comme çà tant mieux je n'y touche plus.


Message édité par j'ordi le 16-12-2007 à 00:45:54

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Help : problème mode PIO & DMA

 

Sujets relatifs
Probleme de partage de connexion sous win 2000Msi K7npro ( nforce ) et Gforce4200 Ca marche po!!! Help PLZzzz!!
probleme d'alimProblème Flashage Bios ASUS P4B533-E et DD
probleme avec G4 420MXProblème avec une GeForce4 Ti 4200 en OutPut
J'ai vraiment besoin d'aide help !Mobo pour P4 (Help plize)
Toujours moi, Help ?? personne de compétant ? personne ne me répond ??Help, je ne trouve pas CPU frequence, DRAM, fréq... dans le Bios ????
Plus de sujets relatifs à : Help : problème mode PIO & DMA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR